Forum des passionnés et possesseurs de Buell
 
AccueilAccueil  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  
Le Deal du moment : -47%
La carte Fnac+ à 7.99€ pour 1 an
Voir le deal
7.99 €

 

 [XB] Voyant moteur en 5em

Aller en bas 
+6
louloubuell
smartjaune
Bruno
orsu2b
Kronenbuell67
Clark
10 participants
AuteurMessage
Clark

Clark


Nombre de messages : 981
Localisation : NICE
Ma Buell : Before : XB12SS 2009 RACE

Now : B4 1078 RR

[XB] Voyant moteur en 5em Mvagus


Date d'inscription : 01/10/2008

[XB] Voyant moteur en 5em Empty
MessageSujet: [XB] Voyant moteur en 5em   [XB] Voyant moteur en 5em EmptyMer 23 Déc 2009, 10:39

Donc j'ai un petit problème Arrow lorsque je prends l'autoroute et uniquement lorsque je prends l'autoroute après environ 25 bornes le voyant moteur s'illumine (et ça rate jamais, le voyant s'allume à tout les coups dans ces conditions ) Suspect
Autrement RAS pas de voyant moteur, en conduite normale (ville ou ballade) le voyant moteur ne s'allume pas, même après une centaine de km scratch
Ne pouvant lire les codes erreurs avec ECMspy sur une 2009, j'ai voulu amener la moto chez le cons mais bien sûr pas de voyant moteur allumé une fois arrivé sur place Neutral
J'en ai déduit que le problème devait venir de la 5em vitesse étant donné que le voyant ne s'allume qu'au bout d'un certain temps sur ce rapport Idea

Voilà si c'est déjà arrivé à quelqu'un où si quelqu'un pouvait m'aider à comprendre le comment du pourquoi de ce problème ce serait cool sunny

PS: j'ai déjà contrôlé le moteur de valve, le ventilo et si les cosses de la batterie étaient bien serrées; est bin c'est pas ça.

Ah oui bien sûr la solution ne prend plus l'autoroute ne compte pas [XB] Voyant moteur en 5em 506615
Revenir en haut Aller en bas
Kronenbuell67

Kronenbuell67


Nombre de messages : 4545
Age : 36
Localisation : Alsace
Ma Buell : Béhèmvé S1000RR 2013
Speed triple 1050 R 2012 fullmotherfuckingpowa & XB12S White'n'Red du padre [XB] Voyant moteur en 5em 506615
Date d'inscription : 05/02/2008

[XB] Voyant moteur en 5em Empty
MessageSujet: Re: [XB] Voyant moteur en 5em   [XB] Voyant moteur en 5em EmptyMer 23 Déc 2009, 10:45

Clark a écrit:

Ah oui bien sûr la solution ne prend plus l'autoroute ne compte pas [XB] Voyant moteur en 5em 506615

Ben la je sais plus alors... Suspect
Revenir en haut Aller en bas
orsu2b

orsu2b


Nombre de messages : 12641
Localisation : Corse
Ma Buell : XB12S 2004 Red
&
M1100 Black
&
SF1099 White
Date d'inscription : 31/08/2006

[XB] Voyant moteur en 5em Empty
MessageSujet: Re: [XB] Voyant moteur en 5em   [XB] Voyant moteur en 5em EmptyMer 23 Déc 2009, 10:46

Plus une sonde qui déconne à régime constant et soutenu ...
Revenir en haut Aller en bas
Bruno
moderateur
Bruno


Nombre de messages : 14846
Age : 102
Localisation : IDF (92)
Ma Buell : XB 12S '04 (celles qui respirent)
1125 CR'09
400 DRZSM '06
Date d'inscription : 30/08/2006

[XB] Voyant moteur en 5em Empty
MessageSujet: Re: [XB] Voyant moteur en 5em   [XB] Voyant moteur en 5em EmptyMer 23 Déc 2009, 10:46

Ca m'est arrivé également dans les mêmes conditions, sans que le comportement de la meule s'en trouve modifié. Il s'allumait au bout d'une séance d'autor à vitesse constante et s'éteignait ensuite. scratch
Après lecture du code dans ecmpsy, le code 13, sonde O2 défaillante ou absente était lu. Sans doute un fil de la sonde qui touche quelque par sur son cheminement.

Dans ton cas, même si il n'est pas allumé en arrivant chez le concess, le code erreur doit rester en mémoire et doit pouvoir être lu par leur PC.
Autrement, sur les 2009 on doit pouvoir lire les codes en faisant du morse sur le compteur, le post qio parle de ça doit trainer quelque part.
Revenir en haut Aller en bas
http://ragingbuell.com/
Clark

Clark


Nombre de messages : 981
Localisation : NICE
Ma Buell : Before : XB12SS 2009 RACE

Now : B4 1078 RR

[XB] Voyant moteur en 5em Mvagus


Date d'inscription : 01/10/2008

[XB] Voyant moteur en 5em Empty
MessageSujet: Re: [XB] Voyant moteur en 5em   [XB] Voyant moteur en 5em EmptyMer 23 Déc 2009, 10:54

Bruno a écrit:
Ca m'est arrivé également dans les mêmes conditions, sans que le comportement de la meule s'en trouve modifié. Il s'allumait au bout d'une séance d'autor à vitesse constante et s'éteignait ensuite. scratch

Voilà exactement pareil sauf que moi le code erreur reste allumé t'en que que je n'éteinds pas la moto Neutral

Bruno a écrit:

Autrement, sur les 2009 on doit pouvoir lire les codes en faisant du morse sur le compteur, le post qio parle de ça doit trainer quelque part.

Ah oui pas bête j'avais vue ce post, je vais essayé de voir comme ça Basketball

Merci
Revenir en haut Aller en bas
Clark

Clark


Nombre de messages : 981
Localisation : NICE
Ma Buell : Before : XB12SS 2009 RACE

Now : B4 1078 RR

[XB] Voyant moteur en 5em Mvagus


Date d'inscription : 01/10/2008

[XB] Voyant moteur en 5em Empty
MessageSujet: Re: [XB] Voyant moteur en 5em   [XB] Voyant moteur en 5em EmptyMer 23 Déc 2009, 10:57

Au fait est ce que c'est solide une sonde parce que ça me fait penser qu'en changeant mon collecteur on avait forcé comme des gorés pour la dévisser de l'ancien, on l'a peut-être détraqué à ce moment là pale
Revenir en haut Aller en bas
smartjaune

smartjaune


Nombre de messages : 186
Age : 38
Localisation : marseille
Ma Buell : X1 "00
wileyco
force winder
XB9SX full stock
Tmax "07
honda zoomer
Date d'inscription : 25/09/2009

[XB] Voyant moteur en 5em Empty
MessageSujet: Re: [XB] Voyant moteur en 5em   [XB] Voyant moteur en 5em EmptyMer 23 Déc 2009, 13:58

Clark a écrit:
Au fait est ce que c'est solide une sonde parce que ça me fait penser qu'en changeant mon collecteur on avait forcé comme des gorés pour la dévisser de l'ancien, on l'a peut-être détraqué à ce moment là pale

sonde valve echappement débranchée suite a changement de pot?
Revenir en haut Aller en bas
Clark

Clark


Nombre de messages : 981
Localisation : NICE
Ma Buell : Before : XB12SS 2009 RACE

Now : B4 1078 RR

[XB] Voyant moteur en 5em Mvagus


Date d'inscription : 01/10/2008

[XB] Voyant moteur en 5em Empty
MessageSujet: Re: [XB] Voyant moteur en 5em   [XB] Voyant moteur en 5em EmptyMer 23 Déc 2009, 14:32

smartjaune a écrit:
Clark a écrit:
Au fait est ce que c'est solide une sonde parce que ça me fait penser qu'en changeant mon collecteur on avait forcé comme des gorés pour la dévisser de l'ancien, on l'a peut-être détraqué à ce moment là pale

sonde valve echappement débranchée suite a changement de pot?

scratch A ma connaissance il n'y a pas de sonde pour la valve d'échappement...
Par contre, et à mon avis c'est ce que tu voulais dire, effectivement le moteur de valve ne sert plus à rien (puisque nouveau pot sans valve), mais il est toujours là et tourne dans le vide (je l'ai pas débranché, j'arrive pas à le décoché dans ECMspy), pour justement éviter tout code erreur.
Revenir en haut Aller en bas
louloubuell

louloubuell


Nombre de messages : 347
Age : 37
Localisation : NICE 06
Ma Buell : 1125cr
Date d'inscription : 12/01/2008

[XB] Voyant moteur en 5em Empty
MessageSujet: Re: [XB] Voyant moteur en 5em   [XB] Voyant moteur en 5em EmptyMer 23 Déc 2009, 14:46

et le fils blanc ??
ok je Arrow
Revenir en haut Aller en bas
Clark

Clark


Nombre de messages : 981
Localisation : NICE
Ma Buell : Before : XB12SS 2009 RACE

Now : B4 1078 RR

[XB] Voyant moteur en 5em Mvagus


Date d'inscription : 01/10/2008

[XB] Voyant moteur en 5em Empty
MessageSujet: Re: [XB] Voyant moteur en 5em   [XB] Voyant moteur en 5em EmptyMer 23 Déc 2009, 14:54

louloubuell a écrit:
et le fils blanc ??

Bin il va bien, je l'ai pas touché Arrow peur des 50 bourrins en plus qui peuvent en découler geek

Tu ferais pas mieux d'écrire au santa si tu veux avoir un pot le 25 devant la cheminée [XB] Voyant moteur en 5em 506615
Revenir en haut Aller en bas
smartjaune

smartjaune


Nombre de messages : 186
Age : 38
Localisation : marseille
Ma Buell : X1 "00
wileyco
force winder
XB9SX full stock
Tmax "07
honda zoomer
Date d'inscription : 25/09/2009

[XB] Voyant moteur en 5em Empty
MessageSujet: Re: [XB] Voyant moteur en 5em   [XB] Voyant moteur en 5em EmptyMer 23 Déc 2009, 14:58

Clark a écrit:
smartjaune a écrit:
Clark a écrit:
Au fait est ce que c'est solide une sonde parce que ça me fait penser qu'en changeant mon collecteur on avait forcé comme des gorés pour la dévisser de l'ancien, on l'a peut-être détraqué à ce moment là pale

sonde valve echappement débranchée suite a changement de pot?

scratch A ma connaissance il n'y a pas de sonde pour la valve d'échappement...
Par contre, et à mon avis c'est ce que tu voulais dire, effectivement le moteur de valve ne sert plus à rien (puisque nouveau pot sans valve), mais il est toujours là et tourne dans le vide (je l'ai pas débranché, j'arrive pas à le décoché dans ECMspy), pour justement éviter tout code erreur.

oui voila ce que je voulais dire Embarassed si c'est pas ca, je chercherais du coté de la sonde O2 (filtre d'origine??)
pour la sonde lambda si elle etait morte ta moto tournerait pas normalement je pense.

c'est suite au changement de pot que c'est apparu?
Revenir en haut Aller en bas
Clark

Clark


Nombre de messages : 981
Localisation : NICE
Ma Buell : Before : XB12SS 2009 RACE

Now : B4 1078 RR

[XB] Voyant moteur en 5em Mvagus


Date d'inscription : 01/10/2008

[XB] Voyant moteur en 5em Empty
MessageSujet: Re: [XB] Voyant moteur en 5em   [XB] Voyant moteur en 5em EmptyMer 23 Déc 2009, 18:03

smartjaune a écrit:

c'est suite au changement de pot que c'est apparu?

Oui depuis que j'ai rechangé toute la ligne d'échappement study
Revenir en haut Aller en bas
nycost

nycost


Nombre de messages : 1917
Age : 44
Localisation : 06
Ma Buell : XB12S04
Date d'inscription : 27/11/2006

[XB] Voyant moteur en 5em Empty
MessageSujet: Re: [XB] Voyant moteur en 5em   [XB] Voyant moteur en 5em EmptyMer 23 Déc 2009, 18:05

Une masse en vrac peut-être Question study
Revenir en haut Aller en bas
orsu2b

orsu2b


Nombre de messages : 12641
Localisation : Corse
Ma Buell : XB12S 2004 Red
&
M1100 Black
&
SF1099 White
Date d'inscription : 31/08/2006

[XB] Voyant moteur en 5em Empty
MessageSujet: Re: [XB] Voyant moteur en 5em   [XB] Voyant moteur en 5em EmptyMer 23 Déc 2009, 18:22

Clark a écrit:
smartjaune a écrit:

c'est suite au changement de pot que c'est apparu?

Oui depuis que j'ai rechangé toute la ligne d'échappement study

Ta sonde qui n'a pas aimé le montage/démontage ...
Revenir en haut Aller en bas
Mickstik

Mickstik


Nombre de messages : 34
Age : 40
Ma Buell : xb12s04
Date d'inscription : 10/09/2009

[XB] Voyant moteur en 5em Empty
MessageSujet: Re: [XB] Voyant moteur en 5em   [XB] Voyant moteur en 5em EmptyMer 23 Déc 2009, 18:55

slt,
avec mon hp reverso(sans valve) le témoin moteur s'allumait dés que je roulais haut dans les tours mais en ville RAS dés que j'au eu ecmspy j'ai déconnècter la valve et la plus de témoin cheers

peut etre ke Question Question Question

BONNE FETE A TOUS santa
Revenir en haut Aller en bas
louloubuell

louloubuell


Nombre de messages : 347
Age : 37
Localisation : NICE 06
Ma Buell : 1125cr
Date d'inscription : 12/01/2008

[XB] Voyant moteur en 5em Empty
MessageSujet: Re: [XB] Voyant moteur en 5em   [XB] Voyant moteur en 5em EmptyMer 23 Déc 2009, 20:18

Clark a écrit:
louloubuell a écrit:
et le fils blanc ??

Bin il va bien, je l'ai pas touché Arrow peur des 50 bourrins en plus qui peuvent en découler geek

Tu ferais pas mieux d'écrire au santa si tu veux avoir un pot le 25 devant la cheminée [XB] Voyant moteur en 5em 506615


elle est postée ...
courage pour ton voyant, sinon tu le débranches quand tu fais de l'autoroute ! bounce
Revenir en haut Aller en bas
Polo l'arsouille

Polo l'arsouille


Nombre de messages : 9489
Age : 38
Localisation : NICE
Ma Buell : Ex XB9sx blue

Now : The Silverblack

Date d'inscription : 17/08/2007

[XB] Voyant moteur en 5em Empty
MessageSujet: Re: [XB] Voyant moteur en 5em   [XB] Voyant moteur en 5em EmptyVen 25 Déc 2009, 10:33

Nycost : rappel lui comment désactiver la valve depuis ECM spy, ça lui évitera déjà de se trimballer avec un moteur dans le vide Wink
Revenir en haut Aller en bas
http://picasaweb.google.fr/HOMECOREMAN/BuellBabes#
Nicolium

Nicolium


Nombre de messages : 3498
Age : 43
Localisation : Puyloubier (13)
Ma Buell : S1

Date d'inscription : 02/12/2006

[XB] Voyant moteur en 5em Empty
MessageSujet: Re: [XB] Voyant moteur en 5em   [XB] Voyant moteur en 5em EmptyVen 25 Déc 2009, 19:15

orsu2b a écrit:
Clark a écrit:
smartjaune a écrit:

c'est suite au changement de pot que c'est apparu?

Oui depuis que j'ai rechangé toute la ligne d'échappement study

Ta sonde qui n'a pas aimé le montage/démontage ...

+1, vérifie son serrage, le passage du fil...

le top serait que quelqu'un t'en prête une autre, pour tester...
Revenir en haut Aller en bas
nycost

nycost


Nombre de messages : 1917
Age : 44
Localisation : 06
Ma Buell : XB12S04
Date d'inscription : 27/11/2006

[XB] Voyant moteur en 5em Empty
MessageSujet: Re: [XB] Voyant moteur en 5em   [XB] Voyant moteur en 5em EmptyLun 28 Déc 2009, 09:36

Polo l'arsouille a écrit:
Nycost : rappel lui comment désactiver la valve depuis ECM spy, ça lui évitera déjà de se trimballer avec un moteur dans le vide Wink

-> Connecter le cable
-> Démarrer ecmspy
-> Mettre le contact comme si on voulait démarrer.
-> Connecter le soft à la moto en cliquant sur la clef.
-> Aller dans l'onglet diagnostic
-> Sur la partie droite, cliquer sur la coche "off" de la partie valve d'échappement.
-> Aller dans le menu "Fichier" et cliquer sur "Enregistrer" ou "Enregistrer Eeprom" (je saisn plus lequel, je crois le premier), suivre les instructions à l'écran.
-> Eteindre la moto
-> Déconnecter le moteur de valve et démarrer la moto
Revenir en haut Aller en bas
Polo l'arsouille

Polo l'arsouille


Nombre de messages : 9489
Age : 38
Localisation : NICE
Ma Buell : Ex XB9sx blue

Now : The Silverblack

Date d'inscription : 17/08/2007

[XB] Voyant moteur en 5em Empty
MessageSujet: Re: [XB] Voyant moteur en 5em   [XB] Voyant moteur en 5em EmptyLun 28 Déc 2009, 09:43

J'ai beau cliquer sur la clé de contact rien ne se passe No
lol!

Merci Nycost pour ton aide Wink
Revenir en haut Aller en bas
http://picasaweb.google.fr/HOMECOREMAN/BuellBabes#
Clark

Clark


Nombre de messages : 981
Localisation : NICE
Ma Buell : Before : XB12SS 2009 RACE

Now : B4 1078 RR

[XB] Voyant moteur en 5em Mvagus


Date d'inscription : 01/10/2008

[XB] Voyant moteur en 5em Empty
MessageSujet: Re: [XB] Voyant moteur en 5em   [XB] Voyant moteur en 5em EmptyLun 28 Déc 2009, 10:20

Merci les gars pour votre aide Cool

Fêtes obligent je n'ai pas eu un moment pour m'occuper de la moto, mais dès que j'ai un peu plus de temps je vous tiens au courant.

@ nycost et polo: je ne crois pas que ce soit aussi "simple" sur une 2009 de désactiver la valve. Déjà dans l'onglet diagnostic je n'ai pas la possibilité de cocher ou décocher la valve (ni le fil blanc, ni la sonde) tant que je n'ai pas effectué une lecture d'eeprom et même si je la décoche après cela n'a aucune incidence.
De toute façon cela ne me dérange pas qu'elle tourne dans le vide, je n'ai pas de fast, donc elle peut très bien rester à sa place Wink
Revenir en haut Aller en bas
nycost

nycost


Nombre de messages : 1917
Age : 44
Localisation : 06
Ma Buell : XB12S04
Date d'inscription : 27/11/2006

[XB] Voyant moteur en 5em Empty
MessageSujet: Re: [XB] Voyant moteur en 5em   [XB] Voyant moteur en 5em EmptyLun 28 Déc 2009, 10:33

Clark a écrit:
@ nycost et polo: je ne crois pas que ce soit aussi "simple" sur une 2009 de désactiver la valve. Déjà dans l'onglet diagnostic je n'ai pas la possibilité de cocher ou décocher la valve (ni le fil blanc, ni la sonde) tant que je n'ai pas effectué une lecture d'eeprom et même si je la décoche après cela n'a aucune incidence.
De toute façon cela ne me dérange pas qu'elle tourne dans le vide, je n'ai pas de fast, donc elle peut très bien rester à sa place Wink

ha ouais, c'est une 2009 Crying or Very sad

Ton problème peut venir d'un fil qui fait masse. En basculant le moteur, tu n'aurais pas un peu forcé sur le faisceau. Il faudrait que tu vérifies les passages de câbles ainsi que les maintiens de de câble.

Le code erreur intervient si le court-circuit dure longtemps Crying or Very sad si c'est juste un contact, tu auras le voyant qui s'allume une fraction de seconde mais pas de code d'erreur dans l'ecm.

Sinon la méthode dite bourrin. Tu démarres ta moto et tu bouges le faisceau à divers endroits pale ça reste un casse tête !!!!

Pense aussi à vérifier les connecteurs aussi, déconnectes les et nettoies les avec du produit de nettoyage de contact et mets de la graisse de contact Wink

Bon courage, c'est la merde les problèmes électriques drunken
Revenir en haut Aller en bas
Clark

Clark


Nombre de messages : 981
Localisation : NICE
Ma Buell : Before : XB12SS 2009 RACE

Now : B4 1078 RR

[XB] Voyant moteur en 5em Mvagus


Date d'inscription : 01/10/2008

[XB] Voyant moteur en 5em Empty
MessageSujet: Re: [XB] Voyant moteur en 5em   [XB] Voyant moteur en 5em EmptySam 16 Jan 2010, 18:36

Bon bin voilà après un passage chez Pere Fouras, encore merci à lui cheers , il s'avère que le problème vient du moteur de valve.
En effet c'est grâce à la technique du morse sur le compteur (voyant moteur qui clignote) que nous avons pu lire les codes erreurs, chose qui était impossible en passant uniquement par ECMspy (ECMspy ne lit pas codes erreurs sur les modèles après 2008).

Donc à retenir pour les possesseurs de modèles post 2008, technique vraiment pratique pour lire les codes erreurs Cool

http://buell.actifforum.com/electronique-f26/x1-xb-lecture-des-codes-erreurs-au-tableau-de-bord-t17374.htm
Revenir en haut Aller en bas
Contenu sponsorisé





[XB] Voyant moteur en 5em Empty
MessageSujet: Re: [XB] Voyant moteur en 5em   [XB] Voyant moteur en 5em Empty

Revenir en haut Aller en bas
 
[XB] Voyant moteur en 5em
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Voyant moteur + coupure moteur + sapin de noel
» voyant moteur emulateur servo moteur
» [TUB] X1 - ratés moteur et voyant moteur
» Voyant moteur
» [XB] voyant moteur et dysfonctionnement

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
BUELL PASSION INDEX :: FORUM BUELL PASSION :: PROBLEME sur ta BUELL ?-
Sauter vers: