Forum des passionnés et possesseurs de Buell
 
AccueilAccueil  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  
Le Deal du moment :
Cartes Pokémon – coffret ETB Astres ...
Voir le deal

 

 [TUB] X1 - ratés moteur et voyant moteur

Aller en bas 
+8
FH
Sailor
Grizzly beard
pimpon
McGyver
jerry
Seiya
Gaby
12 participants
Aller à la page : 1, 2  Suivant
AuteurMessage
Gaby

Gaby


Nombre de messages : 788
Age : 38
Localisation : LORIENT 56
Ma Buell : Ex XB9s 2003
http://buell.actifforum.com/t25181-mon-xb9s-west-coast-choppers#554730
S1 Lightning Black 1997
http://buell.actifforum.com/t27640-gaby-s1-lightning-black-1997
Date d'inscription : 04/04/2010

[TUB] X1 - ratés moteur et voyant moteur  Empty
MessageSujet: [TUB] X1 - ratés moteur et voyant moteur    [TUB] X1 - ratés moteur et voyant moteur  EmptyMer 4 Déc 2019 - 10:52

Salut les experts

Hier petite balade avec le beau-père et sur le retour sa X1 a eu des ratés moteur à l’accélération et le voyant moteur s’est allumé 2 fois.

Mes pistes:
- batterie en fin de vie (j’ai vu de l’oxydation sur la boucle arrière et sur les cosses sûrement provoqué par les vapeurs de la batterie)

- sonde Lambda

- pompe à essence

Vos avis?
Revenir en haut Aller en bas
Seiya

Seiya


Nombre de messages : 4670
Age : 49
Localisation : Nord du SudOuest
Ma Buell : X1 1999 / M2 1998 Cafra
Date d'inscription : 05/09/2006

[TUB] X1 - ratés moteur et voyant moteur  Empty
MessageSujet: Re: [TUB] X1 - ratés moteur et voyant moteur    [TUB] X1 - ratés moteur et voyant moteur  EmptyMer 4 Déc 2019 - 11:30

Hello

juste un retour d'expérience, lorsque ma sonde déconnait, j'avais seulement le voyant moteur qui s'allumait mais pas de coupure.

Bon courage....
Revenir en haut Aller en bas
http://membres.multimania.fr/racingstripe
jerry

jerry


Nombre de messages : 281
Age : 43
Localisation : 57 Thionville
Date d'inscription : 07/06/2008

[TUB] X1 - ratés moteur et voyant moteur  Empty
MessageSujet: Re: [TUB] X1 - ratés moteur et voyant moteur    [TUB] X1 - ratés moteur et voyant moteur  EmptyMer 4 Déc 2019 - 15:27

Salut,
j'ai eu les mêmes symptômes, après test de la pompe à essence et divers bricoles ok, c’était un injecteur qui pissait presque plus rien.
Revenir en haut Aller en bas
jerry

jerry


Nombre de messages : 281
Age : 43
Localisation : 57 Thionville
Date d'inscription : 07/06/2008

[TUB] X1 - ratés moteur et voyant moteur  Empty
MessageSujet: Re: [TUB] X1 - ratés moteur et voyant moteur    [TUB] X1 - ratés moteur et voyant moteur  EmptyMer 4 Déc 2019 - 15:34

"sort les injecteurs de la pipe (mettre un bocal en dessous), en les laissant brancher et fait tourner le moteur.
Normalement chaque injecteur fait un jet diffus et croissant en fonction de l’accélération"
Revenir en haut Aller en bas
McGyver
Admin
McGyver


Nombre de messages : 31475
Age : 51
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX
[TUB] X1 - ratés moteur et voyant moteur  506615
Date d'inscription : 25/09/2006

[TUB] X1 - ratés moteur et voyant moteur  Empty
MessageSujet: Re: [TUB] X1 - ratés moteur et voyant moteur    [TUB] X1 - ratés moteur et voyant moteur  EmptyMer 4 Déc 2019 - 15:47

La batterie et ses connections est une bonne piste. Vérifies aussi la tresse de masse entre le cadre et le moteur dans le passage de roue.
Sinon, les X1 sont connues pour avoir des faux-contacts liés à l'usure du Neimann qui provoquent ce genre de pannes.
Dans ce post, t'as les explications et le remède de Remy Wink
http://buell.actifforum.com/t14877-contacteur-x1-mort?highlight=contacteur
Revenir en haut Aller en bas
pimpon

pimpon


Nombre de messages : 1550
Age : 56
Localisation : lourdes
Ma Buell : X1 de 1999
Date d'inscription : 13/10/2012

[TUB] X1 - ratés moteur et voyant moteur  Empty
MessageSujet: Re: [TUB] X1 - ratés moteur et voyant moteur    [TUB] X1 - ratés moteur et voyant moteur  EmptyMer 4 Déc 2019 - 16:37

J'avais le même problème !
Capteur de béquille Smile
Revenir en haut Aller en bas
http://fr.lourdes-france.org/
Grizzly beard

Grizzly beard


Nombre de messages : 658
Age : 41
Localisation : Dans les montagnes autour de Clermont-Fd
Ma Buell : X1 café-fighter pour frimer
xb9r pour vous faire ch*er
Date d'inscription : 19/07/2018

[TUB] X1 - ratés moteur et voyant moteur  Empty
MessageSujet: Re: [TUB] X1 - ratés moteur et voyant moteur    [TUB] X1 - ratés moteur et voyant moteur  EmptyJeu 5 Déc 2019 - 14:12

j'ai également eu ce genre de panne, pour moi c'était la batterie (montée par la concession qui me l'a vendue et inadaptée pour la moto... des as je vous dit) qui s'était mise en court circuit, achat d'une batterie type HD et nickel.
Revenir en haut Aller en bas
pimpon

pimpon


Nombre de messages : 1550
Age : 56
Localisation : lourdes
Ma Buell : X1 de 1999
Date d'inscription : 13/10/2012

[TUB] X1 - ratés moteur et voyant moteur  Empty
MessageSujet: Re: [TUB] X1 - ratés moteur et voyant moteur    [TUB] X1 - ratés moteur et voyant moteur  EmptySam 28 Déc 2019 - 11:25

Alors !
La fin de l'histoire ? Shocked Shocked Shocked
Revenir en haut Aller en bas
http://fr.lourdes-france.org/
Gaby

Gaby


Nombre de messages : 788
Age : 38
Localisation : LORIENT 56
Ma Buell : Ex XB9s 2003
http://buell.actifforum.com/t25181-mon-xb9s-west-coast-choppers#554730
S1 Lightning Black 1997
http://buell.actifforum.com/t27640-gaby-s1-lightning-black-1997
Date d'inscription : 04/04/2010

[TUB] X1 - ratés moteur et voyant moteur  Empty
MessageSujet: Re: [TUB] X1 - ratés moteur et voyant moteur    [TUB] X1 - ratés moteur et voyant moteur  EmptySam 28 Déc 2019 - 11:36

Pour le moment:
- vérification de la batterie (branchée sur optimate)
- déconnexion du contacteur de clef (un coup de WD40)
- vérification des connexions des bougies
- nettoyant pour injecteurs dans le réservoir
- vérification du bouton coupe circuit (WD40)

On a était rouler et le problème s’est effacé au bout de 5 km.... reste à voir si ça recommence
Revenir en haut Aller en bas
pimpon

pimpon


Nombre de messages : 1550
Age : 56
Localisation : lourdes
Ma Buell : X1 de 1999
Date d'inscription : 13/10/2012

[TUB] X1 - ratés moteur et voyant moteur  Empty
MessageSujet: Re: [TUB] X1 - ratés moteur et voyant moteur    [TUB] X1 - ratés moteur et voyant moteur  EmptySam 28 Déc 2019 - 12:18

OK merci du retour Very Happy
Revenir en haut Aller en bas
http://fr.lourdes-france.org/
Gaby

Gaby


Nombre de messages : 788
Age : 38
Localisation : LORIENT 56
Ma Buell : Ex XB9s 2003
http://buell.actifforum.com/t25181-mon-xb9s-west-coast-choppers#554730
S1 Lightning Black 1997
http://buell.actifforum.com/t27640-gaby-s1-lightning-black-1997
Date d'inscription : 04/04/2010

[TUB] X1 - ratés moteur et voyant moteur  Empty
MessageSujet: Re: [TUB] X1 - ratés moteur et voyant moteur    [TUB] X1 - ratés moteur et voyant moteur  EmptyLun 30 Déc 2019 - 21:53

Ça recommence.... le voyant moteur qui s’allume et s’éteint aussitôt, le moteur qui broute lors des accélérations franches, et à l’arrêt le moteur qui monte tout seul à 2000 tr/min
Revenir en haut Aller en bas
McGyver
Admin
McGyver


Nombre de messages : 31475
Age : 51
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX
[TUB] X1 - ratés moteur et voyant moteur  506615
Date d'inscription : 25/09/2006

[TUB] X1 - ratés moteur et voyant moteur  Empty
MessageSujet: Re: [TUB] X1 - ratés moteur et voyant moteur    [TUB] X1 - ratés moteur et voyant moteur  EmptyLun 30 Déc 2019 - 23:40

Revenir en haut Aller en bas
Sailor

Sailor


Nombre de messages : 1391
Age : 53
Localisation : Dans le sud
Ma Buell : [TUB] X1B le mélange des genres, lightning 1999.

Date d'inscription : 22/05/2009

[TUB] X1 - ratés moteur et voyant moteur  Empty
MessageSujet: Re: [TUB] X1 - ratés moteur et voyant moteur    [TUB] X1 - ratés moteur et voyant moteur  EmptyMar 31 Déc 2019 - 10:04

Salut,
Sonde température cylindre arrière, déjà eu ce symptôme: visible avec le code erreur ou EcmSpy.
Revenir en haut Aller en bas
FH

FH


Nombre de messages : 153
Age : 48
Localisation : Au mont de bord de loire
Ma Buell : BUELL X1 PM 2001
mon vibro depuis 18 ans (et tjr autant de plaisir)
et BUELL X1 RACER 2001
Date d'inscription : 07/02/2011

[TUB] X1 - ratés moteur et voyant moteur  Empty
MessageSujet: Re: [TUB] X1 - ratés moteur et voyant moteur    [TUB] X1 - ratés moteur et voyant moteur  EmptyMar 31 Déc 2019 - 16:15

un truc tt bête que j'ai déjà eu avec des symptômes similaires, le filtre à air qui avait grand besoin d'être nettoyé
Revenir en haut Aller en bas
richard

richard


Nombre de messages : 2802
Age : 56
Localisation : Montbeliard (25)
Ma Buell : X1 Yellow
XB9SX


Date d'inscription : 05/09/2006

[TUB] X1 - ratés moteur et voyant moteur  Empty
MessageSujet: Re: [TUB] X1 - ratés moteur et voyant moteur    [TUB] X1 - ratés moteur et voyant moteur  EmptyLun 6 Jan 2020 - 7:56

Sailor a écrit:
Salut,
Sonde température cylindre arrière, déjà eu ce symptôme: visible avec le code erreur ou EcmSpy.

Tout a fait, jai eu ce probleme, le symptome etait de plus en plus frequent
Revenir en haut Aller en bas
Gaby

Gaby


Nombre de messages : 788
Age : 38
Localisation : LORIENT 56
Ma Buell : Ex XB9s 2003
http://buell.actifforum.com/t25181-mon-xb9s-west-coast-choppers#554730
S1 Lightning Black 1997
http://buell.actifforum.com/t27640-gaby-s1-lightning-black-1997
Date d'inscription : 04/04/2010

[TUB] X1 - ratés moteur et voyant moteur  Empty
MessageSujet: Re: [TUB] X1 - ratés moteur et voyant moteur    [TUB] X1 - ratés moteur et voyant moteur  EmptyLun 6 Jan 2020 - 21:25

richard a écrit:
Sailor a écrit:
Salut,
Sonde température cylindre arrière, déjà eu ce symptôme: visible avec le code erreur ou EcmSpy.

Tout a fait, jai eu ce probleme, le symptome etait de plus en plus frequent

Par où à t on accès à cette sonde?
Revenir en haut Aller en bas
SnooPy

SnooPy


Nombre de messages : 1934
Localisation : Les Yvelines - Le + Mieux de l'IDF
Ma Buell : XB12R 2007
+uneptitebiteendurante
Date d'inscription : 30/10/2017

[TUB] X1 - ratés moteur et voyant moteur  Empty
MessageSujet: Re: [TUB] X1 - ratés moteur et voyant moteur    [TUB] X1 - ratés moteur et voyant moteur  EmptyLun 6 Jan 2020 - 23:35

Si je ne m'abuse, la sonde est au centre du cylindre arrière, donc il devrait falloir lever le réservoir.
M'enfin je n'ai jamais eu l'occasion de le faire, les proprios me lanceraient des canettes vides si je m'approchais avec des outils de leurs tubs... Donc, je suppute.
Revenir en haut Aller en bas
http://buell.actifforum.com/t45482-mon-sopwith-camel-black
tom23

tom23


Nombre de messages : 4118
Age : 47
Localisation : la souterraine
Ma Buell : m1, m2
Date d'inscription : 29/01/2008

[TUB] X1 - ratés moteur et voyant moteur  Empty
MessageSujet: Re: [TUB] X1 - ratés moteur et voyant moteur    [TUB] X1 - ratés moteur et voyant moteur  EmptyMar 7 Jan 2020 - 15:57

Elle est soit au centre de la culasse arrière, il n'y a qu'un fil qui en sort, soit sur le coté proche de la bougie suivant l'année de production.
Si elle est au centre il te faudra une douille espécial, moi j'ai fendu une vielle douille pour passer le fil dedans.
Revenir en haut Aller en bas
Gaby

Gaby


Nombre de messages : 788
Age : 38
Localisation : LORIENT 56
Ma Buell : Ex XB9s 2003
http://buell.actifforum.com/t25181-mon-xb9s-west-coast-choppers#554730
S1 Lightning Black 1997
http://buell.actifforum.com/t27640-gaby-s1-lightning-black-1997
Date d'inscription : 04/04/2010

[TUB] X1 - ratés moteur et voyant moteur  Empty
MessageSujet: Re: [TUB] X1 - ratés moteur et voyant moteur    [TUB] X1 - ratés moteur et voyant moteur  EmptyMer 8 Jan 2020 - 7:36

tom23 a écrit:
Elle est soit au centre de la culasse arrière, il n'y a qu'un fil qui en sort, soit sur le coté proche de la bougie suivant l'année de production.
Si elle est au centre il te faudra une douille espécial, moi j'ai fendu une vielle douille pour passer le fil dedans.

Ok je vais déjà vérifier l’état du fil.
Ensuite je peux essayer de nettoyer la sonde ou ça serré à rien?
Revenir en haut Aller en bas
McGyver
Admin
McGyver


Nombre de messages : 31475
Age : 51
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX
[TUB] X1 - ratés moteur et voyant moteur  506615
Date d'inscription : 25/09/2006

[TUB] X1 - ratés moteur et voyant moteur  Empty
MessageSujet: Re: [TUB] X1 - ratés moteur et voyant moteur    [TUB] X1 - ratés moteur et voyant moteur  EmptyMer 8 Jan 2020 - 10:33

pas de nettoyage nécessaire...c'est un morceau de métal scellé avec les composants électroniques à l'intérieur. Mais avant de tout démonter, ce serait plus simple de vérifier son fonctionnement avec ECMSpy Wink
Revenir en haut Aller en bas
Gaby

Gaby


Nombre de messages : 788
Age : 38
Localisation : LORIENT 56
Ma Buell : Ex XB9s 2003
http://buell.actifforum.com/t25181-mon-xb9s-west-coast-choppers#554730
S1 Lightning Black 1997
http://buell.actifforum.com/t27640-gaby-s1-lightning-black-1997
Date d'inscription : 04/04/2010

[TUB] X1 - ratés moteur et voyant moteur  Empty
MessageSujet: Re: [TUB] X1 - ratés moteur et voyant moteur    [TUB] X1 - ratés moteur et voyant moteur  EmptyMer 8 Jan 2020 - 11:17

McGyver a écrit:
pas de nettoyage nécessaire...c'est un morceau de métal scellé avec les composants électroniques à l'intérieur. Mais avant de tout démonter, ce serait plus simple de vérifier son fonctionnement avec ECMSpy Wink

Exact... mais je n’ai pas ECMSpy. Si je passe en concession ils pourront diagnostiquer
Revenir en haut Aller en bas
McGyver
Admin
McGyver


Nombre de messages : 31475
Age : 51
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX
[TUB] X1 - ratés moteur et voyant moteur  506615
Date d'inscription : 25/09/2006

[TUB] X1 - ratés moteur et voyant moteur  Empty
MessageSujet: Re: [TUB] X1 - ratés moteur et voyant moteur    [TUB] X1 - ratés moteur et voyant moteur  EmptyMer 8 Jan 2020 - 15:12

Sans ECMSpy, tu peux lire les codes au tableau de bord voir

http://buell.actifforum.com/t17374-x1-xb-lecture-des-codes-erreurs-au-tableau-de-bord

ça te dira déjà si le capteur envoie une erreur ou pas. Après, ça peut arriver que l'ECM ne détecte pas l'erreur, mais que le capteur a un comportement foireux, mais c'est l'étape d'après, où ECMSpy peut rendre des grands services.

Le programme, tu peux l'avoir ici http://munck06.free.fr/BUELL/ (ainsi que le manuel d'atelier)
Et sinon la version DEMO d'ECMSpy for mono du site officiel fonctionne aussi sans licence pour tous les diagnostiques et dépannages. Ceci dit, le coût de la licence (qui permet d'accéder aux modifications de cartographies) est intégralement reversé à des œuvres de bienfaisance.

Après, faut juste un bout de câble pour faire la liaison moto-PC, t'as ça chez Twinmotorcycles/cédric
Revenir en haut Aller en bas
Gaby

Gaby


Nombre de messages : 788
Age : 38
Localisation : LORIENT 56
Ma Buell : Ex XB9s 2003
http://buell.actifforum.com/t25181-mon-xb9s-west-coast-choppers#554730
S1 Lightning Black 1997
http://buell.actifforum.com/t27640-gaby-s1-lightning-black-1997
Date d'inscription : 04/04/2010

[TUB] X1 - ratés moteur et voyant moteur  Empty
MessageSujet: Re: [TUB] X1 - ratés moteur et voyant moteur    [TUB] X1 - ratés moteur et voyant moteur  EmptyMer 15 Jan 2020 - 10:15

Où et combien puis-je acheter une sonde?
Revenir en haut Aller en bas
pimpon

pimpon


Nombre de messages : 1550
Age : 56
Localisation : lourdes
Ma Buell : X1 de 1999
Date d'inscription : 13/10/2012

[TUB] X1 - ratés moteur et voyant moteur  Empty
MessageSujet: Re: [TUB] X1 - ratés moteur et voyant moteur    [TUB] X1 - ratés moteur et voyant moteur  EmptyMer 15 Jan 2020 - 12:05

Salut Gaby,
Concernant le contacteur de béquille, il est shunté ?
Revenir en haut Aller en bas
http://fr.lourdes-france.org/
Gaby

Gaby


Nombre de messages : 788
Age : 38
Localisation : LORIENT 56
Ma Buell : Ex XB9s 2003
http://buell.actifforum.com/t25181-mon-xb9s-west-coast-choppers#554730
S1 Lightning Black 1997
http://buell.actifforum.com/t27640-gaby-s1-lightning-black-1997
Date d'inscription : 04/04/2010

[TUB] X1 - ratés moteur et voyant moteur  Empty
MessageSujet: Re: [TUB] X1 - ratés moteur et voyant moteur    [TUB] X1 - ratés moteur et voyant moteur  EmptyMer 15 Jan 2020 - 13:04

Je crois, je vais vérifier... tu penses à ça ?
Revenir en haut Aller en bas
Contenu sponsorisé





[TUB] X1 - ratés moteur et voyant moteur  Empty
MessageSujet: Re: [TUB] X1 - ratés moteur et voyant moteur    [TUB] X1 - ratés moteur et voyant moteur  Empty

Revenir en haut Aller en bas
 
[TUB] X1 - ratés moteur et voyant moteur
Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» Voyant moteur + coupure moteur + sapin de noel
» Ratés moteur
» voyant moteur emulateur servo moteur
» ratés moteur sur X1 an2000
» [XB12S] Ratés moteur

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
BUELL PASSION INDEX :: FORUM BUELL PASSION :: PROBLEME sur ta BUELL ?-
Sauter vers: