Forum des passionnés et possesseurs de Buell
 
AccueilAccueil  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  
Le deal à ne pas rater :
Cartes Pokémon – coffret ETB Astres Radieux EB10
Voir le deal

 

 À l'aide !

Aller en bas 
3 participants
AuteurMessage
Fab3043




Nombre de messages : 52
Age : 47
Localisation : Gard
Ma Buell : Xb12s
Date d'inscription : 13/02/2022

À l'aide !  Empty
MessageSujet: À l'aide !    À l'aide !  EmptyVen 18 Fév 2022 - 13:48

J'espère que quelqu'un pourra répondre à mes interrogations !
J'envisage l'achat d'une Buell 1200 XB de 2005 39000kms. Lorsque je l'ai essayé, la pompe a essence ne c'est pas arrêté de tourner un "BZZZZ" permanent. J'ai lu sur le forum que ce pouvait être un simple fil qui fait masse. La moto marche bien, évidemment la pompe tourne (même à l'arrêt moteur tournant)
Quelqu'un pour me renseigner ?
Revenir en haut Aller en bas
McGyver
Admin
McGyver


Nombre de messages : 31475
Age : 51
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX
À l'aide !  506615
Date d'inscription : 25/09/2006

À l'aide !  Empty
MessageSujet: Re: À l'aide !    À l'aide !  EmptyVen 18 Fév 2022 - 14:39

Sur les 2005, La pompe est alimentée en 12v+ après contact par l'ECM, fil gris position 1 du connecteur noir de l'ECM.
L'ECM pilote la pompe en lui donnant/coupant la masse sur le fil brun/jaune, position 3 du connecteur noir de l'ECM.

L'hypothèse la plus probable est effectivement que ce fil brun/jaune soit en court-circuit à la masse...reste à savoir où.

En débranchant le connecteur de la pompe (4 fils, derrière le support de cale-pied pilote gauche) et contact mis, fais une mesure de continuité entre la masse et le fil brun/jaune de ce ce connecteur côté moto. Normalement tu ne devrais pas avoir de continuité (Quand on met le contact, l'ECM donne la masse pendant quelques secondes, faut donc attendre un peu pour que la continuité cesse...d'ailleurs tu peux aussi brancher ton multimètre avant de mettre le contact et vérifier que ce cycle se produit bien). Si c'est OK, ben faut mesurer la continuité entre ce fil et la masse, mais cette fois du côté pompe (sauf erreur le fil change de couleur)...si t'as une continuité (le plus probable) c'est que le fil est en court-circuit, soit au passage de la platine de la pompe à essence, soit contre le support à l'intérieur du réservoir. Là, t'est bon pour un démontage de la pompe.
Et si t'as la continuité "côté moto", ben c'est soit le fil qui est en court-jus (peu probable) soit l'ECM qui déconne (rare, mais possible.). Là, pour innocenter le fil et incriminer l'ECM, il suffit de débrancher le connecteur noir de l'ECM. Si le fil brun/jaune n'est plus à la masse (côté connecteur ECM ou POMPE), ben c'est bien l'ECM qui est en défaut.


À l'aide !  370860
Revenir en haut Aller en bas
Fab3043




Nombre de messages : 52
Age : 47
Localisation : Gard
Ma Buell : Xb12s
Date d'inscription : 13/02/2022

À l'aide !  Empty
MessageSujet: Re: À l'aide !    À l'aide !  EmptySam 19 Fév 2022 - 15:37

Merci, après discutions et recherches je pense que le gars c'est trompé entre le bruit de la pompe et celui du ventilo... j'ai essayé celle d'un pote hier et le bruit correspond plus au ventilo qui tourne. Je vais normalement la chercher demain après-midi, je verrais bien. Merci pour tes explications au sujet de la pompe.
Revenir en haut Aller en bas
McGyver
Admin
McGyver


Nombre de messages : 31475
Age : 51
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX
À l'aide !  506615
Date d'inscription : 25/09/2006

À l'aide !  Empty
MessageSujet: Re: À l'aide !    À l'aide !  EmptySam 19 Fév 2022 - 16:04

ben euh...c'est pas forcément mieux, le ventilo en continu sur une 2005.
Sur les plus récentes (08+) la dernière version de l'ECM fait que le ventilo tourne en continu en dessous de 20km/h pasque les néobullistes aveint peur d'avoir le cul en feu (pfff ! Evil or Very Mad ), mais sur une 2005, ça indique un problème. study
Revenir en haut Aller en bas
Fab3043




Nombre de messages : 52
Age : 47
Localisation : Gard
Ma Buell : Xb12s
Date d'inscription : 13/02/2022

À l'aide !  Empty
MessageSujet: Re: À l'aide !    À l'aide !  EmptySam 19 Fév 2022 - 17:28

Elle a le stage 1 et j'ai lu que cela pouvait être normal.
Revenir en haut Aller en bas
ecirb

ecirb


Nombre de messages : 7960
Localisation : 06
Ma Buell : XB12 SS modèle 2008 USisée
XB9R pour la piste ... mais y'a encore du taff dessus
Date d'inscription : 14/12/2008

À l'aide !  Empty
MessageSujet: Re: À l'aide !    À l'aide !  EmptyLun 21 Fév 2022 - 9:11

non non non
le ventilo en permanence sur une 2005 c'est pas normal pour le coup.
Faut pister si c'est un soucis de sonde ou juste un court-jus.
Revenir en haut Aller en bas
McGyver
Admin
McGyver


Nombre de messages : 31475
Age : 51
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX
À l'aide !  506615
Date d'inscription : 25/09/2006

À l'aide !  Empty
MessageSujet: Re: À l'aide !    À l'aide !  EmptyLun 21 Fév 2022 - 10:43

J'allais le dire (surtout quand on me parle de stage 1 et que ça me fait tout de suite penser au conce$ HD qui cherche à t'enfumer Rolling Eyes )
Revenir en haut Aller en bas
Fab3043




Nombre de messages : 52
Age : 47
Localisation : Gard
Ma Buell : Xb12s
Date d'inscription : 13/02/2022

À l'aide !  Empty
MessageSujet: Re: À l'aide !    À l'aide !  EmptyLun 21 Fév 2022 - 12:01

Je suis pas passer par HD ! Je fais tout moi même. Buell c'est nouveau pour moi, mais sa reste un moteur. C'est plus pour avoir une piste de recherche.
Revenir en haut Aller en bas
Contenu sponsorisé





À l'aide !  Empty
MessageSujet: Re: À l'aide !    À l'aide !  Empty

Revenir en haut Aller en bas
 
À l'aide !
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
BUELL PASSION INDEX :: FORUM BUELL PASSION :: PROBLEME sur ta BUELL ?-
Sauter vers: