Forum des passionnés et possesseurs de Buell
 
AccueilAccueil  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  
Le Deal du moment :
[CDAV] LG TV LED 65″ (165cm) – 65NANO756 ...
Voir le deal
564 €

 

 Xb12ss 2009 ne démarre pas

Aller en bas 
+7
Nebu
R2OD2
dafred68
kubik59
ecirb
McGyver
matthieu38
11 participants
Aller à la page : 1, 2, 3  Suivant
AuteurMessage
matthieu38

matthieu38


Nombre de messages : 128
Age : 41
Localisation : Savas-Mépin
Date d'inscription : 24/02/2010

Xb12ss 2009 ne démarre pas Empty
MessageSujet: Xb12ss 2009 ne démarre pas   Xb12ss 2009 ne démarre pas EmptyMer 12 Mai 2021 - 10:10

Bonjour,
Xb12ss de 2009, 14 500kms, pompe changé sous garantie en 2011 de mémoire.
Je démarre la Buell dans le garage le temps de la sortir.
Elle tourne nickel, une fois sortie du garage elle broute un peu et cale.
Je relance la bête et là elle tousse 10s et cale.
Après elle démarre et cale de suite.
Et maintenant elle démarre pas du tout.
On dirait que l'essence narrive pas,
J'ai débranché le tuyaux de sortie de pompe à essence, contace mis de l'essence arrive.
J'ai démonté la bougie du cylindré de devant, il y a l'air d'avoir une étincelle.
Quand je bouche l'arrivée d'air avec ma main elle tousse presque mais ne démarre pas.
Mes injecteurs peuvent-ils être bouchés ?


Dernière édition par matthieu38 le Mer 12 Mai 2021 - 11:23, édité 1 fois
Revenir en haut Aller en bas
matthieu38

matthieu38


Nombre de messages : 128
Age : 41
Localisation : Savas-Mépin
Date d'inscription : 24/02/2010

Xb12ss 2009 ne démarre pas Empty
MessageSujet: Re: Xb12ss 2009 ne démarre pas   Xb12ss 2009 ne démarre pas EmptyMer 12 Mai 2021 - 10:34

En vaporisant de l'essence elle démarre direct donc soit c'est la pompe à essence, soit les injecteurs
Revenir en haut Aller en bas
McGyver
Admin
McGyver


Nombre de messages : 31473
Age : 51
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX
Xb12ss 2009 ne démarre pas 506615
Date d'inscription : 25/09/2006

Xb12ss 2009 ne démarre pas Empty
MessageSujet: Re: Xb12ss 2009 ne démarre pas   Xb12ss 2009 ne démarre pas EmptyMer 12 Mai 2021 - 12:40

soit le capteur TPS qui déconne.

Essaies déjà ça :

http://buell.actifforum.com/t22426-xb-1125-post-2008reset-tps
Revenir en haut Aller en bas
matthieu38

matthieu38


Nombre de messages : 128
Age : 41
Localisation : Savas-Mépin
Date d'inscription : 24/02/2010

Xb12ss 2009 ne démarre pas Empty
MessageSujet: Re: Xb12ss 2009 ne démarre pas   Xb12ss 2009 ne démarre pas EmptyMer 12 Mai 2021 - 12:56

Merci pour la réponse.
Je viens d'essayer, mais rien du tout...
Je part en week-end donc je regarderai lundi , je vais essayer de regarder le débit de la pompe si j'ai compris je devrais avoir 1l d'essence en 1min
Hier je l'ai fait tourner pendant 5min sur place. Je suis deg.
Revenir en haut Aller en bas
McGyver
Admin
McGyver


Nombre de messages : 31473
Age : 51
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX
Xb12ss 2009 ne démarre pas 506615
Date d'inscription : 25/09/2006

Xb12ss 2009 ne démarre pas Empty
MessageSujet: Re: Xb12ss 2009 ne démarre pas   Xb12ss 2009 ne démarre pas EmptyMer 12 Mai 2021 - 13:00

euh...t'as bien de l'essence ? ça peut aussi être le témoin de réserve qui déconne (vécu!)
Revenir en haut Aller en bas
matthieu38

matthieu38


Nombre de messages : 128
Age : 41
Localisation : Savas-Mépin
Date d'inscription : 24/02/2010

Xb12ss 2009 ne démarre pas Empty
MessageSujet: Re: Xb12ss 2009 ne démarre pas   Xb12ss 2009 ne démarre pas EmptyMer 12 Mai 2021 - 13:07

Oui j'ai de l'essence, j'ai de l'essence qui arrive au injecteurs, mais maintenant faudrait voir si il y a assez de pression
Une pompe qui à 10 000kms c'est bizarre
Quand je debranche l'arrivée d'essence juste sous la boîte à air, je je devrais pas avoir un peu de pression, je regarderai lundi mais il me semble que ça a coulé un peu mais j'ai pas eu l'impression qu'il y avait de la pression justement....
Revenir en haut Aller en bas
McGyver
Admin
McGyver


Nombre de messages : 31473
Age : 51
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX
Xb12ss 2009 ne démarre pas 506615
Date d'inscription : 25/09/2006

Xb12ss 2009 ne démarre pas Empty
MessageSujet: Re: Xb12ss 2009 ne démarre pas   Xb12ss 2009 ne démarre pas EmptyMer 12 Mai 2021 - 13:42

T'as vérifié le fusible de la pompe à essence ?

L'autre truc, c'est que t'as p't'être la mise à l'air du réservoir qui ne se fait plus. Vérifies en enlevant le bouchon. Si c'est bouché, faut vérifier la soupape anti-renversement vers le bouchon, et forcément la durite qui en part, qui passe sur la boite à air et sort derrière le cale-pied pilote gauche.
Revenir en haut Aller en bas
matthieu38

matthieu38


Nombre de messages : 128
Age : 41
Localisation : Savas-Mépin
Date d'inscription : 24/02/2010

Xb12ss 2009 ne démarre pas Empty
MessageSujet: Re: Xb12ss 2009 ne démarre pas   Xb12ss 2009 ne démarre pas EmptyMer 12 Mai 2021 - 13:51

La pompe fait du bruit, et de l'essence sort avant les injecteurs.
J'ai soufflé dans la soupape anti renversement, l'air passe bien
J'ai 15 et 21 comme code défauts au tableau de bord.
Revenir en haut Aller en bas
McGyver
Admin
McGyver


Nombre de messages : 31473
Age : 51
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX
Xb12ss 2009 ne démarre pas 506615
Date d'inscription : 25/09/2006

Xb12ss 2009 ne démarre pas Empty
MessageSujet: Re: Xb12ss 2009 ne démarre pas   Xb12ss 2009 ne démarre pas EmptyMer 12 Mai 2021 - 14:15

15 capteur air admis, 21 servo-moteur de soupape d'échappement....ça devrait pas être la cause de ton problème, sauf si ces codes sont "nés" parce que la tension de la batterie est trop faible. En fait, si tu l'as laissée tourner au ralenti, ça ne suffit pas pour recharger la batterie et si elle était déjà limite, c'est normal qu'il n'y ait plus assez de jus pour faire fonctionner l'injection.
Revenir en haut Aller en bas
ecirb

ecirb


Nombre de messages : 7959
Localisation : 06
Ma Buell : XB12 SS modèle 2008 USisée
XB9R pour la piste ... mais y'a encore du taff dessus
Date d'inscription : 14/12/2008

Xb12ss 2009 ne démarre pas Empty
MessageSujet: Re: Xb12ss 2009 ne démarre pas   Xb12ss 2009 ne démarre pas EmptyMer 12 Mai 2021 - 14:40

Salut,

l'essence arrive visiblement. La pompe ... pourquoi pas, mais comme tu dis elle est jeune. Et puis j'ai quand même l'impression que globalement, la pompe est plutôt pas souvent en cause dans ces soucis.
Ton capteur de température d'air c'est pas top top, faudrait voir la valeur qu'il donne par défaut, mais comme dit Mac, de là à empêcher le démarrage, j'ai des doutes.

Non moi je commencerai bêtement par les bougies. Il est tout à fait possible (et même pas si rare que ça) qu'elle donne de l'étincelle mais que ça ne suffise pas pour tourner.
Et comme des bougies ça peut justement claquer d'un coup d'un seul ...
puis c'est quand même le plus simple à tester.
Revenir en haut Aller en bas
kubik59




Nombre de messages : 51
Date d'inscription : 18/03/2017

Xb12ss 2009 ne démarre pas Empty
MessageSujet: Re: Xb12ss 2009 ne démarre pas   Xb12ss 2009 ne démarre pas EmptyMer 12 Mai 2021 - 16:26

si la pompe debite bien tu ne pas pas pouvoir retenir la pression en la bouchant avec un doigt si tu y arrives c est qu elle est hs
Revenir en haut Aller en bas
McGyver
Admin
McGyver


Nombre de messages : 31473
Age : 51
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX
Xb12ss 2009 ne démarre pas 506615
Date d'inscription : 25/09/2006

Xb12ss 2009 ne démarre pas Empty
MessageSujet: Re: Xb12ss 2009 ne démarre pas   Xb12ss 2009 ne démarre pas EmptyMer 12 Mai 2021 - 18:02

ecirb a écrit:
...Non moi je commencerai bêtement par les bougies. Il est tout à fait possible (et même pas si rare que ça) qu'elle donne de l'étincelle mais que ça ne suffise pas pour tourner.
Et comme des bougies ça peut justement claquer d'un coup d'un seul ...
puis c'est quand même le plus simple à tester.

j'y ai aussi pensé, mais elle tourne si on met de l'essence dans l'admission...du coup, c'est vraiment le manque de puissance électrique qui me "plait" le plus :moins de pression à la pompe et ouverture des gicleur fainéante study
Revenir en haut Aller en bas
matthieu38

matthieu38


Nombre de messages : 128
Age : 41
Localisation : Savas-Mépin
Date d'inscription : 24/02/2010

Xb12ss 2009 ne démarre pas Empty
MessageSujet: Re: Xb12ss 2009 ne démarre pas   Xb12ss 2009 ne démarre pas EmptyMer 12 Mai 2021 - 22:53

Je pensais aussi aux bougies mais dès que je pulverise de l'essence elle démarre, ma batterie date de l'année dernière et je la charge plus ou moins souvent avec un petit chargeur automatique.
Je pense que les codes défauts sont apparus parce que j'ai vidé la batterie.
Bon je viens juste d'arriver dans le sud (5h30 pour faire Vienne 38 Bézier) ça fait long.
La suite lundi.
Encore merci à tous
Revenir en haut Aller en bas
dafred68




Nombre de messages : 60
Age : 54
Localisation : yonne
Ma Buell : X1 millenium
1125 R
Date d'inscription : 13/05/2012

Xb12ss 2009 ne démarre pas Empty
MessageSujet: Re: Xb12ss 2009 ne démarre pas   Xb12ss 2009 ne démarre pas EmptyJeu 13 Mai 2021 - 18:07

Salut à tous,
J'ai eu un problème de démarrage sur ma 1125.
Lorsque je ne l'utilisais pas pendant quelques semaines, elle ne démarrait plus.
J'avais soupçonné un problème d'alimentation en essence.
J'avais constaté que le bruit des injecteurs étaient plus faible lorsque je les commandais avec ecmdroid que lorsque je les branchais en direct.
Lors d'une révision, j'ai découvert que le connecteur du stator avait brûlé. Depuis que j'ai refait la connexion, plus de problème.
En espérant que ça puisse t'aider.
Revenir en haut Aller en bas
matthieu38

matthieu38


Nombre de messages : 128
Age : 41
Localisation : Savas-Mépin
Date d'inscription : 24/02/2010

Xb12ss 2009 ne démarre pas Empty
MessageSujet: Re: Xb12ss 2009 ne démarre pas   Xb12ss 2009 ne démarre pas EmptyLun 17 Mai 2021 - 8:17

C'est bizarre quelle démarre presque quand je bouche l'arrivée d'air avec ma main (comme un Starter)
Ça voudrait dire quoi ?
J'ai commandé 2 bougies ce matin pour voir, pas le temps de tester la pompe à essence ce matin
Revenir en haut Aller en bas
kubik59




Nombre de messages : 51
Date d'inscription : 18/03/2017

Xb12ss 2009 ne démarre pas Empty
MessageSujet: Re: Xb12ss 2009 ne démarre pas   Xb12ss 2009 ne démarre pas EmptyLun 17 Mai 2021 - 8:43

teste ta pompe
Revenir en haut Aller en bas
McGyver
Admin
McGyver


Nombre de messages : 31473
Age : 51
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX
Xb12ss 2009 ne démarre pas 506615
Date d'inscription : 25/09/2006

Xb12ss 2009 ne démarre pas Empty
MessageSujet: Re: Xb12ss 2009 ne démarre pas   Xb12ss 2009 ne démarre pas EmptyLun 17 Mai 2021 - 11:45

si t'as une voiture à côté, essaies de démarrer en pontant sur la batterie...c'est un test facile qui te dira si la batterie/le circuit de charge de la moto fait son travail.
Revenir en haut Aller en bas
matthieu38

matthieu38


Nombre de messages : 128
Age : 41
Localisation : Savas-Mépin
Date d'inscription : 24/02/2010

Xb12ss 2009 ne démarre pas Empty
MessageSujet: Re: Xb12ss 2009 ne démarre pas   Xb12ss 2009 ne démarre pas EmptyLun 17 Mai 2021 - 13:19

Je vais tester ma pompe, la batterie est bonne, le démarreur tourne bien et plusieurs secondes sans soucis.
C'est bizarre mais quand je debranche l'arrivée d'essence sous le filtre à air, j'ai pas d'essence qui gicle, c'est pour ça que j'ai l'impression que c'est la pompe ou le régulateur de pression
Il faut que je regarde quels fils je dois alimenter en 12v pour tester ma pompe
Revenir en haut Aller en bas
kubik59




Nombre de messages : 51
Date d'inscription : 18/03/2017

Xb12ss 2009 ne démarre pas Empty
MessageSujet: Re: Xb12ss 2009 ne démarre pas   Xb12ss 2009 ne démarre pas EmptyLun 17 Mai 2021 - 13:23

tu laisses tout sur la moto
tu debranches la pompe avant le filtre a essence et tu bouchezs avec ton doigt
si tu arrives a retenir la pression pompe hs
Revenir en haut Aller en bas
matthieu38

matthieu38


Nombre de messages : 128
Age : 41
Localisation : Savas-Mépin
Date d'inscription : 24/02/2010

Xb12ss 2009 ne démarre pas Empty
MessageSujet: Re: Xb12ss 2009 ne démarre pas   Xb12ss 2009 ne démarre pas EmptyLun 17 Mai 2021 - 13:55

Je suis peut-être une quiche mais le tuyau entre la pompe et les injecteurs est d'un seul tenant et si j'essaie de boucher avec le doigt ça ne va pas car il y a 2 petits trous sur les côtés (système de clips d'origine)
Revenir en haut Aller en bas
kubik59




Nombre de messages : 51
Date d'inscription : 18/03/2017

Xb12ss 2009 ne démarre pas Empty
MessageSujet: Re: Xb12ss 2009 ne démarre pas   Xb12ss 2009 ne démarre pas EmptyLun 17 Mai 2021 - 13:59

excuses moi j ai une buell x1 d ou mon erreur
Revenir en haut Aller en bas
matthieu38

matthieu38


Nombre de messages : 128
Age : 41
Localisation : Savas-Mépin
Date d'inscription : 24/02/2010

Xb12ss 2009 ne démarre pas Empty
MessageSujet: Re: Xb12ss 2009 ne démarre pas   Xb12ss 2009 ne démarre pas EmptyLun 17 Mai 2021 - 14:31

D'acc, il me reste à trouver sur les 4 fils lesquels sont le + et le - pour tester le remplissage d'une bouteille d'un litre en une minute
Revenir en haut Aller en bas
kubik59




Nombre de messages : 51
Date d'inscription : 18/03/2017

Xb12ss 2009 ne démarre pas Empty
MessageSujet: Re: Xb12ss 2009 ne démarre pas   Xb12ss 2009 ne démarre pas EmptyLun 17 Mai 2021 - 14:43

teste plutot la pression que le debit
Revenir en haut Aller en bas
matthieu38

matthieu38


Nombre de messages : 128
Age : 41
Localisation : Savas-Mépin
Date d'inscription : 24/02/2010

Xb12ss 2009 ne démarre pas Empty
MessageSujet: Re: Xb12ss 2009 ne démarre pas   Xb12ss 2009 ne démarre pas EmptyLun 17 Mai 2021 - 14:49

Malheureusement j'ai pas de quoi tester la pression.
Si quelqu'un à une adresse pour commander le mano avec le petit raccord
Revenir en haut Aller en bas
McGyver
Admin
McGyver


Nombre de messages : 31473
Age : 51
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX
Xb12ss 2009 ne démarre pas 506615
Date d'inscription : 25/09/2006

Xb12ss 2009 ne démarre pas Empty
MessageSujet: Re: Xb12ss 2009 ne démarre pas   Xb12ss 2009 ne démarre pas EmptyLun 17 Mai 2021 - 15:31

La pompe est alimentée en +12v permanent (après contact) depuis le fusible par le fil orange/gris. La masse est commandée par l'ECM par le fil brun/jaune.
Le fil noir du connecteur est relié au chassis de la pompe et sert de masse pour le capteur de réserve, qui est alimenté en +12v par le fil jaune/rouge. Ce capteur est une thermistance et le tableau de bord réagit à la variation d'intensité de courant qui se produit quand l'essence ne dissipe plus la chaleur que produit cette résistance.

donc pour tester la pompe : +12v sur le fil orange/gris, masse sur le fil brun/jaune


pis dans la doc technique de la pompe airtex E2061 qui est une option de remplacement, il est dit que le débit libre est de 40-50gph, soit entre 3 et 3.8litres par minutes. study
Revenir en haut Aller en bas
Contenu sponsorisé





Xb12ss 2009 ne démarre pas Empty
MessageSujet: Re: Xb12ss 2009 ne démarre pas   Xb12ss 2009 ne démarre pas Empty

Revenir en haut Aller en bas
 
Xb12ss 2009 ne démarre pas
Revenir en haut 
Page 1 sur 3Aller à la page : 1, 2, 3  Suivant
 Sujets similaires
-
» XB12ss 2009 - démarre plus !!!
» XB12ss 2009 - démarre plus !!!
» XB12SS ne démarre plus
» BUELL XB12SS ne démarre plus
» Mon xb12ss 2009

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
BUELL PASSION INDEX :: FORUM BUELL PASSION :: PROBLEME sur ta BUELL ?-
Sauter vers: