Forum des passionnés et possesseurs de Buell
 
AccueilAccueil  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  
Le Deal du moment :
[CDAV] LG TV LED 65″ (165cm) – 65NANO756 ...
Voir le deal
564 €

 

 Re en panne ????

Aller en bas 
+10
Barnaud
Grizzly beard
Nico51
R2OD2
cobalt blue
Bruno
McGyver
ecirb
gillou 44
David.gnitrak
14 participants
Aller à la page : Précédent  1, 2, 3  Suivant
AuteurMessage
David.gnitrak




Nombre de messages : 32
Localisation : toulouse
Ma Buell : xb 12 S de 2007

Date d'inscription : 04/08/2020

Re en panne ???? - Page 2 Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? - Page 2 EmptyLun 22 Fév 2021 - 15:35

Bon le faisceau est par terre.
En visu j'ai les 2 fils qui vont a la connectique triangulaire du capteur d allumage je présume ( capteur derrière le cache rond a faire sauter avec des rivets.... )
2 fils sont aussi avec le cuivre apparant...
Revenir en haut Aller en bas
McGyver
Admin
McGyver


Nombre de messages : 31475
Age : 51
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX
Re en panne ???? - Page 2 506615
Date d'inscription : 25/09/2006

Re en panne ???? - Page 2 Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? - Page 2 EmptyLun 22 Fév 2021 - 16:41

ça, ça expliquerait bien les coupure d'allumage Wink
Revenir en haut Aller en bas
David.gnitrak




Nombre de messages : 32
Localisation : toulouse
Ma Buell : xb 12 S de 2007

Date d'inscription : 04/08/2020

Re en panne ???? - Page 2 Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? - Page 2 EmptyLun 22 Fév 2021 - 18:45

bon j'ai réussi a le sortir.
j'ai trouvé plusieurs défauts :

1 fil qui alimente la bobine était dénudé.

1 fil qui alimente le démarreur ( le petit vert ) a eu chaud avec le collecteur d 'échappement

1 fil qui alimente la sonde de température d'air était légèrement dénudé ( fil noir de la masse )

2 fils qui alimentent le capteur d allumage me semble t il ... ils sont reliés a la connectique triangulaire située a coté du cache poulie.

quelque fils légèrement déformés ( pliure ou boursoufflure )

1 pote passe boire une bière, et me dit : euh ton faisceau il est pas terrible. il y a peut être continuité entre lees fils mais niveau résistance en ohm, tu peux te retrouvé avec des mauvaises valeurs et des pannes...
le mieux serait de te le refaire, ou de le faire refaire par une entreprise...

voila ca m'a déprimé No No No

meme si dans le fond il n'a pas tout a fait tort.`

a ces fils abimés ci dessus, il faut rajouté ceux de la pompe a essence, et du coupe circuite reparés déjà il y a 2 mois....

Crying or Very sad

vous avez une idée du prix neuf d'un faisceau actuellement ? ou est ce que je dois acheté l'arrache cosse, du fil et de la patience ??
Revenir en haut Aller en bas
McGyver
Admin
McGyver


Nombre de messages : 31475
Age : 51
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX
Re en panne ???? - Page 2 506615
Date d'inscription : 25/09/2006

Re en panne ???? - Page 2 Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? - Page 2 EmptyLun 22 Fév 2021 - 18:54

Neuf ?....ça existe plus !
Revenir en haut Aller en bas
Grizzly beard

Grizzly beard


Nombre de messages : 658
Age : 41
Localisation : Dans les montagnes autour de Clermont-Fd
Ma Buell : X1 café-fighter pour frimer
xb9r pour vous faire ch*er
Date d'inscription : 19/07/2018

Re en panne ???? - Page 2 Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? - Page 2 EmptyLun 22 Fév 2021 - 21:21

comme dit Mac, plus de neuf...
tu n'as pas un pote qui pourrait t'aider à le refaire?
ou un électricien auto près de chez toi? lui demander un devis ça mange pas de pain.
Revenir en haut Aller en bas
Barnaud

Barnaud


Nombre de messages : 908
Age : 31
Localisation : 77 / 74
Ma Buell : 1125CR
Date d'inscription : 29/05/2015

Re en panne ???? - Page 2 Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? - Page 2 EmptyLun 22 Fév 2021 - 21:28

Pas mieux, autant refaire les fils qui posent problème toi même, ça vaut mieux que de risquer de tomber sur un faisceau incompatible ou en mauvais état.
Revenir en haut Aller en bas
David.gnitrak




Nombre de messages : 32
Localisation : toulouse
Ma Buell : xb 12 S de 2007

Date d'inscription : 04/08/2020

Re en panne ???? - Page 2 Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? - Page 2 EmptyLun 22 Fév 2021 - 21:35

Disons que c est faisable.
Le hic c'est que en diamètre de fil, je connais pas bcp pour ne pas dire je connais rien.
En couleur pour avoir la concordance est ce que je vais pas galérer à trouver les même coloris de fils ??
Idem pr les connectiques...
Après, mesurer, sertir assembler je peux le faire mais vu le faisceau ... J'en ai pour des lustres 🤣🤣🤣🤣
Les connectiques se trouvent encore pour ces bécanes la ?! Je suis d accord que de repartir sur 1 truc niquel serait top... Mais qd je vois tout ces fils je m'en fais 1 montagne 😰😰😰😰😰
Revenir en haut Aller en bas
Grizzly beard

Grizzly beard


Nombre de messages : 658
Age : 41
Localisation : Dans les montagnes autour de Clermont-Fd
Ma Buell : X1 café-fighter pour frimer
xb9r pour vous faire ch*er
Date d'inscription : 19/07/2018

Re en panne ???? - Page 2 Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? - Page 2 EmptyLun 22 Fév 2021 - 21:35

Barnaud a écrit:
Pas mieux, autant refaire les fils qui posent problème toi même, ça vaut mieux que de risquer de tomber sur un faisceau incompatible ou en mauvais état.
carrément d'accord
Revenir en haut Aller en bas
Grizzly beard

Grizzly beard


Nombre de messages : 658
Age : 41
Localisation : Dans les montagnes autour de Clermont-Fd
Ma Buell : X1 café-fighter pour frimer
xb9r pour vous faire ch*er
Date d'inscription : 19/07/2018

Re en panne ???? - Page 2 Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? - Page 2 EmptyLun 22 Fév 2021 - 21:41

David.gnitrak a écrit:
Disons que c est faisable.
Le hic c'est que en diamètre de fil, je connais pas bcp pour ne pas dire je connais rien.
En couleur pour avoir la concordance est ce que je vais pas galérer à trouver les même coloris de fils ??
Idem pr les connectiques...
Après, mesurer, sertir assembler je peux le faire mais vu le faisceau ... J'en ai pour des lustres 🤣🤣🤣🤣
Les connectiques se trouvent encore pour ces bécanes la ?!  Je suis d accord que de repartir sur 1 truc niquel serait top... Mais qd je vois tout ces fils je m'en fais 1 montagne 😰😰😰😰😰
j'ai acheté auprès de Youki connecteurs et broches, et une pince à sertir sur les 40voleurs, alors c'est sûr le nombre de pin dans les connecteurs ne sont pas identiques mais ça vaut le coup de s'emmerder un peu, pour la section de fils/couleur, je pense que tu peux trouver la même chose.
si les couleurs ne correspondent pas, tu peux toujours te faire ton propre schéma…

Après tout ça, même si c'est du boulot, tu seras fier de l'avoir fait toi-même.
Revenir en haut Aller en bas
R2OD2

R2OD2


Nombre de messages : 3140
Localisation : Dans une galaxie lointaine
Ma Buell : XB12R
Date d'inscription : 11/03/2015

Re en panne ???? - Page 2 Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? - Page 2 EmptyLun 22 Fév 2021 - 22:15

Barnaud a écrit:
Pas mieux, autant refaire les fils qui posent problème toi même, ça vaut mieux que de risquer de tomber sur un faisceau incompatible ou en mauvais état.

Ils sont en mauvais état d'origine. Même Fiat faisait mieux dans les années 80 Wink
Revenir en haut Aller en bas
David.gnitrak




Nombre de messages : 32
Localisation : toulouse
Ma Buell : xb 12 S de 2007

Date d'inscription : 04/08/2020

Re en panne ???? - Page 2 Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? - Page 2 EmptyMer 3 Mar 2021 - 12:37

bonjour a vous
après quelque jours d'absence, je me suis dégonflé pour refaire le faisceau...
l idee de tout racheter m'a clairement fait peur...

donc j'ai commandé un faisceau d ocasse a cedric.
reçu lundi a la poste.
il est donc en place , j'ai protégé au maximum de toute les vibrations.
accroché les divers fils susceptible de frotter ici et la...

au démontage je me suis aperçu du contacteur au niveau de la poignée d' embrayage qui été grippé.
je lai bien arrosé de wd40... il est débloqué maintenant.

test ce matin.

1)
la moto démarre Very Happy
mais il faut que j' embraye 1 coup sur 2... 1 coup elle démarre sans... 1 coup en embrayant...
bon si c'est que ça...

2) impossible de connecter la moto a ECMSPY
je reste sur le meme port de l'ordi, mais ça ne passe pas au vert qd je veux me connecteur pour lire les défauts.

pourquoi ce changement ??? Sad Sad
j'ai ecmspy 1.12.1 et avant tout fonctionnait correctement....

pouvez vous m' éclairer svp ???
je vais finir de remonter dans l'aprem ou demain... la suite au prochain épisode Laughing Laughing Laughing Laughing

merciiiiiii
Revenir en haut Aller en bas
SnooPy

SnooPy


Nombre de messages : 1934
Localisation : Les Yvelines - Le + Mieux de l'IDF
Ma Buell : XB12R 2007
+uneptitebiteendurante
Date d'inscription : 30/10/2017

Re en panne ???? - Page 2 Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? - Page 2 EmptyMer 3 Mar 2021 - 19:15

Salut, 
 Le coup de l'embrayage, c'est le classique contacteur de point mort ? Le voyant de neutre est éteint du coup quand tu dois démarrer en debrayant ?
 Pour ecm-spy, jamais touché, donc je n'en sais fichtre rien.. Mais ils vont trouver.  Very Happy
Tu tiens le bon bout ! Courage, tu seras prêt pour les beaux jours, c'est encore vasouilleux pour l'instant.  Re en panne ???? - Page 2 506615
Revenir en haut Aller en bas
http://buell.actifforum.com/t45482-mon-sopwith-camel-black
cobalt blue

cobalt blue


Nombre de messages : 1647
Age : 63
Localisation : Eure et loir
Ma Buell : XB12X ULYSSES 2006
Date d'inscription : 26/02/2015

Re en panne ???? - Page 2 Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? - Page 2 EmptyJeu 4 Mar 2021 - 0:07

Qu'est ce qui occasionne une telle usure du faisceau sur certaines XB et d'autres n'ont jamais de souci électrique ? scratch
Revenir en haut Aller en bas
niklos




Nombre de messages : 2885
Age : 34
Localisation : Lille
Ma Buell : XB9SX Lightning City X
Date d'inscription : 04/08/2014

Re en panne ???? - Page 2 Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? - Page 2 EmptyJeu 4 Mar 2021 - 8:02

cobalt blue a écrit:
Qu'est ce qui occasionne une telle usure du faisceau sur certaines XB et d'autres n'ont jamais de souci électrique ? scratch
Il y a ceux qui osent en parler et les autres lol!
Plus sérieusement, je ne sais pas trop, mais j'imagine que, vu la faible production, ça devait être monter à la main. Peut-être que d'un mécano à l'autre, d'un jour à l'autre, la pose était plus ou moins bien faite ?
Ensuite, les conditions de roulage/stockage doit influencé aussi. Je présume que le mec qui roule qu'en été sur la côte d'Azur aura moins de soucis que le mec qui roule par tous temps dans le nord...
Revenir en haut Aller en bas
cobalt blue

cobalt blue


Nombre de messages : 1647
Age : 63
Localisation : Eure et loir
Ma Buell : XB12X ULYSSES 2006
Date d'inscription : 26/02/2015

Re en panne ???? - Page 2 Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? - Page 2 EmptyJeu 4 Mar 2021 - 19:36

C'est sûr qu'une Buell c'est pas fait pour coucher dehors sous la pluie Smile
Revenir en haut Aller en bas
R2OD2

R2OD2


Nombre de messages : 3140
Localisation : Dans une galaxie lointaine
Ma Buell : XB12R
Date d'inscription : 11/03/2015

Re en panne ???? - Page 2 Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? - Page 2 EmptyJeu 4 Mar 2021 - 19:40

Les câbles sont de qualités moyenne, pas assez de fils dans les gaines, donc ils finissent parfois par rompre dans l'isolant. Quelques connecteurs sont également en cause régulièrement.
Revenir en haut Aller en bas
David.gnitrak




Nombre de messages : 32
Localisation : toulouse
Ma Buell : xb 12 S de 2007

Date d'inscription : 04/08/2020

Re en panne ???? - Page 2 Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? - Page 2 EmptyVen 5 Mar 2021 - 18:32

bonsoooooiiiiirrrrr Very Happy Very Happy Very Happy Very Happy Very Happy lol! lol! lol!

Bon je ne dis pas que la moto est réparée parce que la dernière fois que je l'ai dis ça m'a porté la poisse !!!!!! donc je le dis pas mais... king

bon en résumé je n'arrivais pas a me connecter hier car 1 fil de la prise drag qui va a l'icm était cassé. le certicage coté icm gris etait hs.
j'ai pris celui de mon ancien faisceau en attendant que le vendeur me renvois les cosses.

après ça j'ai pu enfin me connecter a la moto !! effacer les quelques défaut qui s étaient rajoutés...
et sur les conseils de Cédric faire un reset TPS.

hier soir quelque pétarades au début... sur quelque centaines de metres et puis plus rien.... moteur tourne normal
j'ai pu faire une vingtaines de kilometres , sans tomber en panne....

j'ai refais 1 petit tour ce soir, idem, pas de panne. elle démarre du premier pet... la classe
presque je me la serais peter avec ma buell qui fonctionne lol! lol! jesors

j'ai pris 5 minutes matin pr mettre de la gaine autour de tout mes fils.
idem pour les clignotants arrière dont j'ai refais les branchements.

( ma centrale avait grillée , j'en ai acheté une sur Amazon, réglable ... nickel. plus besoin de résistance... )

pour réponse a la question de COBALT sur la qualité des faisceaux elec, je pense avoir 1 idée:

les faisceaux d origine doivent avoir 1 certaine forme et puis qd tu nettoie ou fais 1 mini réparation ou autre, peut être que tu ne repasses pas les fils comme ils étaient, ou alors peut être ils frottent quelque part sans que tu t en aperçoivent... et avec les vibrations, ça fait le reste.

Je pense avoir moi meme crée mes pannes en ne remettant pas les fils comme ils étaient je pense. ( oui il faut avouer quand on fait des bêtises boulet ) mais bon au moins ça permet de découvrir la bécane. meme si j'en m'en serais bien passé Twisted Evil Twisted Evil Twisted Evil


pour ma part j'ai mis des rislans partout ou les fils étaient susceptible de frotter... mis des gaines, accrochées ici et la, proprement tout en étant discret, histoire qu'ils soient bien ecarté de tout frottement possible.

j'ai aussi utilisé des morceaux de durites en caoutchouc que j'ai coupé pour protéger le gros faisceau sous la selle.

je croise les doigts pr que ça tienne longtemps sans panne study

je vous remercie tous pour votre aide !!!
ne colture pas le sujet, ça va me porter la poisse lol! lol! lol!
Revenir en haut Aller en bas
R2OD2

R2OD2


Nombre de messages : 3140
Localisation : Dans une galaxie lointaine
Ma Buell : XB12R
Date d'inscription : 11/03/2015

Re en panne ???? - Page 2 Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? - Page 2 EmptyVen 5 Mar 2021 - 19:56

Le reset tps, refais le à chaque service.
Tu peux rajouter "reset" AFV à 100. Peut être pour ça que ça pétaradait lors de ton essai: l'AFV a bougé suite à tes autres problèmes.
Revenir en haut Aller en bas
McGyver
Admin
McGyver


Nombre de messages : 31475
Age : 51
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX
Re en panne ???? - Page 2 506615
Date d'inscription : 25/09/2006

Re en panne ???? - Page 2 Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? - Page 2 EmptyVen 5 Mar 2021 - 20:40

pis non, les fils électriques des XB, c'est de la daube. Faut comprendre que pour qu'un câble électrique en cuivre soit souple, ils faut multiplier le nombre de brins dans l'isolant. (c'est pour ça que les fils qui ne bougent pas dans la construction n'ont qu'un seul gros conducteur de cuivre, alors que les câbles des appareils électroménagers en ont plusieurs petits) Par rapport au standard des autres motos, les câbles électriques buell ont moitié moins de petits fils pour une section équivalente, et c'est pour ça que les conducteurs arrivent à casser dans la gaine isolante...ce que tu ne verras sur aucune autre moto. Evil or Very Mad

Re en panne ???? - Page 2 Cable
Revenir en haut Aller en bas
cobalt blue

cobalt blue


Nombre de messages : 1647
Age : 63
Localisation : Eure et loir
Ma Buell : XB12X ULYSSES 2006
Date d'inscription : 26/02/2015

Re en panne ???? - Page 2 Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? - Page 2 EmptySam 6 Mar 2021 - 20:23

Ah ben c'est pas très sérieux tout ça confused
Revenir en haut Aller en bas
Manu16

Manu16


Nombre de messages : 11758
Age : 53
Localisation : Angoulême
Ma Buell : XB12X Ulysses 2006 Break full bazar et tout et tout à ma sauce, que du coup, ben c'est la mieux.
pis une seconde, jumelle de 6 mois...spa raisonnab'
Date d'inscription : 09/08/2010

Re en panne ???? - Page 2 Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? - Page 2 EmptySam 6 Mar 2021 - 20:30

ben nan, c'est économique.
Revenir en haut Aller en bas
SnooPy

SnooPy


Nombre de messages : 1934
Localisation : Les Yvelines - Le + Mieux de l'IDF
Ma Buell : XB12R 2007
+uneptitebiteendurante
Date d'inscription : 30/10/2017

Re en panne ???? - Page 2 Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? - Page 2 EmptySam 6 Mar 2021 - 21:44

Manu16 a écrit:
ben nan, c'est économique.
C'est racing ! Moins de cuivre = moins de poids !
Revenir en haut Aller en bas
http://buell.actifforum.com/t45482-mon-sopwith-camel-black
David.gnitrak




Nombre de messages : 32
Localisation : toulouse
Ma Buell : xb 12 S de 2007

Date d'inscription : 04/08/2020

Re en panne ???? - Page 2 Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? - Page 2 EmptyVen 12 Mar 2021 - 9:16

R20D2, c'est quo que tu appelles " chaque service " ???
Revenir en haut Aller en bas
R2OD2

R2OD2


Nombre de messages : 3140
Localisation : Dans une galaxie lointaine
Ma Buell : XB12R
Date d'inscription : 11/03/2015

Re en panne ???? - Page 2 Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? - Page 2 EmptyVen 12 Mar 2021 - 10:46

Révisions annuelles Wink
Tout le monde ne le fait et tout s'argumente. Perso je le refait à chaque révision vu le temps que ça prend ainsi que démontage et lubrification du câble d'embrayage avec réglage commande d'embrayage (escargot).
Mais je me dit que si notre pote pro local le fait sûr les bécanes qu'il suit tous les ans sans que les proprios y touchent, pas de raison que je ne le fasse pas, surtout pour 15 minutes de taf branchement compris (vu que je nettoie aussi le filtre à air tout les ans, le cbaa est déjà déposé).
NAIN POWER!
Revenir en haut Aller en bas
cobalt blue

cobalt blue


Nombre de messages : 1647
Age : 63
Localisation : Eure et loir
Ma Buell : XB12X ULYSSES 2006
Date d'inscription : 26/02/2015

Re en panne ???? - Page 2 Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? - Page 2 EmptyDim 14 Mar 2021 - 10:26

Lubrification du câble avec du dégrippant ou bien du lubrifiant silicone ?
Revenir en haut Aller en bas
Contenu sponsorisé





Re en panne ???? - Page 2 Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? - Page 2 Empty

Revenir en haut Aller en bas
 
Re en panne ????
Revenir en haut 
Page 2 sur 3Aller à la page : Précédent  1, 2, 3  Suivant
 Sujets similaires
-
» ECM en panne help!!
» Panne
» belle PANNE!!(tub)
» panne xb9
» tub en panne X1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
BUELL PASSION INDEX :: FORUM BUELL PASSION :: PROBLEME sur ta BUELL ?-
Sauter vers: