Forum des passionnés et possesseurs de Buell
 
AccueilAccueil  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  
-38%
Le deal à ne pas rater :
KINDERKRAFT – Draisienne Runner Galaxy Vintage
27.99 € 44.99 €
Voir le deal

 

 Re en panne ????

Aller en bas 
+10
Barnaud
Grizzly beard
Nico51
R2OD2
cobalt blue
Bruno
McGyver
ecirb
gillou 44
David.gnitrak
14 participants
Aller à la page : 1, 2, 3  Suivant
AuteurMessage
David.gnitrak




Nombre de messages : 32
Localisation : toulouse
Ma Buell : xb 12 S de 2007

Date d'inscription : 04/08/2020

Re en panne ???? Empty
MessageSujet: Re en panne ????   Re en panne ???? EmptyJeu 18 Fév 2021 - 0:18

Bonsoir
J aurais du m abstenir l'autre fois de clôturer le post de ma panne, il y a 15 jours. Le soir même j'étais de nouveau en carafe !! 😵 La poisse put...🤬🤬🤬🤬

Je m explique : il y a 1 dizaine de jours,
Après une quelques kilomètres, ma brelle s éteint en partant d un stop... En prise, j appuie sur le démarreur.... Rien ne se passe.
Je repasse au point mort.... Elle redémarre..

Je pars mais elle ratatouille...

Elle tient le ralenti.
( Mon voyant de point mort s éteint puis se rallume quelques secondes après )
Je roule 1 peu et en voulant doubler 2 voitures, j'ouvre en grand, et vers 5000tr.. elle ratatouille Comme si elle tournait sur 1 cylindre, ou qu elle était en rupture... Impossible d aller au dessus de 5000tr.

Ouffff j'arrive a rentrer chez moi.
Rebelotte pour le voyant du point mort...🤔
Passage à l ecmpsy, aucun defaut🤬

Elle démarre au quart de tour. Le tps est récent. La batterie est récente ( mais pas lithium ) et régulièrement branchée sur l optimate.

Au vu des pétarades je choisis l option bougies.

J achete 2 bougies neuves, nettoie la connectique du capteur pmh, Test bobine a l ecm, Click av et click arr OK.

2 jours passent. Je reçois mes bougies. Je les installent et gooooo
30 bornes en mode intelligent... Tout fonctionne nickel. Moyennement confiant je me dis que c'était sûrement 1 bougie qui fatiguait....

Aujourd'hui,1 rayon de soleil... Tient si je sortais ma brelle....
A froid, et a régime constant ça ratatouille et pète ds la boîte a air... ( Retour d allumage... ) Tien ça faisait longtemps 🤷🤦🤦 bon j'ouvre 1 peu... Ça marche correctement.

Le ralenti est bas.... Entre 900 et 1000tr.
Je tourne la molette pr l augmenter.mais rien n'y fait il monte pas 🤬🤬🤬

Ça pue, je pense que je vais rentré 😁... Elle tourne correctement... Puis d'un coup gros trou... Raté d allumage. Oufff je passe a peine le portail. Elle s éteint. Le ventilo s allume ... Voyant défaut qui clignote. Le ventilo s éteint, se rallume etc plusieurs fois 🤔
J'essaie de démarrer... Elle galère.... Annonce l ouverture de la chasse aux voisins 🤣 et demarre.

A l ecm cette fois ça parle...

Code erreur 11 Tps court circuit a l alimentation
Code erreur 36 ventilateur court circuit a la masse

Code erreur 24 Bobine Ar court circuit a la masse ou ouverte
Code erreur 21 valve d échappement.

J'ai 1 ralenti a 1000tr même en ayant tourné la molette du papillon jusqu'à 7degres d ouverture au lieu des 5.5 degrés.
Et aucun changement de comportement du moteur

Dans ma précédente panne, j'avais vérifié l'état ainsi que toute les continuités du faisceau elec, Les masses, les connectiques derrière les phares, au niveau du cache pignon. La batterie a 6 mois, et la moto dort dedans
Les connectique de batteries sont bien serrées
Le faisceau est protèger par de la durite a tout les endroits succeptible de frotter 😁
Le tps à environ 6 mois aussi.

Je ne sais pas sur quoi m'orienter.
J'ai lu plusieurs pages mais les pannes sont diverses.

Bobine HS ?! Capteur pmh HS ? Capteur inclinaison HS ?

J'espère avoir été assez précis.

PS : veilleuses / phares et plein phare fonctionnent.
Mais apparement le contacteur de frein avant est hs.
D avance merci les dieux des buells pr vos idées 🤣🤣
Revenir en haut Aller en bas
gillou 44

gillou 44


Nombre de messages : 941
Age : 70
Localisation : mauves sur loire
Ma Buell : BUELL S1 LIGHTNING
Date d'inscription : 17/07/2013

Re en panne ???? Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? EmptyJeu 18 Fév 2021 - 1:22

Commence déjà par lui parler gentiment, çà te plairait que l'on te traite de brelle. Re en panne ???? 506615
Revenir en haut Aller en bas
ecirb

ecirb


Nombre de messages : 7960
Localisation : 06
Ma Buell : XB12 SS modèle 2008 USisée
XB9R pour la piste ... mais y'a encore du taff dessus
Date d'inscription : 14/12/2008

Re en panne ???? Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? EmptyJeu 18 Fév 2021 - 9:15

Salut,

ton truc ça ressemble quand même bien à un soucis d'alimentation générale.
Pour le coup va te falloir de la patience !
commence par vérifier l'état des fils de batteries et de leurs connexions (niveau batterie et niveau sabres pour le -).
Essaie de secouer les fils virilement avec le contact mis pour voir si tu arrives à provoquer une coupure brève.
Ensuite si c'est pas là, tu peux tenter la même démarche avec les fils au cul du neiman et aussi au niveau de la colonne de direction.
Revenir en haut Aller en bas
McGyver
Admin
McGyver


Nombre de messages : 31475
Age : 51
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX
Re en panne ???? 506615
Date d'inscription : 25/09/2006

Re en panne ???? Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? EmptyJeu 18 Fév 2021 - 9:35

les codes de panne multiples, en général c'est un défaut d'alimentation électrique.
On va commencer à la source : batterie ET circuit de charge. Tu dois avoir autour de 12,4-12,6 V moteur éteint et ça doit passer au dessus de 13V moteur tournant...si c'est pas bon : http://buell.actifforum.com/t29050-tub-xb-probleme-de-charge-procedure-de-test
L'autre soucis possible, c'est les masses de l'ECM. Sur le connecteur noir de l'ECM, t'as deux mises à la masse (fils noirs en position 2 et 11) qui partent vers deux mises à la masse différentes, dont celle qui est contre la colonne de direction. Revérifies donc les mises à la masse, des deux côtés des sabres, colonne de direction et aussi la tresse entre le châssis et le moulin, sous la boite à air.
Re en panne ???? 17008_20140225175554_L
Quasi tous les capteurs sont mis à la massse (fil noir/blanc) à l'ECM, position 7 du connecteur gris. ça vaut aussi la peine de vérifier l'état e tla conductivité des connecteurs et fil vers l'ECM.
Ah oui, pour ce genre de pannes, vaut mieux tester un point après l'autre...si tu fais tout en même temps, tu ne sauras pas où était le défaut et donc ou agir la prochaine fois que ça arrivera. Wink
Pis pour finir, et c'est plutôt rare, ça peut aussi être un ECM défectueux (plutôt sur les Ugly, vu que dans sa position d'origine, la selle appuie dessus et le casse)
Revenir en haut Aller en bas
Bruno
moderateur
Bruno


Nombre de messages : 14818
Age : 102
Localisation : IDF (92)
Ma Buell : XB 12S '04 (celles qui respirent)
1125 CR'09
400 DRZSM '06
Date d'inscription : 30/08/2006

Re en panne ???? Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? EmptyJeu 18 Fév 2021 - 10:04

La pire panne de la galaxie des emmerdements buellistes, le fil presque sectionné dans sa gaine sans savoir ou. pale
En plus de ce qui a été dit, prévoir des cachetons de Prozac et quelques litres d'alcool fort pour surmonter l'épreuve Laughing
Revenir en haut Aller en bas
http://ragingbuell.com/
David.gnitrak




Nombre de messages : 32
Localisation : toulouse
Ma Buell : xb 12 S de 2007

Date d'inscription : 04/08/2020

Re en panne ???? Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? EmptyJeu 18 Fév 2021 - 17:12

salut a vous
merci pour vos réponses.

j'ai vu plein de nouage de fils sur mes clignos arrière.
pas moi de 5 nouages entre la sortie de faisceau et l'arrivée aux clignos arrière. ( pour 1 seul coté hein )
dont 1 petit fil qui faisait masse...

j'ai entrepris de faire 1 truc propre pour essayer d éliminer des éventuelles pannes...
actuellement la centrale n'a visiblement pas aimée... plus rien ne s allume et elle me sort un KRRRRRRRRRRRRR...
j'ai shunté les fils orange et violet... a priori ça marche...

j essaie de réglé déjà ce problème pour ce soir.

Mc Gaver j'avais 1 sabre désséré a ma dernière balade coté bonbonne d amortisseur... les 2 vis étaient meme tombées.
je les ai remise et serré a la loctite. et j'ai vérifié aussi l'autre coté. normalement les 2 ne devraient plus bougées.

je fais vos vérifications ce soir et vous tien au courant e l'évolution... merci encore
Revenir en haut Aller en bas
cobalt blue

cobalt blue


Nombre de messages : 1647
Age : 63
Localisation : Eure et loir
Ma Buell : XB12X ULYSSES 2006
Date d'inscription : 26/02/2015

Re en panne ???? Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? EmptyJeu 18 Fév 2021 - 19:43

Idem :
Les masses, encore les masses, toujours les masses.

Utilises une bombe de nettoyant contact pour l'électronique, ça m'a sauvé un programmateur de lave linge Wink
Revenir en haut Aller en bas
R2OD2

R2OD2


Nombre de messages : 3142
Localisation : Dans une galaxie lointaine
Ma Buell : XB12R
Date d'inscription : 11/03/2015

Re en panne ???? Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? EmptyJeu 18 Fév 2021 - 19:43

Bon du coup je descend mon offre de rachat à 200 balles, et c'est gentil Laughing
Mc Gaver, ça lui va si bien Very Happy
Continue sur les masses...
Revenir en haut Aller en bas
McGyver
Admin
McGyver


Nombre de messages : 31475
Age : 51
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX
Re en panne ???? 506615
Date d'inscription : 25/09/2006

Re en panne ???? Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? EmptyVen 19 Fév 2021 - 0:21

David.gnitrak a écrit:
... j'avais 1 sabre désséré a ma dernière balade coté bonbonne d amortisseur... les 2 vis étaient meme tombées.
je les ai remise et serré a la loctite....

Du coup, je me demande si la loctite n'isole pas le sabre du reste du cadre study Question
Revenir en haut Aller en bas
ecirb

ecirb


Nombre de messages : 7960
Localisation : 06
Ma Buell : XB12 SS modèle 2008 USisée
XB9R pour la piste ... mais y'a encore du taff dessus
Date d'inscription : 14/12/2008

Re en panne ???? Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? EmptyVen 19 Fév 2021 - 9:25

McGyver a écrit:
David.gnitrak a écrit:
... j'avais 1 sabre désséré a ma dernière balade coté bonbonne d amortisseur... les 2 vis étaient meme tombées.
je les ai remise et serré a la loctite....

Du coup, je me demande si la loctite n'isole pas le sabre du reste du cadre study Question  

si on parle de la liaison cadre/sabre, le contact se fait plutôt au niveau de la zone non peinte (surface de contact entre le cadre et le sabre). D'ailleurs j'ai déjà eu le cas d'une XB avec sabre repeint et cette zone non isolée et ça fonctionnait vraiment super mal (pas de ralenti possible) alors que pour le coup, la vis était pas loctitée. Je pense donc que la vis à elle seule ne laisse pas passer grand chose comme courant et que du coup, la loctite devrait pas faire bien mal.
J'utilise du téflon à cet endroit qui doit bien isoler un peu (j'avoue ne m'être jamais posé de question) et ça se passe bien.
Revenir en haut Aller en bas
McGyver
Admin
McGyver


Nombre de messages : 31475
Age : 51
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX
Re en panne ???? 506615
Date d'inscription : 25/09/2006

Re en panne ???? Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? EmptyVen 19 Fév 2021 - 9:56

Du coup, on va ajouter à la liste : vérification de l'état de surface et donc de la conductivité entre les sabres et le cadre cheers
(et limite, vu leur exposition, faudrait remonter ces assemblages à la graisse conductrice)
Revenir en haut Aller en bas
cobalt blue

cobalt blue


Nombre de messages : 1647
Age : 63
Localisation : Eure et loir
Ma Buell : XB12X ULYSSES 2006
Date d'inscription : 26/02/2015

Re en panne ???? Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? EmptyVen 19 Fév 2021 - 12:44

Ou lala ça se complique Suspect
Revenir en haut Aller en bas
David.gnitrak




Nombre de messages : 32
Localisation : toulouse
Ma Buell : xb 12 S de 2007

Date d'inscription : 04/08/2020

Re en panne ???? Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? EmptyDim 21 Fév 2021 - 22:24

Bonjour bonsoir 😁

J'ai vérifié et Les masses font contact. Multimètre sur bipeur... Tout bip...

J'ai regardé sous les phares, je n'ai pas les fils qui viennent se visser sur la colonne de direction... 🤔
Pourtant j'ai le trou fileté...
Je n'ai pas non plus de capteur de béquille.
Mais là aussi j'ai le trou fileté

J'ai ressorti ma boîte a air... Et j'ai trouvé à côté du papillon 1 fil noir et blanc qui était dénudé légèrement et qui laisse apparaître le cuivre
Ce fil va au capteur de température d air...

Bon Beh entre ça, il y a 2 mois j avais 1 cosse derrière les phares qui merdait. Je l'ai remplacé par de l'étain et de la gaine thermo
La connectique et le faisceau de pompe a essence qui elle était oxydé + faisceau abîmé a proximité.. ressouder la aussi...
Les clignos ont subis les attaques de l ancien proprio... ( noué a la main... )

J'ai décidé de faire 1 bascule moteur, enlevé le vieux faisceau et le remplacer par 1 en meilleur état.
En occase sur Internet ça vaut une centaine d euro voir 1 peu plus avec les FDP...
J'espère tombé sur 1 en bon état. A moin que l'un d entre vous ai ça carrément.

Le bidouillage je crois que sur ces bécanes c'est pas le top donc si je peux avoir 1 faisceau sain , ça sera déjà 1 bonne base.

A basculer le moteur je vais changer les joints d échappement...
Ça leur fera sûrement pas de mal... La suite au démontage 😁😁
Revenir en haut Aller en bas
Nico51

Nico51


Nombre de messages : 811
Age : 41
Localisation : Châlons en Champagne
Ma Buell : XB12SS Cherry Bomb 2009
Date d'inscription : 17/04/2019

Re en panne ???? Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? EmptyDim 21 Fév 2021 - 23:29

Nikel, tu as l’air de bien te débrouiller en tous cas c’est cool.
Ça va le faire, tiens nous au courant de la suite.
Revenir en haut Aller en bas
cobalt blue

cobalt blue


Nombre de messages : 1647
Age : 63
Localisation : Eure et loir
Ma Buell : XB12X ULYSSES 2006
Date d'inscription : 26/02/2015

Re en panne ???? Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? EmptyLun 22 Fév 2021 - 0:30

On croise les doigts pour toi au moment de desserrer les écrous des sorties d'échappement pale

Innonde moi ça de dégrippant plusieurs fois par jour pendant plusieurs jours et ça va aider bounce
Revenir en haut Aller en bas
David.gnitrak




Nombre de messages : 32
Localisation : toulouse
Ma Buell : xb 12 S de 2007

Date d'inscription : 04/08/2020

Re en panne ???? Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? EmptyLun 22 Fév 2021 - 4:11

Beh j essaie de me debrouiller mais grace a vous et vos idées ,je peux vérifier pas mal de trucs aussi plutôt que d être solo. Et ça c'est cool. Merci encore
Je continue dans la journée pr essayer de le basculer. La suite. Ds l aprem 😁🤣🤣
Je croise les doigts pour qu'un faisceau sain règle mon problème mais 🤔 ça serait trop facile.
Je voulais prendre 1 neuf mais en parcourant le fofo j'ai rapidement compris qu'il fallait 4 chiffres
Boh... 1 d occase c'est bien nan 😵😉🤣🤣🤣🤣🤣
Revenir en haut Aller en bas
McGyver
Admin
McGyver


Nombre de messages : 31475
Age : 51
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX
Re en panne ???? 506615
Date d'inscription : 25/09/2006

Re en panne ???? Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? EmptyLun 22 Fév 2021 - 9:10

Les XB n'ont pas toutes de contacteur de béquille (ça m'a valu un refus de contrôle technique en Suisse, et j'ai du interpeller l'importateur pour qu'il me fournisse une attestation de conformité) En fait, sauf erreur les modèles 2003 sont équipés, ensuite y'a pas, et ça revient avec le DDFI3, donc dès 2008 study
Pis c'est à cause de ce genre de détails que ça peut être bien de renseigner ton modèle de Buell sous ton avatar Wink
Concernant le faisceau d'occasion, ben c'est comme pour toutes les pièces d'occasion, il peut aussi avoir des défauts d'usure. Mais comme tu vas tout démonter/remonter, tu devrais repérer ces défauts.
Revenir en haut Aller en bas
ecirb

ecirb


Nombre de messages : 7960
Localisation : 06
Ma Buell : XB12 SS modèle 2008 USisée
XB9R pour la piste ... mais y'a encore du taff dessus
Date d'inscription : 14/12/2008

Re en panne ???? Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? EmptyLun 22 Fév 2021 - 9:32

Hello,
franchement, à ce stade, perso je partirai sur l'idée de refaire toi même le faisceau en récupérant le maximum de connectiques du tien quand elles se démontent.
Le faisceau c'est THE point merdique des XB ... donc en occase, le risque est quand même pas ridicule je trouve.

Si tu prends quand même sur de l'occase, fait bien gaffe à l'année de ta moto car comme le dit Mc, d'un millésime à l'autre c'est pas toujours plug'n'play voire c'est pas vraiment compatible (entre "avant 2008" et "2008 et plus" par exemple).
Aussi, les faisceau de R et de S sont différents.
Possible aussi que les U.Lysses ce soit un peu différent à cause du positionnement de l'ECM (sans garantie).
Revenir en haut Aller en bas
David.gnitrak




Nombre de messages : 32
Localisation : toulouse
Ma Buell : xb 12 S de 2007

Date d'inscription : 04/08/2020

Re en panne ???? Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? EmptyLun 22 Fév 2021 - 10:01

Ha oueeee... D accord je ne connaissais pas cette subtilité non plus
Bon tfacon je démonte et en fonction de ce que je vois je vous tiens au courant bien-sûr 😉😉
Je aurais probablement besoin de conseil des maîtres 🤣🤣
Revenir en haut Aller en bas
David.gnitrak




Nombre de messages : 32
Localisation : toulouse
Ma Buell : xb 12 S de 2007

Date d'inscription : 04/08/2020

Re en panne ???? Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? EmptyLun 22 Fév 2021 - 10:03

Sur l étiquette du cadre est écrit : janvier 2007 ✌
Revenir en haut Aller en bas
McGyver
Admin
McGyver


Nombre de messages : 31475
Age : 51
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX
Re en panne ???? 506615
Date d'inscription : 25/09/2006

Re en panne ???? Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? EmptyLun 22 Fév 2021 - 10:10

Revenir en haut Aller en bas
David.gnitrak




Nombre de messages : 32
Localisation : toulouse
Ma Buell : xb 12 S de 2007

Date d'inscription : 04/08/2020

Re en panne ???? Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? EmptyLun 22 Fév 2021 - 11:35

Sur le site HD avec le Vin, ça correspond avec ce que je suis censé avoir.
Xb 12s de 2007 lightning 😁 ouuuffff

Bon je démonte doucement en regardant, et en enlevant les scotchs partout sur le faisceau et je m aperçois que le fil abîmé correspond finalement au fil noir du TPS... mais il doit être repiqué sur le même que la sonde de température d air car en bipeurr il y a continuité...
Patiennnccceeeee 🙂
Revenir en haut Aller en bas
ecirb

ecirb


Nombre de messages : 7960
Localisation : 06
Ma Buell : XB12 SS modèle 2008 USisée
XB9R pour la piste ... mais y'a encore du taff dessus
Date d'inscription : 14/12/2008

Re en panne ???? Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? EmptyLun 22 Fév 2021 - 11:45

j'ai pas le schéma en tête, mais fil noir, y'a des chances que ce soit une masse. Du coup si c'est bien le cas, ça devrait pas être un soucis que ça touche le moteur. Auquel cas, c'est pas super propre certes mais y'a des chances que ta panne ne soit pas liée.
Vérifie sur le schéma pour être sûr.
Revenir en haut Aller en bas
David.gnitrak




Nombre de messages : 32
Localisation : toulouse
Ma Buell : xb 12 S de 2007

Date d'inscription : 04/08/2020

Re en panne ???? Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? EmptyLun 22 Fév 2021 - 14:23

Petite question, a quoi sert le Comodo côté gauche sous le levier d embrayage.
J'ai 1 sorte de contacteur ... Qui semble gripper.
Je l'ai arrosé de wd40 mais je sais pas ce que c'est
Revenir en haut Aller en bas
McGyver
Admin
McGyver


Nombre de messages : 31475
Age : 51
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX
Re en panne ???? 506615
Date d'inscription : 25/09/2006

Re en panne ???? Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? EmptyLun 22 Fév 2021 - 14:56

contacteur d'embrayage, qui te permet d'actionner le démarreur si une vitesse est passée, en débrayant.
Revenir en haut Aller en bas
Contenu sponsorisé





Re en panne ???? Empty
MessageSujet: Re: Re en panne ????   Re en panne ???? Empty

Revenir en haut Aller en bas
 
Re en panne ????
Revenir en haut 
Page 1 sur 3Aller à la page : 1, 2, 3  Suivant
 Sujets similaires
-
» ECM en panne help!!
» Panne
» belle PANNE!!(tub)
» panne xb9
» tub en panne X1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
BUELL PASSION INDEX :: FORUM BUELL PASSION :: PROBLEME sur ta BUELL ?-
Sauter vers: