Forum des passionnés et possesseurs de Buell
 
AccueilAccueil  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  
Le deal à ne pas rater :
[CDAV] LG TV LED 65″ (165cm) – 65NANO756 – 4K UHD, Smart TV
564 €
Voir le deal

 

 Problème éléctrique?

Aller en bas 
5 participants
AuteurMessage
SelfEsteem

SelfEsteem


Nombre de messages : 663
Localisation : Lorraine
Ma Buell : XB12Ss Lightning de 2006
Date d'inscription : 17/07/2016

Problème éléctrique? Empty
MessageSujet: Problème éléctrique?   Problème éléctrique? EmptyVen 21 Aoû 2020 - 17:06

Salut a tous,

Maintenant que mon soucis d'accoups moteur est résolu, en rentrant de ma dernière ballade me voila avec un nouveau problème...

Moteur qui vibre plus qu'il ne devrait, et clignotants qui clignotent plus rapidement et aléatoirement.
Pour info, moteur coupé ca clignote normalement.

J'ai retiré le cache poulie, j'ai débranché pour vérifier les 3 gros connecteurs qui se cachent derrière. Les pins ne semblent pas en mauvais état, pas vu de début de court circuit ou autre.

Des idées?
Merci.
Revenir en haut Aller en bas
McGyver
Admin
McGyver


Nombre de messages : 31478
Age : 51
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX
Problème éléctrique? 506615
Date d'inscription : 25/09/2006

Problème éléctrique? Empty
MessageSujet: Re: Problème éléctrique?   Problème éléctrique? EmptyVen 21 Aoû 2020 - 19:31

pour les clignos, t'as certainement un mauvais contact généré par les vibrations : vérifies les connections des 4 clicos et de la centrale.

pour les vibrations du moulin, difficile à dire. Il est dans quel état ton silent block avant, sous la colonne de direction ?
Revenir en haut Aller en bas
SelfEsteem

SelfEsteem


Nombre de messages : 663
Localisation : Lorraine
Ma Buell : XB12Ss Lightning de 2006
Date d'inscription : 17/07/2016

Problème éléctrique? Empty
MessageSujet: Re: Problème éléctrique?   Problème éléctrique? EmptyVen 21 Aoû 2020 - 20:06

Je regarde la centrale demain, mais j'ai l'impression que le problème est lié.
D'autant que ca le fait a droite comme a gauche pour les cligno.

Pour les vibrations, ca me fait penser, une fois j'avais mis en charge la batterie de ma voiture, j'ai démarré le moteur sans retirer le chargeur; le moteur était plus bruyant et vibrait plus, flagrant lorsque j'ai débranché le chargeur.
J'ai l'impression qu'avec la moto c'est pareil là.
Revenir en haut Aller en bas
R2OD2

R2OD2


Nombre de messages : 3142
Localisation : Dans une galaxie lointaine
Ma Buell : XB12R
Date d'inscription : 11/03/2015

Problème éléctrique? Empty
MessageSujet: Re: Problème éléctrique?   Problème éléctrique? EmptyVen 21 Aoû 2020 - 23:54

50 balles le maraboutage à distance Wink .
Sinon si ton moteur "vibre" et qu'après vérifs ton silent-bloc est ok, peut être un problème de masse qui affole l'électronique de ta chiotte et fait que le moteur allume ou injecte n'importe comment. Vieille la batterie? Sinon si tu as des soeurs ou des cousines, envoie un cv à Mc Laughing Wink
Edit: pas lu "moteur coupé c'est ok". Un petit régulateur peut être?
Revenir en haut Aller en bas
boutdumonde

boutdumonde


Nombre de messages : 2016
Age : 45
Localisation : Presque à Rennes 35
Ma Buell : La plus belle
&
la plus jolie
-
Date d'inscription : 28/05/2008

Problème éléctrique? Empty
MessageSujet: Re: Problème éléctrique?   Problème éléctrique? EmptySam 22 Aoû 2020 - 9:30

Si les clignotant clignotent plus vite c'est qu'il y a moins de résistance.
Si les deux côtés...
Je dirais cable d'alimentation des clignotants (avant l'interrupteur de sélection droit ou gauche) , abîmé et légèrement en court circuit. Si court circuit franc le fusible crame.

Et vu le souci moteur il doit y avoir une partie commune à l'alimentation suscitée et gestion moteur.

Vérifie qu'il n'y ai pas un soucis du côté des câbles de contacteur à clef au niveau de la colone de direction.

Cela dit je réponds sans même avoir vu de quelle machine il s'agit.

Bon courage

Revenir en haut Aller en bas
http://boutdumondegsxr.blogspot.com/
boutdumonde

boutdumonde


Nombre de messages : 2016
Age : 45
Localisation : Presque à Rennes 35
Ma Buell : La plus belle
&
la plus jolie
-
Date d'inscription : 28/05/2008

Problème éléctrique? Empty
MessageSujet: Re: Problème éléctrique?   Problème éléctrique? EmptySam 22 Aoû 2020 - 9:35

Ou alors régulateur de tension HS.

Tension plus élevée parfois, clignotants plus rapides puisque resistance identique.

Vérifie dans un premier temps le connecteur du régulateur et vérifie la tension moteur en marche.
Peut-être elle va monter trop haut en même temps que tes soucis.
Revenir en haut Aller en bas
http://boutdumondegsxr.blogspot.com/
SelfEsteem

SelfEsteem


Nombre de messages : 663
Localisation : Lorraine
Ma Buell : XB12Ss Lightning de 2006
Date d'inscription : 17/07/2016

Problème éléctrique? Empty
MessageSujet: Re: Problème éléctrique?   Problème éléctrique? EmptySam 22 Aoû 2020 - 12:20

R2OD2 a écrit:
50 balles le maraboutage à distance Wink .
Sinon si ton moteur "vibre" et qu'après vérifs ton silent-bloc est ok, peut être un problème de masse qui affole l'électronique de ta chiotte et fait que le moteur allume ou injecte n'importe comment. Vieille la batterie? Sinon si tu as des soeurs ou des cousines, envoie un cv à Mc Laughing Wink
Edit: pas lu "moteur coupé c'est ok". Un petit régulateur peut être?
Laughing  kilécon!

Je vais jeter un oeil au SB, mais je l'avais contrôlé de visu il y a peu.
La batterie est de cette année, une original HD.
Le régulateur, ca se contrôle? Il est pas vieux, mais quand j'ai acheté la meule il y avait un court circuit sur l'un des deux connecteur. (un bricolage avait été fait)

boutdumonde a écrit:
Si les clignotant clignotent plus vite c'est qu'il y a moins de résistance.
Si les deux côtés...
Je dirais cable d'alimentation des clignotants (avant l'interrupteur de sélection droit ou gauche) , abîmé et légèrement en court circuit. Si court circuit franc le fusible crame.

Et vu le souci moteur il doit y avoir une partie commune à l'alimentation suscitée et gestion moteur.

Vérifie qu'il n'y ai pas un soucis du côté des câbles de contacteur à clef au niveau de la colone de direction.

Cela dit je réponds sans même avoir vu de quelle machine il s'agit.

Bon courage
XB12, c'est écrit a gauche sur mon profil. Cool
Je vais verifier tout ca, merci.
Revenir en haut Aller en bas
McGyver
Admin
McGyver


Nombre de messages : 31478
Age : 51
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX
Problème éléctrique? 506615
Date d'inscription : 25/09/2006

Problème éléctrique? Empty
MessageSujet: Re: Problème éléctrique?   Problème éléctrique? EmptySam 22 Aoû 2020 - 18:50

sinon, t'as p't'être un mauvais contact dans le comodo, pour les clignos study
pour le régulateur, dans un premier temps, vérifies simplement la tension au bornes de la batterie moteur tournant à tous les régimes, ça doit varier entre 13,5 et 14,5v...si la tension ne varie pas, ou si t'as vraiment plus, on verra pour tester le reste.
Revenir en haut Aller en bas
SelfEsteem

SelfEsteem


Nombre de messages : 663
Localisation : Lorraine
Ma Buell : XB12Ss Lightning de 2006
Date d'inscription : 17/07/2016

Problème éléctrique? Empty
MessageSujet: Re: Problème éléctrique?   Problème éléctrique? EmptyLun 2 Aoû 2021 - 15:54

Salut, je reviens, car mon soucis n'est toujours pas réglé.
Hier j'ai démonté la tête de fourche pour essayer de repérer un éventuel fil dénudé ou abimé, mais rien, l’espèce de scotch tissé était bien usé a un endroit, mais la gaine des fils était ok.
J'ai également testé le voltage de la batterie moteur tournant, jusque 3000tr, RAS.
Donc je commence a sécher. Laughing

Quel fusibles je peux retirer sans que cela ne pose de problème pour démarrer la moto et faire tourner le moteur?
Problème éléctrique? Img_2154

Le 15A Lights, le 10A Fan, le 10A Break/Horn; pour ceux la je sais, les autres, surtout les Spare et ACC; aucune idée de leur utilité.
Revenir en haut Aller en bas
buellman626
Admin
buellman626


Nombre de messages : 22100
Age : 61
Localisation : Beersel (.be)
Ma Buell : X1 Red Racing Stripe 626/80+MTS DVT 1200S+Diavel 1260S


Date d'inscription : 01/09/2006

Problème éléctrique? Empty
MessageSujet: Re: Problème éléctrique?   Problème éléctrique? EmptyLun 2 Aoû 2021 - 16:03

Spare = fusible de rechange....
Revenir en haut Aller en bas
McGyver
Admin
McGyver


Nombre de messages : 31478
Age : 51
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX
Problème éléctrique? 506615
Date d'inscription : 25/09/2006

Problème éléctrique? Empty
MessageSujet: Re: Problème éléctrique?   Problème éléctrique? EmptyLun 2 Aoû 2021 - 16:47

ceux qui ne sont pas indispensables :
ACC (air conditionné)(non je déconne, accessoires)
Brake/horn (feu de frein/klaxon)
Fan (ventilo, mais ça génère un code erreur)
Light (feux)
Revenir en haut Aller en bas
SelfEsteem

SelfEsteem


Nombre de messages : 663
Localisation : Lorraine
Ma Buell : XB12Ss Lightning de 2006
Date d'inscription : 17/07/2016

Problème éléctrique? Empty
MessageSujet: Re: Problème éléctrique?   Problème éléctrique? EmptyLun 2 Aoû 2021 - 16:58

Ok, merci, je vais essayer de les retirer une fois le moteur en marche pour voir si il y a un changement.

Si pas de changement, puis je débrancher le régulateur? Question
Revenir en haut Aller en bas
McGyver
Admin
McGyver


Nombre de messages : 31478
Age : 51
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX
Problème éléctrique? 506615
Date d'inscription : 25/09/2006

Problème éléctrique? Empty
MessageSujet: Re: Problème éléctrique?   Problème éléctrique? EmptyLun 2 Aoû 2021 - 21:01

tu peux, mais pas plus que quelques minutes. Si l'alternateur ne peut pas délivrer le courant qu'il produit, il chauffe et risque de griller.
Revenir en haut Aller en bas
SelfEsteem

SelfEsteem


Nombre de messages : 663
Localisation : Lorraine
Ma Buell : XB12Ss Lightning de 2006
Date d'inscription : 17/07/2016

Problème éléctrique? Empty
MessageSujet: Re: Problème éléctrique?   Problème éléctrique? EmptyJeu 5 Aoû 2021 - 16:21

Bon, bah pas de changement en retirant les différents fusibles. Sad

J'ai pas essayé de débrancher le régulateur, ca va être la prochaine étape. (il n'y a pas deux connecteurs sur le régulateur?)
Mais je reconfirme, les cligno fonctionnent a bonne cadence et régulier dès que je coupe le moteur, c'est uniquement moteur tournant que ca déconne.
Revenir en haut Aller en bas
boutdumonde

boutdumonde


Nombre de messages : 2016
Age : 45
Localisation : Presque à Rennes 35
Ma Buell : La plus belle
&
la plus jolie
-
Date d'inscription : 28/05/2008

Problème éléctrique? Empty
MessageSujet: Re: Problème éléctrique?   Problème éléctrique? EmptyJeu 19 Aoû 2021 - 8:55

Un problème de masse ?
Quand le moteur tourne trop de courant à devoir passer et du coup retour par d'autres éléments au lieu d'aller directement à la masse.

C'est une idée.
Revenir en haut Aller en bas
http://boutdumondegsxr.blogspot.com/
SelfEsteem

SelfEsteem


Nombre de messages : 663
Localisation : Lorraine
Ma Buell : XB12Ss Lightning de 2006
Date d'inscription : 17/07/2016

Problème éléctrique? Empty
MessageSujet: Re: Problème éléctrique?   Problème éléctrique? EmptyJeu 19 Aoû 2021 - 9:00

En effet, tout les points de masse sont sous la scelle?
Revenir en haut Aller en bas
boutdumonde

boutdumonde


Nombre de messages : 2016
Age : 45
Localisation : Presque à Rennes 35
Ma Buell : La plus belle
&
la plus jolie
-
Date d'inscription : 28/05/2008

Problème éléctrique? Empty
MessageSujet: Re: Problème éléctrique?   Problème éléctrique? EmptyJeu 19 Aoû 2021 - 9:09

Tête de fourche aussi il me semble.

Tous les clignotants ont le même problème ?
Si oui je regarderais la masse du relais en premier.
Revenir en haut Aller en bas
http://boutdumondegsxr.blogspot.com/
SelfEsteem

SelfEsteem


Nombre de messages : 663
Localisation : Lorraine
Ma Buell : XB12Ss Lightning de 2006
Date d'inscription : 17/07/2016

Problème éléctrique? Empty
MessageSujet: Re: Problème éléctrique?   Problème éléctrique? EmptyJeu 19 Aoû 2021 - 9:16

Oui, les 4 cligno ont les mêmes symptômes.
La tête de fourche est complètement démontée (j'ai cherché un fil potentiellement dénudé dans le faisceau), j'ai peut être mal regardé, mais je n'ai pas vu de masse.
Masse du relai de? Clignotants? (j'ai une petite centrale dans la tête de fourche car cligno a LED, mais le relai se trouve sous la scelle?)

Dans tout les cas, l'histoire des cligno, ce n'est a mon avis qu'une conséquence d'un autre problème, comme le moteur qui cogne forte en est aussi une.

Merci pour le coups de main.
Revenir en haut Aller en bas
boutdumonde

boutdumonde


Nombre de messages : 2016
Age : 45
Localisation : Presque à Rennes 35
Ma Buell : La plus belle
&
la plus jolie
-
Date d'inscription : 28/05/2008

Problème éléctrique? Empty
MessageSujet: Re: Problème éléctrique?   Problème éléctrique? EmptyJeu 19 Aoû 2021 - 10:25

oubli le relais alors et regarde par ou ce fait le retour de ta centrale, sur quelle point de masse elle est branchée.

Même si le point de masse semble bon, démonte le, passe un coup de papier sur le chassi et sur les cosses.

Tu peux essayer de mettre un fil directement du moins de la batterie sur le point de masse de ta centrale pour voir si c'est mieux.

J'imagine que le point de masse n'est pas unique pour la centrale, il doit y avoir d'autres éléments pris dessus.

L'avantage ici c'est d'avoir le symptôme des clignotants en permanence.
Revenir en haut Aller en bas
http://boutdumondegsxr.blogspot.com/
McGyver
Admin
McGyver


Nombre de messages : 31478
Age : 51
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX
Problème éléctrique? 506615
Date d'inscription : 25/09/2006

Problème éléctrique? Empty
MessageSujet: Re: Problème éléctrique?   Problème éléctrique? EmptyJeu 19 Aoû 2021 - 12:53

Juste au dessus du Tinf, sur la colonne de direction, t'as un raccord de masses
Problème éléctrique? 5820_20100626105351_L

sinon, ça vaut la peine de vérifier la tresse de masse "moteur/châssis" sous la boite à air
Problème éléctrique? 72CBC9A0-FAB5-44B7-A833-8F9210AA37D4
Revenir en haut Aller en bas
SelfEsteem

SelfEsteem


Nombre de messages : 663
Localisation : Lorraine
Ma Buell : XB12Ss Lightning de 2006
Date d'inscription : 17/07/2016

Problème éléctrique? Empty
MessageSujet: Re: Problème éléctrique?   Problème éléctrique? EmptyJeu 19 Aoû 2021 - 13:51

Je vais démonter les deux ou trois points de masse sous la selle, gratter unpeu et mettre une noisette de graisse au cuivre.

Mac, a mon avis, il y a différents faisceaux (ou le mien a été bricolé...?) mais je n'ai rien a cet emplacement:
Problème éléctrique? Img_2155

La tresse qui fait la liaison moteur/châssis a l'être elle aussi ok, mais elle aura droit au même traitement que les masses sous la selle.
Revenir en haut Aller en bas
Contenu sponsorisé





Problème éléctrique? Empty
MessageSujet: Re: Problème éléctrique?   Problème éléctrique? Empty

Revenir en haut Aller en bas
 
Problème éléctrique?
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» probleme electrique xb 12
» Probleme electrique....XB
» [xb] probléme électrique
» probleme electrique ?
» [tub]probleme electrique

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
BUELL PASSION INDEX :: FORUM BUELL PASSION :: PROBLEME sur ta BUELL ?-
Sauter vers: