Forum des passionnés et possesseurs de Buell
 
AccueilAccueil  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  
Le deal à ne pas rater :
[CDAV] LG TV LED 65″ (165cm) – 65NANO756 – 4K UHD, Smart TV
564 €
Voir le deal

 

 XB9S 03 voyant moteur

Aller en bas 
5 participants
AuteurMessage
ttipiac

ttipiac


Nombre de messages : 182
Age : 53
Localisation : Malemort
Ma Buell : XB
Date d'inscription : 11/05/2012

XB9S 03 voyant moteur Empty
MessageSujet: XB9S 03 voyant moteur   XB9S 03 voyant moteur EmptyVen 21 Juin 2019 - 15:20

Bonjour à tous.

Dans un premier temps je suis très heureux de vous avoir rencontré pour certains aux ABD.

Dans une deuxième temps Ma XB9S 2003 refait des siennes.
Richard, que je remercie pour sa disponibilité, avait diagnostiqué une sonde o2 HS et l'avait déconnecté. Le buell fonctionnait à merveille.
Changement de sonde lambda est remise en fonction.
Quelques minutes après le démarrage le ralenti tombe à 600/700 tours, le voyant moteur devient rouge. Le ralenti remonte mais le voyant reste rouge.
Après discutions avec les experts présents au ABD, la pompe à essence pourrait être en cause.
Cédric m'a dit de la tester en branchant une durite à la sortie et un manomètre, 3,5 bars.
On m'a également parlé du fil de la sonde O2 abîmé. Y a t'il un moyen de vérifier autre que le visuel, ECMSpy ?
merci
V
Revenir en haut Aller en bas
McGyver
Admin
McGyver


Nombre de messages : 31478
Age : 51
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX
XB9S 03 voyant moteur 506615
Date d'inscription : 25/09/2006

XB9S 03 voyant moteur Empty
MessageSujet: Re: XB9S 03 voyant moteur   XB9S 03 voyant moteur EmptyVen 21 Juin 2019 - 16:03

pour vérifier la sonde avec ECMSPY, faut te mettre en mode connecté et tu peux voir si la tension renvoyée par la sonde varie effectivement ou pas....forcément avec la moto qui tourne et en jouant un peu avec les gaz.
Revenir en haut Aller en bas
ttipiac

ttipiac


Nombre de messages : 182
Age : 53
Localisation : Malemort
Ma Buell : XB
Date d'inscription : 11/05/2012

XB9S 03 voyant moteur Empty
MessageSujet: Re: XB9S 03 voyant moteur   XB9S 03 voyant moteur EmptyVen 21 Juin 2019 - 16:14

McGyver a écrit:
pour vérifier la sonde avec ECMSPY, faut te mettre en mode connecté et tu peux voir si la tension renvoyée par la sonde varie effectivement ou pas....forcément avec la moto qui tourne et en jouant un peu avec les gaz.

merci je fais ça ce soir...
V
Revenir en haut Aller en bas
ttipiac

ttipiac


Nombre de messages : 182
Age : 53
Localisation : Malemort
Ma Buell : XB
Date d'inscription : 11/05/2012

XB9S 03 voyant moteur Empty
MessageSujet: Re: XB9S 03 voyant moteur   XB9S 03 voyant moteur EmptyLun 24 Juin 2019 - 18:02

McGyver a écrit:
pour vérifier la sonde avec ECMSPY, faut te mettre en mode connecté et tu peux voir si la tension renvoyée par la sonde varie effectivement ou pas....forcément avec la moto qui tourne et en jouant un peu avec les gaz.

Bonjour,
Le voltage de de sonde oscille entre 0,50 et 0,48 v au ralenti comme en accélérant doucement puis chute jusqu’à 0 Volt, que j’accélère au pas. Le ralenti baisse et le voyant moteur s'allume. Au bout de 30s environ le ralenti remote mais 0 volt pour la sonde o2.

J'essai de mettre la vidéo ....
Revenir en haut Aller en bas
ttipiac

ttipiac


Nombre de messages : 182
Age : 53
Localisation : Malemort
Ma Buell : XB
Date d'inscription : 11/05/2012

XB9S 03 voyant moteur Empty
MessageSujet: Re: XB9S 03 voyant moteur   XB9S 03 voyant moteur EmptyLun 24 Juin 2019 - 18:05





Le voltage de la sonde est à 0, le ralenti remonte et la moto fonctionne parfaitement ...

V
Revenir en haut Aller en bas
McGyver
Admin
McGyver


Nombre de messages : 31478
Age : 51
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX
XB9S 03 voyant moteur 506615
Date d'inscription : 25/09/2006

XB9S 03 voyant moteur Empty
MessageSujet: Re: XB9S 03 voyant moteur   XB9S 03 voyant moteur EmptyLun 24 Juin 2019 - 21:24

la sonde lambda n'est utilisée qu'en "closed loop", et doit atteindre une température de quelques 200°c pour fonctionner...j'ai oublié de te préciser que ce test se fait donc moteur chaud. Ceci dit, on voit clairement sur la première vidéo que la sonde va sur 0V dès que l'ECM est en closed loop, signe qu'elle est défectueuse...si t'as du bol, c'est juste son fil qui est à la masse, sinon, t'es bon pour la changer.
Revenir en haut Aller en bas
R2OD2

R2OD2


Nombre de messages : 3142
Localisation : Dans une galaxie lointaine
Ma Buell : XB12R
Date d'inscription : 11/03/2015

XB9S 03 voyant moteur Empty
MessageSujet: Re: XB9S 03 voyant moteur   XB9S 03 voyant moteur EmptyLun 24 Juin 2019 - 22:43

Pis après vérifs, tu trouves la sonde dans les 40 balles. Dépose de l'amortisseur et du ventilo et zou. 2 heures de boulot...
Revenir en haut Aller en bas
ttipiac

ttipiac


Nombre de messages : 182
Age : 53
Localisation : Malemort
Ma Buell : XB
Date d'inscription : 11/05/2012

XB9S 03 voyant moteur Empty
MessageSujet: Re: XB9S 03 voyant moteur   XB9S 03 voyant moteur EmptyMar 25 Juin 2019 - 7:25

merci pour vos réponses.

La sonde est neuve, elle vient de chez Cédric, installée juste avant les ABD.
je vais donc vérifier le fil.
V
Revenir en haut Aller en bas
ttipiac

ttipiac


Nombre de messages : 182
Age : 53
Localisation : Malemort
Ma Buell : XB
Date d'inscription : 11/05/2012

XB9S 03 voyant moteur Empty
MessageSujet: Re: XB9S 03 voyant moteur   XB9S 03 voyant moteur EmptyMer 26 Juin 2019 - 14:33

Teste sonde 02 ...


Continuité : OK
XB9S 03 voyant moteur Contin10


Masse : OK
XB9S 03 voyant moteur Masse_10


Tension : 0;5 v
XB9S 03 voyant moteur Voltag10


???

merci
Revenir en haut Aller en bas
ecirb

ecirb


Nombre de messages : 7960
Localisation : 06
Ma Buell : XB12 SS modèle 2008 USisée
XB9R pour la piste ... mais y'a encore du taff dessus
Date d'inscription : 14/12/2008

XB9S 03 voyant moteur Empty
MessageSujet: Re: XB9S 03 voyant moteur   XB9S 03 voyant moteur EmptyMer 26 Juin 2019 - 16:08

Est-ce que ton fil est pas dénudé quelque part ?
auquel cas il pourrait toucher une masse à un endroit suivant les vibrations ?

Là comme ça c'est le premier truc qui me vient à l'esprit ...

Bon en vrai y'a un autre truc qui m'interroge mais faut que je cherche. J'ai jamais trop jeté mon dévolu sur la zone de ralenti ...

edit : non c'est bon, c'était les conditions de la boucle ouverte qui me chiffonnaient. Mais on y est bien sur tes conditions de prise de vue. Je suppose que le basculement s'opère bien lorsque la sonde est à température.
Du coup, ça se passe très certainement au niveau de la câblerie.
Revenir en haut Aller en bas
ttipiac

ttipiac


Nombre de messages : 182
Age : 53
Localisation : Malemort
Ma Buell : XB
Date d'inscription : 11/05/2012

XB9S 03 voyant moteur Empty
MessageSujet: Re: XB9S 03 voyant moteur   XB9S 03 voyant moteur EmptyVen 28 Juin 2019 - 10:30

ecirb a écrit:
Est-ce que ton fil est pas dénudé quelque part ?
auquel cas il pourrait toucher une masse à un endroit suivant les vibrations ?


Du coup, ça se passe très certainement au niveau de la câblerie.

La câblerie ? tu parles des cables d'accélérateurs ?
V
Revenir en haut Aller en bas
ecirb

ecirb


Nombre de messages : 7960
Localisation : 06
Ma Buell : XB12 SS modèle 2008 USisée
XB9R pour la piste ... mais y'a encore du taff dessus
Date d'inscription : 14/12/2008

XB9S 03 voyant moteur Empty
MessageSujet: Re: XB9S 03 voyant moteur   XB9S 03 voyant moteur EmptyVen 28 Juin 2019 - 11:14

ttipiac a écrit:
ecirb a écrit:
Est-ce que ton fil est pas dénudé quelque part ?
auquel cas il pourrait toucher une masse à un endroit suivant les vibrations ?


Du coup, ça se passe très certainement au niveau de la câblerie.

La câblerie ? tu parles des cables d'accélérateurs ?
V

non non
les câbles électriques. Ca doit toucher une masse quelque part ou un merde du genre.
Revenir en haut Aller en bas
ttipiac

ttipiac


Nombre de messages : 182
Age : 53
Localisation : Malemort
Ma Buell : XB
Date d'inscription : 11/05/2012

XB9S 03 voyant moteur Empty
MessageSujet: Re: XB9S 03 voyant moteur   XB9S 03 voyant moteur EmptyVen 28 Juin 2019 - 14:57

Le ralenti tombe à 700, voyant moteur s'allume, la sonde indique 0 .... ???



merci
Revenir en haut Aller en bas
ttipiac

ttipiac


Nombre de messages : 182
Age : 53
Localisation : Malemort
Ma Buell : XB
Date d'inscription : 11/05/2012

XB9S 03 voyant moteur Empty
MessageSujet: Re: XB9S 03 voyant moteur   XB9S 03 voyant moteur EmptyVen 28 Juin 2019 - 19:07

V


Dernière édition par ttipiac le Sam 29 Juin 2019 - 8:01, édité 1 fois
Revenir en haut Aller en bas
ttipiac

ttipiac


Nombre de messages : 182
Age : 53
Localisation : Malemort
Ma Buell : XB
Date d'inscription : 11/05/2012

XB9S 03 voyant moteur Empty
MessageSujet: Re: XB9S 03 voyant moteur   XB9S 03 voyant moteur EmptyVen 28 Juin 2019 - 20:04

Je vais tirer donc tirer un câble.
Merci.
V
Revenir en haut Aller en bas
ttipiac

ttipiac


Nombre de messages : 182
Age : 53
Localisation : Malemort
Ma Buell : XB
Date d'inscription : 11/05/2012

XB9S 03 voyant moteur Empty
MessageSujet: Re: XB9S 03 voyant moteur   XB9S 03 voyant moteur EmptySam 29 Juin 2019 - 8:00

ttipiac a écrit:
McGyver a écrit:
pour vérifier la sonde avec ECMSPY, faut te mettre en mode connecté et tu peux voir si la tension renvoyée par la sonde varie effectivement ou pas....forcément avec la moto qui tourne et en jouant un peu avec les gaz.



En accélérant ta tension de la sonde lambda ne varie pas ?

V
Revenir en haut Aller en bas
ttipiac

ttipiac


Nombre de messages : 182
Age : 53
Localisation : Malemort
Ma Buell : XB
Date d'inscription : 11/05/2012

XB9S 03 voyant moteur Empty
MessageSujet: Re: XB9S 03 voyant moteur   XB9S 03 voyant moteur EmptySam 6 Juil 2019 - 11:13

Bonjour.
Après avoir tiré un fils le soucis est encore présent, j'ai donc démonté la pompe à essence;

XB9S 03 voyant moteur Pompe_12

Où puis je trouver des joints et filtres ?

XB9S 03 voyant moteur Pompe_10

V
Revenir en haut Aller en bas
tom23

tom23


Nombre de messages : 4118
Age : 47
Localisation : la souterraine
Ma Buell : m1, m2
Date d'inscription : 29/01/2008

XB9S 03 voyant moteur Empty
MessageSujet: Re: XB9S 03 voyant moteur   XB9S 03 voyant moteur EmptySam 6 Juil 2019 - 11:35

chez twin motorcycles ...
Revenir en haut Aller en bas
ttipiac

ttipiac


Nombre de messages : 182
Age : 53
Localisation : Malemort
Ma Buell : XB
Date d'inscription : 11/05/2012

XB9S 03 voyant moteur Empty
MessageSujet: Re: XB9S 03 voyant moteur   XB9S 03 voyant moteur EmptyDim 17 Mai 2020 - 16:56

Sonde température huile changée, tout est ok
V
Revenir en haut Aller en bas
Contenu sponsorisé





XB9S 03 voyant moteur Empty
MessageSujet: Re: XB9S 03 voyant moteur   XB9S 03 voyant moteur Empty

Revenir en haut Aller en bas
 
XB9S 03 voyant moteur
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [XB9S-03] voyant moteur qui s'allume
» Voyant moteur + coupure moteur + sapin de noel
» voyant moteur emulateur servo moteur
» [TUB] X1 - ratés moteur et voyant moteur
» huile moteur xb9s

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
BUELL PASSION INDEX :: FORUM BUELL PASSION :: PROBLEME sur ta BUELL ?-
Sauter vers: