Forum des passionnés et possesseurs de Buell
 
AccueilAccueil  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  
-38%
Le deal à ne pas rater :
KINDERKRAFT – Draisienne Runner Galaxy Vintage
27.99 € 44.99 €
Voir le deal

 

 balade avortée pour cause de voyant moteur

Aller en bas 
+2
greg
denis montpellier
6 participants
Aller à la page : Précédent  1, 2
AuteurMessage
denis montpellier




Nombre de messages : 77
Date d'inscription : 17/01/2019

balade avortée pour cause de voyant moteur - Page 2 Empty
MessageSujet: Re: balade avortée pour cause de voyant moteur   balade avortée pour cause de voyant moteur - Page 2 EmptyMer 1 Mai 2019 - 22:07

suite de mes péripéties...
le cable de la sonde a l'air bon, il passe assez loin de la culasse arrière et je n'ai pas vu ni senti de partie abimée ou dénudée. il est vrai je n'ai pas pu le tester sur toute sa longueur.
j'ai remis le pot avec la valve en position fermée et depuis je n'ai plus le voyant moteur qui s'allume en roulant, seulement au démarrage et il s'étend en mettant un petit coup de gaz.

d'après vous qu'est ce qui peut causer ce problème?

j'attends mon buellcheck espagnol pour pouvoir effectuer un reset tps et étudier mon afv
est ce que l'ecmdroid est capable de m'aider à diagnostiquer une sonde o2 foireuse???
entre temps, je compte vérifier l'état de charge de la batterie, le branchement des masses sur les sabres

pourquoi mon injection refuse t'elle de s'adapter à un pot vidé ou à une valve bloquée ouverte?
si jamais certaines fonctions de l'ecm avaient été desactivées sans que le vendeur m'ait mis au courant?
en d'autres mots si l'afv était fixe ou que le mode de closed loop soit désactivé ça me donnerait ce genre de soucis?
n'ayant jamais lu l'eeprom original je ne serai peut être pas voir la différence...

je dois faire l'aller retour montpellier-dijon à la fin du mois pour les coupes moto légendes et j'ai pas envie de tomber en panne et d'entendre les potes cracher sur ma buell tout le weekend!

de nouveau merci pour votre aide et vos conseils!
Revenir en haut Aller en bas
denis montpellier




Nombre de messages : 77
Date d'inscription : 17/01/2019

balade avortée pour cause de voyant moteur - Page 2 Empty
MessageSujet: Re: balade avortée pour cause de voyant moteur   balade avortée pour cause de voyant moteur - Page 2 EmptyJeu 2 Mai 2019 - 19:25

la suite du feuilleton!!!
buellcheck reçu aujourd'hui, ça tombe bien j'avais pris ma journée cheers

première connexion avec une lecture d'afv à 128 affraid affraid affraid
je me dis que pour enrichir à ce point ma brêle a une belle prise d'air, ben non, rien trouvé...

je dévisse la vis de ralenti jusqu'à pouvoir sentir que le papillon se bloque bien dans son logement, reset tps et remontée vers les 5°
dans la foulée de démonte les connexions accessibles dont bien sur les masses sur les sabres et hop un bon nettoyage à la bombe spéciale connexions électriques

je laisse sécher, je remonte le tout, je vérifie que tout est bien serré
un coup de démarreur et là catastrophe, madame peine à démarrer et ensuite tourne comme une patate sur un cylindre affraid
ecmdroid m'annonce l'injection arrière et pas mal d'autres bêtises en défaut de masse, petite déprime je dois vous l'avouer!

inspection vérification des câbles, rien n'y fait, mon cylindre arrière refuse d'entrer dans la danse.
au fin fond de ma déprime je défais les masses des sabres et débranche à nouveau l'ecm

démarreur à nouveau et encore l'injecteur arrière en défaut de masse mais que lui...
nouvelle déprime jusqu'à ce que je réalise qu'il faut vraiment appuyer comme une âne sur les prises de l'ecm pour arriver à les enclencher à fond, c'est vraiment des bourrins ces américains!!! boulet

démarreur et là miracle je retrouve mon cylindre arrière!
je mets l'afv à 100, range mes outils et hop une petite balade d'essai
madame est transformée, aucun à coup à bas régime, même à froid je retrouve l'onctuosité à laquelle j'étais habitué quand le moteur était chaud.
même le bruit général de la moto semble avoir changé.
60 km plus tard avec un rythme peinard principalement entre 3000 et 4000tm avec quelques montées vers les 6000, mon afv qui avant était de 128 est maintenant descendu à 85

c'est quand même surprenant que sur une config d'origine avec de ce que je sais une carto de base mon boîtier appauvrisse à ce point mes maps d'injections!
en attendant vos réactions et explications, je me dis que finalement je vais peut être pouvoir l'ouvrir cette fichue valve du pot de 12 Laughing Laughing Laughing
Revenir en haut Aller en bas
SnooPy

SnooPy


Nombre de messages : 1934
Localisation : Les Yvelines - Le + Mieux de l'IDF
Ma Buell : XB12R 2007
+uneptitebiteendurante
Date d'inscription : 30/10/2017

balade avortée pour cause de voyant moteur - Page 2 Empty
MessageSujet: Re: balade avortée pour cause de voyant moteur   balade avortée pour cause de voyant moteur - Page 2 EmptyVen 3 Mai 2019 - 10:17

Reaction:
Félicitations ! Ténacité récompensée cheers
Explication :
scratchArrow...

Bon, 1 sur 2, ce n'est pas si mal... Rolling Eyes
Revenir en haut Aller en bas
http://buell.actifforum.com/t45482-mon-sopwith-camel-black
Contenu sponsorisé





balade avortée pour cause de voyant moteur - Page 2 Empty
MessageSujet: Re: balade avortée pour cause de voyant moteur   balade avortée pour cause de voyant moteur - Page 2 Empty

Revenir en haut Aller en bas
 
balade avortée pour cause de voyant moteur
Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2
 Sujets similaires
-
» Voyant moteur + coupure moteur + sapin de noel
» voyant moteur emulateur servo moteur
» [TUB] X1 - ratés moteur et voyant moteur
» voyant moteur X1
» [XB] Voyant moteur en 5em

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
BUELL PASSION INDEX :: FORUM BUELL PASSION :: PROBLEME sur ta BUELL ?-
Sauter vers: