Forum des passionnés et possesseurs de Buell
 
AccueilAccueil  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  
Le Deal du moment :
[CDAV] LG TV LED 65″ (165cm) – 65NANO756 ...
Voir le deal
564 €

 

 Plus rien de s'allume...

Aller en bas 
5 participants
AuteurMessage
christophe37




Nombre de messages : 9
Date d'inscription : 01/05/2018

Plus rien de s'allume... Empty
MessageSujet: Plus rien de s'allume...   Plus rien de s'allume... EmptyMar 1 Mai 2018 - 20:48

Bonjour,

Je suis Christophe, 50 ans, dans le 37 et je possède 2 XB 12SS

Une 20 000km et l'autre 0km (jamais immatriculée).

Sur celle qui roule, j'ai eu un problème de ventilateur.
Je l'ai remplacé (merci le tuto) et après remontage.......plus rien de s'allume (je tourne la clef de contact et ....rien).

J'ai vérifié la batterie, les connexions dan la zone où j'ai mis mes gros doigts....et rien aucun contact, aucun allumage.

J'ai testé tous les fusibles, remplacer les 4 relais et aucun changement...

Y a t'il un relais général ?
Connaissez-vous le schéma de la mise sous tension ?
Le contact d'inclinaison peut-il tout couper ?

Bref....help me

Bonne route à tous,

Christophe

Revenir en haut Aller en bas
Titibreton
moderateur
Titibreton


Nombre de messages : 5901
Age : 60
Localisation : 35 500 Vitré
Ma Buell : Buell X1 Racing Stripe N° 620
Buell X1 2002 Personnalisée
Et des Tub
Date d'inscription : 10/06/2007

Plus rien de s'allume... Empty
MessageSujet: Re: Plus rien de s'allume...   Plus rien de s'allume... EmptyMar 1 Mai 2018 - 21:03

Bonsoir

Il est d usage de se présenter pour poster sur le forum
http://buell.actifforum.com/t12503-centre-val-de-loire

Merci
Revenir en haut Aller en bas
Rodolphe

Rodolphe


Nombre de messages : 235
Localisation : Devant mon ordinateur
Ma Buell : XB12SS Young timer

La dictature c'est "ferme ta gueule". La démocratie c'est "cause toujours".

.
Date d'inscription : 26/01/2007

Plus rien de s'allume... Empty
MessageSujet: Re: Plus rien de s'allume...   Plus rien de s'allume... EmptyMar 1 Mai 2018 - 21:08

Bienvenue sur le forum

Amusant et pourquoi elle n’a jamais été immatriculée ?
Revenir en haut Aller en bas
McGyver
Admin
McGyver


Nombre de messages : 31480
Age : 51
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX
Plus rien de s'allume... 506615
Date d'inscription : 25/09/2006

Plus rien de s'allume... Empty
MessageSujet: Re: Plus rien de s'allume...   Plus rien de s'allume... EmptyMar 1 Mai 2018 - 22:03

christophe37 a écrit:

Y a t'il un relais général ? ça dépend de la XB, mais sauf erreur les SS de 2008, oui, y'a un fusible thermique général
Connaissez-vous le schéma de la mise sous tension ? euh..."schéma de mise sous tension"? ben quand tu mets le contact, ça met sous tension le relais key switch et le relais ignition qui eux-même alimentent tout le bousin
Le contact d'inclinaison peut-il tout couper ? non, il ne coupe que l'allumage

euh..t'as quand-même pas inversé la batterie ?
pis si les phares s'allument, c'est p't'être le bouton d'arrêt d'urgence au guidon Wink

oublies pas de te présenter dans ta région
Revenir en haut Aller en bas
greg

greg


Nombre de messages : 7510
Age : 62
Localisation : Alsace 67
Ma Buell :
Ulysses X 2006 Race avec carto TM
M2 cyclone bitza de 2000
R1200 GSA de 2006
1200 ZRX de 2001 avec side car
Date d'inscription : 30/10/2007

Plus rien de s'allume... Empty
MessageSujet: Re: Plus rien de s'allume...   Plus rien de s'allume... EmptyMar 1 Mai 2018 - 22:07

j'ai pensé a l'inversion de batterie, mais je me suis dit que quand même ..., tu n'aurais pas oublié de rebrancher un masse ?
Revenir en haut Aller en bas
christophe37




Nombre de messages : 9
Date d'inscription : 01/05/2018

Plus rien de s'allume... Empty
MessageSujet: Re: Plus rien de s'allume...   Plus rien de s'allume... EmptyMar 1 Mai 2018 - 22:11

J'ai bien sûr vérifié masse, connexion batterie...
Rien ne s'allume (ni voyant, ni phare, ni tableau de bord, ni pompe à essence....)

Je n'arrive pas à voir s'il y a un relais général ou le contacteur d'inclinaison....
Revenir en haut Aller en bas
greg

greg


Nombre de messages : 7510
Age : 62
Localisation : Alsace 67
Ma Buell :
Ulysses X 2006 Race avec carto TM
M2 cyclone bitza de 2000
R1200 GSA de 2006
1200 ZRX de 2001 avec side car
Date d'inscription : 30/10/2007

Plus rien de s'allume... Empty
MessageSujet: Re: Plus rien de s'allume...   Plus rien de s'allume... EmptyMar 1 Mai 2018 - 22:25

tu as pris le tuto du forum pour changer ton ventilo ? ,
Revenir en haut Aller en bas
christophe37




Nombre de messages : 9
Date d'inscription : 01/05/2018

Plus rien de s'allume... Empty
MessageSujet: Re: Plus rien de s'allume...   Plus rien de s'allume... EmptySam 5 Mai 2018 - 14:37

Petites news du jour...

J'ai trouvé ma panne mais j'en ai une autre :

- plus rien ne s'allume => c'était les 2 fils + (rouge/jaune) au départ de la batterie qui étaient coupé sous le cache de protection rouge !!

=> elle démarre mais j'ai toujours le code erreur 36 (ventilo) alors que je viens d'en monter un neuf (elle démarre et 5 secondes après le voyant moteur s'allume avec défaut 36)

(1) avez-vous une idée d'ou chercher maintenant (capteur de température) ?
(2) où puis-je télécharger le logiciel pour OC et trouver un câble pour y raccorder un portable pour essayer de tester ?

Je devais partir une semaine en vacances en Buell.....c'est ko.
Je vais sortir une vielle Jap (Kawa 750 GPZ Turbo) mais j'aime trop la Buell Sad

Bonne route à tous,

Christophe

Revenir en haut Aller en bas
McGyver
Admin
McGyver


Nombre de messages : 31480
Age : 51
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX
Plus rien de s'allume... 506615
Date d'inscription : 25/09/2006

Plus rien de s'allume... Empty
MessageSujet: Re: Plus rien de s'allume...   Plus rien de s'allume... EmptySam 5 Mai 2018 - 20:44

le fait que le code ressorte, ça indique que c'est p't'être pas le ventilo qui déconnait, mais son câblage. Le ventilo est alimenté en permanence par un 12v+ (je sais plus la couleur du fil) et c'est l'ECM qui lui donne une masse par l'autre fil. Si t'as une mauvaise mise à la masse de l'ECM, le code d'erreur peut venir de là. Vérifies les masse sur les sabres, ça peut venir de là. Vérifies aussi le fusible du ventilo...s'il a grillé avec le ventilo précédent, ben l'ECM détectera l'erreur Wink
Revenir en haut Aller en bas
greg

greg


Nombre de messages : 7510
Age : 62
Localisation : Alsace 67
Ma Buell :
Ulysses X 2006 Race avec carto TM
M2 cyclone bitza de 2000
R1200 GSA de 2006
1200 ZRX de 2001 avec side car
Date d'inscription : 30/10/2007

Plus rien de s'allume... Empty
MessageSujet: Re: Plus rien de s'allume...   Plus rien de s'allume... EmptySam 5 Mai 2018 - 22:16

GPZ turbo , ca ne court pas les rues Very Happy
Revenir en haut Aller en bas
christophe37




Nombre de messages : 9
Date d'inscription : 01/05/2018

Plus rien de s'allume... Empty
MessageSujet: Re: Plus rien de s'allume...   Plus rien de s'allume... EmptyDim 6 Mai 2018 - 0:13

Merci McGyver, je vais regarder ce dimanche...

Le fusible du ventilo sautait et le voyant s'allumait + le code 36 => j'ai donc changé le ventilo (par un neuf acheté aux USA)
mais j'ai toujours le voyant qui s'allume quelques secondes après avoir mis le contact...

Je vais chercher du coté du cablage comme tu me le conseille.

J'ai aussi commandé ce soir un cable ECM chez Twinmotorcyles. J'espère que je vais savoir me servir de cela (je suis plus "doué" avec un tournevis, une clef ou un multimètre)

..... La GPZ Turbo .... 13 000km, une bombe mais très exigeante à rouler (la Buell.....quand elle roule.....c'est plus sympa ;-)
Revenir en haut Aller en bas
Contenu sponsorisé





Plus rien de s'allume... Empty
MessageSujet: Re: Plus rien de s'allume...   Plus rien de s'allume... Empty

Revenir en haut Aller en bas
 
Plus rien de s'allume...
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» voyant dhuile qui sallume sur x1
» TUB.temoin de point mort qui ne sallume pas a chaque fois
» Plus rien...
» plus rien....
» Rien ne va plus!

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
BUELL PASSION INDEX :: FORUM BUELL PASSION :: PROBLEME sur ta BUELL ?-
Sauter vers: