Forum des passionnés et possesseurs de Buell
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  

Partagez | 
 

 [XB9S 2003]Capteur de vitesse ou PB électrique à la c..

Aller en bas 
AuteurMessage
lologaloon



Nombre de messages : 11
Age : 39
Localisation : Trans en Provence
Ma Buell : XB9S de 2003
Date d'inscription : 10/02/2018

MessageSujet: [XB9S 2003]Capteur de vitesse ou PB électrique à la c..   Mar 13 Fév 2018, 06:11

Bonjour à tous,

Voici mon soucis qui me mange le cerveau ces derniers jours...

Tout à commencé par une panne intermittente du compteur de vitesse.
Puis un matin par 2° (rare par chez nous mais même pas peur je sors la mob) après la chute de l'aiguille à 0 coupure complète de la moto en roulant.
Bord de N7 je vérifie la boite à fusibles, le 15A ignition cramé. Je change, je démarre ça repète...et fumée au niveau du capteur de vitesse.
Je remorque...puis très simplement au chaud à la maison je débranche le capteur, je démarre et là nickel. J'en déduis que c'est le capteur.
Je commande un nouveau (st paul HD), je pars rouler et là ça fonctionne sur 3km puis de nouveau compteur à 0 mais pas de coupure. Je rentre et depuis j'ai passé en revue tout le faisceau et rien trouvé...reste le passage ECM spy que je n'ai pas...
Des idées....j'ai peur que le capteur soit la conséquence d'autre chose...
Revenir en haut Aller en bas
ecirb

avatar

Nombre de messages : 7002
Localisation : 06
Ma Buell : XB12 SS modèle 2008 USisée
XB9R pour la piste ... mais y'a encore du taff dessus
Date d'inscription : 14/12/2008

MessageSujet: Re: [XB9S 2003]Capteur de vitesse ou PB électrique à la c..   Mar 13 Fév 2018, 07:44

Salut,
Le classique court circuit au niveau de la pompe à essence peut causer ce type de symptômes.
Mais là clairement ça sent le court jus qui va être fun à trouver.
Revenir en haut Aller en bas
ecirb

avatar

Nombre de messages : 7002
Localisation : 06
Ma Buell : XB12 SS modèle 2008 USisée
XB9R pour la piste ... mais y'a encore du taff dessus
Date d'inscription : 14/12/2008

MessageSujet: Re: [XB9S 2003]Capteur de vitesse ou PB électrique à la c..   Mar 13 Fév 2018, 07:45

ecirb a écrit:
Salut,
Le classique court circuit au niveau de la pompe à essence peut causer ce type de symptômes.
Mais là clairement ça sent le court jus qui va être fun à trouver.

Euh zut non si pas de coupure moteur c'est pas la pompe.
Peut être le passage du faisceau au niveau de la colonne de direction ?
Revenir en haut Aller en bas
McGyver
Admin
avatar

Nombre de messages : 25833
Age : 47
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX

Date d'inscription : 25/09/2006

MessageSujet: Re: [XB9S 2003]Capteur de vitesse ou PB électrique à la c..   Mar 13 Fév 2018, 09:19

ouaip, y'a certainement un court-jus sur l'alimentation du capteur de vitesse qui le fait cramer, vu qu'il représente certainement la résistance la plus faible. Le truc chiant, c'est que comme la plupart des capteurs, il est alimenté en 5v par l'ECM (fil rouge/blanc) et que ça pourrait bien être l'ECM qui déconne.

vérifies déjà si t'as pas le fameux fil blanc (ou rose) qui est déconnecté du connecteur de l'ECM et qui se mettrait à la masse. study

Revenir en haut Aller en bas
lologaloon



Nombre de messages : 11
Age : 39
Localisation : Trans en Provence
Ma Buell : XB9S de 2003
Date d'inscription : 10/02/2018

MessageSujet: Re: [XB9S 2003]Capteur de vitesse ou PB électrique à la c..   Mar 13 Fév 2018, 18:25

Ce fameux fil blanc/rouge qui sort de l'ECM slot 1
alimente que le capteur de vitesse?
Ce qui est sur c'est que par rapport au schéma je devrais avoir un rouge/blanc également au connecteur du capteur et ce n'est pas le cas...je vais regarder à ce niveau.
Par contre le fil blanc (rose) est où sur l'ECM?
Revenir en haut Aller en bas
niklos



Nombre de messages : 1366
Age : 30
Localisation : Lille
Ma Buell : XB9SX Lightning City X
http://buell.actifforum.com/t40407-petite-presentation-de-ma-city-x
Date d'inscription : 04/08/2014

MessageSujet: Re: [XB9S 2003]Capteur de vitesse ou PB électrique à la c..   Mar 13 Fév 2018, 19:36

Pour moi, le moyen le plus simple, c'est de tirer un câble directement du compteur, au capteur. Et tu sauras tout de suite si c'est ta câblerie qui déconne (merci à Guillaume de l'avoir fait sur la mienne !).
Par contre, te dire précisement sur quels cosses te brancher, je ne saurais pas ! Mais juste UN fil qui part du compteur au capteur.
Revenir en haut Aller en bas
lologaloon



Nombre de messages : 11
Age : 39
Localisation : Trans en Provence
Ma Buell : XB9S de 2003
Date d'inscription : 10/02/2018

MessageSujet: Re: [XB9S 2003]Capteur de vitesse ou PB électrique à la c..   Mar 13 Fév 2018, 19:53

J'y ai pensé aussi et lu aussi ;-), mais je pense que le soucis n'est pas tant le transfert de l'info mais plus sur l'alim du capteur.
Si le rouge est l'alim lequel donne l'info...?
De plus pourquoi brancher en direct, l'info doit passer par l'ECM???

Et j'ai une autre interrogation, pourquoi c'est mon fusible ignition qui pète alors que le capteur de vitesse est protégé par le fusible accessoire???

WTF je prends feu..................
Revenir en haut Aller en bas
Manu16

avatar

Nombre de messages : 7499
Age : 48
Localisation : Angoulême
Ma Buell : XB12X Ulysses 2006 Break full bazar et tout et tout !
Date d'inscription : 09/08/2010

MessageSujet: Re: [XB9S 2003]Capteur de vitesse ou PB électrique à la c..   Mar 13 Fév 2018, 20:31

lologaloon a écrit:
Ce fameux fil blanc/rouge qui sort de l'ECM slot 1
alimente que le capteur de vitesse?
Ce qui est sur c'est que par rapport au schéma je devrais avoir un rouge/blanc également au connecteur du capteur et ce n'est pas le cas...je vais regarder à ce niveau.
Par contre le fil blanc (rose) est où sur l'ECM?

sauf à dire une connerie et t'embrouiller un peu plus, je ne crois pas que tu ais ce fil blanc sur un 9, et, de 2003... Wink
Mc / ecirb ? vous confirmez ?
Revenir en haut Aller en bas
McGyver
Admin
avatar

Nombre de messages : 25833
Age : 47
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX

Date d'inscription : 25/09/2006

MessageSujet: Re: [XB9S 2003]Capteur de vitesse ou PB électrique à la c..   Mer 14 Fév 2018, 08:22

C'est même pire que ça, les 2003 n'ont pas le même code de couleur pour les fils...c'est pour ça que tu ne trouves pas le fil rouge/blanc sur le connecteur du capteur Evil or Very Mad  
Par contre la position de chaque fil dans le connecteur reste juste. Donc le fil blanc qui transmet l'info de la vitesse en position 8 du connecteur gris de l'ecm est sauf erreur rose sur les 2003.

j'ai pas pu ouvrir le lien, mais normalement dans ce manuel, tu dois avoir le schéma avec les bonnes couleurs
buellmods.com/content/downloads/manuals/xbrfirebolt/2003_firebolt_manual.pdf

le fait que ce soit le fusible ignition qui crame, c'est la M... parce que comme tu as pu le constater sur le schéma, il alimente en cascade plein d'autres circuits, eux-même protégés par fusible. Du coup, le problème peut-être un peu partout et difficile à localiser.

Un autre truc qu'il faudrait vérifier, c'est si tu as bien du 5v qui sort sur le fil en position 1 du connecteur gris de l'ECM (le fameux rouge/blanc des autres XB), à vérifier en prenant la masse sur le fil en position 7 de ce connecteur qui est la masse des capteurs (noir/blanc sur les autres XB, y'a des chances qu'ils ait gardé cette couleur), mais aussi sur le châssis. Si tu as pas 5v, mais plus, c'est l'ECM qui déconne Mad Crying or Very sad si tu as 5v entre le fil et le châssis, mais pas entre les deux fils, c'est que ton ECM n'est pas mis correctement à la masse. Là faut vérifier sur le connecteur noir les fils en position 2 et 11 (noir, normalement) qui donnent la masse à l'ECM
Revenir en haut Aller en bas
lologaloon



Nombre de messages : 11
Age : 39
Localisation : Trans en Provence
Ma Buell : XB9S de 2003
Date d'inscription : 10/02/2018

MessageSujet: Re: [XB9S 2003]Capteur de vitesse ou PB électrique à la c..   Mer 14 Fév 2018, 08:45

Énorme merci Mac,
De quoi bosser dès que j'aurai un peu de temps...je vous tiens au courant.
Bonne fin de semaine.
Revenir en haut Aller en bas
McGyver
Admin
avatar

Nombre de messages : 25833
Age : 47
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX

Date d'inscription : 25/09/2006

MessageSujet: Re: [XB9S 2003]Capteur de vitesse ou PB électrique à la c..   Mer 14 Fév 2018, 09:11

lologaloon a écrit:
...je vous tiens au courant...
Laughing

pis un autre truc qui peut générer les courts circuits, c'est la diode dans les relais...bon, je ne pense pas que ce soit le problème chez toi, car ça ne fait pas cramer un capteur, et c'est à priori pas une panne intermittente. P't'être une piste à creuser tout à la fin en désespoir de cause.
Revenir en haut Aller en bas
lologaloon



Nombre de messages : 11
Age : 39
Localisation : Trans en Provence
Ma Buell : XB9S de 2003
Date d'inscription : 10/02/2018

MessageSujet: Re: [XB9S 2003]Capteur de vitesse ou PB électrique à la c..   Sam 17 Fév 2018, 12:07

Voila la dernière,
Relais changés.
Test des continuités des masses OK
Test des continuités info (w) entre capteur - ECM et capteur - compteur OK
Test de tension sortie d'ECM avec masse ECM 4.97v
Test de tension sortie d'ECM avec cadre 4.97v
Test de tension sortie d'ECM avec masse capteur 4.97v

Par contre tension aux bornes du capteur (r et b/w) ... 12v
Revenir en haut Aller en bas
lologaloon



Nombre de messages : 11
Age : 39
Localisation : Trans en Provence
Ma Buell : XB9S de 2003
Date d'inscription : 10/02/2018

MessageSujet: Re: [XB9S 2003]Capteur de vitesse ou PB électrique à la c..   Sam 17 Fév 2018, 15:19

J'ai remonté le fil rouge du capteur et ... il est prit sur le fil grey du data link... Shocked
En gros c'est le fil "ignition" de la pompe, injecteurs, bougies...
Revenir en haut Aller en bas
svbagoo

avatar

Nombre de messages : 3498
Age : 41
Localisation : Frejus (var)
Ma Buell : Suzuki 250 RGV VJ22 1993 restaurée ...avec une malette de gicleurs beaucoup de patience c est le pied !!!!
Date d'inscription : 07/09/2006

MessageSujet: Re: [XB9S 2003]Capteur de vitesse ou PB électrique à la c..   Dim 18 Fév 2018, 20:28

On a évoqué le pb toute à l heure...

Il a une tension de 12v au capteur de vitesse ce qui n’ est pas normal. Cette moto a été repeinte intégrale donc certainement faisceau démonté et remonté (peut être mal) sur un piquage 12v au lieu de 5 sur Ecm ce qui expliquerait peut être celà

l autre inconnue c est comment la moto a pu fonctionner comme cela jusqu ici sans que ça crame.

A priori il y a aussi un code défaut sur le capteur position vilo.

Il faudra envisager un log sur un run pour voir si il y a un pb de surtension à un moment donné et à quel moment ça se produit



Revenir en haut Aller en bas
McGyver
Admin
avatar

Nombre de messages : 25833
Age : 47
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX

Date d'inscription : 25/09/2006

MessageSujet: Re: [XB9S 2003]Capteur de vitesse ou PB électrique à la c..   Lun 19 Fév 2018, 10:12

d'après le schéma électrique des 2003, c'est bien comme ça que le capteur est alimenté, en 12v, sur le circuit ignition...du coup, si ça se trouve, c'est pas le même capteur que les autres XB, ce qui semble se confirmer par le fait qu'il n'ait pas des fils de la même couleur (gris, blanc et noir pour le 03 rouge blanc et noir pour le 04+, d'après la littérature technique) study

le fait qu'ils aient changé ça sur les modèles suivant, c'est certainement qu'ils ont identifié un problème...

Le plus simple, c'est d'alimenter ton capteur de vitesse (fil rouge côté nouveau capteur) en tirant un fil depuis l'alimentation du capteur d'avance (normalement fil rouge-blanc en position A du connecteur). Vu que les deux connecteurs* sont devant le pignon, c'est pas difficile à faire comme modif. Là, t'as la même configuration que les XB 04+ et ça ne devrait plus poser de problème. study

* les deux connecteurs triangulaires, si ça pas changé, le gris c'est le capteur de vitesse, le noir, le capteur d'avance
Revenir en haut Aller en bas
lologaloon



Nombre de messages : 11
Age : 39
Localisation : Trans en Provence
Ma Buell : XB9S de 2003
Date d'inscription : 10/02/2018

MessageSujet: Re: [XB9S 2003]Capteur de vitesse ou PB électrique à la c..   Lun 19 Fév 2018, 12:16

C'est exactement ce que je pensais faire.
Cependant d'après toi Mac le capteur des 2003 est en 12v...d'après la revue technique dont tu m'as donné le lien c'est ça:

Je pencherais quand même sur une modif sauvage suite à un éventuel démontage de la moto lors de sa mise en peinture il y a quelques années (avant mon achat...)
Du coup le capteur neuf prévu en 5v que j'ai naïvement rebranché en ...12v à tenu 2km... Crying or Very sad je suis bon pour en recommander un...
Si quelqu'un en a un en rab...
Revenir en haut Aller en bas
lologaloon



Nombre de messages : 11
Age : 39
Localisation : Trans en Provence
Ma Buell : XB9S de 2003
Date d'inscription : 10/02/2018

MessageSujet: Re: [XB9S 2003]Capteur de vitesse ou PB électrique à la c..   Lun 19 Fév 2018, 12:40

Merci svbagoo pour tes infos d'hier aussi.
Dès que je peux rouler je passe te voir pour que tu me brief sur ECMSPY.
Et pour que tu sortes un peu la RGV Smile
Revenir en haut Aller en bas
McGyver
Admin
avatar

Nombre de messages : 25833
Age : 47
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX

Date d'inscription : 25/09/2006

MessageSujet: Re: [XB9S 2003]Capteur de vitesse ou PB électrique à la c..   Lun 19 Fév 2018, 15:02

j'ai un autre manuel pour les 2003, et le capteur est bien alimenté par un fil gris +12v qui fait aussi la pompe à essence, la bobine d'allumage, le data-link, le feu de croisement, les injecteurs et le + après contact pour l'ECM connecteur noir. study
Revenir en haut Aller en bas
svbagoo

avatar

Nombre de messages : 3498
Age : 41
Localisation : Frejus (var)
Ma Buell : Suzuki 250 RGV VJ22 1993 restaurée ...avec une malette de gicleurs beaucoup de patience c est le pied !!!!
Date d'inscription : 07/09/2006

MessageSujet: Re: [XB9S 2003]Capteur de vitesse ou PB électrique à la c..   Lun 19 Fév 2018, 21:39

Et bien voilà on a la réponse. Comme quoi les modifs d une année sur l autre sont parfois subtiles. Si c est normal sur les 2003 d être alimenté en 12v...du coup faudrait trouver un ancien capteur ou changer l alim

Ce qui veut donc dire malgré tout qu il y a un pb de stabilité électrique à trouver (régulateur de tension Hs, mauvais masse ou calculateur avec un coup dans l aile

Un petit log routier permettrai quand même de vérifier l absence de surtension ou variation brutal sur un actionneur à un moment donné
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: [XB9S 2003]Capteur de vitesse ou PB électrique à la c..   

Revenir en haut Aller en bas
 
[XB9S 2003]Capteur de vitesse ou PB électrique à la c..
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
BUELL PASSION INDEX :: FORUM BUELL PASSION :: PROBLEME sur ta BUELL ?-
Sauter vers: