Forum des passionnés et possesseurs de Buell
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  

Partagez | 
 

 [XB] Ralenti instable et ratés à froid ... et ça dure

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Sojlow



Nombre de messages : 36
Localisation : Pas loin de Toulouse
Ma Buell : XB12SS 2007
Date d'inscription : 09/05/2014

MessageSujet: [XB] Ralenti instable et ratés à froid ... et ça dure   Sam 4 Nov - 19:06

Je fais un énième post sur ce sujet mais ça fait quelques années que ça dure sur mon XB12SS de 2007 avec 75000 km et je n'arrive pas à m'en sortir. La mob et sa carto sont en version stock avec filtre K&N et valve d'échappement toujours ouverte. Ce que j'observe, c'est que tant que l'admission est en boucle ouverte  - à froid et sans jamais dépasser 3000 tours- ça tourne pas terrible, ça hoquète ça tousse et ça cale au ralenti. Une fois en boucle fermée - quand la température augmente mais toujours sans dépasser 3000 tours - ça s'arrange. En boucle fermée, le calculateur fait son boulot et du coup pallie au problème mais pas complètement quand même. Quand la moto est chaude, J'ai toujours un peu de ratés, et des bonnes explosions à la décélération. Par contre le ralenti tient et est à peu près stable. J'ai enregistré des logs mais je ne sais pas vraiment en interpréter les résultats. La seule chose que je vois c'est que tous les capteurs semblent fonctionner et que l'AFV passe de 100% à 117% ce qui me semble être normal vu le problème que je rencontre. Je viens de changer la pompe à essence mais pas mieux ou un tout petit peu mieux mais ça doit être dans ma tête.

Je récapitule les opérations que j'ai effectuées pour essayer de parer au problème :
- Remplacement :

  • bougies
  • fils bougies
  • joints pipe d'admission
  • sonde lambda
  • joints rocker box / culasse (suite à fuite avec peut être prise d'air ?)
  • pompe à essence

- isolé fil capteur de température cylindre arrière
- bouché le "canister"
- vérifier le faisceau électrique
- fait reset TPS et AFV à chaque intervention (sauf pour la dernière pas de reset TPS après changement pompe à essence)

Je pensais au début à une prise d'air quelque part mais les joints de pipe d'admission ont été remplacés, et les fuites sur le cylindre arrière réparées. J'ai également pensé à une fuite sur l'échappement mais je n'en vois pas. Y-a-t-il un moyen simple de le vérifier ?

Je suis un peu à court d'idée pour aller plus loin et je ne crois pas trop à un problème d'ECM.
Il me reste un nettoyage complet pipe admission injecteur ?

Ah si quelque chose me trouble. Je lis partout - forum ou manuel atelier - qu'il faut faire baisser la pression avant d'intervenir sur la durite d'admission. Mais à chaque fois que j'ai débranché cette durite - pour bascule moteur ou intervention sur pompe à essence - je n'ai jamais rien fait de particulier - faire tourner le moteur sans la pompe à essence par exemple - et il n'y a jamais eu de pression dans cette durite au moment de la déconnexion ? Normal ? Pas normal ?

Bon voilà, je sèche ! Alors si vous avez des idées elles seront toujours bienvenues.
Revenir en haut Aller en bas
Manu16

avatar

Nombre de messages : 7446
Age : 48
Localisation : Angoulême
Ma Buell : XB12X Ulysses 2006 Break full bazar et tout et tout !
Date d'inscription : 09/08/2010

MessageSujet: Re: [XB] Ralenti instable et ratés à froid ... et ça dure   Sam 4 Nov - 19:28

je ne sais pas te répondre (ça commence bien hein Laughing ) concernant la durite...mais je coirs pas qu'on soit en haute pression comme sur les fioul qui put...

ta panne me fait penser à celle de Vinflo sur sa 12S 2007, et c'était le capteur de papillon.
bon, ça va pas trop t'arranger vu que c'est le pas simple à trouver...
mais TwinMotorcycle à élaborer un axe qui permet de passer sur un capteur "normal"...
Revenir en haut Aller en bas
McGyver
Admin
avatar

Nombre de messages : 25724
Age : 47
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper

Date d'inscription : 25/09/2006

MessageSujet: Re: [XB] Ralenti instable et ratés à froid ... et ça dure   Sam 4 Nov - 23:16

euh....3,38bar, la pression d'essence study

t'as vérifié si le reniflard du réservoir laisse bien passer de l'air ? (derrière calepatte gauche)

pis les injecteurs, ça reste une bonne piste, surtout si ton filtre à essence avait fusé, comme ça arrive sur les XB
Revenir en haut Aller en bas
Sojlow



Nombre de messages : 36
Localisation : Pas loin de Toulouse
Ma Buell : XB12SS 2007
Date d'inscription : 09/05/2014

MessageSujet: Re: [XB] Ralenti instable et ratés à froid ... et ça dure   Dim 5 Nov - 17:48

Merci pour vos réponses messieurs. Je n'avais pas pensé au reniflard d'essence, je vais dans un premier temps regarder de ce coté là, c'est le plus simple ... mais je n'y crois pas trop ... Pour la suite, ça sent la bascule moteur encore une fois et une bonne inspection / nettoyage de la pipe d'admission et de ses injecteurs, du capteur TPS, du papillon et de son axe.
Coté échappement vous changez, comme préconisé dans le manuel d'atelier,  le collier (torca clamp) et les brides quand vous le remontez ? Je crois que ça fait 4 ou 5 fois que je démonte le pot et je n'ai jamais rien changé ?
Revenir en haut Aller en bas
Manu16

avatar

Nombre de messages : 7446
Age : 48
Localisation : Angoulême
Ma Buell : XB12X Ulysses 2006 Break full bazar et tout et tout !
Date d'inscription : 09/08/2010

MessageSujet: Re: [XB] Ralenti instable et ratés à froid ... et ça dure   Dim 5 Nov - 18:19

nan....je ne change rien....et je ne crois pas que quelqu'un le fasse...
le serrage de ce collier intervient en dernier, après l'emmanchement correct du pot et sa fixation solidaire avec le moteur via les 3 autres colliers.

pour ton capteur Tps, le nettoyage n'y change rien...
le soucis, c'est que tu ne sauras que c'est lui (si c'est lui) que lors du remplacement... rendeer
Revenir en haut Aller en bas
satur



Nombre de messages : 73
Date d'inscription : 17/07/2008

MessageSujet: Re: [XB] Ralenti instable et ratés à froid ... et ça dure   Ven 17 Nov - 18:35

moi la mienne fait pareil plus il fait froid ,plus c'est pire,mais uniquement entre 2800 et 3200 tr/mn  ca correspond pile a la fermeture de la valve ,le probleme c'est que j'en ai plus(pot jardine+quiet insert) et quelle est suprimee par ecmspy j'ai essaye de faire un map pour voir mais sans bluetoot c'est pas facile avec le fil et j'ai rien vu de rare je vais retravailler la question
Revenir en haut Aller en bas
Sojlow



Nombre de messages : 36
Localisation : Pas loin de Toulouse
Ma Buell : XB12SS 2007
Date d'inscription : 09/05/2014

MessageSujet: Re: [XB] Ralenti instable et ratés à froid ... et ça dure   Dim 19 Nov - 15:13

Pour info, sur la mienne aussi la valve d'échappement est ouverte en permanence mais ça n'a pas eu d'influence sur mon problème. Les symptômes sont apparus avant ou longtemps après je ne sais plus mais dans tous les cas il n'y a pas eu de rapport entre avec ou sans valve.
Revenir en haut Aller en bas
ecirb

avatar

Nombre de messages : 6975
Localisation : 06
Ma Buell : XB12 SS modèle 2008 USisée
XB9R pour la piste ... mais y'a encore du taff dessus
Date d'inscription : 14/12/2008

MessageSujet: Re: [XB] Ralenti instable et ratés à froid ... et ça dure   Lun 20 Nov - 8:57

Hello,
je vois deux choses qui manquent dans ta liste (peut être les as-tu faites ?) :
- changement ou nettoyage du filtre à air
- réglage de l'allumage

Déjà avec ça tu as la chaîne complète qui est bonne.

Au niveau des bougies, tu es certains de la réf utilisée ?

La bobine, tu peux la tester ou en emprunter une autre pour remplacer et voir ?

Ce sont les premiers trucs simples qui me passent par la tête.
Revenir en haut Aller en bas
satur



Nombre de messages : 73
Date d'inscription : 17/07/2008

MessageSujet: Re: [XB] Ralenti instable et ratés à froid ... et ça dure   Lun 20 Nov - 17:43

tu peut avoir aussi des soudures cassees sur ton emc regarde la:http://ulysses1200.eklablog.com/electronique-c26054530
Revenir en haut Aller en bas
Sojlow



Nombre de messages : 36
Localisation : Pas loin de Toulouse
Ma Buell : XB12SS 2007
Date d'inscription : 09/05/2014

MessageSujet: Re: [XB] Ralenti instable et ratés à froid ... et ça dure   Lun 20 Nov - 20:25

Alors pour les soudures cassées, je pense que c'est plutôt réservé aux ulysses, problème de selle qui appuie sur l'ECM ou quelque chose comme ça. Je n'ai pas démonté l'ECM pour vérifier, mais la connectique et les câbles qui sont autour ne sont pas endommagés.

Le filtre à air et les bougies ont été nettoyé/changées plusieurs fois depuis l'apparition des symptômes. J'ai même utilisé des bougies HD donc coté référence je pense que c'est bon.

Pour la bobine, je ne sais pas pourquoi, mais je n'y crois pas trop. Le seuil beaucoup de ratés / moins de ratés semble vraiment correspondre au passage boucle ouverte / boucle fermée et je ne vois pas un dysfonctionnement de bobine être réglé par une modification de l'injection ?

Par contre, je n'ai jamais réglé l'allumage, jamais osé. Peut être à cause de mauvais souvenirs de réglage galère de vis platinées? Bon en tout cas c'est à ajouter à ma petite liste de travaux qui me reste encore à faire. Il y a donc encore de l'espoir !

Merci pour les conseils. Je ne travaille pas trop sur la Buell en ce moment mais dès que je m'y remets, je vous tiens au courant.
Revenir en haut Aller en bas
actarus

avatar

Nombre de messages : 265
Age : 43
Localisation : 42/38 /26/07/06
Ma Buell : xb 12
1340
Date d'inscription : 01/03/2009

MessageSujet: Re: [XB] Ralenti instable et ratés à froid ... et ça dure   Mar 21 Nov - 15:34

le fil qui va à la sonde lambda, as tu vérifié qu' il ne se soit pas usé et qu' il touche le cache culbuteur arr? vécu....
Revenir en haut Aller en bas
cobalt blue

avatar

Nombre de messages : 952
Age : 58
Localisation : Eure et loir
Ma Buell : XB12X ULYSSES 2006
Date d'inscription : 26/02/2015

MessageSujet: Re: [XB] Ralenti instable et ratés à froid ... et ça dure   Mar 21 Nov - 16:50

Une BUELL qui marche bien c'est AUCUNE PETARADE à l'accél ou au frein moteur, de la souplesse et pas de hoquet, une fois les 3 ou 4 accoups dans les premiers kilomètres moteur froid passés.Wink
Donc y bien un problème quelque part. scratch
Revenir en haut Aller en bas
satur



Nombre de messages : 73
Date d'inscription : 17/07/2008

MessageSujet: Re: [XB] Ralenti instable et ratés à froid ... et ça dure   Mar 21 Nov - 17:13

j'ai recu mon module bluetoo je vais essayer de faire un map pour voir
Revenir en haut Aller en bas
R2OD2

avatar

Nombre de messages : 1200
Localisation : Dans une galaxie lointaine
Ma Buell : XB12R
Date d'inscription : 11/03/2015

MessageSujet: Re: [XB] Ralenti instable et ratés à froid ... et ça dure   Mar 21 Nov - 18:11

cobalt blue a écrit:
Une BUELL qui marche bien c'est AUCUNE PETARADE à l'accél ou au frein moteur, de la souplesse et pas de hoquet, une fois les 3 ou 4 accoups dans les premiers kilomètres moteur froid passés.Wink
Donc y bien un problème quelque part. scratch


ptit bémol quand même: avec un échappement bien chaud et l'injection d'essence à la décélération, ça peu...
Revenir en haut Aller en bas
cobalt blue

avatar

Nombre de messages : 952
Age : 58
Localisation : Eure et loir
Ma Buell : XB12X ULYSSES 2006
Date d'inscription : 26/02/2015

MessageSujet: Re: [XB] Ralenti instable et ratés à froid ... et ça dure   Mar 21 Nov - 19:10

Jamais constaté ça Smile
Revenir en haut Aller en bas
R2OD2

avatar

Nombre de messages : 1200
Localisation : Dans une galaxie lointaine
Ma Buell : XB12R
Date d'inscription : 11/03/2015

MessageSujet: Re: [XB] Ralenti instable et ratés à froid ... et ça dure   Mar 21 Nov - 20:12

Pas assez chaude Very Happy
Revenir en haut Aller en bas
Sojlow



Nombre de messages : 36
Localisation : Pas loin de Toulouse
Ma Buell : XB12SS 2007
Date d'inscription : 09/05/2014

MessageSujet: Re: [XB] Ralenti instable et ratés à froid ... et ça dure   Mar 21 Nov - 20:13

actarus a écrit:
le fil qui va à la sonde lambda, as tu vérifié qu' il ne se soit pas usé et qu' il touche le cache culbuteur arr? vécu....

L'était comme ça il y a quelque temps, je l'avais isolé et depuis j'ai changé la sonde lambda donc le fil avec ... ce n'est pas ça non plus.
Revenir en haut Aller en bas
tugal

avatar

Nombre de messages : 98
Age : 36
Localisation : mantes la jolie (78)
Ma Buell : Buell xb12ss de 2009
Date d'inscription : 10/06/2014

MessageSujet: Re: [XB] Ralenti instable et ratés à froid ... et ça dure   Jeu 11 Jan - 22:53

Bonsoir, j ai un modèle fin 2008 et il y a un petit moteur pas à pas qui sert de starter. Il est situé sur le côté du corps d admission. Je ne sais pas si c est pareil sur la vôtre mais c est çà qui gère aussi le ralenti. Il est peut être grippé ou hs. Cordialement.
Revenir en haut Aller en bas
greg

avatar

Nombre de messages : 3097
Age : 57
Localisation : Alsace 67
Ma Buell : ulysses 2007 RINO ;ulysses 2008 stock ; M2 de 2000; JAWA 350 (en caisses ) et 1200 ZRX avec side car
Date d'inscription : 30/10/2007

MessageSujet: Re: [XB] Ralenti instable et ratés à froid ... et ça dure   Ven 12 Jan - 10:08

salut,
le sienne est de 2007, ce n'est pas le même système que les 2008 et après
Revenir en haut Aller en bas
Sojlow



Nombre de messages : 36
Localisation : Pas loin de Toulouse
Ma Buell : XB12SS 2007
Date d'inscription : 09/05/2014

MessageSujet: Re: [XB] Ralenti instable et ratés à froid ... et ça dure   Ven 12 Jan - 18:14

Non, pas de moteur pas à pas pour le ralenti sur les 2007, juste l'ajustement d'une butée qui permet d'ouvrir +/- le papillon.

J'en profite pour dire que je n'ai toujours pas travaillé sur le sujet. J'ai acheté depuis un "mulet" pour éviter de fatiguer ma Buell sur les trajets boulot quotidiens. Du coup je suis moins enthousiaste pour aller me geler dans le garage. Je l'ai quand même sortie aujourd'hui pour lui dégourdir les cylindres ...
Revenir en haut Aller en bas
zing

avatar

Nombre de messages : 2354
Age : 55
Localisation : A côté du circuit du Castellet
Ma Buell : XB 12 SCG RACE full black pour madame

X1 carbu pour frimer
BM 1150 R pour triper
GSXR 1000 pour pister
Date d'inscription : 09/05/2010

MessageSujet: Re: [XB] Ralenti instable et ratés à froid ... et ça dure   Dim 14 Jan - 18:06

tugal a écrit:
Bonsoir, j ai un modèle fin 2008 et il y a un petit moteur pas à pas qui sert de starter. Il est situé sur le côté du corps d admission. Je ne sais pas si c est pareil sur la vôtre mais c est çà qui gère aussi le ralenti. Il est peut être grippé ou hs. Cordialement.

C'est ce qu'on appelle l'IAC
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: [XB] Ralenti instable et ratés à froid ... et ça dure   

Revenir en haut Aller en bas
 
[XB] Ralenti instable et ratés à froid ... et ça dure
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [XB] Ralenti instable et ratés à froid ... et ça dure
» [ Bmw E46 320i M52 an 2000 ] ralenti instable cale a froid et a chaud
» Démarrage à froid - calage - ralenti instable : BILAN
» Ralenti Instable et ratés à bas régime.
» [ BMW E36 316i M40 an ? ] ralenti instable et ratés moteur

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
BUELL PASSION INDEX :: FORUM BUELL PASSION :: PROBLEME sur ta BUELL ?-
Sauter vers: