Forum des passionnés et possesseurs de Buell
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  

Partagez | 
 

 Plus de compteur ni de clignotant ni de feu arrière

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
koxka

avatar

Nombre de messages : 182
Age : 42
Localisation : Saint Pierre du Perray (91)
Ma Buell : XB12SS LIGHTNING 2007 (cassée)
XB12SS LIGHTNING BLACK 2009 (vendue)
XB9S X LIGHTNING BLUE 2005 (actuelle)
Date d'inscription : 28/08/2010

MessageSujet: Plus de compteur ni de clignotant ni de feu arrière   Dim 8 Oct 2017 - 21:44

Bonjour à tous,

Désolé j'ai bien utilisé le moteur de recherche pour trouver des réponses correspondant à mon problème.
Mais, elles n'étaient que pour une partie des questions et pas pour la problématique au complet.
Du coup, je ne sais si il s'agit d'une accumulation ou d'un fait entier.

Bon, pour vous expliquer il faut un peu d'historique.
Je viens d'acheter une XB9S de 2005 avec moins de 20 000km.
Ce qui veut dire que la moto a peu rouler et quasiment plus depuis un an.
Elle a tourné mais pas roulé

Donc après la vente il me faut repartir de chez le vendeur vers chez moi (250km).

Pas de soucis, l'éclairage automatique est là, compteur (vitesse et km) et compte tours, clignotants et le moteur ne montre pas de signe de comportement bizarre.
Bref, tout va bien ...... sauf qu'après environ 100km en entrant dans un rond point je me rate une vitesse et tombe au point mort (faut dire que les boite US sont tellement douce :-) )
Et là, plus rien .... enfin, plus de compteur (vitesse et km), ni compte tours, ni cligno.

Bon je finis comme ça en me trainant la b.... lorsque je croise un radar.

Arrivée à la casa, je fais un check up.
Et en plus, des éléments cités au dessus je me rends compte que le feu arrière ne fonctionne pas non plus, ni le contacter de frein avant.
En résumé, ce qui ne fonctionne pas :
- Compteurs vitesse / km et compte tours
- Clignotants
- Contacteur feu stop (frein avant)
- Feu arrière

Ce qui fonctionne :
- Klaxon
- Eclairage automatique
- Contacteur feu stop (frein arrière)

Avant de vous saouler avec le énième post sur des problèmes électrique buellisque, j'ai :
-Regardé les fusibles = RAS
-Démonté la face avant pour voir si un fil ne faisait pas masse quelque part = ils sont tous tranquille dans leur gaine
-Checker les fils qui courent dans la boucle arrière = pas de contact visible, pas de fil dénudé

J'ai aussi passé un bon coup de WD40 un peu partout pour nettoyer tout ça

Alors, des avis sur la question????

Merci d'avance de vos réponses
Revenir en haut Aller en bas
Baduk



Nombre de messages : 261
Age : 32
Localisation : Bordeaux, ou tout proche ;)
Date d'inscription : 07/10/2014

MessageSujet: Re: Plus de compteur ni de clignotant ni de feu arrière   Lun 9 Oct 2017 - 11:18

ça sent pourtant le relais ou le fusible de mort ça ... (regarde les relais blanc ou gris ou noir à côté des fusibles, à droite sur cette photo http://www.buellxb.com/buell_images/4312_20090720184621_L.jpg)

Tu n'as pas d'option rajouté dessus ? Genre alarme, poignet chauffante ou autre ?

Si tu viens de l'acheter, il faut aussi que tu appelles la personne a qui tu l'as acheté qu'il te dise s'il a fait des modif dessus car normalement, sur un truc comme ça, c'est retour au vendeur direct.
Revenir en haut Aller en bas
koxka

avatar

Nombre de messages : 182
Age : 42
Localisation : Saint Pierre du Perray (91)
Ma Buell : XB12SS LIGHTNING 2007 (cassée)
XB12SS LIGHTNING BLACK 2009 (vendue)
XB9S X LIGHTNING BLUE 2005 (actuelle)
Date d'inscription : 28/08/2010

MessageSujet: Re: Plus de compteur ni de clignotant ni de feu arrière   Lun 9 Oct 2017 - 11:40

Baduk a écrit:
ça sent pourtant le relais ou le fusible de mort ça ... (regarde les relais blanc ou gris ou noir à côté des fusibles, à droite sur cette photo http://www.buellxb.com/buell_images/4312_20090720184621_L.jpg)

Tu n'as pas d'option rajouté dessus ? Genre alarme, poignet chauffante ou autre ?

Si tu viens de l'acheter, il faut aussi que tu appelles la personne a qui tu l'as acheté qu'il te dise s'il a fait des modif dessus car normalement, sur un truc comme ça, c'est retour au vendeur direct.

Oui hier soir j'ai regarde les relais mais franchement rien ne semble anormal. Les pates sont bien propres et pas noircies
Mais si le relais est grillé je ne crois pas ce cela se voit comme sur un fusible (mais bon moi et l'elec Crying or Very sad )

Rien de rajouter dessus elle est stock avec une batterie récente meme si ce matin elle a eu du mal à démarrer

J'ai contacté le vendeur qui m'a dit ne pas avoir eu ce genre de problème avant.

Lors de mes recherches j'ai vu un post de MacGyver qui indiqué que cela pouvait venir du relais key switch
Qu'en pensez vous?
Revenir en haut Aller en bas
mangarosa

avatar

Nombre de messages : 141
Age : 33
Localisation : Niort
Ma Buell : Xb12r 2004
Date d'inscription : 03/11/2016

MessageSujet: Re: Plus de compteur ni de clignotant ni de feu arrière   Mar 10 Oct 2017 - 7:09

koxka a écrit:
Baduk a écrit:
ça sent pourtant le relais ou le fusible de mort ça ... (regarde les relais blanc ou gris ou noir à côté des fusibles, à droite sur cette photo http://www.buellxb.com/buell_images/4312_20090720184621_L.jpg)

Tu n'as pas d'option rajouté dessus ? Genre alarme, poignet chauffante ou autre ?

Si tu viens de l'acheter, il faut aussi que tu appelles la personne a qui tu l'as acheté qu'il te dise s'il a fait des modif dessus car normalement, sur un truc comme ça, c'est retour au vendeur direct.

Oui hier soir j'ai regarde les relais mais franchement rien ne semble anormal. Les pates sont bien propres et pas noircies
Mais si le relais est grillé je ne crois pas ce cela se voit comme sur un fusible (mais bon moi et l'elec Crying or Very sad )

Rien de rajouter dessus elle est stock avec une batterie récente meme si ce matin elle a eu du mal à démarrer

J'ai contacté le vendeur qui m'a dit ne pas avoir eu ce genre de problème avant.

Lors de mes recherches j'ai vu un post de MacGyver qui indiqué que cela pouvait venir du relais key switch
Qu'en pensez vous?

Interverti tes relais déjà, tu verras bien ce que çà donne. Moi un matin, j'ai voulu démarrer et rien, j'ai changé un relais et impeccable
Revenir en haut Aller en bas
koxka

avatar

Nombre de messages : 182
Age : 42
Localisation : Saint Pierre du Perray (91)
Ma Buell : XB12SS LIGHTNING 2007 (cassée)
XB12SS LIGHTNING BLACK 2009 (vendue)
XB9S X LIGHTNING BLUE 2005 (actuelle)
Date d'inscription : 28/08/2010

MessageSujet: Re: Plus de compteur ni de clignotant ni de feu arrière   Mar 10 Oct 2017 - 9:32

mangarosa a écrit:
Interverti tes  relais déjà, tu verras bien ce que çà donne. Moi un matin, j'ai voulu démarrer et rien, j'ai changé un relais et impeccable

OK je vais tenter mais apres comment savoir lequel est mort ????
Revenir en haut Aller en bas
koxka

avatar

Nombre de messages : 182
Age : 42
Localisation : Saint Pierre du Perray (91)
Ma Buell : XB12SS LIGHTNING 2007 (cassée)
XB12SS LIGHTNING BLACK 2009 (vendue)
XB9S X LIGHTNING BLUE 2005 (actuelle)
Date d'inscription : 28/08/2010

MessageSujet: Re: Plus de compteur ni de clignotant ni de feu arrière   Mar 10 Oct 2017 - 13:18

Bon j'ai interverti les relais et ..... toujours pareil ..... les aiguilles ne se lancent pas à la mise de contact, pas de clignotants ni feux arrière.

De plus, la moto n'a pas démarré .... je sens que la batterie est faible et, finalement, peut être la cause des problèmes.
Ce qui m'inquiète c'est que lorsque la moto arrive a partir elle cale rapidement.
J'espère que l'alternateur n'a pas pris.

M'enfin comment j'ai fais pour faire 250km avec cette brèle sans pépins. D'autant que je me suis arrété pour faire le plein et qu'elle a redémarré nickel.
Revenir en haut Aller en bas
SSB

avatar

Nombre de messages : 46
Localisation : Nice
Ma Buell : XB12 SS 2006
CB350 four "allégé"
Date d'inscription : 15/04/2015

MessageSujet: Re: Plus de compteur ni de clignotant ni de feu arrière   Jeu 12 Oct 2017 - 10:39

eclairage arrière, clignos, compteurs sont sur le même fusible. tu n'a pas le voyant de phare qui s'allume si tu met les phares ?

j'explique : il y a un fusible que j'arrête pas de cramé, alors du coup j'ai fait le débile et je l'ai ponté pour pas avoir de problème, j'ai cramé un deuxième fusible différent qui fait que la bécane est définitivement plus démarrable.

au final a un moment il claquait tout le temps, je faisait que le changer donc c'était relou j'en avait acheté plein parceque ça me faisait au moins un ou deux voyages.

j'ai remarqué que suivant comment je mettais la clé dans le contacteur ça faisait un faux contact. genre je tourne à fond et j'ai pas de compteur, mais si je reviens un poil alors là le conteur marche, mais si je rebouge le compteur saute. du coup c'est le genre de faux contact qui peux cramer un fusible. et comme disait macgyver le keyswitch, c'est vrai que ça y ressemble.

En fait maintenant que j'essaye de me souvenir il y avait aussi un autre truc. moi sur ma moto j'ai une alarme et un fil se prenait sur la masse de la batterie. mais ca faisait trop de cosses et ça mordait pas assez. la vis avait foirée et du coup j'avais un contact pas franc du tout. j'ai repercé et tarauder j'ai mis une vis européenne de la bonne taille et depuis le fusible n'a cramé qu'une fois en 6 mois. j'avais la masse de la batterie qui ne faisait pas contact...

BREF j'ai une alarme et elle est connectée pour allumé les clignotants. ben quand je déverrouillais la moto le voyant compteur et les clignotants fonctionnaient, puisqu'ils étaient directement alimentés pas l'alarme. les voyants et le compteurs ne sont pas alimentés pareils. je te conseil vivement de vérifier que tu vois le voyant du plein phare s'allumer car compteur + feu arrière et clignotants sont sur le même fusible.

en relisant je voit aussi que la moto cale. pareil sans masse c'est l'alternateur qui fait, du coup le moteur coupait sous les 2500 tours. du coup je roulais un peu comme un connard en évitant les feux rouges

en tout cas ca pue le pb éléctrique. une masse doit être mal faite.

pour les fusibles c'est bien de vérifier avec un multimètre je me souvient de la fois où on avait passé 2h sur la moto et démonter la moitié de la moto après avoir vérifier visuellement les fusibles, mais en fait il était cramé dans le montant du vusible donc le filament était intact à l'endroit où il était censé péter. depuis je vérifie toujours au multimètre, ça aurait éviter plein d'ennuis.
Revenir en haut Aller en bas
Duster

avatar

Nombre de messages : 1030
Age : 41
Localisation : Québec
Ma Buell : XB12X Ulysses 2010 noire
Date d'inscription : 10/02/2010

MessageSujet: Re: Plus de compteur ni de clignotant ni de feu arrière   Jeu 12 Oct 2017 - 21:55

Pense à regarder du côté du Neiman, ça peut expliquer les problèmes de feux.



Revenir en haut Aller en bas
koxka

avatar

Nombre de messages : 182
Age : 42
Localisation : Saint Pierre du Perray (91)
Ma Buell : XB12SS LIGHTNING 2007 (cassée)
XB12SS LIGHTNING BLACK 2009 (vendue)
XB9S X LIGHTNING BLUE 2005 (actuelle)
Date d'inscription : 28/08/2010

MessageSujet: Re: Plus de compteur ni de clignotant ni de feu arrière   Ven 13 Oct 2017 - 18:34

SSB a écrit:
eclairage arrière, clignos, compteurs sont sur le même fusible. tu n'a pas le voyant de phare qui s'allume si tu met les phares ?
En effet avec les pleins phares le voyant bleu s'allume.
Ca veut dire que c'est le fusible?

SSB a écrit:
en tout cas ca pue le pb éléctrique. une masse doit être mal faite.
Ouais mais faut la trouver la masse Evil or Very Mad

SSB a écrit:
pour les fusibles c'est bien de vérifier avec un multimètre je me souvient de la fois où on avait passé 2h sur la moto et démonter la moitié de la moto après avoir vérifier visuellement les fusibles, mais en fait il était cramé dans le montant du vusible donc le filament était intact à l'endroit où il était censé péter. depuis je vérifie toujours au multimètre, ça aurait éviter plein d'ennuis.
Euh il n'y a pas de courant qui passe dans les fusibles ?? Sauf lorsque sont sur la boite à fusible, non?
Revenir en haut Aller en bas
koxka

avatar

Nombre de messages : 182
Age : 42
Localisation : Saint Pierre du Perray (91)
Ma Buell : XB12SS LIGHTNING 2007 (cassée)
XB12SS LIGHTNING BLACK 2009 (vendue)
XB9S X LIGHTNING BLUE 2005 (actuelle)
Date d'inscription : 28/08/2010

MessageSujet: Re: Plus de compteur ni de clignotant ni de feu arrière   Ven 13 Oct 2017 - 18:35

Duster a écrit:
Pense à regarder du côté du Neiman, ça peut expliquer les problèmes de feux.

J'ai regardé mais comme tout est dans un tube ..... cela veut dire qu'il faut démonter?

Désolé des questions con mais l'electicité c pas mon truc Rolling Eyes
Revenir en haut Aller en bas
Duster

avatar

Nombre de messages : 1030
Age : 41
Localisation : Québec
Ma Buell : XB12X Ulysses 2010 noire
Date d'inscription : 10/02/2010

MessageSujet: Re: Plus de compteur ni de clignotant ni de feu arrière   Ven 13 Oct 2017 - 19:54

koxka a écrit:
Duster a écrit:
Pense à regarder du côté du Neiman, ça peut expliquer les problèmes de feux.

J'ai regardé mais comme tout est dans un tube ..... cela veut dire qu'il faut démonter?

Désolé des questions con mais l'electicité c pas mon truc Rolling Eyes

Twisted Evil


Mais t'es chanceux, d'autres si sont collés avant toi... Crying or Very sad


http://buell.actifforum.com/t41591-plus-de-clignotants-mauvais-contact-neiman


Consulte le schéma électrique à tout le moins.
Revenir en haut Aller en bas
koxka

avatar

Nombre de messages : 182
Age : 42
Localisation : Saint Pierre du Perray (91)
Ma Buell : XB12SS LIGHTNING 2007 (cassée)
XB12SS LIGHTNING BLACK 2009 (vendue)
XB9S X LIGHTNING BLUE 2005 (actuelle)
Date d'inscription : 28/08/2010

MessageSujet: Re: Plus de compteur ni de clignotant ni de feu arrière   Sam 14 Oct 2017 - 18:27

Duster a écrit:
Mais t'es chanceux, d'autres si sont collés avant toi... Crying or Very sad

cheers cheers cheers cheers cheers
Tu es mon sauveur toi Very Happy

Toutefois, en suivant les conseils de SSB, et checkant les fusibles au multimètre, c'est effectivement le fusible qui été grillé Razz

Ce problème est donc réglé mais j'en ai un autre ..... maintenant la moto a du mal à démarrer et lorsqu'elle part elle ne tient pas le ralenti, ne prend pas de tour et surtout pétarade au niveau des cylindres ...... scratch scratch scratch
Revenir en haut Aller en bas
Baduk



Nombre de messages : 261
Age : 32
Localisation : Bordeaux, ou tout proche ;)
Date d'inscription : 07/10/2014

MessageSujet: Re: Plus de compteur ni de clignotant ni de feu arrière   Lun 16 Oct 2017 - 8:58

reset TPS
Revenir en haut Aller en bas
koxka

avatar

Nombre de messages : 182
Age : 42
Localisation : Saint Pierre du Perray (91)
Ma Buell : XB12SS LIGHTNING 2007 (cassée)
XB12SS LIGHTNING BLACK 2009 (vendue)
XB9S X LIGHTNING BLUE 2005 (actuelle)
Date d'inscription : 28/08/2010

MessageSujet: Re: Plus de compteur ni de clignotant ni de feu arrière   Lun 16 Oct 2017 - 9:01

Baduk a écrit:
reset TPS

Comment? Moi pas comprendre .... toi pouvoir parler français à moi ?

Merci Razz

PS / pour info j'ai relevé au multimètre la batterie qui ne délivre que 12V. Donc une nouvelle arrive ce jour ;-)
Revenir en haut Aller en bas
dav31370
Admin
avatar

Nombre de messages : 3195
Age : 42
Localisation : Toulouse
Ma Buell : S1 Black Lightning
X1
XB12s



Date d'inscription : 25/05/2009

MessageSujet: Re: Plus de compteur ni de clignotant ni de feu arrière   Lun 16 Oct 2017 - 9:28

Fusible accessoire 15 amp
Revenir en haut Aller en bas
Baduk



Nombre de messages : 261
Age : 32
Localisation : Bordeaux, ou tout proche ;)
Date d'inscription : 07/10/2014

MessageSujet: Re: Plus de compteur ni de clignotant ni de feu arrière   Lun 16 Oct 2017 - 10:41

Une vidéo, c'est mieux que des mots :

https://www.youtube.com/watch?v=i33__Qkvhn4
Revenir en haut Aller en bas
koxka

avatar

Nombre de messages : 182
Age : 42
Localisation : Saint Pierre du Perray (91)
Ma Buell : XB12SS LIGHTNING 2007 (cassée)
XB12SS LIGHTNING BLACK 2009 (vendue)
XB9S X LIGHTNING BLUE 2005 (actuelle)
Date d'inscription : 28/08/2010

MessageSujet: Re: Plus de compteur ni de clignotant ni de feu arrière   Lun 16 Oct 2017 - 13:57

Baduk a écrit:
Une vidéo, c'est mieux que des mots :

https://www.youtube.com/watch?v=i33__Qkvhn4
Merci mais j'ai pas tout ce matériel moi Sad

dav31370 a écrit:
Fusible accessoire 15 amp
Oui il a été changé et depuis les aiguilles les cligno et le feux arriere sont revenus ;-)

Maintenant reste à changer la batterie pour voir si ça qui pose probleme pour le démarrage
Après faut que je regarde le contacteur de frein avant car lorsqu'on freine pas de lumière derriere Sad
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Plus de compteur ni de clignotant ni de feu arrière   

Revenir en haut Aller en bas
 
Plus de compteur ni de clignotant ni de feu arrière
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Plus de compteur ni de clignotant ni de feu arrière
» compteur kilométrique clignotant sur K12R
» Vends 1300 GT Junior Rouge
» CHOSE PROMISE...CHOSE DUE
» [R65-1981] un CAFRA, peut être...

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
BUELL PASSION INDEX :: FORUM BUELL PASSION :: PROBLEME sur ta BUELL ?-
Sauter vers: