Forum des passionnés et possesseurs de Buell
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  

Partagez | 
 

 Quelq'un pour m'aider en alsace ? trous à l'accélération

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
PitBuell67



Nombre de messages : 81
Localisation : 67
Ma Buell : XB12s
Date d'inscription : 06/04/2017

MessageSujet: Quelq'un pour m'aider en alsace ? trous à l'accélération   Mer 26 Juil 2017 - 19:27

Hello

je galère depuis pas mal de temps suite à mes pbs de trous à l'accélération
j'ai ecmdroid et le module Bluetooth pour aider mais pas facile à utiliser lorsque l'on est novice
J'ai lu le tuto traduit en francais pour la version PC mais pour le moment çà ne m'a pas trop aidé

j'aurai besoin d'un buelliste qui serait pas trop loin et qui pourrait me la faire enfin marcher

Bières et tartes flambées au programme!

J'ai éliminé:
- défaut de masse. toutes poncées et traitées à la graisse de lithium
- capteur TPS : 4,2 degrés au repos et 85 poignée ouverte à fond
- bobine non fissurée
- fils de bougie remplacés
- bougies neuves irridium
- test des capteur de chute et position de béquille : ils ne sont pas responsables de mon problème
- relais inversés
- régulateur hors de cause. la tension à la batterie est à 14,3V moteur en marche et 12,6V moteur coupé

Je précise pour le moment je roule sans le plastique translucide de la BAA car je démonte régulièrement
Revenir en haut Aller en bas
PitBuell67



Nombre de messages : 81
Localisation : 67
Ma Buell : XB12s
Date d'inscription : 06/04/2017

MessageSujet: Re: Quelq'un pour m'aider en alsace ? trous à l'accélération   Jeu 27 Juil 2017 - 19:47

Hello

Nouvelle journée passée sur la buell

Avec l'aide de streetjack j'ai pu mieux comprendre comment fonctionne l'ECM
AFV Settings étaient à 147% front et rear... pourquoi je ne sais pas

- le capteur TPS est hors de cause. la position, le voltagen le setup tout est dans les specs du forum à streejack
- idem pour l'IAC

J'ai donc forcé sur ECMDroid les 2 AFV à 100%. Après 20min de balade l'AFV avant est repassé à 147% et est resté à 100% à l'arrière
Mon pb est donc sur le cylindre avant. 2 hypothèses : sonde lambda ou prise d'air

Sonde Lambda
Les 2 tensions O2 et O21 sont quasi identiques. Par contre il existe 1 autre valeur que mesure l'ECMDroid (O2 ADC) et là par contre j'ai 1 facteur 4 entre l'avant et l'arrière??? Bizarre

1/J'ai donc débranché la sonde lambda avant
- ECM Droid sans déchocher "Independant Front CL"
AFV avant passe de 100 à 147%
AFV arrière reste à 100%
- en décochant "Independant Front CL"
AFV avant 100 à 147%
AFV arrière tombe à 90% trop pauvre...

2/ Prise d'air
j'ai testé sur conseils de Mc avec du WD40 (je n'avais que çà sous la main) et pas de changement de régime. j'ai mis tout autour des brides mais RAS


conclusion ce soir : la moto a clairement moins de trous mais la qualité du mélange avant n'est pas bonne du tout. Pas de prise d'air

Merci à Mc et Streejack pour leurs conseils
Vous en pensez quoi? je change la sonde O2 avant?


1 truc qui me dérange. Ma buell est une 2009 avec tout d'un modèle 2010 (présence des 2 sondes O2) et aussi de la sonde en bout de la rampe d'injection à côté du capteur IAC
Par contre quand je vois le branchement de la sonde O2 je doute que ce soit d'irgine avec 1 cosse type clignotant. Le rylsan c'est moi qui l'est ajouté. à l'arrière c'est 1 connecteur. Je pense que celui de l'avant a été modifié



Revenir en haut Aller en bas
PitBuell67



Nombre de messages : 81
Localisation : 67
Ma Buell : XB12s
Date d'inscription : 06/04/2017

MessageSujet: Re: Quelq'un pour m'aider en alsace ? trous à l'accélération   Jeu 27 Juil 2017 - 21:46

en regardant à nouveau la photo que j'ai postée je me dis que merde j'ai fais 1 connerie. en mettant le rylsan j'ai certainement mis la sonde à la masse lorsque çà touche le cadre d'où les résultats certainement pollués

Demain je reteste cette lambda
Revenir en haut Aller en bas
McGyver
Admin
avatar

Nombre de messages : 25587
Age : 46
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04 & S1WL 98

Date d'inscription : 25/09/2006

MessageSujet: Re: Quelq'un pour m'aider en alsace ? trous à l'accélération   Ven 28 Juil 2017 - 9:38

Déjà, pour l'année de la moto, faut pas se fier à la date de l'autocollant qui est sa date de fabrication...assez logiquement, les moto "2010" sont fabriquées en 2009. la "vraie" date, au sens où on l'entend est donnée par le 10 caractère du n° de châssis... si tu as un "9" c'est une 2009, si tu as un "A", c'est une 2010.
Ensuite, comme je te l'ai dit en MP, la deuxième sonde a certainement été ajoutée de cette façon "artisanale" chez Buell. Ils n'allaient pas refaire des faisceaux complets pour les quelques dizaines de XB qu'ils ont liquidé en 2010 a la fermeture.
Revenir en haut Aller en bas
PitBuell67



Nombre de messages : 81
Localisation : 67
Ma Buell : XB12s
Date d'inscription : 06/04/2017

MessageSujet: Re: Quelq'un pour m'aider en alsace ? trous à l'accélération   Ven 28 Juil 2017 - 22:29

Salut

j'ai bien une avec toutes les dernières évo 2010 y compris le la sonde en bout de rampe d'injection
j'ai vu ce point avec Streetjack en lui envoyant qq photos

j'ai fais 2 logs aujourd'hui que j'ai pu envoyé à Streetjack. J'ai une correction EGO1 qui dès le départ malgré l'AFV setté à 100 me le corrige à 120 sans comprendre pourquoi. il continue d'investiguer.Merci à lui
Sur le 2ème log j'ai débranché et désactivé la O2 avant. comportement moteur nickel. je teste à nouveau demain

si quelqu'un à 1 idée de ce qui pourrait bloquer l'ego1 à 120?

Merci
Revenir en haut Aller en bas
ecirb

avatar

Nombre de messages : 6952
Localisation : 06
Ma Buell : XB12 SS modèle 2008 USisée
XB9R pour la piste ... mais y'a encore du taff dessus
Date d'inscription : 14/12/2008

MessageSujet: Re: Quelq'un pour m'aider en alsace ? trous à l'accélération   Lun 31 Juil 2017 - 10:17

il est bloqué sur 120 ton EGO ou il continue de monter ensuite ?

Tu peux m'envoyer ton log si tu veux. Non pas que je puisses faire mieux que Jack, mais parfois, en y regardant à 2 ça peut faciliter les idées.
Revenir en haut Aller en bas
PitBuell67



Nombre de messages : 81
Localisation : 67
Ma Buell : XB12s
Date d'inscription : 06/04/2017

MessageSujet: Re: Quelq'un pour m'aider en alsace ? trous à l'accélération   Lun 31 Juil 2017 - 11:03

salut

oui curieusement l'EGO1 était bloqué et corrigait donc L'AFV1
J'ai chargé 1 nouvelle carto que streetjack m'a envoyé hier et les 2 AFV se calent autour de 98 et 102% donc plutôt pas mal mais je n'ai pas assez roulé encore (30min environ).
Maintenant y avait-il 1 bug dans la carto ou alors y a t'il 1 pb plus vicieux et intermittent??

Je vais essayer de rouler encore ce soir plus longtemps mais le comportement moteur est vraiment top maintenant
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Quelq'un pour m'aider en alsace ? trous à l'accélération   

Revenir en haut Aller en bas
 
Quelq'un pour m'aider en alsace ? trous à l'accélération
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [ peugeot 307 féline 2.0 180 cv an 2006 ] trous à l'accélération
» [corrado vr6 2,9 an 95] trous à l'accélération.
» [BMW 316 i E30] Trous à l'accélération
» [mondéo 1.8 td an 99] trous à l'accélération et fumée
» Trous à l'accélération

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
BUELL PASSION INDEX :: FORUM BUELL PASSION :: PROBLEME sur ta BUELL ?-
Sauter vers: