Forum des passionnés et possesseurs de Buell
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  

Partagez | 
 

 Code erreur si sonde lambda desactivée?

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Gwama

avatar

Nombre de messages : 4483
Age : 38
Localisation : Au milieu des bois, pas loin des vignes....
Ma Buell : S1L '97,XB9'05,mon ex X1'01 et ex XB12S '08 US
Date d'inscription : 27/02/2008

MessageSujet: Code erreur si sonde lambda desactivée?   Mer 17 Mai 2017 - 9:18

Salut les gens !
question a la con....
j'ai un message d'erreur 13 sur l'XB. donc sonde Lambda.
Or celle ci a été désactivée dans ECMspy.
je ne pensais pas que désactivée...ben y'avait quand même un code erreur.....
j'ai plus qu'a la réactiver ( j'avais un AFV a 85 avec la carto race....et une bécane qui marchait pas bien.......)
j'ai flashé l'IB310 avec des maps race de GB231. mais je me suis aperçu que les valeurs des rpm étaient différentes donc je pense que la correspond pas vraiment bien....je vais donc interpoler entre les valeurs afin de trouver quoi rentrer et tester avec la lambda


Revenir en haut Aller en bas
http://www.gwama-reptiles.com
streetdjack

avatar

Nombre de messages : 432
Localisation : région marseillaise
Ma Buell : XB12X 2008
Date d'inscription : 09/08/2011

MessageSujet: Re: Code erreur si sonde lambda desactivée?   Jeu 18 Mai 2017 - 10:03

Curieux ...
Tu utilises quelle version d'ECMSpy ?
Si c'est la version avant Mono, tu peux essayer d'augmenter le régime d'activation au dela des 10 000rpm sans la désactiver et voir si ton erreur revient ...
Revenir en haut Aller en bas
http://ulysses1200.eklablog.com/accueil-c26019596
poppy_the_king



Nombre de messages : 49
Date d'inscription : 11/05/2016

MessageSujet: Re: Code erreur si sonde lambda desactivée?   Jeu 18 Mai 2017 - 10:09

Hello, as tu resolu ton PB?
Revenir en haut Aller en bas
Gwama

avatar

Nombre de messages : 4483
Age : 38
Localisation : Au milieu des bois, pas loin des vignes....
Ma Buell : S1L '97,XB9'05,mon ex X1'01 et ex XB12S '08 US
Date d'inscription : 27/02/2008

MessageSujet: Re: Code erreur si sonde lambda desactivée?   Jeu 18 Mai 2017 - 10:21

j'ai pas eu le temps de m'y repencher, mais j 'ai bossé sur la carto.
j'injecte tout ca ce soir si tout va bien. mais je vais redémontrer la mob ce week end pour la mettre en peinture ( cadre, bras oscillant, support de cale pieds et fourche).

Revenir en haut Aller en bas
http://www.gwama-reptiles.com
Gwama

avatar

Nombre de messages : 4483
Age : 38
Localisation : Au milieu des bois, pas loin des vignes....
Ma Buell : S1L '97,XB9'05,mon ex X1'01 et ex XB12S '08 US
Date d'inscription : 27/02/2008

MessageSujet: Re: Code erreur si sonde lambda desactivée?   Lun 22 Mai 2017 - 11:49

bon, ben....j'ai fais ce matin de nouveau voyant moteur...
je vais checker le code erreur...mais je paries sur un code erreur 13
j'ai flaché mon ECM stock en race ( IB310 avec maps de race + paramètres de race)
j'ai déclenché la lambda a 8500 tours....donc elle devrait pas être active...
je verrais ce soir si erreur sonde inactive
je vais repasser en 100% stock et voir.....
Revenir en haut Aller en bas
http://www.gwama-reptiles.com
Contenu sponsorisé




MessageSujet: Re: Code erreur si sonde lambda desactivée?   

Revenir en haut Aller en bas
 
Code erreur si sonde lambda desactivée?
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» code erreur 13 (sonde lambda) mais marche nickel
» Code erreur. Lambda??
» sonde lambda avant cat
» sonde lambda
» Sonde lambda ou pot cata hs

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
BUELL PASSION INDEX :: FORUM BUELL PASSION :: DISCUSSIONS ou QUESTIONS à propos de BUELL-
Sauter vers: