Forum des passionnés et possesseurs de Buell
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  

Partagez | 
 

 XB9 - Problème ralenti (tourne sur 1 cylindre)

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
kevin8888

avatar

Nombre de messages : 86
Age : 28
Localisation : vichy (03)
Ma Buell : xb9s-2003l
Date d'inscription : 05/06/2013

MessageSujet: XB9 - Problème ralenti (tourne sur 1 cylindre)   Jeu 30 Mar 2017 - 12:30

Bonjour à tous,

Voilà je vous explique mon petit soucis :

Une fois la moto bien chaude, de temps en temps, au ralentis elle se met à tourner sur un cylindre.
Quel que soit la température extérieur. Ce qui est en fait le plus étrange, c'est qu'elle ne le fais pas tout le temps.

par exemple : pour aller à mon boulot, je dois faire 50km, à l'aller une fois arriver en ville proche de mon travail, au feu elle va se mettre sur un cylindre et dans la même journée sur le retour elle ne le fera pas du tout.
Je n'ai ce soucis qu'au ralentis, une fois lancée, elle se comporte très bien.

J'ai d'abord pensé aux bougies, du coup je les ai changé sans résultat. J'ai également vérifié que les fils bougies ne frottais pas, récemment j'ai désolidarisé le bloc moteur du cadre pour un goujon cassé sur le cylindre arrière, les fils sont en bon état.

Si vous avez des pistes de réflexions je suis preneur.

Merci


Dernière édition par kevin8888 le Mer 24 Mai 2017 - 11:03, édité 1 fois
Revenir en haut Aller en bas
http://www.youtube.com/user/Airburne03
McGyver
Admin
avatar

Nombre de messages : 25593
Age : 46
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04 & S1WL 98

Date d'inscription : 25/09/2006

MessageSujet: Re: XB9 - Problème ralenti (tourne sur 1 cylindre)   Jeu 30 Mar 2017 - 15:06

Si ta batterie est en fin de vie, elle ne donnera pas assez de jus au ralenti...ça peut être ça, vu qu'une batterie chaude ne donne pas autant qu'à température ambiante study
Revenir en haut Aller en bas
kevin8888

avatar

Nombre de messages : 86
Age : 28
Localisation : vichy (03)
Ma Buell : xb9s-2003l
Date d'inscription : 05/06/2013

MessageSujet: Re: XB9 - Problème ralenti (tourne sur 1 cylindre)   Jeu 30 Mar 2017 - 15:40

ah merde, pourtant elle est pas veille 3 ans environ (batterie au gel), j'essayerai d'en mettre une autre pour voir si c'est ça en effet
Revenir en haut Aller en bas
http://www.youtube.com/user/Airburne03
kevin8888

avatar

Nombre de messages : 86
Age : 28
Localisation : vichy (03)
Ma Buell : xb9s-2003l
Date d'inscription : 05/06/2013

MessageSujet: Re: XB9 - Problème ralenti (tourne sur 1 cylindre)   Mar 11 Avr 2017 - 22:21

Après quelques test, il ne s'agit à priori pas de la batterie. La tension est bonne a ces bornes, test avec ecmspy tension stable à environ 14V et régulée.
Revenir en haut Aller en bas
http://www.youtube.com/user/Airburne03
kevin8888

avatar

Nombre de messages : 86
Age : 28
Localisation : vichy (03)
Ma Buell : xb9s-2003l
Date d'inscription : 05/06/2013

MessageSujet: Re: XB9 - Problème ralenti (tourne sur 1 cylindre)   Dim 21 Mai 2017 - 19:43

je reviens vers vous concernant mon soucis.

j'apporte quelques précisions : donc une fois chaude, le ralentis est bien régulier (pas de soucis de ce côté là), mais lorsqu'elle se met sur un cylindre, elle le fait que sur quelques tours puis 2 cylindres pour quelques tours de vilo et ainsi de suite. Pour finalement au bout d'un certain temps se mettre une bonne fois pour toute sur 1 cylindre. Le seul moyen de faire "repartir" le deuxième cylindre et de la faire monté dans les tours.

J'ai pensé à la bobine, qu'en pensez vous? si elle est fatigué cela pourrais expliqué mon soucis?

J'ai remarqué que j'avais un petit raccord sur le corps d'injection qui n'est raccordé à aucune durite. Il me semble qu'il s'agit du système antipollution qui se raccorde dessus (ou je me trompe), dois-je le bouché?


Merci d'avance
Revenir en haut Aller en bas
http://www.youtube.com/user/Airburne03
DUX02

avatar

Nombre de messages : 275
Age : 30
Localisation : 18 SAINT DOULCHARD
Ma Buell : XB12R 2007
X1 lighting 2000
Date d'inscription : 27/05/2011

MessageSujet: Re: XB9 - Problème ralenti (tourne sur 1 cylindre)   Lun 22 Mai 2017 - 10:20

kevin8888 a écrit:
Le seul moyen de faire "repartir" le deuxième cylindre et de la faire monté dans les tours.

a tu vérifié les antiparasite qui raccordent tes deux bougie Question
le coup du cylindre qui pète que dans les tours...ça m'était arrivé et c’était l'antiparasite qui "arquait", il ne faisait plus bien contact...
Revenir en haut Aller en bas
McGyver
Admin
avatar

Nombre de messages : 25593
Age : 46
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04 & S1WL 98

Date d'inscription : 25/09/2006

MessageSujet: Re: XB9 - Problème ralenti (tourne sur 1 cylindre)   Lun 22 Mai 2017 - 11:06

kevin8888 a écrit:
j
J'ai remarqué que j'avais un petit raccord sur le corps d'injection qui n'est raccordé à aucune durite. Il me semble qu'il s'agit du système antipollution qui se raccorde dessus (ou je me trompe), dois-je le bouché?


Merci d'avance

oui !
Revenir en haut Aller en bas
kevin8888

avatar

Nombre de messages : 86
Age : 28
Localisation : vichy (03)
Ma Buell : xb9s-2003l
Date d'inscription : 05/06/2013

MessageSujet: Re: XB9 - Problème ralenti (tourne sur 1 cylindre)   Lun 22 Mai 2017 - 14:48

DUX02 a écrit:
kevin8888 a écrit:
Le seul moyen de faire "repartir" le deuxième cylindre et de la faire monté dans les tours.

a tu vérifié les antiparasite qui raccordent tes deux bougie Question
le coup du cylindre qui pète que dans les tours...ça m'était arrivé et c’était l'antiparasite qui "arquait", il ne faisait plus bien contact...

Je vérifierais ça, merci pour la piste.

Une vidéo est plus parlante qu'un long texte explicatif :



on sent bien que du coup elle a du mal a ce lancé, ce qui est j'avoue très gênant en conduite en ville.
Revenir en haut Aller en bas
http://www.youtube.com/user/Airburne03
kevin8888

avatar

Nombre de messages : 86
Age : 28
Localisation : vichy (03)
Ma Buell : xb9s-2003l
Date d'inscription : 05/06/2013

MessageSujet: Re: XB9 - Problème ralenti (tourne sur 1 cylindre)   Mar 23 Mai 2017 - 14:25

Salut à tous,

J'ai bouché la prise d'air sur le corps d'injection, mais comme je l'imaginais le soucis ne venait pas de là.

j'ai donc acheté de nouvelles bougies, je me suis dit que pour le prix que ça coûte, on ne sait jamais.
Et c'est en les changeant que je me suis aperçu que le manchon en caoutchouc de l'antiparasite avant était déchiré, donc certainement une mauvaise isolation. En attendant de pouvoir acheté de nouveaux câbles, je l'ai isolé au scotch électricien Neutral .
Je n'ai pas eu l'impression que les antiparasites était mal pluguer. Mais au remontage j'ai fais en sorte de bien les clipser.

Pour les fils bougie, n'importe quelle fils à bougie peut faire l'affaire ou non?

Je vais l'essayé ce soir, je verrais si c'était une de ces choses le problème.
Revenir en haut Aller en bas
http://www.youtube.com/user/Airburne03
McGyver
Admin
avatar

Nombre de messages : 25593
Age : 46
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04 & S1WL 98

Date d'inscription : 25/09/2006

MessageSujet: Re: XB9 - Problème ralenti (tourne sur 1 cylindre)   Mar 23 Mai 2017 - 15:11

kevin8888 a écrit:

Pour les fils bougie, n'importe quelle fils à bougie peut faire l'affaire ou non?

oui...c'était une des première amélioration de ma XB : fils à bougie en cuivre brasé sur les pièces qui font contact à la place du fil en carbone pincé d'origine qui me faisait chier sous la pluie.
Revenir en haut Aller en bas
kevin8888

avatar

Nombre de messages : 86
Age : 28
Localisation : vichy (03)
Ma Buell : xb9s-2003l
Date d'inscription : 05/06/2013

MessageSujet: Re: XB9 - Problème ralenti (tourne sur 1 cylindre)   Mar 23 Mai 2017 - 22:37

bon bah pas mieux...

là je sèche, à voir si je change les antiparasite mais j'y crois pas trop.
Revenir en haut Aller en bas
http://www.youtube.com/user/Airburne03
PitBuell67



Nombre de messages : 81
Localisation : 67
Ma Buell : XB12s
Date d'inscription : 06/04/2017

MessageSujet: Re: XB9 - Problème ralenti (tourne sur 1 cylindre)   Jeu 25 Mai 2017 - 18:46

Si tu veux j'ai des fils de bougie d'origine à vendre
Je les avais changé en pensant résoudre mon problème mais ils n'en étaient pas la cause

Ils sont donc fonctionnels à 100%
Revenir en haut Aller en bas
kevin8888

avatar

Nombre de messages : 86
Age : 28
Localisation : vichy (03)
Ma Buell : xb9s-2003l
Date d'inscription : 05/06/2013

MessageSujet: Re: XB9 - Problème ralenti (tourne sur 1 cylindre)   Lun 29 Mai 2017 - 13:58

salut à tous,

Petite news conversant mon soucis.

J'ai changé les fils bougie, mais comme je l'imaginais pas d'amélioration.

J'ai effectué un reset TPS, mais si je me met aux bonne valeur une fois le reset fais (5,1) le moto cale au ralentis, le seul moyen qu'elle tienne c'est monté à 7,1...
j'ai fais une lecture des codes d'erreurs, il n'y en a aucun.

vous avez d'autre piste? les seuls idées qui me viennent sont soit les bobines, soit les réglage de l'avance d'allumage qui aurais bougé.
Revenir en haut Aller en bas
http://www.youtube.com/user/Airburne03
PitBuell67



Nombre de messages : 81
Localisation : 67
Ma Buell : XB12s
Date d'inscription : 06/04/2017

MessageSujet: Re: XB9 - Problème ralenti (tourne sur 1 cylindre)   Lun 29 Mai 2017 - 14:01


tu as regardé autour du capteur IAC si il fonctionne correctement?
Pour le bobine il n'y en a que 1 commune aux 2 cylindres
Revenir en haut Aller en bas
kevin8888

avatar

Nombre de messages : 86
Age : 28
Localisation : vichy (03)
Ma Buell : xb9s-2003l
Date d'inscription : 05/06/2013

MessageSujet: Re: XB9 - Problème ralenti (tourne sur 1 cylindre)   Lun 29 Mai 2017 - 14:14

PitBuell67 a écrit:

tu as regardé autour du capteur IAC si il fonctionne correctement?
Pour le bobine il n'y en a que 1 commune aux 2 cylindres

le capteur iac c'est le capteur situé dans la boite à air?

oui pour la bobine, je pense commandé une nouvelle sur TM.
Revenir en haut Aller en bas
http://www.youtube.com/user/Airburne03
PitBuell67



Nombre de messages : 81
Localisation : 67
Ma Buell : XB12s
Date d'inscription : 06/04/2017

MessageSujet: Re: XB9 - Problème ralenti (tourne sur 1 cylindre)   Lun 29 Mai 2017 - 14:18

oui

il faut démonter la boîte à air/ Le capteur est juste sous le snorkle. c'est 1 petit capteur noir avec 1 prise 3 fils
Revenir en haut Aller en bas
kevin8888

avatar

Nombre de messages : 86
Age : 28
Localisation : vichy (03)
Ma Buell : xb9s-2003l
Date d'inscription : 05/06/2013

MessageSujet: Re: XB9 - Problème ralenti (tourne sur 1 cylindre)   Lun 29 Mai 2017 - 14:43

PitBuell67 a écrit:
oui

il faut démonter la boîte à air/ Le capteur est juste sous le snorkle. c'est 1 petit capteur noir avec 1 prise 3 fils

ok je vois, comment tester son fonctionnement?
Revenir en haut Aller en bas
http://www.youtube.com/user/Airburne03
PitBuell67



Nombre de messages : 81
Localisation : 67
Ma Buell : XB12s
Date d'inscription : 06/04/2017

MessageSujet: Re: XB9 - Problème ralenti (tourne sur 1 cylindre)   Lun 29 Mai 2017 - 14:54

Je l'avais démonté et mis le contact
il y a 1 vis au bout qui tourne et sort plus ou moins

une fois testée à l'air il suffit de bien la reclipser et tester

tu as vérifier tes sondes lambda?
Revenir en haut Aller en bas
kevin8888

avatar

Nombre de messages : 86
Age : 28
Localisation : vichy (03)
Ma Buell : xb9s-2003l
Date d'inscription : 05/06/2013

MessageSujet: Re: XB9 - Problème ralenti (tourne sur 1 cylindre)   Lun 29 Mai 2017 - 15:00

ok,

non, pour la sonde lambda, n'ayant aucun code d'erreur sur ecmspy, je me dis qu'elle n'est pas en défault
Revenir en haut Aller en bas
http://www.youtube.com/user/Airburne03
PitBuell67



Nombre de messages : 81
Localisation : 67
Ma Buell : XB12s
Date d'inscription : 06/04/2017

MessageSujet: Re: XB9 - Problème ralenti (tourne sur 1 cylindre)   Lun 29 Mai 2017 - 15:12

vérifies tout de même le câblage de cette sonde

j'ai 1 soucis aussi sur la mienne. j'ai EcmDroid et comme j'ai 2 sondes je vais en désactiver 1 des 2 pour tester. je n'ai pas encore eu le temps d'essayer. je le ferai à partir du 10 juin
Revenir en haut Aller en bas
kevin8888

avatar

Nombre de messages : 86
Age : 28
Localisation : vichy (03)
Ma Buell : xb9s-2003l
Date d'inscription : 05/06/2013

MessageSujet: Re: XB9 - Problème ralenti (tourne sur 1 cylindre)   Lun 29 Mai 2017 - 17:30

PitBuell67 a écrit:
oui

il faut démonter la boîte à air/ Le capteur est juste sous le snorkle. c'est 1 petit capteur noir avec 1 prise 3 fils

du coup, je vais passer pour un con Rolling Eyes , mais j'ai démonté le capteur TPS... je n'ai pas de capteur IAC sur le corps d'injection.
Enfin bref, le capteur TPS m'a l'air de bien fonctionner, les valeurs affichées dans le logiciel sont bonnes à première vue



J'ai vérifié toutes les connectiques et câbles au niveau de l'injection, tout a l'air en ordre.

J'apporte un plus de détail avec une vidéo :


Elle est complètement instable avec une valeur TPS à 7,5 et plus. À 7 / 7,1 le ralentis et relativement stable mais tourne sur un cylindre comme dans la vidéo précédente. Je dis relativement stable car à certains moments elle tendance à s'étouffer (retour dans la boite à air)
Si par contre je met un TPS à une valeur de 5,1% comme préconisé, le ralentis tombe très bas (en dessous de 1000tr/min) la moto finis par caler, et il y a quelques retours dans la boite a air.
Revenir en haut Aller en bas
http://www.youtube.com/user/Airburne03
ecirb

avatar

Nombre de messages : 6953
Localisation : 06
Ma Buell : XB12 SS modèle 2008 USisée
XB9R pour la piste ... mais y'a encore du taff dessus
Date d'inscription : 14/12/2008

MessageSujet: Re: XB9 - Problème ralenti (tourne sur 1 cylindre)   Lun 29 Mai 2017 - 18:20

tu as un modèle 2003 donc normal qu'il n'y ait pas d'IAC.
Bon sinon là ton truc c'est fun. Mais bon pour faire simple, si tu as un cylindre qui pète pas c'est soit que tu n'as pas d'air, soit pas d'essence, soit pas d'allumage, soit une combinaison des trois.

Pour partir propre :
Vérifie ton réglage allumage (ça peut pas faire de mal),
bougies neuves et tu vérifies qu'elles étincellent bien
filtre à air propre
pression essence OK
injecteurs propres

Si avec tout ça, ça merde encore, tu as soit un problème majeur (genre une culasse qui déconne grave) mais ça m'étonnerait, soit un joli problème électronique.

Voilà en tout cas comment je prendrais le truc en main.
Revenir en haut Aller en bas
Gwama

avatar

Nombre de messages : 4639
Age : 38
Localisation : Au milieu des bois, pas loin des vignes....
Ma Buell : S1L '97,XB9'05,mon ex X1'01 et ex XB12S '08 US
Date d'inscription : 27/02/2008

MessageSujet: Re: XB9 - Problème ralenti (tourne sur 1 cylindre)   Lun 29 Mai 2017 - 18:23

c'est pas préconisé de mettre le TPS a 5.1... c'est préconisé de, dans un premier temps, mettre le tps a 5.1 ce qui suffit a démarrer la moto avant de régler le ralenti. Mon XB9 est aux alentours de 6.4, alors ca vaut pas dire grand chose
Revenir en haut Aller en bas
http://www.gwama-reptiles.com
kevin8888

avatar

Nombre de messages : 86
Age : 28
Localisation : vichy (03)
Ma Buell : xb9s-2003l
Date d'inscription : 05/06/2013

MessageSujet: Re: XB9 - Problème ralenti (tourne sur 1 cylindre)   Lun 29 Mai 2017 - 20:23

Gwama a écrit:
c'est pas préconisé de mettre le TPS a 5.1... c'est préconisé de, dans un premier temps, mettre le tps a 5.1 ce qui suffit a démarrer la moto avant de régler le ralenti. Mon XB9 est aux alentours de 6.4, alors ca vaut pas dire grand chose

oui c'est ce que j'avais lu. pour ma part à 5,1 elle ne démarre pas ou que pour quelque tour de vilo avant de caler.


ecirb a écrit:
tu as un modèle 2003 donc normal qu'il n'y ait pas d'IAC.
Bon sinon là ton truc c'est fun. Mais bon pour faire simple, si tu as un cylindre qui pète pas c'est soit que tu n'as pas d'air, soit pas d'essence, soit pas d'allumage, soit une combinaison des trois.

Pour partir propre :
Vérifie ton réglage allumage (ça peut pas faire de mal),
bougies neuves et tu vérifies qu'elles étincellent bien
filtre à air propre
pression essence OK
injecteurs propres

Si avec tout ça, ça merde encore, tu as soit un problème majeur (genre une culasse qui déconne grave) mais ça m'étonnerait, soit un joli problème électronique.

Voilà en tout cas comment je prendrais le truc en main.

Merci pour les piste de réflexions, j'en avais certaine en tête comme le réglage de l'allumage.
Je suis en pleine préparation de déménagement donc ça attendra que je sois dans mon nouvel atelier, car là au milieu des carton c'est pas top.

Comment vérifié précisément la pression en sortie de pompe à essence? car j'ai vérifié son fonctionnement en la faisant fonctionner et couler dans un bac, donc elle débite bien mais ça n'a rien de précis comme test
Revenir en haut Aller en bas
http://www.youtube.com/user/Airburne03
Contenu sponsorisé




MessageSujet: Re: XB9 - Problème ralenti (tourne sur 1 cylindre)   

Revenir en haut Aller en bas
 
XB9 - Problème ralenti (tourne sur 1 cylindre)
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» XB9 - Problème ralenti (tourne sur 1 cylindre)
» tourne sur 3 cylindre et ensuite 4
» tourne sur 1 cylindre
» tourne sur un cylindre
» [R80gs Basic] Moteur qui tourne sur un cylindre.

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
BUELL PASSION INDEX :: FORUM BUELL PASSION :: PROBLEME sur ta BUELL ?-
Sauter vers: