Forum des passionnés et possesseurs de Buell
 
AccueilAccueil  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  
Le Deal du moment :
One-Punch Man Tome 25 en édition Collector : ...
Voir le deal
9.90 €

 

 XB12ss 2009 - démarre plus !!!

Aller en bas 
+4
rbuell
ecirb
Yo119
lolobuell12
8 participants
AuteurMessage
lolobuell12

lolobuell12


Nombre de messages : 13
Age : 51
Localisation : Nord de Toulouse con !!
Ma Buell : XB12ss - 2009

Date d'inscription : 07/12/2016

XB12ss 2009 - démarre plus !!! Empty
MessageSujet: XB12ss 2009 - démarre plus !!!   XB12ss 2009 - démarre plus !!! EmptyMer 7 Déc 2016 - 18:04

Bon tout a commencé avec un ralentis qui redescendait doucement et restait à 2000 puis ensuite mauvais demarrage a chaud , La moto S étouffait des que j accélérait , fallait laisser tourner un peu au ralentis 30 sec environ avant de toucher L accélérateur .
- contrôle avec ecm droïd , code erreur 15 uniquement - tension du capteur de temp d air trop forte ou faible .
Je vais rouler et La S ajoute des ratés en roulant !!!! Je teste avec un autre ECM , ( IDS Drummer au lieu de L origine reprog par Twin Motorcycle ) pareil !!! Et toujours CE code 15 , depuis elke a démarrée hier en fumant noir , impossible d accélérer , calage , et depuis ça démarre plus Suspect
Voilà voilà .
Pas trouvé de prise d air , ni de fils coupés ou débranchés , batterie rechargée , testé meme avec une lithium qui envoit dû pâtés !!! Bref j ai plus d idée La !!!
En fait j ai toujours eu le voyant moteur allumé depuis que j ai fais reprog le boîtier ,  j ai fais plus de 6000 bornes comme ça je pensait que C était à cause de L absence de la valve , mais en fait non , avec La carto TM ça n aurait pas S allumer .........
si vous avais des idées je suis preneurs !!!!! cheers
Revenir en haut Aller en bas
Yo119

Yo119


Nombre de messages : 4456
Date d'inscription : 02/04/2012

XB12ss 2009 - démarre plus !!! Empty
MessageSujet: Re: XB12ss 2009 - démarre plus !!!   XB12ss 2009 - démarre plus !!! EmptyMer 7 Déc 2016 - 18:27

Vérifie ou change ton capteur de température d'air vu qu'un code erreur le mentionne...
Revenir en haut Aller en bas
lolobuell12

lolobuell12


Nombre de messages : 13
Age : 51
Localisation : Nord de Toulouse con !!
Ma Buell : XB12ss - 2009

Date d'inscription : 07/12/2016

XB12ss 2009 - démarre plus !!! Empty
MessageSujet: Re: XB12ss 2009 - démarre plus !!!   XB12ss 2009 - démarre plus !!! EmptyMer 7 Déc 2016 - 19:15

Oui pas grand chose à verifier à part le changer , M enfin j ai du mal à croire que la moto démarre plus à cause de ça et pourquoi ça CE serait dégradé mais je vais en acheter un et essayer .....
Revenir en haut Aller en bas
ecirb

ecirb


Nombre de messages : 7980
Localisation : 06
Ma Buell : XB12 SS modèle 2008 USisée
XB9R pour la piste ... mais y'a encore du taff dessus
Date d'inscription : 14/12/2008

XB12ss 2009 - démarre plus !!! Empty
MessageSujet: Re: XB12ss 2009 - démarre plus !!!   XB12ss 2009 - démarre plus !!! EmptyMer 7 Déc 2016 - 19:21

Commence déjà par regarder si son câble fait pas cours jus avec la classe suite aux frottements.
Revenir en haut Aller en bas
lolobuell12

lolobuell12


Nombre de messages : 13
Age : 51
Localisation : Nord de Toulouse con !!
Ma Buell : XB12ss - 2009

Date d'inscription : 07/12/2016

XB12ss 2009 - démarre plus !!! Empty
MessageSujet: Re: XB12ss 2009 - démarre plus !!!   XB12ss 2009 - démarre plus !!! EmptyMer 7 Déc 2016 - 20:02

J ai sortie le petit bout de gaine le câble est Ok , en tout cas jusqu a CE qu il arrive au faisceau - j ai presque 5 v au multimètre ! Suffisant ou pas ?? J y connais que dalle Crying or Very sad
Revenir en haut Aller en bas
rbuell

rbuell


Nombre de messages : 59
Age : 37
Localisation : Ségrie 72
Ma Buell : XB12 S 2004
Date d'inscription : 31/07/2012

XB12ss 2009 - démarre plus !!! Empty
MessageSujet: Re: XB12ss 2009 - démarre plus !!!   XB12ss 2009 - démarre plus !!! EmptyMer 7 Déc 2016 - 20:31

Sur Ecmdroid, la température d'air est-elle cohérente avec la réalité ?
(A moins que ecmdroid ne te donne pas l'info, je ne sais plus ...)
Sinon sur Ecmspy
Revenir en haut Aller en bas
greg

greg


Nombre de messages : 7573
Age : 62
Localisation : Alsace 67
Ma Buell :
Ulysses X 2006 Race avec carto TM
M2 cyclone bitza de 2000
R1200 GSA de 2006
1200 ZRX de 2001 avec side car
Date d'inscription : 30/10/2007

XB12ss 2009 - démarre plus !!! Empty
MessageSujet: Re: XB12ss 2009 - démarre plus !!!   XB12ss 2009 - démarre plus !!! EmptyMer 7 Déc 2016 - 20:53

elle est morte, je te débarrasse pour 500€ XB12ss 2009 - démarre plus !!! 506615
Revenir en haut Aller en bas
greg

greg


Nombre de messages : 7573
Age : 62
Localisation : Alsace 67
Ma Buell :
Ulysses X 2006 Race avec carto TM
M2 cyclone bitza de 2000
R1200 GSA de 2006
1200 ZRX de 2001 avec side car
Date d'inscription : 30/10/2007

XB12ss 2009 - démarre plus !!! Empty
MessageSujet: Re: XB12ss 2009 - démarre plus !!!   XB12ss 2009 - démarre plus !!! EmptyMer 7 Déc 2016 - 20:56

nan j'déconne lol! pour le capteur de température, celui qui est dans la boite a air, il faut déjà vérifier qu'il est bien propre, les reniflards d'huile des culasses débouchent pas loin , j'ai déjà eu le tour
Revenir en haut Aller en bas
greg

greg


Nombre de messages : 7573
Age : 62
Localisation : Alsace 67
Ma Buell :
Ulysses X 2006 Race avec carto TM
M2 cyclone bitza de 2000
R1200 GSA de 2006
1200 ZRX de 2001 avec side car
Date d'inscription : 30/10/2007

XB12ss 2009 - démarre plus !!! Empty
MessageSujet: Re: XB12ss 2009 - démarre plus !!!   XB12ss 2009 - démarre plus !!! EmptyMer 7 Déc 2016 - 20:59

c'est toi qui a présenté ta brèle sur le forum café racer ?
Revenir en haut Aller en bas
lolobuell12

lolobuell12


Nombre de messages : 13
Age : 51
Localisation : Nord de Toulouse con !!
Ma Buell : XB12ss - 2009

Date d'inscription : 07/12/2016

XB12ss 2009 - démarre plus !!! Empty
MessageSujet: Re: XB12ss 2009 - démarre plus !!!   XB12ss 2009 - démarre plus !!! EmptyMer 7 Déc 2016 - 21:19

Oui sur le CRC , C est bien moi ! Meme pseudo sans le 12 !
Pour le capteur , il est bien propre , je vais regarder les donnée de température demain , merci !
Revenir en haut Aller en bas
McGyver
Admin
McGyver


Nombre de messages : 31557
Age : 51
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX
XB12ss 2009 - démarre plus !!! 506615
Date d'inscription : 25/09/2006

XB12ss 2009 - démarre plus !!! Empty
MessageSujet: Re: XB12ss 2009 - démarre plus !!!   XB12ss 2009 - démarre plus !!! EmptyJeu 8 Déc 2016 - 9:57

ben ouais, quand on a la chance d'avoir un code erreur cohérent, on cherche déjà de ce côté...Rolling Eyes

Le capteur de température d'air IAT est une thermistance (résistance variable selon la température) qui permet de faire varier la tension a la borne 14 de l'ECM (fil vert clair/jaune)(l'autre fil noir/blanc est une masse). La résistance diminue avec la température, faisant chuter la tension. Si tu mesures 5v à la borne 14, ça veut dire résistance maximum et donc au delà de -20°c santa pour l'ECM...avec cette température, tu peux être sûr que l'enrichissement est au maximum What a Face ...heureusement que ta moto ne tourne pas, tu serais à 10l/100km.

Même s'il y a toutes les chances que ce capteur soit mort, vérifies quand-même le bon état des fils, et essaies de ponter le fil noir/blanc à une masse sûre...si t'as beaucoup de bol, c'est juste un défaut de masse de l'ECM (mais j'y crois pas trop, vu que la masse ECM sert aussi sur d'autres capteurs et qu'en changeant d'ECM, ça aurait dû résoudre ce problème) Wink

Revenir en haut Aller en bas
lolobuell12

lolobuell12


Nombre de messages : 13
Age : 51
Localisation : Nord de Toulouse con !!
Ma Buell : XB12ss - 2009

Date d'inscription : 07/12/2016

XB12ss 2009 - démarre plus !!! Empty
MessageSujet: Re: XB12ss 2009 - démarre plus !!!   XB12ss 2009 - démarre plus !!! EmptyJeu 8 Déc 2016 - 10:29

Merci pour l info !!!
Bon je vais pas y bosser aujourd'hui , pleins le cul !!! Je risquerai d y mettre le feu lol!
Je vais plutôt aller rouler avec C elke qui marche cheers
Et voir si je trouve un capteur neuf chez Harley ???
Revenir en haut Aller en bas
Pitbuell31




Nombre de messages : 17
Age : 49
Localisation : Toulouse, Chemin Hérédia
Ma Buell : BUELL XB9SX CITY CROSS de 2005. Première main.
Equipée de manchon et poignées chauffante.... J'ai beaucoup roulé avec dans le nord... ceci explique cela...
Date d'inscription : 28/11/2016

XB12ss 2009 - démarre plus !!! Empty
MessageSujet: BUELL XB12 Ulysse démarre plus.   XB12ss 2009 - démarre plus !!! EmptyJeu 8 Déc 2016 - 18:34

Bonsoir,

Concernant le capteur, ce n'es pas la peine d'en acheter un autre qui coûtera un bras.

Ces capteurs ne sont pas fabriqués par Buell ou Harley.

Ce composant qui est au bout dans le compartiment boîte à air est une thermistance (CTP ou CTN) comme l'a mentionné MacGyver.

Il suffit simplement sur une machine en bon état de vérifier sa valeur à une température donnée puis avec d'autres valeurs de température: au congélo, puis à 0° et vers 20°C.

A partir de ces relevés, nous aurons une courbe.

Cette courbe sera comparée aux diverses datasheet de composants semblables.

Une thermistance ne coûte pas très  cher: moins de 3 €.

http://www.directindustry.fr/prod/measurement-specialties/product-9250-210768.html?utm_source=images.google.fr&utm_medium=ImagesFr&utm_term=undefined#product-item_410258


Je pense qu'il est parfaitement possible de refaire ce capteur en prenant soin de noyer la thermistance dans de la gaine thermo ou du vernis afin qu'elle ne s'oxyde pas ou rouille.

A l'attention de LoloBuell, pourrais-tu le cas échéant garder ton vieux capteur?

Je bosse sur Colomiers Avenue Edouard Serres et habite vers Jolimont: je pourrais tester ton capteur=> l'électronique est mon métier et ma passion.

Bonne soirée.

Pitbuell31.(Ex Pitbuell94)
Revenir en haut Aller en bas
lolobuell12

lolobuell12


Nombre de messages : 13
Age : 51
Localisation : Nord de Toulouse con !!
Ma Buell : XB12ss - 2009

Date d'inscription : 07/12/2016

XB12ss 2009 - démarre plus !!! Empty
MessageSujet: Re: XB12ss 2009 - démarre plus !!!   XB12ss 2009 - démarre plus !!! EmptyJeu 8 Déc 2016 - 19:02

Hello
Pour le capteur il est commandé chez Bike Prod ( okness ) Tom pense aussi que ça vient de la mais que j ai flambé mes bougies en plus . ( comme la moto ne démarre même plus ) il me téléphone demain pour me donner le délais de livraison du capteur 2,85 euros ht confused  on y croit pas trop quand même .
Sinon avant d y aller j ai foutu un ohmmètre au cul du capteur à température ambiante de mon garage j ai des valeurs de 36/37 env qui descendent vite quand je chauffe la résistance entre mes doigts !! ( ça a l air sexuel dit comme ça lol! )
Bon CE qui M avance à rien puisque je ne sais même pas interpréter ces valeurs ni même si j étais sur le bon réglage de mon multimètre !!! lol!

Merci pitbuell je te mettrai le capteur de côté !! cheers
Revenir en haut Aller en bas
Pitbuell31




Nombre de messages : 17
Age : 49
Localisation : Toulouse, Chemin Hérédia
Ma Buell : BUELL XB9SX CITY CROSS de 2005. Première main.
Equipée de manchon et poignées chauffante.... J'ai beaucoup roulé avec dans le nord... ceci explique cela...
Date d'inscription : 28/11/2016

XB12ss 2009 - démarre plus !!! Empty
MessageSujet: XB12SS Démarre plus.   XB12ss 2009 - démarre plus !!! EmptyJeu 8 Déc 2016 - 19:18

Re-bonsoir,

Quand tu as fait ta mesure, sur quel calibre de ton testeur étais-tu?

Normalement en Ohmmètre, et sur un calibre allant jusqu'à 10 kilo-ohms au maximum.

Cette CTP ou CTN dois pouvoir fonctionner depuis environ -40°C jusqu'à 40 ou 50°C en température d'admission d'air je pense.

Ton connecteur est-il corrodé?

Bonne soirée.

Pitbuell31.
Revenir en haut Aller en bas
lolobuell12

lolobuell12


Nombre de messages : 13
Age : 51
Localisation : Nord de Toulouse con !!
Ma Buell : XB12ss - 2009

Date d'inscription : 07/12/2016

XB12ss 2009 - démarre plus !!! Empty
MessageSujet: Re: XB12ss 2009 - démarre plus !!!   XB12ss 2009 - démarre plus !!! EmptyJeu 8 Déc 2016 - 19:37

XB12ss 2009 - démarre plus !!! Img_3710

En live , La le capteur est chauffé par la main , j avais besoin de L autre pour la photo !! Sinon a 14,5 degrés dans le garage j ai 40 !!

Le multi sur 200k
Revenir en haut Aller en bas
Pitbuell31




Nombre de messages : 17
Age : 49
Localisation : Toulouse, Chemin Hérédia
Ma Buell : BUELL XB9SX CITY CROSS de 2005. Première main.
Equipée de manchon et poignées chauffante.... J'ai beaucoup roulé avec dans le nord... ceci explique cela...
Date d'inscription : 28/11/2016

XB12ss 2009 - démarre plus !!! Empty
MessageSujet: XB12SS Démarre plus.   XB12ss 2009 - démarre plus !!! EmptyJeu 8 Déc 2016 - 19:46

J'en déduit que c'est une CTN.

Certain modèle vont de -60°C à +90°C.

Je mesurerai la mienne à la prochaine révision histoire de voir laquelle peut la remplacer.

Autre histoire, je suis aussi en train de voir comment concevoir un redresseur/régulateur pour motos.

La technologie est toujours aussi ancienne avec une régulation shunt.

Les modèles moderne ont des transistors MOSFET qui évites un échauffement excessif qui pousse à la destruction.

Par contre, il ne me semble pas avoir eu vent de régulateurs morts sur nos BUELL.

Y'a t-il eu des cas?

Pitbuell31.
Revenir en haut Aller en bas
lolobuell12

lolobuell12


Nombre de messages : 13
Age : 51
Localisation : Nord de Toulouse con !!
Ma Buell : XB12ss - 2009

Date d'inscription : 07/12/2016

XB12ss 2009 - démarre plus !!! Empty
MessageSujet: Re: XB12ss 2009 - démarre plus !!!   XB12ss 2009 - démarre plus !!! EmptyJeu 8 Déc 2016 - 20:11

Parle pas de malheur lol
Mais pour en revenir à nos merdasses ricaines , elles sont quand même vachement chieuse , quand je vois que j ai fais 25000 avec ma thruxton , sans AIS , sans sondes lambda , sans boîte à air et le capteur de température qui tient avec un rislan à côté des pods DNA !!! Avec une Map qui va bien facilement installée avec "   Tunecu " ........
Et aucuns problèmes , pas meme un reset TPS pour un moteur qui devient bien plus performant et vivant qu une version carbus

Heureusement qu elles sont attachante ces Bioules lol!
Revenir en haut Aller en bas
McGyver
Admin
McGyver


Nombre de messages : 31557
Age : 51
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX
XB12ss 2009 - démarre plus !!! 506615
Date d'inscription : 25/09/2006

XB12ss 2009 - démarre plus !!! Empty
MessageSujet: Re: XB12ss 2009 - démarre plus !!!   XB12ss 2009 - démarre plus !!! EmptyVen 9 Déc 2016 - 11:06

Les valeurs de la thermistance selon le manuel Wink

VOLTS RESISTANCE TEMP °C
0.49 1086 125
0.68 1561 113
0.86 2077 100
1.13 2920 90
1.40 3889 80
2.25 8149 60
3.09 16'178 40
3.52 23'670 30
3.94 31'170 20
4.24 55'359 10
4.53 96'383 0
4.68 146'250 -10
4.83 284'118 -20
Revenir en haut Aller en bas
lolobuell12

lolobuell12


Nombre de messages : 13
Age : 51
Localisation : Nord de Toulouse con !!
Ma Buell : XB12ss - 2009

Date d'inscription : 07/12/2016

XB12ss 2009 - démarre plus !!! Empty
MessageSujet: Re: XB12ss 2009 - démarre plus !!!   XB12ss 2009 - démarre plus !!! EmptyVen 9 Déc 2016 - 11:21

Merci , un collègue vient aussi de me passer les valeurs
Volt / Ohm / temps - et il semblerait que mon capteur fonctionne !!! Je lui ai balancé un coup de nettoyant pour contact et un coup de soufflette , le code a disparu , la moto démarre pas affraid
Pi La j ai plus de code !!!
Donc je vais commencer par les bougies , nettoyer le puis de réglage du ralentis et si y faut jeter un œil au capteur de température moteur !!!
La misère quoi !!!
Revenir en haut Aller en bas
Bushman

Bushman


Nombre de messages : 2905
Age : 59
Localisation : Sud France
Ma Buell : Uglysse
début en 1981 sur Ducati mono scrambler ....
Date d'inscription : 04/11/2013

XB12ss 2009 - démarre plus !!! Empty
MessageSujet: Re: XB12ss 2009 - démarre plus !!!   XB12ss 2009 - démarre plus !!! EmptyVen 9 Déc 2016 - 11:41

Sur que si tu compare une Triumph à une Buell côté fiabilité, on a tout faut.
Revenir en haut Aller en bas
lolobuell12

lolobuell12


Nombre de messages : 13
Age : 51
Localisation : Nord de Toulouse con !!
Ma Buell : XB12ss - 2009

Date d'inscription : 07/12/2016

XB12ss 2009 - démarre plus !!! Empty
MessageSujet: Re: XB12ss 2009 - démarre plus !!!   XB12ss 2009 - démarre plus !!! EmptyLun 23 Jan 2017 - 12:59

Salut les gars !!! Y s est passé un peu de temps et la moto remarche nickel !!!!
Après changement du capteur de temp d air , pas vraiment d amélioration , à force d insister la Moto finissait par fumer comme un mazout et tourner sur un cylindre !! J ai foutu un jeu de bougie neuve , la sur 2 pattes un nouveau code erreur !!! Et merde le capteur de temp moteur !!! Je le débranche et effectivement la Moto tourne bien ( mais démarre plus à chaud ce qui me paraît logique ) Suspect
XB12ss 2009 - démarre plus !!! Img_0710
Suspect évidemment super accessible !!
XB12ss 2009 - démarre plus !!! Img_0712

XB12ss 2009 - démarre plus !!! Img_0713

XB12ss 2009 - démarre plus !!! Img_0711
Rolling Eyes tout ça pour ça !!!
XB12ss 2009 - démarre plus !!! Img_0714

XB12ss 2009 - démarre plus !!! Img_0812

XB12ss 2009 - démarre plus !!! Img_0811

XB12ss 2009 - démarre plus !!! Img_0810

XB12ss 2009 - démarre plus !!! Img_0911

Vu le bins j ai aussi mis une sonde lambda neuve , constaté que les fils de bougies sont pas très frais , resserage de la cosse et commande de fils neufs .
cheers tout roule nickel et mieux qu avant ( plus de trou à l accél entre 4 et 5000 !! Une balle ( y a longtemps qu elle merdait en fait je lui ai collé 6000 bornes avec le voyant allumé) Suspect
En tout cas merci à tous , les conseils et divers tutos consultés ici m ont été d une grande aide ! cheers
Et au fait !!! Bonne année !!!
Revenir en haut Aller en bas
greg

greg


Nombre de messages : 7573
Age : 62
Localisation : Alsace 67
Ma Buell :
Ulysses X 2006 Race avec carto TM
M2 cyclone bitza de 2000
R1200 GSA de 2006
1200 ZRX de 2001 avec side car
Date d'inscription : 30/10/2007

XB12ss 2009 - démarre plus !!! Empty
MessageSujet: Re: XB12ss 2009 - démarre plus !!!   XB12ss 2009 - démarre plus !!! EmptyLun 23 Jan 2017 - 21:14

bonne année a toi et au plaisir XB12ss 2009 - démarre plus !!! 506615
Revenir en haut Aller en bas
Contenu sponsorisé





XB12ss 2009 - démarre plus !!! Empty
MessageSujet: Re: XB12ss 2009 - démarre plus !!!   XB12ss 2009 - démarre plus !!! Empty

Revenir en haut Aller en bas
 
XB12ss 2009 - démarre plus !!!
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Xb12ss 2009 ne démarre pas
» XB12SS ne démarre plus
» BUELL XB12SS ne démarre plus
» Ma XB12SS de 2009!
» cligno a le d sur XB12ss 2009

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
BUELL PASSION INDEX :: FORUM BUELL PASSION :: PROBLEME sur ta BUELL ?-
Sauter vers: