Forum des passionnés et possesseurs de Buell
 
AccueilAccueil  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  
 

 Problème après modification

Aller en bas 
+4
ecirb
Titibreton
corublacko
Fellow
8 participants
Aller à la page : Précédent  1, 2
AuteurMessage
McGyver
Admin
McGyver


Nombre de messages : 31470
Age : 51
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX
Problème après modification - Page 2 506615
Date d'inscription : 25/09/2006

Problème après modification - Page 2 Empty
MessageSujet: Re: Problème après modification   Problème après modification - Page 2 EmptyJeu 1 Oct 2015 - 12:25

fais un court essai sans filtre à air du tout (idéalement, tu fais un tour de 15-20 kilomètres avec le filtre pour chauffer la moto, puis tu l'enlèves), histoire de vérifier si c'est pas lui qui gène l'arrivée d'air. Si c'est le cas, ben faudra soit le nettoyer, soit le remplacer.
Pis pour ECMSpy, t'as deux "générations" de ce programme. La première qui servait de version d'étude (1.XX.XX) était en téléchargement libre, mais ne fonctionne que pour les Buell d'avant 2008. La version définitive ecmspy for mono (2.XX) fonctionne pour toutes les Buell, mais est payante ; à savoir que l'argent est reversé à des institutions d'utilité publiques par le créateur du logiciel, Günther. La version de démo d'ECMSpy for mono suffit pour toutes les petites opérations de maintenance ; l'achat de la version complète n'est nécessaire que si tu veux travailler en profondeur les cartographies.
Pis je retournerai bien dans ton beau pays, p't'être en été, histoire de ne pas me retrouver dans 1,5m de poudreuse avec mon skidoo, pis vérifier si la poitrine de boeuf fumée est servie en plus petite quantité quand il fait pas moins 20°C Laughing

Revenir en haut Aller en bas
niklos




Nombre de messages : 2885
Age : 34
Localisation : Lille
Ma Buell : XB9SX Lightning City X
Date d'inscription : 04/08/2014

Problème après modification - Page 2 Empty
MessageSujet: Re: Problème après modification   Problème après modification - Page 2 EmptyJeu 1 Oct 2015 - 16:13

Normalement, le K&N est livré déjà huilé ou avec juste ce qu'il faut comme huile (si neuf).
Comme dit, pour le nettoyer, il faut le kit kivabien. Tu asperges généreusement du produit nettoyant, tu laisses agir le temps nécessaire (voir notice), tu rinces, tu laisses sécher et tu re huile (attention à ne pas mettre trop d'huile)
Revenir en haut Aller en bas
Fellow

Fellow


Nombre de messages : 16
Age : 41
Localisation : Montreal Québec
Ma Buell : 2006 XB12R

Date d'inscription : 19/09/2015

Problème après modification - Page 2 Empty
MessageSujet: Re: Problème après modification   Problème après modification - Page 2 EmptyVen 2 Oct 2015 - 5:25

Salut,
J'ai bien nettoyer mon K&N qui est neuf et je encore les même problème. De plus, depuis que j'ai fait ces modif,j'ai une perte sérieuse de puissance. La version stock était plus agressive. Je vais devoir attendre d'avoir mon câble avant de voir ce qui cloche mais j'espère avoir les connaissance pour trouver mon problème sur ma carto. Je commencerai par refaire un reset du TPS et AFV a 100 en espérant que cela aide car je doute que HD a bien fait leur boulot.

Le moteur me semble avoir une perte énorme de torque lorsqu'il passe le 4000rpm. Je lui ai donner une petite réclamer cette après-midi sur la route, j'ai vu de bonne chose mais il semble qu'il manque de l'ajustement et j'espère être capable d'avoir de l'aide sur ecmspy car je sera à ma première expérience.

Merci pour votre support et j'espère avoir de vos commentaire suite à ma première tentative du ecmspy sur ma carto

A+
Revenir en haut Aller en bas
jlo_H

jlo_H


Nombre de messages : 326
Localisation : I
Ma Buell : XB12 ss

J'veux une X1.
Un Forty Eight !
Et un Softail m'enfou.
Date d'inscription : 06/11/2012

Problème après modification - Page 2 Empty
MessageSujet: Re: Problème après modification   Problème après modification - Page 2 EmptyMar 6 Oct 2015 - 1:10

Faut pas d'espérer, c'est comme On te l'a dit, problème de cartographie ça.
Et franchement en attendant si c'est juste un problème de filtre, ben laisse le stock.. va pas s'compliquer la vie qu'elle est djà comme ça.
Revenir en haut Aller en bas
ecirb

ecirb


Nombre de messages : 7959
Localisation : 06
Ma Buell : XB12 SS modèle 2008 USisée
XB9R pour la piste ... mais y'a encore du taff dessus
Date d'inscription : 14/12/2008

Problème après modification - Page 2 Empty
MessageSujet: Re: Problème après modification   Problème après modification - Page 2 EmptyMar 6 Oct 2015 - 8:43

jlo_H a écrit:
Faut pas d'espérer, c'est comme On te l'a dit, problème de cartographie ça.
Et franchement en attendant si c'est juste un problème de filtre, ben laisse le stock.. va pas s'compliquer la vie qu'elle est djà comme ça.

Nope pas d'accord. Sa configuration devrait fonctionner avec une carto stock de manière potable.
Pour moi, il y a un vrai problème à trouver avant de jouer avec la carto.
La carto n'est que très rarement la source des problèmes sérieux.
Revenir en haut Aller en bas
Contenu sponsorisé





Problème après modification - Page 2 Empty
MessageSujet: Re: Problème après modification   Problème après modification - Page 2 Empty

Revenir en haut Aller en bas
 
Problème après modification
Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2
 Sujets similaires
-
» probleme xb après 2008
» [S1] Probleme de demarrage apres hivernage
» probleme de boite apres une chute
» probleme apres montage d un pot wileyco
» problème de démarrage après hibernation

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
BUELL PASSION INDEX :: FORUM BUELL PASSION :: PROBLEME sur ta BUELL ?-
Sauter vers: