Forum des passionnés et possesseurs de Buell
 
AccueilAccueil  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  
-38%
Le deal à ne pas rater :
KINDERKRAFT – Draisienne Runner Galaxy Vintage
27.99 € 44.99 €
Voir le deal

 

 Problème après modification

Aller en bas 
+4
ecirb
Titibreton
corublacko
Fellow
8 participants
Aller à la page : 1, 2  Suivant
AuteurMessage
Fellow

Fellow


Nombre de messages : 16
Age : 41
Localisation : Montreal Québec
Ma Buell : 2006 XB12R

Date d'inscription : 19/09/2015

Problème après modification Empty
MessageSujet: Problème après modification   Problème après modification EmptyMar 22 Sep 2015 - 3:00

Bonjour a vous. Je suis nouveau sur ce forum et nouveau acquéreur d'une 2006 XB12R. J'ai récemment fait quelques changement qui me vallent un mal de tête. J'ai installé un échappement Jardine, filtre K&N et un ECM race qui vient de US. Suite à tous ces petites modif, lorsque j'essaie de rouler à une vitesse constante, ma moto donne des coups. Est ce quelqu'un a déjà eu ce problème ou est ce seulement car je n'ai pas eu le temps de faire reset sur mon TPS.

Toute suggestion son les bienvenu
Revenir en haut Aller en bas
corublacko

corublacko


Nombre de messages : 6156
Age : 36
Localisation : Montauban (la plus belle région du monde) ;)
Ma Buell : B.M.F. / M1 TSUNAMI et un Sushi

Date d'inscription : 23/05/2010

Problème après modification Empty
MessageSujet: Re: Problème après modification   Problème après modification EmptyMar 22 Sep 2015 - 6:46

Salut
Dans un 1er temps, fait toi le reset tps... C'est à faire après un changement de carto.
Revenir en haut Aller en bas
Fellow

Fellow


Nombre de messages : 16
Age : 41
Localisation : Montreal Québec
Ma Buell : 2006 XB12R

Date d'inscription : 19/09/2015

Problème après modification Empty
MessageSujet: Re: Problème après modification   Problème après modification EmptyMar 22 Sep 2015 - 13:55

Merci. J'espère que cela réglera le tout. Je dois seulement trouver un HD qui acceptera de jouer sur ma Buell. 😕
Revenir en haut Aller en bas
Titibreton
moderateur
Titibreton


Nombre de messages : 5901
Age : 60
Localisation : 35 500 Vitré
Ma Buell : Buell X1 Racing Stripe N° 620
Buell X1 2002 Personnalisée
Et des Tub
Date d'inscription : 10/06/2007

Problème après modification Empty
MessageSujet: Re: Problème après modification   Problème après modification EmptyMar 22 Sep 2015 - 15:47

Fellow a écrit:
Bonjour a vous. Je suis nouveau sur ce forum et nouveau acquéreur d'une 2006 XB12R. J'ai récemment fait quelques changement qui me vallent un mal de tête. J'ai installé un échappement Jardine, filtre K&N et un ECM race qui vient de US. Suite à tous ces petites modif, lorsque j'essaie de rouler à une vitesse constante, ma moto donne des coups. Est ce quelqu'un a déjà eu ce problème ou est ce seulement car je n'ai pas eu le temps de faire reset sur mon TPS.

Toute suggestion son les bienvenu

Bonjour

Merci de te présenter dans présentation des membres et dans ta région
Revenir en haut Aller en bas
Fellow

Fellow


Nombre de messages : 16
Age : 41
Localisation : Montreal Québec
Ma Buell : 2006 XB12R

Date d'inscription : 19/09/2015

Problème après modification Empty
MessageSujet: Re: Problème après modification   Problème après modification EmptyJeu 24 Sep 2015 - 18:49

Salut Corublacko,
J'ai fait mon reset du TPS et AVF mais cela n'a pas changé grand chose. Lorsqu'il est chaud le problème est moindre mais lorsqu'il est froid... Il éteint après démarrage, donne des coup à base vitesse et ne tient pas une vitesse constante. Si je monte a 120 km/h il est tranquille et si je lui demande de la performance il m'en donne mais il n'aime pas se tenir tranquille 😕 je viens d'arriver de chez HD pour mon reset et je me suis fait 50 km à 120 km/h.

En partant de chez HD, je pensais jamais que j'allais me rendre chez moi (éteignais) lorsque j'ai réussi à passer le trafic et prendre l'autoroute il sait replacé et je pensais victoire. Sortie de l'autoroute, j'ai remarqué que le RPM descendait très lentement et il a recommencer a donner des coup à base vitesse ( 60 km/h a environ 3000 RPM). Après tout cette argent investit, je pense que je vais devoir remettre stock car je n'ai pas de solution non-coûteuse.

As-tu une idée ou connais tu quelqu'un qui pourrait savoir quoi faire

Merci d'avance
Revenir en haut Aller en bas
corublacko

corublacko


Nombre de messages : 6156
Age : 36
Localisation : Montauban (la plus belle région du monde) ;)
Ma Buell : B.M.F. / M1 TSUNAMI et un Sushi

Date d'inscription : 23/05/2010

Problème après modification Empty
MessageSujet: Re: Problème après modification   Problème après modification EmptyJeu 24 Sep 2015 - 19:17

Là comme ça je ne vois pas trop quoi te dire...
le mieux serait de lire les codes erreur s'il y en a....
Revenir en haut Aller en bas
Fellow

Fellow


Nombre de messages : 16
Age : 41
Localisation : Montreal Québec
Ma Buell : 2006 XB12R

Date d'inscription : 19/09/2015

Problème après modification Empty
MessageSujet: Re: Problème après modification   Problème après modification EmptyJeu 24 Sep 2015 - 19:44

J'ai un code 11 pour TPS mais pourquoi que mon problème part lorsque je change mon filtre à air. Dès que je remets mon filtre à air régulier, mon problème part??
Revenir en haut Aller en bas
Fellow

Fellow


Nombre de messages : 16
Age : 41
Localisation : Montreal Québec
Ma Buell : 2006 XB12R

Date d'inscription : 19/09/2015

Problème après modification Empty
MessageSujet: Re: Problème après modification   Problème après modification EmptyJeu 24 Sep 2015 - 19:48

Connais tu un moyen pour changer mon titre pour le réécrire avec plus de précision pour peut être avoir plus d'opinion. Je crois que mon titre n'est pas assez précis pour interpeler quelqu'un que peut être ça lui est arrive
Revenir en haut Aller en bas
Titibreton
moderateur
Titibreton


Nombre de messages : 5901
Age : 60
Localisation : 35 500 Vitré
Ma Buell : Buell X1 Racing Stripe N° 620
Buell X1 2002 Personnalisée
Et des Tub
Date d'inscription : 10/06/2007

Problème après modification Empty
MessageSujet: Re: Problème après modification   Problème après modification EmptyJeu 24 Sep 2015 - 19:49

Fellow a écrit:
Connais tu un moyen pour changer mon titre pour le réécrire avec plus de précision pour peut être avoir plus d'opinion. Je crois que mon titre n'est pas assez précis pour interpeler quelqu'un que peut être ça lui est arrive


Bonsoir

Tu fais éditer sur ton message et tu peux changer ton titre
Revenir en haut Aller en bas
Titibreton
moderateur
Titibreton


Nombre de messages : 5901
Age : 60
Localisation : 35 500 Vitré
Ma Buell : Buell X1 Racing Stripe N° 620
Buell X1 2002 Personnalisée
Et des Tub
Date d'inscription : 10/06/2007

Problème après modification Empty
MessageSujet: Re: Problème après modification   Problème après modification EmptyJeu 24 Sep 2015 - 19:50

Autrement si tu veux je le fait
Juste me donner ton nouveau titre et te le change
Revenir en haut Aller en bas
ecirb

ecirb


Nombre de messages : 7960
Localisation : 06
Ma Buell : XB12 SS modèle 2008 USisée
XB9R pour la piste ... mais y'a encore du taff dessus
Date d'inscription : 14/12/2008

Problème après modification Empty
MessageSujet: Re: Problème après modification   Problème après modification EmptyJeu 24 Sep 2015 - 20:51

le filtre à air ne joue pas normalement.
Essaie de remettre ton ECM d'origine déjà, refait un reset TPS juste après (AFV aussi) et essaie de voir si ça va mieux.
Si oui, c'est probablement la carto de ton ECM race qui est pas adaptée (ça se change sans soucis).
Si non, faut chercher plus loin.
Mais si ça marchait avant et que tu n'as rien fait de plus que les modifs citées, y'a pas vraiment de raisons majeures.
Revenir en haut Aller en bas
corublacko

corublacko


Nombre de messages : 6156
Age : 36
Localisation : Montauban (la plus belle région du monde) ;)
Ma Buell : B.M.F. / M1 TSUNAMI et un Sushi

Date d'inscription : 23/05/2010

Problème après modification Empty
MessageSujet: Re: Problème après modification   Problème après modification EmptyJeu 24 Sep 2015 - 20:55

https://servimg.com/view/15619149/105
Revenir en haut Aller en bas
Fellow

Fellow


Nombre de messages : 16
Age : 41
Localisation : Montreal Québec
Ma Buell : 2006 XB12R

Date d'inscription : 19/09/2015

Problème après modification Empty
MessageSujet: Re: Problème après modification   Problème après modification EmptyJeu 24 Sep 2015 - 22:48

ECM stock avec pot jardine filtre régulier : Ok
ECM stock avec pot jardine et filtre K&N : pas ok : éteint quand froid et marche pas bien a bonne vitesse. Roule lean
ECM RACE avec pot JArdine et K&N : pas ok base vitesse. N'éteint plus quand froid (après reset TPS et AFV). Très performant ( lève avec accélération)

Voici un bref résumé
Revenir en haut Aller en bas
ecirb

ecirb


Nombre de messages : 7960
Localisation : 06
Ma Buell : XB12 SS modèle 2008 USisée
XB9R pour la piste ... mais y'a encore du taff dessus
Date d'inscription : 14/12/2008

Problème après modification Empty
MessageSujet: Re: Problème après modification   Problème après modification EmptyJeu 24 Sep 2015 - 23:48

ton filtre stocj serait pas méga colmaté par hasard ?
avec un AFV au raz des pâquerettes sur ton ECM stock ?
Revenir en haut Aller en bas
Fellow

Fellow


Nombre de messages : 16
Age : 41
Localisation : Montreal Québec
Ma Buell : 2006 XB12R

Date d'inscription : 19/09/2015

Problème après modification Empty
MessageSujet: Re: Problème après modification   Problème après modification EmptyVen 25 Sep 2015 - 0:24

Mon filtre stock est presque neuf et ce n'est pas le filtre stock le problème car la moto roule bien quand je le remets. Pour ce qui est de ta 2ème question, je m'excuse mais je ne comprends pas certaines expression. Je viens du Québec😄

Au raz des pâquerettes

On dirait qu'il manque un ajustement a base vitesse lorsque tout mes modif sont ensemble. La moto lorsque je la remets stock roule nickel, là n'est pas mon problème! J'espère seulement ne pas avoir investi dans un ECM race et un filtre K&N.

Une fois tout ensemble la moto est très performante mais tres désagréable a roulé à base vitesse presque dangereux en tournant un coin de rue serré en démarrant.
Revenir en haut Aller en bas
Titibreton
moderateur
Titibreton


Nombre de messages : 5901
Age : 60
Localisation : 35 500 Vitré
Ma Buell : Buell X1 Racing Stripe N° 620
Buell X1 2002 Personnalisée
Et des Tub
Date d'inscription : 10/06/2007

Problème après modification Empty
MessageSujet: Re: Problème après modification   Problème après modification EmptyVen 25 Sep 2015 - 0:46

Fellow a écrit:
Pour ce qui est de ta 2ème question, je m'excuse mais je ne comprends pas certaines expression. Je viens du Québec😄

Au raz des pâquerettes .

Cela signifie très bas
Afv très bas ou limite sur ton Ecm stock
Revenir en haut Aller en bas
Fellow

Fellow


Nombre de messages : 16
Age : 41
Localisation : Montreal Québec
Ma Buell : 2006 XB12R

Date d'inscription : 19/09/2015

Problème après modification Empty
MessageSujet: Re: Problème après modification   Problème après modification EmptyVen 25 Sep 2015 - 1:02

@ titibreton : petite question qui est peut êtres stupide mais est ce que tu es le gestionnaire de ce forum car tu semble êtres capable de tout faire, exemple : effacer des post a la mauvaise place Smile

Et merci pour la traduction !

@ ecirb : mon ECM stock est parfait. Mon casse tête est seulement lorsque je mets en place mes modif. Pourquoi ça marche comme de la merde??? Plusieurs sur ce forum on fait les même modif et on un super résultat.

Merci encore de votre aide
Revenir en haut Aller en bas
ecirb

ecirb


Nombre de messages : 7960
Localisation : 06
Ma Buell : XB12 SS modèle 2008 USisée
XB9R pour la piste ... mais y'a encore du taff dessus
Date d'inscription : 14/12/2008

Problème après modification Empty
MessageSujet: Re: Problème après modification   Problème après modification EmptyVen 25 Sep 2015 - 8:41

Hihi
Ça me rappelle certains moment de solitude quand je suis venu par chez toi le coup de l'expression lol!

Alors en fait l'ecm s'ajuste en permanence aux conditions environnantes en modifiant un paramètre interne qui s'appelle l'afv. C'est pour ça que je te posais la question.
Ainsi si ton filtre stock avait été sale ton AFV aurait pu chuter pour s'adapter et donc quand tu remet un autre filtre sans faire un reset, ça merde. Mais bon ce n'est qu'un exemple.

Du coup comme je t'ai dit, tes modifs seules ne peuvent pas créer ce problème.
Déjà le filtre kN ne devrait absolument rien changer du tout. Es-tu sur qu'il a bien été lavé et qu'il n'est pas trop gavé d'huile ensuite ?

Sinon la dernière piste si tu as acheté l'ecm d'occasion c'est qu'il ait été bidouillé.
Et là pour avancer il faudrait que tu puisses te connecter à l'ecm avec le logiciel ecmspy pour nous envoyer son contenu et tant qu'à faire les valeurs d'AFV pour tes deux ecm.
Tu dois bien avoir un collègue québécois sur le forum qui a de quoi t'aider !

PS : titi fait bien partie de la bande des modérateurs du forum.
Revenir en haut Aller en bas
Fellow

Fellow


Nombre de messages : 16
Age : 41
Localisation : Montreal Québec
Ma Buell : 2006 XB12R

Date d'inscription : 19/09/2015

Problème après modification Empty
MessageSujet: Re: Problème après modification   Problème après modification EmptyVen 25 Sep 2015 - 13:54

Ha ha! En effet je n'ai pas lavé le K&N et il me semble bien huileux. Pour ce qui est de l'analyse de l'ECM, j'ai seulement la version demo et il me manque le câble pour connecter (manque de fond car je dois tout commander au US et notre matoce n'est pas très élevé ). J'ai téléchargé la version démo sur le site ECMSPY mais je devait payer pour aller plus loin et je ne savais ou aller faire le don. Est ce qu'il y a une version gratos? Je devrais avoir le câble pour le brancher cette fin de semaine car il montre comment le faire avec le connecteur Deutch.

Avec quoi me suggère tu de laver mon KN? Seulement de l'eau et je l'assèche avec l'air? Si tu connais une version gratuite que je pourrais aller chercher serait bien apprécié.

Merci encore et j'apprécie. C'est pour cela que j'ai choisi ce forum. Le monde me semblait génial et je trouvais super une endroit ou tout le monde se retrouve avec une passion commune
Revenir en haut Aller en bas
Titibreton
moderateur
Titibreton


Nombre de messages : 5901
Age : 60
Localisation : 35 500 Vitré
Ma Buell : Buell X1 Racing Stripe N° 620
Buell X1 2002 Personnalisée
Et des Tub
Date d'inscription : 10/06/2007

Problème après modification Empty
MessageSujet: Re: Problème après modification   Problème après modification EmptyVen 25 Sep 2015 - 14:27

Pour filtre Kn
Il existe un kit de nettoyage complet
Il te le faut
Revenir en haut Aller en bas
Fellow

Fellow


Nombre de messages : 16
Age : 41
Localisation : Montreal Québec
Ma Buell : 2006 XB12R

Date d'inscription : 19/09/2015

Problème après modification Empty
MessageSujet: Re: Problème après modification   Problème après modification EmptyDim 27 Sep 2015 - 1:52

Est ce qu'on doit nettoyer le KN même si il est neuf. J'ai réinstallé mon filtre stock et je n'ai plus de problème de manquement à base vitesse. Est ce possible que mon moteur n'accepte pas une plus grande entrer d'air. Il me semble même que j'ai moins d'air avec le KN car sa sent le gaz l'orsque je le remets😕😕

Dois-me dire que j'ai dépensé 90$ pour rien?
Revenir en haut Aller en bas
Yo119

Yo119


Nombre de messages : 4456
Date d'inscription : 02/04/2012

Problème après modification Empty
MessageSujet: Re: Problème après modification   Problème après modification EmptyDim 27 Sep 2015 - 4:50

Fellow a écrit:
Est ce qu'on doit nettoyer le KN même si il est neuf. J'ai réinstallé mon filtre stock et je n'ai plus de problème de manquement à base vitesse. Est ce possible que mon moteur n'accepte pas une plus grande entrer d'air. Il me semble même que j'ai moins d'air avec le KN car sa sent le gaz l'orsque je le remets😕😕

Dois-me dire que j'ai dépensé 90$ pour rien?

Tu n'as pas plus d'air avec un KN. C'est juste qu'il est réutilisable.
Revenir en haut Aller en bas
Invité
Invité




Problème après modification Empty
MessageSujet: Re: Problème après modification   Problème après modification EmptyDim 27 Sep 2015 - 8:55

Bonjour Fellow,

Tout ça ressemble à ce qui m'est arrivé lorsque j'ai monté mon filtre KN, coïncidence ou pas, j'ai contrôlé et re-réglé l'avance à l'allumage et retrouvé un comportement parfaitement normal.

Tiens un peu de lecture:

http://buell.actifforum.com/t8007-xb-reglage-allumage?highlight=r%E9glage+avance

http://buell.actifforum.com/t31871-prb-de-reglage-d-allumage?highlight=r%E9glage+avance
Revenir en haut Aller en bas
Fellow

Fellow


Nombre de messages : 16
Age : 41
Localisation : Montreal Québec
Ma Buell : 2006 XB12R

Date d'inscription : 19/09/2015

Problème après modification Empty
MessageSujet: Re: Problème après modification   Problème après modification EmptyLun 28 Sep 2015 - 3:12

Salut Calousky,

je ne sais pas si sais le meme problème mais voici ce que je remarque depuis mes modif.

- pauvre compression lorsque que relâche la poignée
- moins de puissance que stock (il me semble)
- beaucoup plus de pétage en dé-accélération
- plus vraiment de puissance a plus que 4000 rpm
- donne des coups a base vitesse et lors du départ (j'ai meme peur de la lever car elle n'est plus réactive a ma poignée)
- odeur de gaz au démarrage et parfois elle étouffe
Voici les choses qui me viennent en tête rapidement. J'ai lu tous le post que tu m'as envoyé mais est-ce que je peux faire ses tunning avec la version 1.12 sur ECMSPY car ces la version que j'ai et je devrais recevoir mon cable cette semaine.

J'étais très heureux de mettre la main sur ma première Buell et de pouvoir faire ces modif mais là je suis découragé. Je suis suis maintenant a me dire que j'ai dépenser tout cette belle argent travaillé fort et de retourner avec mon ECM stock et mon filtre en carton Crying or Very sad

Dit moi ce que tu en pense ou se que tu en sais.

Revenir en haut Aller en bas
Invité
Invité




Problème après modification Empty
MessageSujet: Re: Problème après modification   Problème après modification EmptyLun 28 Sep 2015 - 5:26

Si tu as l'ecm qu'il faut tu pourras tout faire avec Ecmspy (tu l'as bien reçu?) moi mes compétences s'arrêtent au diagnostique, si ta moto fonctionne bien en stock mais déconne dès que tu la modifie, c'est que tu dois avoir un problème de carto, avec le soft tu pourras régler ça.
Revenir en haut Aller en bas
Contenu sponsorisé





Problème après modification Empty
MessageSujet: Re: Problème après modification   Problème après modification Empty

Revenir en haut Aller en bas
 
Problème après modification
Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» probleme xb après 2008
» [S1] Probleme de demarrage apres hivernage
» probleme de boite apres une chute
» probleme apres montage d un pot wileyco
» problème de démarrage après hibernation

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
BUELL PASSION INDEX :: FORUM BUELL PASSION :: PROBLEME sur ta BUELL ?-
Sauter vers: