Forum des passionnés et possesseurs de Buell
 
AccueilAccueil  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  
Le Deal du moment :
[CDAV] LG TV LED 65″ (165cm) – 65NANO756 ...
Voir le deal
564 €

 

 code erreur 13 (sonde lambda) mais marche nickel

Aller en bas 
+7
Vmax
Yo119
McGyver
Maxou41
Bruno
ecirb
zing
11 participants
Aller à la page : 1, 2  Suivant
AuteurMessage
zing

zing


Nombre de messages : 2608
Age : 60
Localisation : A côté du circuit du Castellet
Ma Buell : XB 12 SCG RACE full black pour madame
X1 carbu pour frimer
Monster 900 carbu pour flamber
gs 1150 pour triper


Date d'inscription : 09/05/2010

code erreur 13 (sonde lambda) mais marche nickel Empty
MessageSujet: code erreur 13 (sonde lambda) mais marche nickel   code erreur 13 (sonde lambda) mais marche nickel EmptyJeu 22 Jan 2015 - 16:10

Salut à tous

A vitesse stabilisée 140 pendant qq minutes le témoin finit par s'allumer puis qqs temps après par s'éteindre seul ou après redémarrage.
C'est la sonde mais la brêle continue de bien marcher comme si de rien n'était.

Votre avis siouplait
Revenir en haut Aller en bas
ecirb

ecirb


Nombre de messages : 7960
Localisation : 06
Ma Buell : XB12 SS modèle 2008 USisée
XB9R pour la piste ... mais y'a encore du taff dessus
Date d'inscription : 14/12/2008

code erreur 13 (sonde lambda) mais marche nickel Empty
MessageSujet: Re: code erreur 13 (sonde lambda) mais marche nickel   code erreur 13 (sonde lambda) mais marche nickel EmptyJeu 22 Jan 2015 - 16:14

c'est systématique ?
Il arrive qu'au niveau de la sonde ça lève une erreur si tu restes trop longtemps riche ou pauvre.
Ca m'est arrivé une fois sans pour autant que je n'arrive à l'expliquer. Mais jamais reproduit.
Revenir en haut Aller en bas
Bruno
moderateur
Bruno


Nombre de messages : 14818
Age : 102
Localisation : IDF (92)
Ma Buell : XB 12S '04 (celles qui respirent)
1125 CR'09
400 DRZSM '06
Date d'inscription : 30/08/2006

code erreur 13 (sonde lambda) mais marche nickel Empty
MessageSujet: Re: code erreur 13 (sonde lambda) mais marche nickel   code erreur 13 (sonde lambda) mais marche nickel EmptyJeu 22 Jan 2015 - 17:02

Ca m'est arrivé.
Le fil de la sonde qui passe au dessus de la culasse arrière avait frotté contre celle ci et s'était dénudé, créant une masse qui générait ponctuellement le code erreur. Mais sans que ça perturbe le fonctionnement de la meule. study
Revenir en haut Aller en bas
http://ragingbuell.com/
zing

zing


Nombre de messages : 2608
Age : 60
Localisation : A côté du circuit du Castellet
Ma Buell : XB 12 SCG RACE full black pour madame
X1 carbu pour frimer
Monster 900 carbu pour flamber
gs 1150 pour triper


Date d'inscription : 09/05/2010

code erreur 13 (sonde lambda) mais marche nickel Empty
MessageSujet: Re: code erreur 13 (sonde lambda) mais marche nickel   code erreur 13 (sonde lambda) mais marche nickel EmptyJeu 22 Jan 2015 - 18:16

Alors moi, le fil il est nickel.
Sinon ça le fait pas systématiquement mais qd je suis en stabilisé sur autoroute, au bout d'environ 10 mn ça s'allume qqs secondes et puis ça disparait.
Ca m'en laisse une trace dans ecmspy.
Mon afv s'en trouve à 85
Revenir en haut Aller en bas
Maxou41

Maxou41


Nombre de messages : 1431
Age : 33
Localisation : 31
Ma Buell : X1 pour la route
1000 gsxr pour la piste
Date d'inscription : 20/11/2008

code erreur 13 (sonde lambda) mais marche nickel Empty
MessageSujet: Re: code erreur 13 (sonde lambda) mais marche nickel   code erreur 13 (sonde lambda) mais marche nickel EmptyJeu 22 Jan 2015 - 18:42

Ca m'arrive aussi de temps en temps sans poser problème sur le fonctionnement, et comme toi a vitesse stabiliser autour de 130... study a voir, j'ai pas trop chercher...
Revenir en haut Aller en bas
zing

zing


Nombre de messages : 2608
Age : 60
Localisation : A côté du circuit du Castellet
Ma Buell : XB 12 SCG RACE full black pour madame
X1 carbu pour frimer
Monster 900 carbu pour flamber
gs 1150 pour triper


Date d'inscription : 09/05/2010

code erreur 13 (sonde lambda) mais marche nickel Empty
MessageSujet: Re: code erreur 13 (sonde lambda) mais marche nickel   code erreur 13 (sonde lambda) mais marche nickel EmptyJeu 22 Jan 2015 - 18:53

Je pense changer la sonde, j'espère que ce sera pas pour rien Rolling Eyes
Revenir en haut Aller en bas
ecirb

ecirb


Nombre de messages : 7960
Localisation : 06
Ma Buell : XB12 SS modèle 2008 USisée
XB9R pour la piste ... mais y'a encore du taff dessus
Date d'inscription : 14/12/2008

code erreur 13 (sonde lambda) mais marche nickel Empty
MessageSujet: Re: code erreur 13 (sonde lambda) mais marche nickel   code erreur 13 (sonde lambda) mais marche nickel EmptyJeu 22 Jan 2015 - 19:52

si t'es pas pressé, j'ai un petit stock de sondes sous la main. Toutes des occases mais fonctionnelles.
quand je passe, je récupère mon pot et je te laisse une sonde pour test Smile (ça t'évitera d'en raquer une si c'est pas ça).
Revenir en haut Aller en bas
zing

zing


Nombre de messages : 2608
Age : 60
Localisation : A côté du circuit du Castellet
Ma Buell : XB 12 SCG RACE full black pour madame
X1 carbu pour frimer
Monster 900 carbu pour flamber
gs 1150 pour triper


Date d'inscription : 09/05/2010

code erreur 13 (sonde lambda) mais marche nickel Empty
MessageSujet: Re: code erreur 13 (sonde lambda) mais marche nickel   code erreur 13 (sonde lambda) mais marche nickel EmptyJeu 22 Jan 2015 - 21:03

Super sympa 🙆
Revenir en haut Aller en bas
ecirb

ecirb


Nombre de messages : 7960
Localisation : 06
Ma Buell : XB12 SS modèle 2008 USisée
XB9R pour la piste ... mais y'a encore du taff dessus
Date d'inscription : 14/12/2008

code erreur 13 (sonde lambda) mais marche nickel Empty
MessageSujet: Re: code erreur 13 (sonde lambda) mais marche nickel   code erreur 13 (sonde lambda) mais marche nickel EmptyJeu 22 Jan 2015 - 21:53

Very Happy
Revenir en haut Aller en bas
McGyver
Admin
McGyver


Nombre de messages : 31475
Age : 51
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX
code erreur 13 (sonde lambda) mais marche nickel 506615
Date d'inscription : 25/09/2006

code erreur 13 (sonde lambda) mais marche nickel Empty
MessageSujet: Re: code erreur 13 (sonde lambda) mais marche nickel   code erreur 13 (sonde lambda) mais marche nickel EmptyJeu 22 Jan 2015 - 23:39

zing a écrit:
...Mon afv s'en trouve à 85

study c'est vachement bas...je me demande si l'ecm n'envoie pas une erreur parce qu'il n'arrive pas à corriger "moins" que 85 scratch
Revenir en haut Aller en bas
ecirb

ecirb


Nombre de messages : 7960
Localisation : 06
Ma Buell : XB12 SS modèle 2008 USisée
XB9R pour la piste ... mais y'a encore du taff dessus
Date d'inscription : 14/12/2008

code erreur 13 (sonde lambda) mais marche nickel Empty
MessageSujet: Re: code erreur 13 (sonde lambda) mais marche nickel   code erreur 13 (sonde lambda) mais marche nickel EmptyVen 23 Jan 2015 - 8:42

McGyver a écrit:
zing a écrit:
...Mon afv s'en trouve à 85

study c'est vachement bas...je me demande si l'ecm n'envoie pas une erreur parce qu'il n'arrive pas à corriger "moins" que 85 scratch

C'est la carte race post 2008 qui fait ça Sad
EBR "corrige" le problème en limitant l'AFV à 90. Sur la mienne j'ai cette version et du coup l'AFV est toujours en limite basse, mais ça me génère pas d'erreur.
Revenir en haut Aller en bas
zing

zing


Nombre de messages : 2608
Age : 60
Localisation : A côté du circuit du Castellet
Ma Buell : XB 12 SCG RACE full black pour madame
X1 carbu pour frimer
Monster 900 carbu pour flamber
gs 1150 pour triper


Date d'inscription : 09/05/2010

code erreur 13 (sonde lambda) mais marche nickel Empty
MessageSujet: Re: code erreur 13 (sonde lambda) mais marche nickel   code erreur 13 (sonde lambda) mais marche nickel EmptyVen 23 Jan 2015 - 8:52

En fait pourquoi est elle si basse?
Revenir en haut Aller en bas
ecirb

ecirb


Nombre de messages : 7960
Localisation : 06
Ma Buell : XB12 SS modèle 2008 USisée
XB9R pour la piste ... mais y'a encore du taff dessus
Date d'inscription : 14/12/2008

code erreur 13 (sonde lambda) mais marche nickel Empty
MessageSujet: Re: code erreur 13 (sonde lambda) mais marche nickel   code erreur 13 (sonde lambda) mais marche nickel EmptyVen 23 Jan 2015 - 9:44

parce que la zone boucle fermée où est calculée l'AFV est réglée trop riche dans la carto.
Sur une carto stock, j'arrive à peu près à en voir l'intérêt (encore que), mais sur cette carto, j'ai pas réussi à comprendre pourquoi ils avaient fait ça.
Revenir en haut Aller en bas
zing

zing


Nombre de messages : 2608
Age : 60
Localisation : A côté du circuit du Castellet
Ma Buell : XB 12 SCG RACE full black pour madame
X1 carbu pour frimer
Monster 900 carbu pour flamber
gs 1150 pour triper


Date d'inscription : 09/05/2010

code erreur 13 (sonde lambda) mais marche nickel Empty
MessageSujet: Re: code erreur 13 (sonde lambda) mais marche nickel   code erreur 13 (sonde lambda) mais marche nickel EmptyVen 23 Jan 2015 - 21:07

Alors le bon ecirb a testé sa sonde en état de fonctionnement, même méthode qu'indiquée plus haut.
Elle donne la même valeur...1 !!!

Pourquoi docteur?
Revenir en haut Aller en bas
Yo119

Yo119


Nombre de messages : 4456
Date d'inscription : 02/04/2012

code erreur 13 (sonde lambda) mais marche nickel Empty
MessageSujet: Re: code erreur 13 (sonde lambda) mais marche nickel   code erreur 13 (sonde lambda) mais marche nickel EmptyVen 23 Jan 2015 - 21:52

Ça viendrait pas directement de l'ECM qui serait foireux et qui interpreterait les valeurs de la sonde n'importe comment ?

Revenir en haut Aller en bas
zing

zing


Nombre de messages : 2608
Age : 60
Localisation : A côté du circuit du Castellet
Ma Buell : XB 12 SCG RACE full black pour madame
X1 carbu pour frimer
Monster 900 carbu pour flamber
gs 1150 pour triper


Date d'inscription : 09/05/2010

code erreur 13 (sonde lambda) mais marche nickel Empty
MessageSujet: Re: code erreur 13 (sonde lambda) mais marche nickel   code erreur 13 (sonde lambda) mais marche nickel EmptyVen 23 Jan 2015 - 22:44

Je ne pense pas du fait que ça le fait pas systématiquement et seulement dans certaines conditions expliquées plus haut.
Revenir en haut Aller en bas
McGyver
Admin
McGyver


Nombre de messages : 31475
Age : 51
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX
code erreur 13 (sonde lambda) mais marche nickel 506615
Date d'inscription : 25/09/2006

code erreur 13 (sonde lambda) mais marche nickel Empty
MessageSujet: Re: code erreur 13 (sonde lambda) mais marche nickel   code erreur 13 (sonde lambda) mais marche nickel EmptyMer 28 Jan 2015 - 12:29

Je reste dans mon idée qu'à cette vitesse constante pendant un certain temps, on arrive en mode "réglage automatique" de l'AFV et que ce faisant, il y a peut-être un code d'erreur qui arrive parce que la correction est hors limites admises. study
Revenir en haut Aller en bas
Vmax

Vmax


Nombre de messages : 37
Age : 32
Localisation : Landerneau / Lourdes
Ma Buell : XB9R 2002 / X1 1999
Date d'inscription : 09/05/2013

code erreur 13 (sonde lambda) mais marche nickel Empty
MessageSujet: Re: code erreur 13 (sonde lambda) mais marche nickel   code erreur 13 (sonde lambda) mais marche nickel EmptySam 31 Oct 2015 - 11:17

Bonjour à tous!
Je reviens sur cette discution car ayant eu ces symptômes j'ai changé la sonde lors de la révision des 32000.
Elle fonctionne à merveille et hier à vitesse constante sur voie rapide elle a recommencé à hoquetter perte de puissance et voyant moteur allumé. Après 5min sur route de campagne tout est redevenu normal. J'ai vérifié l'afv il était à 121 !!! À la place des 105 habituel.
J'ai fait un reset et nouveau test cet après-midi !
Revenir en haut Aller en bas
denis montpellier




Nombre de messages : 77
Date d'inscription : 17/01/2019

code erreur 13 (sonde lambda) mais marche nickel Empty
MessageSujet: Re: code erreur 13 (sonde lambda) mais marche nickel   code erreur 13 (sonde lambda) mais marche nickel EmptyDim 14 Avr 2019 - 16:30

je viens d'avoir une erreur code 13 après l'installation du silencieux vidé.
pourtant j'ai l'impression que la moto fonctionne correctement, seulement une gestion du filet de gaz à froid compliquée mais ca c'est pas nouveau...
je peux continuer à utiliser ce silencieux? c'est grave docteur???
Revenir en haut Aller en bas
Nico51

Nico51


Nombre de messages : 811
Age : 41
Localisation : Châlons en Champagne
Ma Buell : XB12SS Cherry Bomb 2009
Date d'inscription : 17/04/2019

code erreur 13 (sonde lambda) mais marche nickel Empty
MessageSujet: Re: code erreur 13 (sonde lambda) mais marche nickel   code erreur 13 (sonde lambda) mais marche nickel EmptyDim 16 Juin 2019 - 21:33

Après chargement d’une nouvelle carto (merci Lecolb Razz ) j’ai une nouvelle moto, sans creux, et qui envoie bien à tous les régimes. Plus de pétarades à la décélération, j’avoue que ça me manque du coup lol!
En revanche après 15min de route à vitesse stabilisée 120km/h environ apparition voyant moteur ne gênant en rien l’utilisation de la moto, code erreur 13 REAR O2 INACTIVE.

Si l’un d’entre vous connaît le problème, je précise qu’il n’y avait aucun code erreur avec la carto précédente.
Revenir en haut Aller en bas
Nico51

Nico51


Nombre de messages : 811
Age : 41
Localisation : Châlons en Champagne
Ma Buell : XB12SS Cherry Bomb 2009
Date d'inscription : 17/04/2019

code erreur 13 (sonde lambda) mais marche nickel Empty
MessageSujet: Re: code erreur 13 (sonde lambda) mais marche nickel   code erreur 13 (sonde lambda) mais marche nickel EmptyMar 18 Juin 2019 - 19:02

Sinon si quelqu’un passe par ici pour me dire s’il existe une manip dans ECMSPY ou DROID pour éviter cette erreur, en vous remerkiant code erreur 13 (sonde lambda) mais marche nickel 506615
Revenir en haut Aller en bas
Nico51

Nico51


Nombre de messages : 811
Age : 41
Localisation : Châlons en Champagne
Ma Buell : XB12SS Cherry Bomb 2009
Date d'inscription : 17/04/2019

code erreur 13 (sonde lambda) mais marche nickel Empty
MessageSujet: Re: code erreur 13 (sonde lambda) mais marche nickel   code erreur 13 (sonde lambda) mais marche nickel EmptyMer 19 Juin 2019 - 21:02

Bon bah je vais rouler avec le voyant moteur allumé silent pale
Revenir en haut Aller en bas
ecirb

ecirb


Nombre de messages : 7960
Localisation : 06
Ma Buell : XB12 SS modèle 2008 USisée
XB9R pour la piste ... mais y'a encore du taff dessus
Date d'inscription : 14/12/2008

code erreur 13 (sonde lambda) mais marche nickel Empty
MessageSujet: Re: code erreur 13 (sonde lambda) mais marche nickel   code erreur 13 (sonde lambda) mais marche nickel EmptyJeu 20 Juin 2019 - 9:33

Hello,
non tu peux pas vraiment effacer ce code erreur.
Enfin si, tu peux, via effectivement ECMDroid ou ECMSpy.
Mais si la source de l'erreur n'est pas résolue, alors le problème reviendra et le voyant avec.
Ca peut être pleins de choses, mais dans les solutions simples, si tu as une baisse de puissance, vérifie ta bougie arrière. J'ai eu deux cas comme ça de bougie arrière claquée et ça génère cette erreur puisque le cylindre ne pète plus.
Sait-on jamais ?
Revenir en haut Aller en bas
corublacko

corublacko


Nombre de messages : 6156
Age : 36
Localisation : Montauban (la plus belle région du monde) ;)
Ma Buell : B.M.F. / M1 TSUNAMI et un Sushi

Date d'inscription : 23/05/2010

code erreur 13 (sonde lambda) mais marche nickel Empty
MessageSujet: Re: code erreur 13 (sonde lambda) mais marche nickel   code erreur 13 (sonde lambda) mais marche nickel EmptyJeu 20 Juin 2019 - 10:26


Fil de bougie arrière aussi.
@Mangorosa m'en a parlé ce week-end (même symptôme)
Revenir en haut Aller en bas
Nico51

Nico51


Nombre de messages : 811
Age : 41
Localisation : Châlons en Champagne
Ma Buell : XB12SS Cherry Bomb 2009
Date d'inscription : 17/04/2019

code erreur 13 (sonde lambda) mais marche nickel Empty
MessageSujet: Re: code erreur 13 (sonde lambda) mais marche nickel   code erreur 13 (sonde lambda) mais marche nickel EmptyJeu 20 Juin 2019 - 10:36

Ok, je vais déjà comparer en revenant sur la carto précédente où je n’avais pas cette erreur et si elle persiste je chercherai côté bougie
Revenir en haut Aller en bas
Contenu sponsorisé





code erreur 13 (sonde lambda) mais marche nickel Empty
MessageSujet: Re: code erreur 13 (sonde lambda) mais marche nickel   code erreur 13 (sonde lambda) mais marche nickel Empty

Revenir en haut Aller en bas
 
code erreur 13 (sonde lambda) mais marche nickel
Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» [XB] Voyant moteur mais pas de code erreur
» Sonde lambda et sonde température XB 2008/2009
» Sonde lambda?
» sonde lambda
» Sonde lambda av ou ar ?

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
BUELL PASSION INDEX :: FORUM BUELL PASSION :: PROBLEME sur ta BUELL ?-
Sauter vers: