Forum des passionnés et possesseurs de Buell
 
AccueilAccueil  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  
Le Deal du moment : -28%
PNY CS900 Series – Disque SSD 1 To 2,5″ ...
Voir le deal
71.99 €

 

 problème injection sur X1

Aller en bas 
4 participants
AuteurMessage
ecirb

ecirb


Nombre de messages : 7973
Localisation : 06
Ma Buell : XB12 SS modèle 2008 USisée
XB9R pour la piste ... mais y'a encore du taff dessus
Date d'inscription : 14/12/2008

problème injection sur X1 Empty
MessageSujet: problème injection sur X1   problème injection sur X1 EmptySam 16 Aoû 2014 - 21:55

Bonjour,
je viens vers vous cette fois pour une X1 qui déconne (oui je cumule  lol! ) car bien besoin de conseils.

Le point de départ : la moto ratatouille à bas régime, ne tient pas le ralenti à froid. Par contre elle prend bien ses tours.
A noter : au dernier passage en mécano (récent), changement des bougies, des injecteurs, de la sonde lambda.
La X1 possède un Vance vide et un KN monté sur le côté sur un coude.

Première constatation : le TPS est super haut. Du coup, j'ai refait un reset TPS, l'ai recalé autour de 5° et tenté un démarrage ... et là quedalle. J'ai successivement remonté le TPS jusqu'à avoir un démarrage correct et un ralenti qui tient à 1000 trs ... mais pour ça il me faut un TPS entre 17° et 20°  Shocked 

Bon du coup j'ai contrôlé l'avance à l'allumage, et ça me semble bon.
Ensuite les bougies, elles sont noires de chez noires (et quand la moto tourne ça pue l'essence).
Les bougies sont des indices 7 chez NGK là où je m'attendais à trouver du 9, ça peut jouer à ce niveau ?
J'ai pensé à un problème de chauffe moteur parce que je trouvais que la température montait très très doucement. Mais après test de la sonde dans une casserole d'eau bouillante elle me semble pas déconnante. Après roulage de 10 bornes le moteur est à 93° là où l'XB qui suivait était à 140°. Ca me semble une grosse différence mais je n'ai jamais observé la t° sur un X1.

Après essai sur route, le problème subsiste bien entendu toujours et on a parfois de belles explosions suivies d'un nuage noire genre vieux mazout.

Autre info, la tension batterie est basse (bien basse même, moins de 12V) et pourtant ça démarre nickel. Je me demande si une batterie en fin de vie ne pourrait pas créer des problèmes au niveau de l'ECM et donc les explosions que l'on a observé (genre un cycle d'allumage raté). Il me semble avoir lu quelque chose du genre ici pour un XB  scratch 

Du coup demain, test de roulage après mise en charge de la batterie toute la nuit.

Mais pour moi ça ne risque pas de résoudre le point du TPS qu'il faut régler super haut pour que le ralenti tienne et le fait que la moto semble tourner très riche ??
Ah oui enfin il est à noter aussi que le filtre à air KN m'a semblé un peu sec (il n'a pas l'aspect rouge/huileux) mais intuitivement j'ai tendance à penser que ça devrait faciliter le passage de l'air plus que le gêner non ?

Voilà désolé pour la longueur mais si vous arrivez à avoir des idées avec tout ça je suis preneur.

Pour le moment j'ai juste en tête :
Essai avec batterie en meilleure forme,
test avec un autre ECM,
et après ben je sèche ...
Revenir en haut Aller en bas
lionelt

lionelt


Nombre de messages : 1281
Age : 57
Localisation : Haute Savoie
Ma Buell : (Mes ex ) STT Dark Dog Limited Edition #3 + XB1200SCG
Flat Tracker Dominator
mon ex Supermot
Une E-enclume
Ma 3eme Ex Buell S1 Carbon Drag vendue
Ktm Duke 690 Black ABS


Date d'inscription : 31/07/2007

problème injection sur X1 Empty
MessageSujet: Re: problème injection sur X1   problème injection sur X1 EmptySam 16 Aoû 2014 - 22:20

vires cette put... d'injection et mets y un mikuni HSR 42 ! Arrow 
Revenir en haut Aller en bas
Thieu

Thieu


Nombre de messages : 5732
Age : 46
Localisation : Janvry (91)
Date d'inscription : 31/08/2006

problème injection sur X1 Empty
MessageSujet: Re: problème injection sur X1   problème injection sur X1 EmptySam 16 Aoû 2014 - 22:59

La tension sous 12V, c'est pas génial. Comme dit dans l'autre post, la qualité de l'étincelle en dépend directement. Mais ça explique pas le TPS. Pour démarrer avec un TPS aussi haut, ça me semble qu'il y a trop d'essence qui arrive par rapport à l'air. T'as essayé de virer le filtre à air, pour voir? Les bougies noires, ça va aussi dans le sens de trop riche.

Par ailleurs, les injecteurs ont été changés, ou simplement nettoyés? Est-ce qu'il y a eu un test de fait pour voir si l'un d'entre eux était fuyard? Est-ce qu'ils sont bien branchés dans le bon sens (ça semble con, j'ai déjà vu des injecteurs montés à l'envers...)? S'ils ont été changés, c'est par les mêmes ref? Ou une autre ref? Si t'as les vieux sous la main, tu peux faire un test, en en branchant un de chaque, voir ce que ça dit.

Test de pression de la pompe à essence, aussi? Si le limiteur est mort, et que la pression dans le circuit décolle, alors les injecteurs vont pisser un max. La pompe des X1 peut assurer plus de 5 bars, de mémoire. Pour voir si c'est éventuellement ça, tu peux tester de baisser l'AFV comme un fou, et voir à partir de quand tu démarres avec un TPS vers 5°. Après, ce 5° est une indication. Sur ma mob, depuis que je l'ausculte avec ECMSpy, j'ai un TPS vers 3,5° pour avoir un ralenti nickel... Mais entre 17 et 20, c'est vraiment trop. Le montage du TPS est othodoxe? C'est bien le capteur d'origine, ou un équivalent?
Revenir en haut Aller en bas
ecirb

ecirb


Nombre de messages : 7973
Localisation : 06
Ma Buell : XB12 SS modèle 2008 USisée
XB9R pour la piste ... mais y'a encore du taff dessus
Date d'inscription : 14/12/2008

problème injection sur X1 Empty
MessageSujet: Re: problème injection sur X1   problème injection sur X1 EmptySam 16 Aoû 2014 - 23:11

le capteur TPS n'a pas été modifié à ma connaissance.
pour les injecteurs, le soucis c'est que la facture ne donne pas d'indications sur la ref. Je sais juste qu'ils ont été changés et à priori les anciens ne sont pas dispos.
Je vais par contre tester le truc de baisser l'AFV pour le démarrage avec TPS à 5°, je pense que ça va nous permettre d'avancer.
Pour le filtre, on arrivait en fin de séance quand j'ai vu qu'il était sec, je n'ai pas eu le temps de tester en le retirant.

Bon ça me fait deux tests de plus pour quand la moto sera à nouveau dispo (là aussi y'a du départ en vacances). C'est le "buellshop" de Toulouse qui va avoir de quoi s'occuper en septembre Smile

Merci bien pour les infos. Bien sûr je donnerai les résultats ici même !!
Revenir en haut Aller en bas
Thieu

Thieu


Nombre de messages : 5732
Age : 46
Localisation : Janvry (91)
Date d'inscription : 31/08/2006

problème injection sur X1 Empty
MessageSujet: Re: problème injection sur X1   problème injection sur X1 EmptySam 16 Aoû 2014 - 23:13

Vérifie aussi la pression dans le circuit. Ca prend 2 minutes, et ça fait pas de mal.
Revenir en haut Aller en bas
ecirb

ecirb


Nombre de messages : 7973
Localisation : 06
Ma Buell : XB12 SS modèle 2008 USisée
XB9R pour la piste ... mais y'a encore du taff dessus
Date d'inscription : 14/12/2008

problème injection sur X1 Empty
MessageSujet: Re: problème injection sur X1   problème injection sur X1 EmptySam 16 Aoû 2014 - 23:27

oui je prévois ce test.
L'idée si je t'ai bien suivi c'est que si je peut démarrer normalement avec un AFV super bas et un TPS normal c'est que la pression dans le circuit est trop élevée et donc à priori le régulateur mort. C'est bien ça ?
En tout cas ça pourrait coller avec les symptômes.
Revenir en haut Aller en bas
brice

brice


Nombre de messages : 582
Localisation : à 2 pas de la Poste dans un village entouré de vignes et de bois
Date d'inscription : 30/08/2006

problème injection sur X1 Empty
MessageSujet: Re: problème injection sur X1   problème injection sur X1 EmptyDim 17 Aoû 2014 - 0:02

Thieu a écrit:
Vérifie aussi la pression dans le circuit. Ca prend 2 minutes, et ça fait pas de mal.
Question bête : comenkonfé?
Revenir en haut Aller en bas
ecirb

ecirb


Nombre de messages : 7973
Localisation : 06
Ma Buell : XB12 SS modèle 2008 USisée
XB9R pour la piste ... mais y'a encore du taff dessus
Date d'inscription : 14/12/2008

problème injection sur X1 Empty
MessageSujet: Re: problème injection sur X1   problème injection sur X1 EmptyDim 17 Aoû 2014 - 10:27

Si j'ai bien suivi, on fera ça en diminuant l'AFV de manière assez forte pour diminuer les temps d'ouverture des injecteurs. Si on arrive petit à petit à avoir un ralenti stable avec un TPS normal (environ 5°) alors c'est que la pression dans le circuit d'essence est trop forte à la base.
Revenir en haut Aller en bas
Thieu

Thieu


Nombre de messages : 5732
Age : 46
Localisation : Janvry (91)
Date d'inscription : 31/08/2006

problème injection sur X1 Empty
MessageSujet: Re: problème injection sur X1   problème injection sur X1 EmptyDim 17 Aoû 2014 - 11:43

Non, ca, c'est pas une mesure. Pour la mesure, il faut se prendre sur la valve, en sortie de pompe, avec un mano. V'là une photo de la pompe (à l'envers) :

problème injection sur X1 Fuelpumpassy

Le truc en haut a gauche de la pompe, c'est une valve, avec ou sans le bouchon, suivant qu'il ait été perdu ou pas problème injection sur X1 506615. Suffit de se reprendre la dessus avec un mano prévu pour, mais pas toujours facile à trouver. Perso, j'ai pas l'embout qui va bien, du coup, je dérive le circuit d'essence. Suffit de virer les deux vis qui tiennent la bride de l’arrière du réservoir, sortir la durite à la sortie de la pompe à essence, et mettre le mano à la place.

Si t'en as pas, je peux t'envoyer le mien, pour faire la vérif. Sinon, tu dépouilles un mano a 3€ chez norauto. Il servira qu'une fois, mais ça fera l'affaire Wink
Revenir en haut Aller en bas
Contenu sponsorisé





problème injection sur X1 Empty
MessageSujet: Re: problème injection sur X1   problème injection sur X1 Empty

Revenir en haut Aller en bas
 
problème injection sur X1
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» TUB x1 probleme de corps d'injection
» gros problème injection; help !
» Problème injection à chaud XB12
» Problème x1 injection ou bobine d'allumage
» ratés à l'injection et codes 13, 21, problème presque résolu

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
BUELL PASSION INDEX :: FORUM BUELL PASSION :: PROBLEME sur ta BUELL ?-
Sauter vers: