Forum des passionnés et possesseurs de Buell
 
AccueilAccueil  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  
-30%
Le deal à ne pas rater :
-30% Lego Classic – La valisette de construction – 10713 à ...
10.49 € 14.99 €
Voir le deal

 

 Sonde O2 désactivée et sonde de température folle

Aller en bas 
+2
Jugue
Charly 25
6 participants
Aller à la page : 1, 2  Suivant
AuteurMessage
Charly 25

Charly 25


Nombre de messages : 60
Age : 61
Localisation : Besançon
Ma Buell : XB12Ss de 2006
80 000 kms
Date d'inscription : 12/10/2013

Sonde O2 désactivée et sonde de température folle Empty
MessageSujet: Sonde O2 désactivée et sonde de température folle   Sonde O2 désactivée et sonde de température folle EmptySam 19 Juil 2014 - 12:29

Bonjour à tous,

Quelqu'un pourrait-il me dire pourquoi, en roulant à la vitesse stabilisée de 110km/h, au bout de 5km ma sonde de température moteur passe de 190°C à >250°C en <3s !!!!!!!! Ensuite la moto se met en défaut (sonde O2 désactivée), le ventilateur se met en marche et le moteur broute terriblement... L'AFV est aux alentours de 110 - 115... Je coupe le moteur et le redémarre aussitôt et là, la température du moteur affichée n'est plus que de 170° ?!?!?!

J'ai ce problème depuis quelque temps et je n'arrive pas à le résoudre... Les pièces suivantes ont été récemment remplacées : Sonde Lambda ; Sonde temp. moteur ; sonde temp. BAA ; capteur TPS.

La seule chose que je n'ai pas encore vérifiée est l'injection... Au diagnostique, elle semble correcte !!!!

NB : Il n'y a plus de valve d'échappement et le servo-moteur est désactivé par EcmSpy.

Merci d'avance

Charly
Revenir en haut Aller en bas
Jugue

Jugue


Nombre de messages : 99
Age : 40
Localisation : Bordeaux
Ma Buell : Xb12ss 06 remus kn ecm race
Date d'inscription : 25/11/2013

Sonde O2 désactivée et sonde de température folle Empty
MessageSujet: Re: Sonde O2 désactivée et sonde de température folle   Sonde O2 désactivée et sonde de température folle EmptySam 19 Juil 2014 - 22:06

Peut être la sonde de temp qui a un défaut tout simplement ou peut être il faut réinitialiser l'eeprom de ton ton ecm en ayant auparavant sauvegarder tes cartos et de réinjecter tes cartons par la suite. Enfin c'est juste une idée . Avec l'électronique des fois ya des choses que l'on ne peu pas expliquer a moin d'être un spécialiste .
Revenir en haut Aller en bas
Charly 25

Charly 25


Nombre de messages : 60
Age : 61
Localisation : Besançon
Ma Buell : XB12Ss de 2006
80 000 kms
Date d'inscription : 12/10/2013

Sonde O2 désactivée et sonde de température folle Empty
MessageSujet: Re: Sonde O2 désactivée et sonde de température folle   Sonde O2 désactivée et sonde de température folle EmptySam 19 Juil 2014 - 22:24

Jugue,

La sonde de température est neuve...(- de 100km). Mais peut-être qu'elle était défectueuse dès l'achat !!!!! ou qu'au montage je l'ai détériorée ???

J'ai changé également l'ECM dernièrement...

Mais tu me parles de faire un réinitialisation. Comment procéder ?

Merci d'avance

Charly
Revenir en haut Aller en bas
Jugue

Jugue


Nombre de messages : 99
Age : 40
Localisation : Bordeaux
Ma Buell : Xb12ss 06 remus kn ecm race
Date d'inscription : 25/11/2013

Sonde O2 désactivée et sonde de température folle Empty
MessageSujet: Re: Sonde O2 désactivée et sonde de température folle   Sonde O2 désactivée et sonde de température folle EmptySam 19 Juil 2014 - 23:59

il est possible quelle est un défaut dès le départ . pour l'ecm le principe est de remettre le fichier eeprom via ecm spy et le cable mais si tu t'en sort pas trop avec ecmspy ne le fais pas c'est assez risqué quand on connais pas . tu a changé l'ecm ? ton problème est apparu dès son remplacement? peut être pas la bonne version pour ta xb ? si tu as encore l'ancien test le. sur mon xb 12ss de 2005 modèle 2006 j'ai eu du mal a trouvé certaine pièces qui en fait provenais des modèles 2007, meme a la concession ils ont pas compris ils ont commandé 3 capteurs tps pour finalement trouvé le bon mais aussi pour des joints moteur, peut être aussi que ta sonde n'est pas la bonne reference . ce ne sont que des suppositions.
Revenir en haut Aller en bas
Charly 25

Charly 25


Nombre de messages : 60
Age : 61
Localisation : Besançon
Ma Buell : XB12Ss de 2006
80 000 kms
Date d'inscription : 12/10/2013

Sonde O2 désactivée et sonde de température folle Empty
MessageSujet: Re: Sonde O2 désactivée et sonde de température folle   Sonde O2 désactivée et sonde de température folle EmptyDim 20 Juil 2014 - 12:07

L'ECM je l'ai changée en espérant régler ce problème. J'ai tout ce qu'il faut pour reprogrammer et suivre le fonctionnement du moteur en roulant...

Les sondes sont de la bonne référence...
Revenir en haut Aller en bas
Jugue

Jugue


Nombre de messages : 99
Age : 40
Localisation : Bordeaux
Ma Buell : Xb12ss 06 remus kn ecm race
Date d'inscription : 25/11/2013

Sonde O2 désactivée et sonde de température folle Empty
MessageSujet: Re: Sonde O2 désactivée et sonde de température folle   Sonde O2 désactivée et sonde de température folle EmptyDim 20 Juil 2014 - 12:18

A priori si tu avais le problème avec l'ancien ecm le problème ne vien pas de la . Si je comprend bien t'avais aussi le problème avec ton ancienne sonde de temp?
Revenir en haut Aller en bas
Charly 25

Charly 25


Nombre de messages : 60
Age : 61
Localisation : Besançon
Ma Buell : XB12Ss de 2006
80 000 kms
Date d'inscription : 12/10/2013

Sonde O2 désactivée et sonde de température folle Empty
MessageSujet: Re: Sonde O2 désactivée et sonde de température folle   Sonde O2 désactivée et sonde de température folle EmptyDim 20 Juil 2014 - 16:15

Ou, j'ai changé tous ces capteurs et l'ECM parce que j'avais déjà ce problème de voyant rouge avant (sonde O2 désactivée).

Ma pompe d'injection par contre a changé de bruit !?!?!? et mon AFV a pris 10% c'est à dire que maintenant elle se stabilise aux alentours de 120...

Le symptôme que j'ai ne pourrait-il pas venir d'une pompe d'injection devenue faiblarde (60 000 km) ? ou d'un injecteur ?
Revenir en haut Aller en bas
COCONUT

COCONUT


Nombre de messages : 1321
Age : 36
Localisation : Toulouse
Ma Buell : XB12RS 2004
SMT 990 2013
Quelques 2 temps...




Date d'inscription : 26/05/2008

Sonde O2 désactivée et sonde de température folle Empty
MessageSujet: Re: Sonde O2 désactivée et sonde de température folle   Sonde O2 désactivée et sonde de température folle EmptyDim 20 Juil 2014 - 21:49

Tu veux sans doute parler de la pompe à essence car y a pas de pompe à injection

Moi j'aurais tendance à dire que tu as un fil coupé ou un mauvais contact sur ta sonde lambda ou sonde de température
Sinon méfie toi de l'ECM si tu en as mis un d'occasion rien de prouve qu'il est pas HS aussi... J'ai déjà eu ce genre de connerie sur une autre moto.
ASSURE TOI QUE TON ECM EST AUSSI LE BON POUR TON MODELE

A partir du moment où tu as un code défaut et que la moto tourne comme une merde ca voudrait dire que l'ECM renseigne mal les injecteurs
Revenir en haut Aller en bas
Charly 25

Charly 25


Nombre de messages : 60
Age : 61
Localisation : Besançon
Ma Buell : XB12Ss de 2006
80 000 kms
Date d'inscription : 12/10/2013

Sonde O2 désactivée et sonde de température folle Empty
MessageSujet: Re: Sonde O2 désactivée et sonde de température folle   Sonde O2 désactivée et sonde de température folle EmptyDim 20 Juil 2014 - 22:04

L'ECM est la bonne...

Je me suis amusé à connecter directement les sondes de températures sur l'ECM sans passer par le faisceau, sans succès. Le problème est tjrs le même... Après quelques kilomètres à 3 400 tr/min, la sonde lambda devient inactive....

Au fait, qu'elles sont les causes pour qu'une sonde lambda devienne inactive ? Trop riche ? Trop pauvre ? incohérence entre les données fournies par les capteurs ?....

Charly
Revenir en haut Aller en bas
McGyver
Admin
McGyver


Nombre de messages : 31542
Age : 51
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX
Sonde O2 désactivée et sonde de température folle 506615
Date d'inscription : 25/09/2006

Sonde O2 désactivée et sonde de température folle Empty
MessageSujet: Re: Sonde O2 désactivée et sonde de température folle   Sonde O2 désactivée et sonde de température folle EmptyDim 20 Juil 2014 - 23:24

ce que la moto fait, c'est la procédure "d'urgence" quand le moteur devient trop chaud : il se met en saut d'étincelle (allumage une fois sur deux), l'essence non explosée du cycle sans étincelle permet de refroidir le moulin en prélevant des calories pour s'évaporer...vu que du coup, les valeurs relevée par la sonde lambda sont foireuse, l'ecm la désactive pour ne pas dérégler l'afv... voilà pour les symptômes Wink 

La cause, ben très certainement une sonde de température ou son câblage qui est foireux...physiquement le moulin va pas prendre 60°c en 5km de roulage stabilisé. Vu que la sonde est sur le moulin, et que c'est par lui qu'elle prend sa masse, je chercherai de ce côté :
tresse de masse sur la biellette juste sous la boite à air, masses entre la batterie et les sabres, et entre les sabres et le cadre


Sonde O2 désactivée et sonde de température folle P1460611
Revenir en haut Aller en bas
ecirb

ecirb


Nombre de messages : 7977
Localisation : 06
Ma Buell : XB12 SS modèle 2008 USisée
XB9R pour la piste ... mais y'a encore du taff dessus
Date d'inscription : 14/12/2008

Sonde O2 désactivée et sonde de température folle Empty
MessageSujet: Re: Sonde O2 désactivée et sonde de température folle   Sonde O2 désactivée et sonde de température folle EmptyDim 20 Juil 2014 - 23:39

Charly 25 a écrit:
L'ECM est la bonne...

Je me suis amusé à connecter directement les sondes de températures sur l'ECM sans passer par le faisceau, sans succès. Le problème est tjrs le même... Après quelques kilomètres à 3 400 tr/min, la sonde lambda devient inactive....

Au fait, qu'elles sont les causes pour qu'une sonde lambda devienne inactive ? Trop riche ? Trop pauvre ? incohérence entre les données fournies par les capteurs ?....

Charly

concrètement tu le constate comment que le sonde a été désactivée par l'ECM. J'ai peut être le soucis sur une Buell par ici, mais je ne connaissais pas cette fonctionnalité de l'ECM.
Revenir en haut Aller en bas
Charly 25

Charly 25


Nombre de messages : 60
Age : 61
Localisation : Besançon
Ma Buell : XB12Ss de 2006
80 000 kms
Date d'inscription : 12/10/2013

Sonde O2 désactivée et sonde de température folle Empty
MessageSujet: Re: Sonde O2 désactivée et sonde de température folle   Sonde O2 désactivée et sonde de température folle EmptyLun 21 Juil 2014 - 9:32

Ecirb,

Je constate que la sonde se désactive sur mon smartphone en roulant... J'ai une connexion bluetooth avec l'ECM qui m'annonce en live si la sonde O2 est désactivée.

Mcgyver,

Pour les problèmes de faisceau, j'ai déjà tout essayé (enfin j'espère)... Déplacer les câbles, connecter directement les sondes sur l'ECM sans passer par le faisceau, poncer les attaches des sabres et de la cosse de masse de la batterie et j'en passe... Lors de l'inspection des câbles, j'ai du enlever le film aluminium autocollant des câbles de sondes lambda et de température moteur coté faisceau... ceci peut avoir une influence sur le fonctionnement ?

Je n'ai pas enregistré les valeurs de la sonde lambda, mais en roulant elle semble osciller normalement aux alentours de 0,5V.

Se peut-il que le fait d'avoir démonté et remonté la biellette avec le fil de masse quand j'ai changé la sonde lambda ait décalé quelque chose ? Je vérifie ce soir...

J'avoue que le fait d'avoir changé le capteur TPS m'a fait monter la valeur AFV à 115 alors qu'avant elle était plutôt à 105. Pourtant j'ai recalé le TPS !!!!

Une injection foireuse (pompe ou injecteur) ne pourrait pas engendrer de tels symptômes ?

Dans tous les cas, merci de m'avoir répondu...

NB : j'ai un kit fast et mon pot est en ouverture permanente de valve, suite au décès du servomoteur (>60000km quand même pour la belle).

A+

Charly
Revenir en haut Aller en bas
ecirb

ecirb


Nombre de messages : 7977
Localisation : 06
Ma Buell : XB12 SS modèle 2008 USisée
XB9R pour la piste ... mais y'a encore du taff dessus
Date d'inscription : 14/12/2008

Sonde O2 désactivée et sonde de température folle Empty
MessageSujet: Re: Sonde O2 désactivée et sonde de température folle   Sonde O2 désactivée et sonde de température folle EmptyLun 21 Juil 2014 - 9:47

Merci Charly,
je vais regarder les paramètres ECMdroid de plus près pour trouver ça.
Revenir en haut Aller en bas
McGyver
Admin
McGyver


Nombre de messages : 31542
Age : 51
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX
Sonde O2 désactivée et sonde de température folle 506615
Date d'inscription : 25/09/2006

Sonde O2 désactivée et sonde de température folle Empty
MessageSujet: Re: Sonde O2 désactivée et sonde de température folle   Sonde O2 désactivée et sonde de température folle EmptyLun 21 Juil 2014 - 11:04

Je ne pense pas que le problème vienne de la sonde lambda, mais de celle de la température moteur. Comme je l'ai dit, elle prend sa masse sur le moteur et c'est son fonctionnement défectueux qui déclenche la procédure anti-surchauffe du moteur et les symptômes que tu as décrit.
Ceci dit, j'ai potassé un peu le manuel depuis et le problème serait plutôt inverse :
La sonde de température est reliée à l'ECM qui l'alimente en 5v et "monitore" sa résistance (concrètement le courant en sortie d'ECM varie entre 0v et 5v)...si la résistance tombe à 0ohm (donc le courant à 0v) l'ECM croit que le moteur est à 300°c et enclenche la procédure de refroidissement. Le soucis est donc soit le fil de cette sonde qui se met à la masse, soit la sonde elle même qui est défectueuse, soit pour finir l'ECM qui merdoie et n'envoie pas ces 5v. Ce dernier point est moins probable puisque sur ce même circuit tu as aussi le capteur de chute, celui de vitesse et le TPS...avec ces 4 éléments en rade, la moto tournerait pas du tout.

Si la panne se reproduit, tu peux tenter de débrancher la sonde de température (mais faudrait arriver à le faire très vite, avant que le moteur ne refroidisse, donc idéalement installer une dérivation accessible sans rien démonter) et ça devrait arrêter la procédure "surchauffe"...bon ça va aussi engendrer des codes d'erreur pour "absence de sonde de température, code 14" et faute de l'info de température, l'injection va certainement enrichir un max, donc le moulin ne va pas tourner au top non plus.  Wink 
Revenir en haut Aller en bas
Lolver2u

Lolver2u


Nombre de messages : 111
Ma Buell : XB9 SX 2006 Black translucide
Date d'inscription : 28/06/2010

Sonde O2 désactivée et sonde de température folle Empty
MessageSujet: Re: Sonde O2 désactivée et sonde de température folle   Sonde O2 désactivée et sonde de température folle EmptyLun 21 Juil 2014 - 14:15

Charly 25 a écrit:
Déplacer les câbles, connecter directement les sondes sur l'ECM sans passer par le faisceau,

Charly

comment tu as fait pour connecteur la sonde directement à l'ECM? parce qu'à ma connaissance pour dériver il faut la HD breakout box avec les connecteur M/F qui vont a l'ecm.

moi je suis comme Mc giver, un défaut de faisceau.
Revenir en haut Aller en bas
Charly 25

Charly 25


Nombre de messages : 60
Age : 61
Localisation : Besançon
Ma Buell : XB12Ss de 2006
80 000 kms
Date d'inscription : 12/10/2013

Sonde O2 désactivée et sonde de température folle Empty
MessageSujet: Re: Sonde O2 désactivée et sonde de température folle   Sonde O2 désactivée et sonde de température folle EmptyLun 21 Juil 2014 - 19:07

Ecirb,

Je vois le passage en mode dégradé "sonde O2 inactive, par exemple" sur la page "Trouble Codes" de EcmDroid.

Lolver2u,

Quand j'ai acheté les pièces constituant le connecteur Deutsh (diagnostique), j'avais des pines en rab.... J'en ai soudé une sur un fil et j'ai placé la pine en lieu et place de celle du connecteur gris de l'ECM. la pine du faisceau pendouille à coté en attendant de trouver la panne. A l'autre bout du faisceau, j'ai démonté le connecteur pour le mettre sur mon bout de fil et l'ai connecté à la sonde de température moteur... la longueur de mon fil de fortune va de l'ECM jusqu'à l'attache de l'amorto...

Mcgyver,

Merci pour ton analyse pertinente et le temps que tu as dû passer pour en arriver là...

Si j'ai bien compris :
- faut contact (5V) = moteur froid (-273°C ????) à non... d'après "BuellTuningGuide_FR_V1.0.pdf" seulement -10°C
- Court-circuit (0V) = moteur à 300°C

Il ne me reste plus qu'à trouver ce court-circuit... Pas facile, car la sonde est neuve avec son tube de protection qui plonge dans le trou de la culasse, la connexion est quasi directe avec l'ECM... Même l'ECM a été changé. Je vais voir si le connecteur Deutsch de l'ECM n'aurait pas une merde à l'intérieur qui pourrait créer ce court-circuit.

Néanmoins une question, La procédure de surchauffe rend inactive la sonde O2 ?

Merci à tous...

Charly
Revenir en haut Aller en bas
McGyver
Admin
McGyver


Nombre de messages : 31542
Age : 51
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX
Sonde O2 désactivée et sonde de température folle 506615
Date d'inscription : 25/09/2006

Sonde O2 désactivée et sonde de température folle Empty
MessageSujet: Re: Sonde O2 désactivée et sonde de température folle   Sonde O2 désactivée et sonde de température folle EmptyMar 22 Juil 2014 - 9:33

Charly 25 a écrit:
...
Si j'ai bien compris :
- faut contact (5V) = moteur froid -10°C
- Court-circuit (0V) = moteur à 300°C

ouaip, tout juste.


La procédure "antisurchauffe" n'est pas expliquée en détail dans la littérature. Il est juste dit que le moteur tourne en saut d'étincelle (un explosion sur deux), qu'il y a un manque de puissance (ah bon ?) le ventilo à fond et le témoin au tableau de bord qui clignote, jusqu'à ce que le moteur retrouve une température normale. Si on réfléchi au fonctionnement de l'injection à ce moment, ce serait tout à fait normal que l'ECM se base sur la cartographie "brute", sans aucune correction que demanderaient les sondes, ce qui permet de ne pas fausser l'AFV pendent le fonctionnement en mode "antisurchauffe". Si tu garde le fonctionnement normal de l'ECM, la sonde O2 va détecter un mélange bien trop riche (forcément, y'a une explosion sur deux qui reste de l'essence) et va donc vouloir appauvrir. Comme un mélange trop pauvre fait aussi chauffer le moteur, on rentre dans un cercle vicieux.
Revenir en haut Aller en bas
Charly 25

Charly 25


Nombre de messages : 60
Age : 61
Localisation : Besançon
Ma Buell : XB12Ss de 2006
80 000 kms
Date d'inscription : 12/10/2013

Sonde O2 désactivée et sonde de température folle Empty
MessageSujet: Re: Sonde O2 désactivée et sonde de température folle   Sonde O2 désactivée et sonde de température folle EmptyMer 30 Juil 2014 - 9:39

La suite...

Situation :
- Toujours ce P...n de voyant rouge :
- Tous les capteurs sont changés et les mises à la masse vérifiées
- Configuration machine :
- Kit FAST quasi identique à ce que McGyver à mis sur le forum
- Échappement d'origine en mode ouvert permanent (servo(-moteur HS)
- Carto stock légèrement modifiée (+5% dans la zone LC). J'ai bien essayé une carto RACE, mais pas de changement

Après 36000 essais, force est de constater que le problème n'est pas hardware mais software... La carto n'est pas adaptée !!!!

Auriez-vous un conseil à me donner, une carto à me proposer ???? (pas de remettre tout d'origine, je n'y tiens pas).

J'ai comparé des cartos diverses et variées (Custom 2009 ; Gunther ; Stock et Race de tous les millésimes) il y a tellement de différences entre elles que je n'y comprends plus rien... Pour un même moteur avec juste un échappement et un filtre à air différent qu'il puisse y avoir des différences de plus de 30% sur certaines zones me déconcerte.

A+

Charly
Revenir en haut Aller en bas
McGyver
Admin
McGyver


Nombre de messages : 31542
Age : 51
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX
Sonde O2 désactivée et sonde de température folle 506615
Date d'inscription : 25/09/2006

Sonde O2 désactivée et sonde de température folle Empty
MessageSujet: Re: Sonde O2 désactivée et sonde de température folle   Sonde O2 désactivée et sonde de température folle EmptyMer 30 Juil 2014 - 10:28

Petit correctif...c'est pas le filtre à air qui fait la différence, mais l'ouverture de la boite à air. Sur les XB à cadre troué, le fait d'ouvrir la boite à air nécessite un travail en profondeur sur la carto pour avoir un mélange potable. D'ailleurs le kit race "officiel" garde la boite fermée en supprimant la bride antibruit qui est dans le trou du cadre entre l'écope gauche et la boite à air. Je serai à ta place, j'essaierai de fermer un peu l'admission pour voir si ça tourne mieux...pour les essais, tu peux sans autre fermer une partie du filtre avec du carton. study
Revenir en haut Aller en bas
Charly 25

Charly 25


Nombre de messages : 60
Age : 61
Localisation : Besançon
Ma Buell : XB12Ss de 2006
80 000 kms
Date d'inscription : 12/10/2013

Sonde O2 désactivée et sonde de température folle Empty
MessageSujet: Re: Sonde O2 désactivée et sonde de température folle   Sonde O2 désactivée et sonde de température folle EmptyMer 30 Juil 2014 - 18:31

Tonnerre de dieu.... Shocked  Shocked  Shocked 

j'ai mis un bout de scotch aluminium sur ma pseudo boite à air et voit-y pas que mon AFV est redescendu à 95 - 100 suivant différents régimes, ce qui s'explique car ma carto est un peu plus riche de 5 à 10%...

Je vais vite remettre la version stock pour voir si cela se confirme...

Je te dis demain ce qu'il en est...

Merci pour l'idée

A+

Pascal
Revenir en haut Aller en bas
ecirb

ecirb


Nombre de messages : 7977
Localisation : 06
Ma Buell : XB12 SS modèle 2008 USisée
XB9R pour la piste ... mais y'a encore du taff dessus
Date d'inscription : 14/12/2008

Sonde O2 désactivée et sonde de température folle Empty
MessageSujet: Re: Sonde O2 désactivée et sonde de température folle   Sonde O2 désactivée et sonde de température folle EmptyMer 30 Juil 2014 - 18:40

euh mais sur les 2006 la boite à air est ouverte d'origine en fait.
Et j'ai tenté un passage en fast du pauvre et franchement le delta est pas flagrant.
Du coup j'ai raté un truc ou ça pourrait cacher quelque chose ?
Revenir en haut Aller en bas
Charly 25

Charly 25


Nombre de messages : 60
Age : 61
Localisation : Besançon
Ma Buell : XB12Ss de 2006
80 000 kms
Date d'inscription : 12/10/2013

Sonde O2 désactivée et sonde de température folle Empty
MessageSujet: Re: Sonde O2 désactivée et sonde de température folle   Sonde O2 désactivée et sonde de température folle EmptyMer 30 Juil 2014 - 23:55

Je viens de faire un tour, environ une centaine de kms à toute sorte de régimes.... AFV quasi stable. Elle oscille entre 100 et 105. Le 100 s'affiche quand je suis à environ 3400 - 4000 tr/min avec les gaz au 3/4, mais ne reste pas longtemps à cette valeur car le passage à cette configuration ne dure pas longtemps... Pas de voyant rouge. Le moteur tourne rond, Tout ça grâce à un bout de scotch pour réduire le passage d'air de ma boite à air...  cheers  cheers  cheers 

Bravo McGyver pour tes précieux conseils, grâce à toi je vais pouvoir partir en vacances l'esprit serein....

A+

Charly
Revenir en haut Aller en bas
ecirb

ecirb


Nombre de messages : 7977
Localisation : 06
Ma Buell : XB12 SS modèle 2008 USisée
XB9R pour la piste ... mais y'a encore du taff dessus
Date d'inscription : 14/12/2008

Sonde O2 désactivée et sonde de température folle Empty
MessageSujet: Re: Sonde O2 désactivée et sonde de température folle   Sonde O2 désactivée et sonde de température folle EmptyJeu 31 Juil 2014 - 8:53

C'est possible d'avoir une photo de l'ouverture que tu as bouché ?
Ça pourra peut être servir à quelqu'un.

Cool en tout cas que tu aies trouvé au final !
Revenir en haut Aller en bas
Charly 25

Charly 25


Nombre de messages : 60
Age : 61
Localisation : Besançon
Ma Buell : XB12Ss de 2006
80 000 kms
Date d'inscription : 12/10/2013

Sonde O2 désactivée et sonde de température folle Empty
MessageSujet: Re: Sonde O2 désactivée et sonde de température folle   Sonde O2 désactivée et sonde de température folle EmptyVen 1 Aoû 2014 - 19:39

Ecirb,

Dès que j'ai l'occasion de te faire des photos je le fais... Je suis en voyage en ce moment (avec ma Buell qui déconne) et pas possible de te faire ces photos...

McGyver,

J'ai crié victoire un peu trop vite.... Elle déconne tjrs de la même façon (Sniffffff). L'AFV passe de 99 à 150 sur une distance de 5kms, la température moteur de 160° à 270° en un rien de temps et j'en passe... En fait, j'ai l'impression que lorsqu'il pleut elle n'a plus le défaut ????? L'autre fois quand je l'ai essayée il pleuvait et aussi un autre jour après l'avoir lavée, elle marchait mieux.... Je dois quand même avoir un problème de faisceau quelque part ????

Je viens de débrancher le fil blanc, celui qui est tout seul entre le connecteur gris et blanc de l'ECM (Buell de 2006) et elle va beaucoup mieux (même par temps sec).

Qu'en penses-tu ? A quoi sert ce fil blanc ? Speedometre ? Mais pourquoi alors mon compteur de vitesse marche ??????

Si tu pouvais encore m'aider ce serait super sympat...

A+

Charly
Revenir en haut Aller en bas
ecirb

ecirb


Nombre de messages : 7977
Localisation : 06
Ma Buell : XB12 SS modèle 2008 USisée
XB9R pour la piste ... mais y'a encore du taff dessus
Date d'inscription : 14/12/2008

Sonde O2 désactivée et sonde de température folle Empty
MessageSujet: Re: Sonde O2 désactivée et sonde de température folle   Sonde O2 désactivée et sonde de température folle EmptyVen 1 Aoû 2014 - 20:17

ok laisse tomber la photo alors. J'étais en fait étonné que boucher un trou aie résolu le problème vu que tu peut tourner avec un fast du pauvre sans soucis avec pot stock (en gros ça revient à faire que des trous dans ta boîte), ou plutôt sur la mienne ça n'a rien changé ni au comportement ni à l'AFV.

L'AFV est une conséquence de ce qui se passe en amont. Pour le moment je ne me concentrerai pas la-dessus.
La température en revanche, ça c'est une mesure directe.

Un passage de plus 100° en quasi instantané pour moi ça n'a pas de sens d'un point de vue physique. Du coup je me pencherai sur la sonde de température pour être sûr qu'elle est bonne et que sa connectique est bonne aussi !!
Après l'étape suivante ça pourrait éventuellement être l'ECM qui interprète mal la sonde de t°. C'est pas impossible mais autrement moins probable que la sonde elle même ou son circuit qui déconne.
A ma connaissance le cable de la sonde s'use facilement sur le cache culbu avec les vibrations.

A la limite je me demande si y'a pas un truc envisageable :
si tu arrives à trouver la résistance de la sonde lorsqu'elle indique 160°, alors tu débranches la sonde et tu mets à la place une résistance de la bonne valeur. La moto se verra donc toujours à 160° qui est une température pas abhérente pour fonctionner (tu peux prendre une autre t°, évite juste de monter au dessus de 180° ou en dessous de 150°).
Si ça marche, c'est ta sonde ou son câble qui merde.
Si ça merde toujours avec des sauts de t°, essaie alors de brancher la résistance directement au cul de l'ECM. Si ça tombe en marche c'est que le faisceau entre la sonde et l'ECM pose problème.
Technique à valider tout de même mais ça me semble jouable.
Revenir en haut Aller en bas
Contenu sponsorisé





Sonde O2 désactivée et sonde de température folle Empty
MessageSujet: Re: Sonde O2 désactivée et sonde de température folle   Sonde O2 désactivée et sonde de température folle Empty

Revenir en haut Aller en bas
 
Sonde O2 désactivée et sonde de température folle
Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» XB 12 2007 sonde de temperature
» sonde température
» sonde de température
» sonde de température......
» XB12S pb de sonde de temperature

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
BUELL PASSION INDEX :: FORUM BUELL PASSION :: PROBLEME sur ta BUELL ?-
Sauter vers: