Forum des passionnés et possesseurs de Buell
 
AccueilAccueil  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  
Le deal à ne pas rater :
Bon plan ASOS : code promo de 10%
Voir le deal

 

 Problème installation alarme sur XB12

Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
Kaporal86

Kaporal86

Nombre de messages : 487
Age : 33
Localisation : Nancy
Ma Buell : XB12Ss 2009 Cherry Bomb
Date d'inscription : 25/01/2012

Problème installation alarme sur XB12 - Page 2 Empty
MessageSujet: Re: Problème installation alarme sur XB12   Problème installation alarme sur XB12 - Page 2 EmptyVen 2 Mar 2012 - 21:22

zé a écrit:
+1 a tester avec un multimetre...

C fait en "homètre" le courant passe, si le boitier serrait HS, je n'aurais rien...fin je pense non?
Revenir en haut Aller en bas


zé

Nombre de messages : 763
Age : 43
Localisation : valence 26
Ma Buell : xb9sx 2005
Date d'inscription : 21/04/2009

Problème installation alarme sur XB12 - Page 2 Empty
MessageSujet: Re: Problème installation alarme sur XB12   Problème installation alarme sur XB12 - Page 2 EmptyVen 2 Mar 2012 - 21:24

resistance tester aussi...??
Revenir en haut Aller en bas
http://www.everyoneweb.fr/lespistonsgrippes/
Kaporal86

Kaporal86

Nombre de messages : 487
Age : 33
Localisation : Nancy
Ma Buell : XB12Ss 2009 Cherry Bomb
Date d'inscription : 25/01/2012

Problème installation alarme sur XB12 - Page 2 Empty
MessageSujet: Re: Problème installation alarme sur XB12   Problème installation alarme sur XB12 - Page 2 EmptyVen 2 Mar 2012 - 21:33

zé a écrit:
resistance tester aussi...??

Oui... scratch scratch


Test du boitier côtés résistance
Problème installation alarme sur XB12 - Page 2 Photo210
Test du boitier côté clignotant
Problème installation alarme sur XB12 - Page 2 Photo310
Résistance:
Problème installation alarme sur XB12 - Page 2 Photo410
Revenir en haut Aller en bas
McGyver
Admin
McGyver

Nombre de messages : 28314
Age : 49
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX
Problème installation alarme sur XB12 - Page 2 506615
Date d'inscription : 25/09/2006

Problème installation alarme sur XB12 - Page 2 Empty
MessageSujet: Re: Problème installation alarme sur XB12   Problème installation alarme sur XB12 - Page 2 EmptyVen 2 Mar 2012 - 21:38

Fais une mesure de tension en sortie des boitiers, en les alimentant normalement côté résistance (laisse pas trop longtemps branché, la résistance va chauffer, ou mieux, vire la résistance pour l'essai study
Revenir en haut Aller en bas
Kaporal86

Kaporal86

Nombre de messages : 487
Age : 33
Localisation : Nancy
Ma Buell : XB12Ss 2009 Cherry Bomb
Date d'inscription : 25/01/2012

Problème installation alarme sur XB12 - Page 2 Empty
MessageSujet: Re: Problème installation alarme sur XB12   Problème installation alarme sur XB12 - Page 2 EmptyVen 2 Mar 2012 - 21:43

McGyver a écrit:
Fais une mesure de tension en sortie des boitiers, en les alimentant normalement côté résistance (laisse pas trop longtemps branché, la résistance va chauffer, ou mieux, vire la résistance pour l'essai study


...ouais pas mal comme ça je pourrais comparer si la réduction se fait et si les tensions sont similaires... Et si le boitier est en cause, je peux trouver ou ces boitier là de cher RIZOMA? Car des résistances ca se trouve mes ces boitiers... bounce
Revenir en haut Aller en bas
Kaporal86

Kaporal86

Nombre de messages : 487
Age : 33
Localisation : Nancy
Ma Buell : XB12Ss 2009 Cherry Bomb
Date d'inscription : 25/01/2012

Problème installation alarme sur XB12 - Page 2 Empty
MessageSujet: Re: Problème installation alarme sur XB12   Problème installation alarme sur XB12 - Page 2 EmptySam 3 Mar 2012 - 14:23

Je démonte cela demain.

À faire: je vais vérifier l'état des "black box", boîtier noir censé condenser la tension (remplacent l'utilité d'une central clignotante spécial LED), et vérifications des résistances qui sont obligatoires car feux les avant et arrières.
Les résistances n'étant pas forcément obligatoire si feux à led à l'avant/arrière et feux ampoule avant/arrière.
Seul 4 clignotants à led obligent l'ajout des résistances en plus d'une central ou des boîtiers noir Rizoma.

Je pense si il s'agit d'un problème de boîtiers Rizoma, les retirer car en plus de prendre de la place ces boîtiers ne sont fournies qu'avec les clignotants et non vendus seul! Ils seront donc remplacés par une central clignotante. Les résistances sereont bien sur conservées car les feux avant et arrières sont à led.

Pour confirmation, des feux à led ne peuvent griller en 12V qui si le sent de polarité est inversé non?!
En fendant un test sans ses boîtiers et en concernant les résistances donnerait juste suite à des clignos affolés?
Merci de le confirmer cela... scratch
Revenir en haut Aller en bas


zé

Nombre de messages : 763
Age : 43
Localisation : valence 26
Ma Buell : xb9sx 2005
Date d'inscription : 21/04/2009

Problème installation alarme sur XB12 - Page 2 Empty
MessageSujet: Re: Problème installation alarme sur XB12   Problème installation alarme sur XB12 - Page 2 EmptySam 3 Mar 2012 - 17:57

j avourai que j ai pas trop tout compris a tous ce que tu a ecri....en gros.....enleve tout met une centrale led rebranche normalement tes clignos et normalement cela devrai fonctionner.....
Revenir en haut Aller en bas
http://www.everyoneweb.fr/lespistonsgrippes/
Kaporal86

Kaporal86

Nombre de messages : 487
Age : 33
Localisation : Nancy
Ma Buell : XB12Ss 2009 Cherry Bomb
Date d'inscription : 25/01/2012

Problème installation alarme sur XB12 - Page 2 Empty
MessageSujet: Re: Problème installation alarme sur XB12   Problème installation alarme sur XB12 - Page 2 EmptySam 3 Mar 2012 - 18:35

zé a écrit:
j avourai que j ai pas trop tout compris a tous ce que tu a ecri....en gros.....enleve tout met une centrale led rebranche normalement tes clignos et normalement cela devrai fonctionner.....

Ouais mais faut que je conserve les résistances aussi et apparemment utiliser des feux Rizoma sans les boitiers, ça risque de cramer... study
Revenir en haut Aller en bas


zé

Nombre de messages : 763
Age : 43
Localisation : valence 26
Ma Buell : xb9sx 2005
Date d'inscription : 21/04/2009

Problème installation alarme sur XB12 - Page 2 Empty
MessageSujet: Re: Problème installation alarme sur XB12   Problème installation alarme sur XB12 - Page 2 EmptySam 3 Mar 2012 - 18:38

logiquement non puis que c est une centrale special cligno a led...
Revenir en haut Aller en bas
http://www.everyoneweb.fr/lespistonsgrippes/
Kaporal86

Kaporal86

Nombre de messages : 487
Age : 33
Localisation : Nancy
Ma Buell : XB12Ss 2009 Cherry Bomb
Date d'inscription : 25/01/2012

Problème installation alarme sur XB12 - Page 2 Empty
MessageSujet: Re: Problème installation alarme sur XB12   Problème installation alarme sur XB12 - Page 2 EmptySam 3 Mar 2012 - 18:41

zé a écrit:
logiquement non puis que c est une centrale special cligno a led...

Ouais mais la centrale clignotante gère 4 clignos de 12V et nous Buell c 21V donc même avec une central faut y laisser des résistance car en cligno ca marche mais en warning ca va s'affoler... Wink
Revenir en haut Aller en bas
Kaporal86

Kaporal86

Nombre de messages : 487
Age : 33
Localisation : Nancy
Ma Buell : XB12Ss 2009 Cherry Bomb
Date d'inscription : 25/01/2012

Problème installation alarme sur XB12 - Page 2 Empty
MessageSujet: Re: Problème installation alarme sur XB12   Problème installation alarme sur XB12 - Page 2 EmptySam 3 Mar 2012 - 18:45

Voilà ce qui fait peur:

http://www.binano.fr/viewtopic.php?f=7&t=23936&start=45

affraid affraid affraid affraid affraid affraid affraid
Revenir en haut Aller en bas
buellman626
Admin
buellman626

Nombre de messages : 21607
Age : 59
Localisation : Beersel (.be)
Ma Buell : X1 Red Racing Stripe 626/800+Diavel+MTS DVT 1200S

Date d'inscription : 01/09/2006

Problème installation alarme sur XB12 - Page 2 Empty
MessageSujet: Re: Problème installation alarme sur XB12   Problème installation alarme sur XB12 - Page 2 EmptySam 3 Mar 2012 - 20:15

Kaporal86 a écrit:
zé a écrit:
logiquement non puis que c est une centrale special cligno a led...

Ouais mais la centrale clignotante gère 4 clignos de 12V et nous Buell c 21V donc même avec une central faut y laisser des résistance car en cligno ca marche mais en warning ca va s'affoler... Wink
Tu confonds pas les volts et les watts ? Laughing
Revenir en haut Aller en bas
http://www.pitt-biull.com
banzaî cochon

banzaî cochon

Nombre de messages : 1859
Age : 53
Localisation : SILLANS (38)
Ma Buell : N'a pu mais n'avait une XB12S 2004 (les seules, les vraies !)
Maintenant Ducati multistrada grandturismo
Date d'inscription : 26/01/2009

Problème installation alarme sur XB12 - Page 2 Empty
MessageSujet: Re: Problème installation alarme sur XB12   Problème installation alarme sur XB12 - Page 2 EmptySam 3 Mar 2012 - 20:18

buellman626 a écrit:
Kaporal86 a écrit:
zé a écrit:
logiquement non puis que c est une centrale special cligno a led...

Ouais mais la centrale clignotante gère 4 clignos de 12V et nous Buell c 21V donc même avec une central faut y laisser des résistance car en cligno ca marche mais en warning ca va s'affoler... Wink
Tu confonds pas les volts et les watts ? Laughing


Allez KAPORAL86 , fonces t'inscrires en section blabla dans la rubrique : le boulet de demain... lol! lol! lol!
Revenir en haut Aller en bas
Kaporal86

Kaporal86

Nombre de messages : 487
Age : 33
Localisation : Nancy
Ma Buell : XB12Ss 2009 Cherry Bomb
Date d'inscription : 25/01/2012

Problème installation alarme sur XB12 - Page 2 Empty
MessageSujet: Re: Problème installation alarme sur XB12   Problème installation alarme sur XB12 - Page 2 EmptyDim 4 Mar 2012 - 19:15


Problème trouvé! What a Face "Blacks boxe RIZOMA HS! Et bas...ces trucs là s'est bien de la m... Shocked Shocked Shocked Shocked
Pour répondre à de nombreuses quéstion sur ce qui se trouve dedans, voiçi:
Problème installation alarme sur XB12 - Page 2 Img_1310

Résultat, je vire ces merdes de clignos Rizoma et "Blacks box" et hop direction 2a4 pour des cligno à led digne de ce nom! Very Happy
Revenir en haut Aller en bas
McGyver
Admin
McGyver

Nombre de messages : 28314
Age : 49
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04
S1WL 98
X1 viper
1190RX
Problème installation alarme sur XB12 - Page 2 506615
Date d'inscription : 25/09/2006

Problème installation alarme sur XB12 - Page 2 Empty
MessageSujet: Re: Problème installation alarme sur XB12   Problème installation alarme sur XB12 - Page 2 EmptyDim 4 Mar 2012 - 22:01

Ta "boite noire" c'est pas une grosse daube, c'est juste un régulateur de tension à diode zener qui permet d'alimenter le clignos avec une tension constante (en volt) quelque soit la tension et la charge d'entrée (dans une certaine mesure)....ça semble confirmer que les clignos Rizoma ont besoin d'une tension spécifique study

Ensuite. il y a deux type de centrales : celles qui se basent sur le courant qui les traverse (en watt w) pour régler la fréquence de clignotement...habituellement, il faut un courant de 21w pour qu'elles clignotent "juste".

les centrales "électroniques", plus chères, se foutent du courant pour clignoter juste...on peut y mettre n'importe quoi au cul, et ça joue.

Le problème des clignos à LED, c'est que ça consomme rien, dans les 1w. Pour tromper la centrale classique, il faut ajouter des résistances pour avoir la même puissance installée (21w) qu'avec les clignos d'origine.

edit...confusion courant tension... Embarassed


Dernière édition par McGyver le Dim 4 Mar 2012 - 22:32, édité 1 fois
Revenir en haut Aller en bas
Kaporal86

Kaporal86

Nombre de messages : 487
Age : 33
Localisation : Nancy
Ma Buell : XB12Ss 2009 Cherry Bomb
Date d'inscription : 25/01/2012

Problème installation alarme sur XB12 - Page 2 Empty
MessageSujet: Re: Problème installation alarme sur XB12   Problème installation alarme sur XB12 - Page 2 EmptyDim 4 Mar 2012 - 22:23

McGyver a écrit:
Ta "boite noire" c'est pas une grosse daube, c'est juste un régulateur de tension à diode zener qui permet d'alimenter le clignos avec une tension constante (en volt) quelque soit la tension et la charge d'entrée (dans une certaine mesure)....ça semble confirmer que les clignos Rizoma ont besoin d'une tension spécifique study

Ensuite. il y a deux type de centrales : celles qui se basent sur le courant qui les traverse (en watt w) pour régler la fréquence de clignotement...habituellement, il faut un courant de 21w pour qu'elles clignotent "juste".

les centrales "électroniques", plus chères, se foutent de a tension pour clignoter juste...on peut y mettre n'importe quoi au cul, et ça joue.

Le problème des clignos à LED, c'est que ça consomme rien, dans les 1w. Pour tromper la centrale classique, il faut ajouter des résistances pour avoir la même puissance installée (21w) qu'avec les clignos d'origine.

Que dire de plus...Mr ! lol! Bref je vire ces boitiers qui en plus des résistances prennent de la place, ouais spécifique pour les clignos Rizo mais grosse M**** quoi...
Revenir en haut Aller en bas
Contenu sponsorisé




Problème installation alarme sur XB12 - Page 2 Empty
MessageSujet: Re: Problème installation alarme sur XB12   Problème installation alarme sur XB12 - Page 2 Empty

Revenir en haut Aller en bas
 
Problème installation alarme sur XB12
Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2
 Sujets similaires
-
» Problème installation alarme sur XB12
» Charlie: logiciel polar trainer et vista
» Alarme
» Alarme sonore et taille du coyote
» Pb installation BaseCamp

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
BUELL PASSION INDEX :: FORUM BUELL PASSION :: PROBLEME sur ta BUELL ?-
Sauter vers: