Forum des passionnés et possesseurs de Buell
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  

Partagez | 
 

 [TUB-XB]==> problème de charge, procédure de test.

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
McGyver
Admin
avatar

Nombre de messages : 25587
Age : 46
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04 & S1WL 98

Date d'inscription : 25/09/2006

MessageSujet: [TUB-XB]==> problème de charge, procédure de test.   Mer 18 Mai 2011 - 12:12

Trois origines possibles :

L'alternateur qui ne donne plus de jus.
Le régulateur qui déconne.
les fils et connecteurs entre tout ça.

Avant de commencer à chercher la cause, mets vite ta batterie en charge, elles supportent mal d'être à plat ces p'tites bêtes. (ce serait con de la tuer, alors qu'elle n'y est pour rien pirat )

edit : ci-dessous procédure de test pour les TUB et les XB>08, pour les autres XB, voir les trucs qui changent dans mon message suivant

on va faire les choses dans l'ordre : Sans mettre le contact. Débrancher le connecteur P17 (celui à deux fil noir du régulateur de tension). Mesurer la continuité entre chaque borne de la prise côté alternateur (stator) et la masse. Il ne doit pas y avoir de continuité...si y'en a : stator foutu pale Mesurer la résistance entre les deux bornes de la prise, ça doit être entre 0.2 et 0.4 ohm...si y'a moins : stator foutu pale

Là, on va démarrer la moto et vérifier que l'alternateur donne du jus...on est à la limite des courants dangereux, alors on fait gaffe où on met ses mimines. A 2'000t/m, l'alternateur doit donner entre 38 et 52 volts ALTERNATIF...si c'est moins, y 'a un gros soucis un niveau soit du stator soit du rotor pale

On va vérifier le régulateur maintenant. Après avoir rebranché le connecteur P17. on démarre la moto et on mesure la tension sur le troisième fil noir du régulateur. (donc pas ceux qu'on vient de mesurer). On doit avoir une tension voisine de 13volt CONTINU à 2'000t/m. Idéalement, il faudrait mesurer cette tension avant et après le fusible thermique (la petite boite en métal avec deux cosses au dessus de la batterie). Si t'as la bonne tension d'un côté mais pas de l'autre, c'est le fusible qui est naze. Si t'as un ampèremètre à induction, le courant mesuré sur ce fil est de 19 à 23ampère.
Là, c'est facile...si le régulateur échoue à un de ces test, il est cuit pale
(il y a un autre test à faire sur le régulateur, si on constate que la batterie se vide à l'arrêt. On débranche la mise à la masse (4ème fil) et on intercale une ampoule entre ce fil et une bonne masse connue...si l'ampoule s'allume, c'est qu'il y a "une fuite" et que le régulateur est naze)

Bon....la bonne nouvelle, c'est que si tous ces test sont bons, t'as plus qu'a vérifier tous les fils et connecteurs pour trouver le problème. ouaiiiiiis Rolling Eyes




Dernière édition par McGyver le Jeu 24 Juil 2014 - 9:44, édité 4 fois
Revenir en haut Aller en bas
valbuell

avatar

Nombre de messages : 10
Age : 43
Localisation : ISLE ADAM
Ma Buell : BUELL XB12S
Date d'inscription : 13/06/2011

MessageSujet: probleme de charge de batterie   Mer 5 Oct 2011 - 23:11

j'ai un probleme de charge de batterie de XB12S 2005. scratch

batterie neuve j'ai testé la charge, c'est ok! Laughing
la moto démare, la charge est bonne entre 12V et 13V mais quand je monte dans les tours, la tension n'augmente pas. Mad
j'ai vérifié les connections de mes cables batterie, regulateur, ... tout a l'air ok!
je souhaiterai testé les différents composant de mon circuit de charge je ne sais pas trop comment m' y prendre. J'ai suivi les différents tuto sur le site, ça m'a aidé à comprendre certaines choses mais je bloque sur le test du régulateur, du stator et de l'alternateur. Suspect

pour le régulateur:
j'ai deux connecteurs, un avec deux fils qui montent à la batterie et un autre avec trois fil qui par certainement au stator.
j'ai testé la tention sortie de régulateur sur le connecteur 2 fils, j'ai une tention de 2 V et pas de continuité entre les cables (vérifier entre les deux bornes avec un ohmètre si j'ai bien compris).
je ne sais pas comment testé l'entrée du régulateur car j'ai trois fils sur le connecteur. Dois-je vérifier la tention entre chacune des bornes en courant alternatif?(donc trois tests)

pour le stator et l'alternateur quels sont les connecteurs pour effectuer les tests? j'ai deux autres connecteurs de trois cables chacun, je suppose que ca doit être ca!! What a Face

vu le prix des pièces je péférerai tester les pièces avant de les changer. affraid

merci pour les réponses Sad
Val
Revenir en haut Aller en bas
McGyver
Admin
avatar

Nombre de messages : 25587
Age : 46
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04 & S1WL 98

Date d'inscription : 25/09/2006

MessageSujet: Re: [TUB-XB]==> problème de charge, procédure de test.   Jeu 6 Oct 2011 - 12:04

le schéma électrique est le même pour les XB, à la différence que l'alternateur produit du triphasé.

Pour tester le stator, il faut mesurer l'absence de continuité entre chaque fil du connecteur (situé devant le pignon, trois fils noirs) et la masse. On vérifie ensuite la résistance entre les fils (1-2, 2-3, 3-1...il n'y a pas de numéros sur les fils, il faut seulement respecter cette séquence) qui doit être entre 0,1 et 0,3 Ohm.
Selon la même procédure que pour les tub, on teste ensuite la production de courant. A 2'000rpm, tu dois mesurer entre 32 et 40volts ALTERNATIF entre les fils 1-2, 2-3, et 3-1.

Si une des mesure échoue, le stator est mort.

Pour le régulateur, c'est plus simple...tu dois avoir au maximum 15volt CONTINU sur le connecteur à deux fils noirs* , les 13volts sont "la norme" obtenus vers 3'000rpm. Le courant de charge doit alors voisiner les 34-38 ampères.

*un des fils devient Rouge sur l'autre "moitié" du connecteur. C'est le fil de tension et tu peux vérifier s'il y a bien entre 13 et 15volt CONTINU entre ce fil (côté régulateur, forcément) et la masse.
study
Revenir en haut Aller en bas
valbuell

avatar

Nombre de messages : 10
Age : 43
Localisation : ISLE ADAM
Ma Buell : BUELL XB12S
Date d'inscription : 13/06/2011

MessageSujet: Re: [TUB-XB]==> problème de charge, procédure de test.   Ven 7 Oct 2011 - 19:46

ok merci McGyver pour tous ces renseignements, je teste tout ca demain.
Revenir en haut Aller en bas
valbuell

avatar

Nombre de messages : 10
Age : 43
Localisation : ISLE ADAM
Ma Buell : BUELL XB12S
Date d'inscription : 13/06/2011

MessageSujet: Re: [TUB-XB]==> problème de charge, procédure de test.   Sam 8 Oct 2011 - 15:38

SALUT MCGYVER Laughing

j'ai effectué tous les tests sur la machine.

le stator est ok, il me sort bien le voltage à 3000 et l'ampèrage est bon sur les trois fils. il n'y a pas de continuité entre ces fils non plus et le neutre.
Rolling Eyes
par contre le régulateur me donne 0 volt et 0 ampère à sa sortie. No

j'ai demonté le connectique du régulateur et rien à fondu ou grillé. No

je pense que le régulateur est HS. c'est étonnant car il n'a subit aucun choc et je ne vois pas pourquoi il est tombé en panne.
bref, je v cherché un site ou trouver cette pièce. si tu as des sources... cyclops

merci encore une fois
Revenir en haut Aller en bas
Manu75010

avatar

Nombre de messages : 7081
Age : 106
Localisation : 75010
Ma Buell : Tmax - ex-X1 Black - S1 WL - ex-M2/S1-like
Date d'inscription : 26/07/2008

MessageSujet: Re: [TUB-XB]==> problème de charge, procédure de test.   Sam 8 Oct 2011 - 16:11

Certains régulateurs sont montés sans fil de masse, les vis faisant office de connecteurs. Mais avec l'oxydation, ça peut poser des soucis. A checker aussi, donc.
Au pire, rajouter un fil de masse qui se prend sous le boitier : il y a un trou taraudé prévu à cet effet.

Par ailleurs, j'ai eu une panne assez vicieuse : à froid le régul donnait normalement donc je m’inquiétais pas, mais à chaud il donnait plus rien et je vidais la batterie jusqu'à la dernière goutte !
study
Revenir en haut Aller en bas
dav31370
Admin
avatar

Nombre de messages : 3195
Age : 42
Localisation : Toulouse
Ma Buell : S1 Black Lightning
X1
XB12s



Date d'inscription : 25/05/2009

MessageSujet: Re: [TUB-XB]==> problème de charge, procédure de test.   Ven 7 Fév 2014 - 9:58

Petite question.
Sur un X1, qd je teste la resistance interne du regulateur, j'ai une valeur de 8.85 Ohm

 scratch 

Alors que:

"Mesurer la résistance entre les deux bornes de la prise, ça doit être entre 0.2 et 0.4 ohm"

c'est grave Doc?

Revenir en haut Aller en bas
tom23

avatar

Nombre de messages : 2841
Age : 42
Localisation : creuse
Ma Buell : m1, m2
Date d'inscription : 29/01/2008

MessageSujet: Re: [TUB-XB]==> problème de charge, procédure de test.   Ven 7 Fév 2014 - 12:10

dav31370 a écrit:
Petite question.
Sur un X1, qd je teste la resistance interne du regulateur, j'ai une valeur de 8.85 Ohm

 scratch 

Alors que:

"Mesurer la résistance entre les deux bornes de la prise, ça doit être entre 0.2 et 0.4 ohm"

c'est grave Doc?


je crois que 0.2/0.4 est une valeur minimum....
Revenir en haut Aller en bas
Couiq

avatar

Nombre de messages : 3227
Age : 32
Localisation : Evreux (27)
Ma Buell : XB12SS 2008
M2 cyclone 2001


Date d'inscription : 01/12/2007

MessageSujet: Re: [TUB-XB]==> problème de charge, procédure de test.   Ven 7 Fév 2014 - 14:48

0.2/0.4 c'est la résistance de ton bobinage( le max et le min), il doit y avoir au moins 10 m de fil dans chaque bobine, ça fini par faire une petite résistance.

Dav, ça sent mauvais, tu as vérifié l'état de tes prises, Un peu d’oxydation dans les connectiques peu entrainer ce genre de résistance.
Et ton multimètre, il indique bien 0 en position mesure d'une résistance et avec les 2 pics fil en contact ?
Revenir en haut Aller en bas
Couiq

avatar

Nombre de messages : 3227
Age : 32
Localisation : Evreux (27)
Ma Buell : XB12SS 2008
M2 cyclone 2001


Date d'inscription : 01/12/2007

MessageSujet: Re: [TUB-XB]==> problème de charge, procédure de test.   Ven 7 Fév 2014 - 14:53

C'est marrant je viens de lire ce que dit la doc :

5. Test for resistance with ohmmeter set on the RX1 scale.
a. Resistance across the stator sockets should be 0.2-
0.4 ohms.
b. If the resistance is lower, the stator is damaged and
must be replaced.


Et si la résistance est "upper" démerde toi !
 Razz 
Revenir en haut Aller en bas
McGyver
Admin
avatar

Nombre de messages : 25587
Age : 46
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04 & S1WL 98

Date d'inscription : 25/09/2006

MessageSujet: Re: [TUB-XB]==> problème de charge, procédure de test.   Mar 11 Fév 2014 - 23:58

ben c'est pas sensé arriver, "mécaniquement parlant"...soit t'as un court-jus et t'as plus assez de résistance, soit le bobinage est cassé, le circuit est ouvert et t'as une résistance "infinie"...dans le cas de Dav, faut effectivement chercher des traces de corrosion ou de fil en train de lâcher. study 
Revenir en haut Aller en bas
dav31370
Admin
avatar

Nombre de messages : 3195
Age : 42
Localisation : Toulouse
Ma Buell : S1 Black Lightning
X1
XB12s



Date d'inscription : 25/05/2009

MessageSujet: Re: [TUB-XB]==> problème de charge, procédure de test.   Mer 12 Fév 2014 - 12:12

Ne vous en faite pas, tout est ok, je suis juste nase et mesurer du mauvais côté.

Qd on n'est pas mécano, et bien on fait qq conneries.....

Revenir en haut Aller en bas
ecirb

avatar

Nombre de messages : 6952
Localisation : 06
Ma Buell : XB12 SS modèle 2008 USisée
XB9R pour la piste ... mais y'a encore du taff dessus
Date d'inscription : 14/12/2008

MessageSujet: Re: [TUB-XB]==> problème de charge, procédure de test.   Mer 12 Fév 2014 - 13:44

dav31370 a écrit:
Ne vous en faite pas, tout est ok, je suis juste nase et mesurer du mauvais côté.

Qd on n'est pas mécano,  et bien on fait qq conneries.....


 cheers 
y'a que les branleurs qui font rien qui ne se plantent jamais !
Revenir en haut Aller en bas
Eric12

avatar

Nombre de messages : 26
Age : 30
Localisation : Morbihan, Vannes 56
Ma Buell : XB 12 White 2007, et maintenant un XB 12 R black

Date d'inscription : 16/01/2012

MessageSujet: Re: [TUB-XB]==> problème de charge, procédure de test.   Dim 4 Mai 2014 - 12:52

Bonjour, je déterre ce sujet, je prend la tension à ma batterie et je trouve jusqu à 18v voir plus! Que dois je vérifier, je ne comprend pas comment vérifier le stator, je doit mettre le multimètre sur quelle position? Merci beaucoup Smile c est des question bête mais en electro je suis pas très doué
Revenir en haut Aller en bas
ecirb

avatar

Nombre de messages : 6952
Localisation : 06
Ma Buell : XB12 SS modèle 2008 USisée
XB9R pour la piste ... mais y'a encore du taff dessus
Date d'inscription : 14/12/2008

MessageSujet: Re: [TUB-XB]==> problème de charge, procédure de test.   Dim 4 Mai 2014 - 15:50

pour moi, si tu as de 18V c'est que le régulateur ne fait pas son taff. Sauf erreur de ma part, c'est lui qui limite la tension au niveau de la batterie.
Revenir en haut Aller en bas
Eric12

avatar

Nombre de messages : 26
Age : 30
Localisation : Morbihan, Vannes 56
Ma Buell : XB 12 White 2007, et maintenant un XB 12 R black

Date d'inscription : 16/01/2012

MessageSujet: Re: [TUB-XB]==> problème de charge, procédure de test.   Dim 4 Mai 2014 - 20:04

C est le deuxième que je change, un neuf et l autre d occasion, comment tester le stator, c est peut être lui qui me les crames? C est possible ça? Merci Smile
Revenir en haut Aller en bas
Eric12

avatar

Nombre de messages : 26
Age : 30
Localisation : Morbihan, Vannes 56
Ma Buell : XB 12 White 2007, et maintenant un XB 12 R black

Date d'inscription : 16/01/2012

MessageSujet: Re: [TUB-XB]==> problème de charge, procédure de test.   Mer 25 Juin 2014 - 7:20

Bonjour à tous, je reviens vers vous. J ai testé mon stator, mes valeurs sont bonne, mon régulateur,débite du 18-19 volt à 3000 trs, c est mon 3 eme régulateur. Qu est ce qui peux me les cramer comme ça? Quand je débranche la prise de tri phasé du stator ma batterie ne se décharge plus à l arrêt. Cela est déjà arrivé à quelqu un? Merci pour votre aide
Revenir en haut Aller en bas
julio

avatar

Nombre de messages : 1163
Age : 38
Localisation : La ville rose
Ma Buell : X1 de 2OOO
blue streak
Date d'inscription : 14/02/2008

MessageSujet: Re: [TUB-XB]==> problème de charge, procédure de test.   Lun 21 Juil 2014 - 15:04

Utilises-tu un chargeur de batterie à charge rapide sans débrancher tes cosses de batterie? Ta batterie serait-elle en fin de vie? ce sont des hypothèses qui peuvent être la cause...
Revenir en haut Aller en bas
x-eff

avatar

Nombre de messages : 710
Age : 46
Localisation : Valmorel - 73
Ma Buell : Buell XB12Ss '08
Yam XJR 1200 '95
Date d'inscription : 14/06/2010

MessageSujet: Re: [TUB-XB]==> problème de charge, procédure de test.   Dim 12 Avr 2015 - 18:10

Bonjour messieurs, petit déterrage de post car j'ai un souci de charge sur mn XB 2008.

L'électricité moto, c'est ma hantise, mais la peur n'évitant pas le danger je me lance dans la procédure de test...

Si j'ai correctement identifié les connecteurs :
- celui en sortie alternateur et en direction du régulateur a deux fils noirs, et le connecteur est le long de l'écope gauche, vers l'arrière,
- celui qui provient du régulateur a un fil noir / un fil gris, et il est le long de l'écope gauche, mais vers l'avant (proche du régulateur).

Alors j'ai testé les broches provenant de l'alternateur, il n'y a pas l'air d'y avoir de continuité entre les bornes et la masse. Par contre impossible de trouver 0.2 à 0.4 ohms, tu es sûr de la valeur ?

Deuxièmement, moteur en marche, je relève 24.5 à 24.6 V alternatif en sortie alternateur, et ça ne change pas avec le régime moteur. Premier truc étrange : quand j'inverse les sondes de mon multimètre, je n'ai pas la même valeur mais un signe "-" sur l'écran, c'est possible en alternatif ?? Et deuxième truc étrange, quand je coupe le moteur je relève alors... 27 V au même endroit, et avec la même bizarrerie si j'inverse les sondes.

Quelqu'un y comprend quelque chose ? À part me dire que mon multimètre est complètement secoué ? Je précise que j'ai testé sur 220V et que tout semble normal (229 à 230V dans un sens... comme dans l'autre).

Dernière chose : c'est compliqué à changer un alternateur sur la XB...?

Désolé si tout ça semble très con, mais comme je vous l'ai dit : l'électricité moto je déteste...
Revenir en haut Aller en bas
McGyver
Admin
avatar

Nombre de messages : 25587
Age : 46
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04 & S1WL 98

Date d'inscription : 25/09/2006

MessageSujet: Re: [TUB-XB]==> problème de charge, procédure de test.   Lun 13 Avr 2015 - 12:15

ARf, sur les '08, ils sont revenus à un alternateur monophasé. La valeur de résistance entre les deux fil du stator doit être entre 0,1 et 0,3 Ohm...si t'as plus, c'est qu'il y a un problème.
la tension à 2'000trm doit être entre 40-56v (env. 20-28v par 1000rpm)...à mesurer sur le connecteur non branché au reste de la moto. Wink
Revenir en haut Aller en bas
garcia123

avatar

Nombre de messages : 278
Age : 45
Localisation : Wavre
Ma Buell : avant XB12 LIGHTNING SS
maintenant XB12XT
Date d'inscription : 03/07/2010

MessageSujet: Re: [TUB-XB]==> problème de charge, procédure de test.   Mer 22 Avr 2015 - 19:15

hello, y aurait-il quelq'un qui pourrait faire quelques clichés, pour savoir quels connecteurs et comment procéder avec le multimètre .... geek
je sais , je suis pas électricien study  mais boulanger cheers
merci .
j'ai le même soucis,
elle démarre (après être passée sous l'optimate) mais ne se recharge pas ... confused
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: [TUB-XB]==> problème de charge, procédure de test.   

Revenir en haut Aller en bas
 
[TUB-XB]==> problème de charge, procédure de test.
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [TUB-XB]==> problème de charge, procédure de test.
» Procédure VE : autos, motos, camions, prévoyez la manif !
» Shift Tech : procédure commande + photos Ras-de-roue arrière
» Procédure VE
» Nouvelle Procédure VE !! Ca promets ...

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
BUELL PASSION INDEX :: BASE DE CONNAISSANCE :: ELECTRONIQUE / INJECTION-
Sauter vers: