Forum des passionnés et possesseurs de Buell
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  

Partagez | 
 

 XB Problème d'ECM

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
ferrer

avatar

Nombre de messages : 832
Age : 51
Localisation : (Pyrénées Atlantiques-64)
Ma Buell : 1125 CR
Date d'inscription : 21/01/2008

MessageSujet: XB Problème d'ECM   Mer 4 Mai 2011 - 22:38

Salut,

Je viens d' acheter un ECM (CB060) mapé Race à Régious, pour ma BUELL XB9R de 2002. Pour résumer j'ai un JARDINE+ KN et un CB050 d'origine.

Donc je monte l'ECM mapé RACE, je démarre, ralenti: bien, passe la 1ere et la moto ne monte pas dans les tours, s'engorge, n'avance pas. Mad

C'est quoi le problème?????
Revenir en haut Aller en bas
http://jc.ferrer.jcf@gmail.com
gaut

avatar

Nombre de messages : 3528
Ma Buell : R1 '05/ XB12R '04 / 125 GT '79
Date d'inscription : 13/10/2007

MessageSujet: Re: XB Problème d'ECM   Mer 4 Mai 2011 - 22:46

ferrer a écrit:
Salut,

Je viens d' acheter un ECM (CB060) mapé Race à Régious, pour ma BUELL XB9R de 2002. Pour résumer j'ai un JARDINE+ KN et un CB050 d'origine.

Donc je monte l'ECM mapé RACE, je démarre, ralenti: bien, passe la 1ere et la moto ne monte pas dans les tours, s'engorge, n'avance pas. Mad

C'est quoi le problème?????

t'as pas mis une map de 12 ?

Sinon, pour peu de mettre un kit fast et une map race pour XB9 enrichie dans les plages inférieur: t'aura une super meule Wink
Revenir en haut Aller en bas
ferrer

avatar

Nombre de messages : 832
Age : 51
Localisation : (Pyrénées Atlantiques-64)
Ma Buell : 1125 CR
Date d'inscription : 21/01/2008

MessageSujet: XB Problème d'ECM   Mer 4 Mai 2011 - 23:06

Salut gaut,
Je n'ai pas de précisions sur le mapage de l'ECM,( 9 ou 12) ce que je sais c'est qu'il est flashable.

J'attends plus de renseignements de Régious.
Revenir en haut Aller en bas
http://jc.ferrer.jcf@gmail.com
gaut

avatar

Nombre de messages : 3528
Ma Buell : R1 '05/ XB12R '04 / 125 GT '79
Date d'inscription : 13/10/2007

MessageSujet: Re: XB Problème d'ECM   Mer 4 Mai 2011 - 23:14

ferrer a écrit:
Salut gaut,
Je n'ai pas de précisions sur le mapage de l'ECM,( 9 ou 12) ce que je sais c'est qu'il est flashable.

J'attends plus de renseignements de Régious.

Régious roule en 9, il a du te donner une pour 9.

Si tu veux faire le teste avec une autre (mail en MP), je peux t'envoyer la map standard race XB9 2003


Mais, dès fois (vu que c'est de l'info indus) il faut mieux la reflasher pour que ça prenne bien Wink
Revenir en haut Aller en bas
ferrer

avatar

Nombre de messages : 832
Age : 51
Localisation : (Pyrénées Atlantiques-64)
Ma Buell : 1125 CR
Date d'inscription : 21/01/2008

MessageSujet: XB Problème d'ECM   Mer 4 Mai 2011 - 23:29

C'est ce que penser faire: le reflasher dans le pire des cas, sinon j'ai gardé mon ECM d'origine.

Pour le flash, je vois avec COCONUT ou avec gabatch64 qui ont l'équipement pour.

Mais bon; je trouve bizarre que l'ECM de Régious, qui est mapé pour un XB9, ne fonctinne pas sur la mienne.
Revenir en haut Aller en bas
http://jc.ferrer.jcf@gmail.com
quiétus

avatar

Nombre de messages : 675
Age : 45
Localisation : capitale de la porcelaine
Ma Buell : plus.
Date d'inscription : 16/04/2010

MessageSujet: Re: XB Problème d'ECM   Mer 4 Mai 2011 - 23:40

gaut a écrit:
ferrer a écrit:
Salut gaut,
Je n'ai pas de précisions sur le mapage de l'ECM,( 9 ou 12) ce que je sais c'est qu'il est flashable.

J'attends plus de renseignements de Régious.

Régious roule en 9, il a du te donner une pour 9.

Si tu veux faire le teste avec une autre (mail en MP), je peux t'envoyer la map standard race XB9 2003


Mais, dès fois (vu que c'est de l'info indus) il faut mieux la reflasher pour que ça prenne bien

enregistrer une map race (en fichier texte) dans un ECM comme un cb060 ou 50 en lieu et place de celle d'origine ne serait pas une méthode sure à 100 % ?

il se pourrait qu'un "flashage" soit nécessaire ? on parle alors d'un flashage comme par exemple avec la mémoire d'un processeur de smartphone = effacement d'un programme et son remplacement ?
Revenir en haut Aller en bas
gaut

avatar

Nombre de messages : 3528
Ma Buell : R1 '05/ XB12R '04 / 125 GT '79
Date d'inscription : 13/10/2007

MessageSujet: Re: XB Problème d'ECM   Mer 4 Mai 2011 - 23:40

Est-ce que tu as un CB060 ?
Sinon c'est le protocole de com qui n'est pas robuste (absence de chks ou calcul trop simple)
Revenir en haut Aller en bas
ferrer

avatar

Nombre de messages : 832
Age : 51
Localisation : (Pyrénées Atlantiques-64)
Ma Buell : 1125 CR
Date d'inscription : 21/01/2008

MessageSujet: XB Problème d'ECM   Mer 4 Mai 2011 - 23:49

Oui celui de Régious est CB060
Revenir en haut Aller en bas
http://jc.ferrer.jcf@gmail.com
Marco 45

avatar

Nombre de messages : 3261
Age : 35
Localisation : Amilly (45)
Ma Buell : X1 Carburisée et la scg cherrybombasse micronisée de mme
Date d'inscription : 22/07/2008

MessageSujet: Re: XB Problème d'ECM   Mer 4 Mai 2011 - 23:54

et le reset TPS dans l'histoire , il est passé où lors du montage de l'ecm race ???

study

rest TPS et après tu veras, parfois si tu l'as mal fait (pas assez devissé le ralantis) tu peux devoir le refaire une 2 eme fois

tes simptômes sont exactement les mêmes, ça démare, mais dès que tu ouvre, ça broute, ça rate, bref ça fait peur

il était calibré pour la meule de regious, il faut donc impérativement fzire un reset pour la tienne

A +
Revenir en haut Aller en bas
gaut

avatar

Nombre de messages : 3528
Ma Buell : R1 '05/ XB12R '04 / 125 GT '79
Date d'inscription : 13/10/2007

MessageSujet: Re: XB Problème d'ECM   Mer 4 Mai 2011 - 23:54

Complètement d'accord avec Marco !


ferrer a écrit:
Oui celui de Régious est CB060
On s'est mal compris, sur ta meule: c'est un CB060 ?
Very Happy
Revenir en haut Aller en bas
StAr-NiC

avatar

Nombre de messages : 2556
Age : 33
Localisation : Beauvechain - Bruxelles
Ma Buell : Streetfighter S '11
Date d'inscription : 05/02/2008

MessageSujet: Re: XB Problème d'ECM   Jeu 5 Mai 2011 - 0:33

ferrer a écrit:
Salut,

Je viens d' acheter un ECM (CB060) mapé Race à Régious, pour ma BUELL XB9R de 2002. Pour résumer j'ai un JARDINE+ KN et un CB050 d'origine.

Donc je monte l'ECM mapé RACE, je démarre, ralenti: bien, passe la 1ere et la moto ne monte pas dans les tours, s'engorge, n'avance pas. Mad

C'est quoi le problème?????


Ouille, t'as peur de rien toi ! affraid




lol!
Revenir en haut Aller en bas
ferrer

avatar

Nombre de messages : 832
Age : 51
Localisation : (Pyrénées Atlantiques-64)
Ma Buell : 1125 CR
Date d'inscription : 21/01/2008

MessageSujet: Re: XB Problème d'ECM   Jeu 5 Mai 2011 - 6:46

gaut a écrit:
Complètement d'accord avec Marco !


ferrer a écrit:
Oui celui de Régious est CB060
On s'est mal compris, sur ta meule: c'est un CB060 ?
Very Happy

C'est cb050, pas flashable, COCONUT a déja essayé.
Revenir en haut Aller en bas
http://jc.ferrer.jcf@gmail.com
Régious

avatar

Nombre de messages : 4330
Age : 36
Localisation : Belgique Fleurus
Ma Buell : xb9sx et Yamaha Thundercat
Date d'inscription : 26/05/2008

MessageSujet: Re: XB Problème d'ECM   Jeu 5 Mai 2011 - 20:55

Ferrer tu as bien fait de poster ici, tu recevras plusieurs idées Wink
Pour la petite info je l ai acheter comme ca le CB060
J ai jetter un oeil et la carto présente est la même qu'une 9 de 2005.
J ai regardé mes cartos de 2003 mais l image en 3d montre ceci.


Le premier qui ose mettre ca sur sa moto je lui payes des chocolats Wink


Revenir en haut Aller en bas
http://www.novabirra.com/
Régious

avatar

Nombre de messages : 4330
Age : 36
Localisation : Belgique Fleurus
Ma Buell : xb9sx et Yamaha Thundercat
Date d'inscription : 26/05/2008

MessageSujet: Re: XB Problème d'ECM   Jeu 5 Mai 2011 - 22:42

voila a comparo la carto d une 9 de 2005
Revenir en haut Aller en bas
http://www.novabirra.com/
Contenu sponsorisé




MessageSujet: Re: XB Problème d'ECM   

Revenir en haut Aller en bas
 
XB Problème d'ECM
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Problème démarrage Hornet 600
» Problème démarrage 206CC 1.6 HDI Aucune communication calculateur
» joue très bien les fers mais pas les bois: problème de grip
» Problème de vanne de commande de turbo.
» Problème d'ampoule

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
BUELL PASSION INDEX :: FORUM BUELL PASSION :: PROBLEME sur ta BUELL ?-
Sauter vers: