Forum des passionnés et possesseurs de Buell
 
AccueilAccueil  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  
Le Deal du moment :
Tome 34 édition collector de My Hero Academia : ...
Voir le deal
17.25 €

 

 [XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre"

Aller en bas 
+4
Bruno
quiétus
gaut
fabien1506
8 participants
AuteurMessage
fabien1506




Nombre de messages : 21
Age : 47
Localisation : Vannes - BZH
Ma Buell : Buell XB12R Firebolt - 2005
Date d'inscription : 03/12/2009

[XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre" Empty
MessageSujet: [XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre"   [XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre" EmptyDim 20 Mar 2011 - 15:50

Salut,

J'ai remis en route une XB9 récemment qui était en pièces, et lorsque je roule 3-4 km, j'ai le voyant diag qui s'allume.
Après passage au diag ECMSPY, j'ai le message "Code erreur 13 - Sonde O2 toujours pauvre".
Quelqu'un a-t-il une idée ? Où est la sonde O2 ? Dans le filtre à air j'imagine ? Y-a-t-il possibilité de savoir avec le PC branché sans allumer la moto si cette sonde est HS en ayant une mesure de ses valeurs ? Je pourrais en essayer une autre, mais pour le moment je n'ai pas cette sonde en rabe.
Je précise que le faisceau électrique n'est pas attaqué donc je doute que ça soit une histoire comme ça.

Merci d'avance pour vos réponses.
Fabien


Dernière édition par fabien1506 le Mar 5 Avr 2011 - 9:52, édité 1 fois
Revenir en haut Aller en bas
gaut

gaut


Nombre de messages : 3528
Ma Buell : R1 '05/ XB12R '04 / 125 GT '79
Date d'inscription : 13/10/2007

[XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre" Empty
MessageSujet: Re: [XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre"   [XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre" EmptyDim 20 Mar 2011 - 16:11

fabien1506 a écrit:
Salut,

J'ai remis en route une XB9 récemment qui était en pièces, et lorsque je roule 3-4 km, j'ai le voyant diag qui s'allume.
Après passage au diag ECMSPY, j'ai le message "Code erreur 13 - Sonde O2 toujours pauvre".
Quelqu'un a-t-il une idée ? Où est la sonde O2 ? Dans le filtre à air j'imagine ? Y-a-t-il possibilité de savoir avec le PC branché sans allumer la moto si cette sonde est HS en ayant une mesure de ses valeurs ? Je pourrais en essayer une autre, mais pour le moment je n'ai pas cette sonde en rabe.
Je précise que le faisceau électrique n'est pas attaqué donc je doute que ça soit une histoire comme ça.

Merci d'avance pour vos réponses.
Fabien


La sonde 02 se situe sur le collecteur arrière, près du ventilo.
En 1er à priori, je dirais: au contraire cette sonde fonctionne bien ainsi que le faisceau électronique

C'est quoi ta config ?
Est-ce que la carto est bien la bonne ?
Ton AFV est à combien ?
Revenir en haut Aller en bas
fabien1506




Nombre de messages : 21
Age : 47
Localisation : Vannes - BZH
Ma Buell : Buell XB12R Firebolt - 2005
Date d'inscription : 03/12/2009

[XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre" Empty
MessageSujet: Re: [XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre"   [XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre" EmptyDim 20 Mar 2011 - 20:15

Salut Gaut,

Merci tout d'abord pour ta réponse rapide !
OK donc la sonde O2 est la sonde Lambda alors ? C'est bien ça ?
J'ai essayé avec ECMSPY de débrancher la sonde quand la moto est au ralenti, et le voyant diag ne s'allume pas.
Je suis en config : ECM Race avec carto Race et échappement Race.
Par contre j'ai un autre ECM d'origine que je n'ai pas retesté sur la moto, je pourrais peut être essayer de rouler avec cet ECM pour savoir si la carto à l'intérieur du Race est réellement OK ?
Mon AFV était à 115 et je l'ai resetté à 100 en pensant que ça pouvait venir de là, mais le défaut réapparaît.
Ma question serait donc de savoir comment tester une sonde Lambda et ainsi savoir si celle qui est montée sur la moto est OK ou non ! Pour info j'ai 2 autres sondes Lambda en stock qui elles sont bonnes.

En attendant, merci pour tes infos !

@+
Fabien
Revenir en haut Aller en bas
quiétus

quiétus


Nombre de messages : 675
Age : 50
Localisation : capitale de la porcelaine
Ma Buell : plus.
Date d'inscription : 16/04/2010

[XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre" Empty
MessageSujet: Re: [XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre"   [XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre" EmptyDim 20 Mar 2011 - 21:24

question: tu n'étais pas sur avant 16 heures que la sonde O2 était la sonde lambda, tu dit avoir deux sondes qui sont bonnes , tu les a testées ? vu que tu demande comment elles se testent... scratch
Revenir en haut Aller en bas
Bruno
moderateur
Bruno


Nombre de messages : 14841
Age : 102
Localisation : IDF (92)
Ma Buell : XB 12S '04 (celles qui respirent)
1125 CR'09
400 DRZSM '06
Date d'inscription : 30/08/2006

[XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre" Empty
MessageSujet: Re: [XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre"   [XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre" EmptyDim 20 Mar 2011 - 21:32

Moi je mets un billet de 10 pour une masse sur le fil de la sonde, quelque part au dessus du cylindre arrière.
C'est ce qui m'est arrivé, code erreur 13 aléatoire (sonde inactive ou absente est le terme exact) Après démontage, le fil était dénudé et faisait contact avec le cylindre.
Checke le passage du fil sur sa longueur, de la sonde au connecteur.

study
Revenir en haut Aller en bas
http://ragingbuell.com/
batmanouche

batmanouche


Nombre de messages : 1259
Localisation : Bessoncourt (90)
Ma Buell : XB9R en cours de restauration!
Date d'inscription : 22/04/2010

[XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre" Empty
MessageSujet: Re: [XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre"   [XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre" EmptyDim 20 Mar 2011 - 21:47

remarque bête mais la sonde O2 n'est-elle pas dans la boite à air et non sur le collecteur (sonde lamba)
Revenir en haut Aller en bas
svbagoo

svbagoo


Nombre de messages : 3502
Age : 46
Localisation : Frejus (var)
Ma Buell : Suzuki 250 RGV VJ22 1993 restaurée ...avec une malette de gicleurs beaucoup de patience c est le pied !!!!
Date d'inscription : 08/09/2006

[XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre" Empty
MessageSujet: Re: [XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre"   [XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre" EmptyDim 20 Mar 2011 - 22:23

c' est la sonde température d' air IAT. La sonde lambda est bien la O2
Revenir en haut Aller en bas
gaut

gaut


Nombre de messages : 3528
Ma Buell : R1 '05/ XB12R '04 / 125 GT '79
Date d'inscription : 13/10/2007

[XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre" Empty
MessageSujet: Re: [XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre"   [XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre" EmptyLun 21 Mar 2011 - 2:19

regarde ce poste
http://buell.actifforum.com/t27998-xb-voyant-moteur-et-dysfonctionnement


Pour le reste:

+1 avec Bruno

Sinon,
Est-ce que ta boît à air est percée ou as-tu monté un kit fast ?
As-tu remonté correctement le collecteur en changeant les joints ? (risque de fuite de gazs d'échappement)
L'échappement est-il modifié ?
Revenir en haut Aller en bas
fabien1506




Nombre de messages : 21
Age : 47
Localisation : Vannes - BZH
Ma Buell : Buell XB12R Firebolt - 2005
Date d'inscription : 03/12/2009

[XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre" Empty
MessageSujet: Re: [XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre"   [XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre" EmptyLun 21 Mar 2011 - 6:55

Salut à tous,

J'ai 2 sondes Lambda en stock qui sont OK (une neuve dans l'emballage que j'ai acheté chez HD, et l'autre qui vient d'un collecteur qui était monté sur mon autre XB12 et qui fonctionnait avant le démontage).
Merci Gaut pour le lien je vais y jeter un oeil.
Ma boîte à air n'est pas percée et je n'ai pas de kit fast. Le filtre à air est d'origine et neuf.
Je n'ai pas démonté le collecteur donc pas changé les joints. Le collecteur était déjà en place sur le moteur.
Le collecteur est d'origine, il y a juste le silencieux qui est un Race, mais avec un origine j'avais le même défaut.
Mais comme dit Bruno, je vais vérifier que le câble n'est pas dénudé et ne touche pas la masse. De toute façon je vais revirer l'amortisseur, et le ventilo histoire de vérifier ça. Si ça n'est pas ça, je changerai la sonde directement.
Je vous tiendrai au courant sur ce post de ce que j'ai trouvé.

En attendant, un grand merci à tous.

@+
Fabien
Revenir en haut Aller en bas
fabien1506




Nombre de messages : 21
Age : 47
Localisation : Vannes - BZH
Ma Buell : Buell XB12R Firebolt - 2005
Date d'inscription : 03/12/2009

[XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre" Empty
MessageSujet: Re: [XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre"   [XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre" EmptyMar 5 Avr 2011 - 9:51

Salut,

Problème résolu : j'ai changé la sonde O2 par une d'occaze, Reset TPS & AFV et désormais plus de défaut.
Le souci était donc : soit la sonde, soit le Reset TPS.

Merci en attendant.

@+
Fabien
Revenir en haut Aller en bas
RoToR

RoToR


Nombre de messages : 5768
Age : 50
Localisation : Payerne ( VD - CH )
Ma Buell : Buell XB11R 2011
Date d'inscription : 03/09/2006

[XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre" Empty
MessageSujet: Re: [XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre"   [XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre" EmptyMar 5 Avr 2011 - 20:28

merci pour le retour. je pense que c'etait ta sonde
Revenir en haut Aller en bas
http://www.buell-rc.ch
toblerone

toblerone


Nombre de messages : 5139
Age : 52
Localisation : cahors
Ma Buell : ex XB12S 2005,ex XB 12R 2007, now 1125RR pistarde et .....950 multistrada

Date d'inscription : 31/08/2006

[XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre" Empty
MessageSujet: Re: [XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre"   [XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre" EmptyMar 5 Avr 2011 - 20:48

Bruno.......tu lui doit un bifton de 10 What a Face What a Face What a Face What a Face What a Face
Revenir en haut Aller en bas
Bruno
moderateur
Bruno


Nombre de messages : 14841
Age : 102
Localisation : IDF (92)
Ma Buell : XB 12S '04 (celles qui respirent)
1125 CR'09
400 DRZSM '06
Date d'inscription : 30/08/2006

[XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre" Empty
MessageSujet: Re: [XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre"   [XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre" EmptyMar 5 Avr 2011 - 23:26

Je suis comme St Thomas, je ne crois que ce que je vois: je veux un tof du fil dénudé. albino
Revenir en haut Aller en bas
http://ragingbuell.com/
Contenu sponsorisé





[XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre" Empty
MessageSujet: Re: [XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre"   [XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre" Empty

Revenir en haut Aller en bas
 
[XB] [Résolu]Voyant diag avec err "sonde O2 toujours pauvre"
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Voyant diag moteur
» Code 13 - Sonde 02 trop pauvre
» Voyant neutre toujours allumé
» (xb) encore des merdes! (resolu)
» (xb) encore des merdes! (resolu)

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
BUELL PASSION INDEX :: FORUM BUELL PASSION :: PROBLEME sur ta BUELL ?-
Sauter vers: