Forum des passionnés et possesseurs de Buell
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  

Partagez | 
 

 [XB] témoin de T° Commande terminée

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4  Suivant
AuteurMessage
McGyver
Admin
avatar

Nombre de messages : 25591
Age : 46
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04 & S1WL 98

Date d'inscription : 25/09/2006

MessageSujet: Re: [XB] témoin de T° Commande terminée   Mar 31 Aoû 2010 - 9:40

Les Supers témoins de température d'arsouille de Regious/bleujeff/Tess/Dog's sont partis vendredi soir...devaient pas tarder à arriver
Revenir en haut Aller en bas
dogs

avatar

Nombre de messages : 1744
Age : 47
Localisation : puy de dome
Ma Buell : XB12 SS...S
M2 2002
Date d'inscription : 09/02/2009

MessageSujet: Re: [XB] témoin de T° Commande terminée   Mar 31 Aoû 2010 - 13:19

Merqui pour le suivi. Very Happy
Revenir en haut Aller en bas
Tess

avatar

Nombre de messages : 224
Age : 36
Localisation : Vendée
Ma Buell : XB12s 2007
Date d'inscription : 30/05/2007

MessageSujet: Re: [XB] témoin de T° Commande terminée   Mar 31 Aoû 2010 - 13:27

Colis réceptionné, montage cet aprem' scratch study

P.S : sans mon beauf' (je devrais peut-être remarque Suspect )

Merci.
Revenir en haut Aller en bas
dogs

avatar

Nombre de messages : 1744
Age : 47
Localisation : puy de dome
Ma Buell : XB12 SS...S
M2 2002
Date d'inscription : 09/02/2009

MessageSujet: Re: [XB] témoin de T° Commande terminée   Mar 31 Aoû 2010 - 19:04

Colis reçu.
Tu as vraiment fait un taf de malade et pleins d'humour.Milles merci. Very Happy
Revenir en haut Aller en bas
bleujeff



Nombre de messages : 483
Date d'inscription : 06/06/2009

MessageSujet: Re: [XB] témoin de T° Commande terminée   Mar 31 Aoû 2010 - 20:50

colis recu merci mort de rire et super boulot........
Revenir en haut Aller en bas
Tess

avatar

Nombre de messages : 224
Age : 36
Localisation : Vendée
Ma Buell : XB12s 2007
Date d'inscription : 30/05/2007

MessageSujet: Re: [XB] témoin de T° Commande terminée   Mar 31 Aoû 2010 - 21:52

Super Témoin d'Arsouille monté : IT ROCKS !!!

essai concluant, en à peine 7 kms ( max 3200 trs/min ) il s'est éteint.

Mes soudures sont grossières, en espérant qu'elle tiennent... Basketball Pas facile de faire quelque chose de propre.

J'ai suivi le manuel à la lettre sauf pour les tic tac

lol!
Revenir en haut Aller en bas
Régious

avatar

Nombre de messages : 4330
Age : 36
Localisation : Belgique Fleurus
Ma Buell : xb9sx et Yamaha Thundercat
Date d'inscription : 26/05/2008

MessageSujet: Re: [XB] témoin de T° Commande terminée   Lun 6 Sep 2010 - 17:32

Colis recu Mac. Tu sais me dire si la date de péremption des tic tacs tiendra jusque cet hiver? geek
Encore merci pour ce boulot!!!
Revenir en haut Aller en bas
http://www.novabirra.com/
Manu75010

avatar

Nombre de messages : 7081
Age : 106
Localisation : 75010
Ma Buell : Tmax - ex-X1 Black - S1 WL - ex-M2/S1-like
Date d'inscription : 26/07/2008

MessageSujet: Re: [XB] témoin de T° Commande terminée   Lun 6 Sep 2010 - 17:46

Faites quand même gaffe avec vos tests parce que j'ai en mémoire plusieurs questionnements de buellistes qui s'apercevaient qu'en laissant la moto tourner au ralenti dans leur parking (sombre) ils s'étaient rendus compte que les collecteurs étaient rouge bouillant, ce qui veut sans doute dire que la moto tournait un peu pauvre au ralenti, et donc que le haut-moteur devait être très, très chaud... pas bon du tout pour les soupapes, ça...

Du coup ça me fait penser que vous auriez pu ajouter une autre led qui signale les hautes températures, au ralenti (genre "en embouteillage")

Sinon, bravo !
cheers
Revenir en haut Aller en bas
Thieu

avatar

Nombre de messages : 5728
Age : 41
Localisation : Janvry (91)
Date d'inscription : 31/08/2006

MessageSujet: Re: [XB] témoin de T° Commande terminée   Lun 6 Sep 2010 - 18:10

Si l'AO choisi par Mc est un double ou un quad, il suffit de refaire un comparateur en inversant les entrees + et - de l'AO. Pour memoire, c'etait dans ce sens la que je l'avais fait, pour declencher mon ventilo Wink L'ideal serait de le faire avec une 3 couleurs : jaune quand c'est froid, vert entre 180 et 250, et rouge au dessus de 260. Mais la, on sera pas loin du saut d'etincelle, donc clignotement.
Revenir en haut Aller en bas
Manu75010

avatar

Nombre de messages : 7081
Age : 106
Localisation : 75010
Ma Buell : Tmax - ex-X1 Black - S1 WL - ex-M2/S1-like
Date d'inscription : 26/07/2008

MessageSujet: Re: [XB] témoin de T° Commande terminée   Lun 6 Sep 2010 - 18:24

et hop, faut reflasher l'éprom...

afro
Revenir en haut Aller en bas
McGyver
Admin
avatar

Nombre de messages : 25591
Age : 46
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04 & S1WL 98

Date d'inscription : 25/09/2006

MessageSujet: Re: [XB] témoin de T° Commande terminée   Mar 7 Sep 2010 - 12:35

@Regious...la date, elle est sur le boîtier rose...tu crois qu'il vient d'où...ça explique les Tic-Tacs Wink

@Manu75010...ben oui, j'avais fait l'essai en statique, mais j'ai bien précisé que c'est pas bon du tout pour nos moteurs.

@Thieu, mes compétences en électronique se sont limitées sur ce coup à réaliser le montage que tu as proposé. J'ai repris l'AO assez cher que tu avais utilisé, mais je sais pas du tout comment fonctionnent ces p'tites bêtes. D'ailleurs, une question s'est posée :
Tess a observé que son ventilo ne s'arrêtait pas après une utilisation normale de la moto. On se demande si la présence du montage peut en être la cause (un truc du genre : le montage fausse la valeur de la sonde une fois le contact coupé) ?
Revenir en haut Aller en bas
Thieu

avatar

Nombre de messages : 5728
Age : 41
Localisation : Janvry (91)
Date d'inscription : 31/08/2006

MessageSujet: Re: [XB] témoin de T° Commande terminée   Mar 7 Sep 2010 - 12:47

Normalement, y a pas de raison. l'impedance d'entree de l'AO est tres elevee, donc le courant preleve par ce montage ne devrait pas perturber l'ECM. Encore moins quand le contact est coupe, puisque l'AO n'est plus alimente. Il faudrait voir le schema electrique de la XB pour etre sur. Ca te le fais, sur la tienne? Ou c'est un cas isole?
Revenir en haut Aller en bas
McGyver
Admin
avatar

Nombre de messages : 25591
Age : 46
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04 & S1WL 98

Date d'inscription : 25/09/2006

MessageSujet: Re: [XB] témoin de T° Commande terminée   Mar 7 Sep 2010 - 12:54

ben sur la mienne j'ai pas roulé depuis que j'ai fait le montage, et sur les autres il n'y a que Tess qui l'ait déjà installé.
Empiriquement, j'ai eu le même raisonnement que toi...bon, au pire s'il s'avère que ça "déglingue" la gestion du ventilo à l'arrêt, il suffit d'ajouter un relai sur l'alimentation du boîtier qui déconnecte le fil venant de la sonde contact coupé.
Revenir en haut Aller en bas
Thieu

avatar

Nombre de messages : 5728
Age : 41
Localisation : Janvry (91)
Date d'inscription : 31/08/2006

MessageSujet: Re: [XB] témoin de T° Commande terminée   Mar 7 Sep 2010 - 12:56

Ca peut etre une solution, meme si je ne vois pas pourquoi ca ferait ca.

Et pour l'AO, t'as pris quoi? l'AD820? Celui la est cher. Si t'en refais, prends un TLC271, nettement moins cher!
Revenir en haut Aller en bas
McGyver
Admin
avatar

Nombre de messages : 25591
Age : 46
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04 & S1WL 98

Date d'inscription : 25/09/2006

MessageSujet: Re: [XB] témoin de T° Commande terminée   Mar 7 Sep 2010 - 13:00

Thieu a écrit:
Ca peut etre une solution, meme si je ne vois pas pourquoi ca ferait ca.

Et pour l'AO, t'as pris quoi? l'AD820? Celui la est cher. Si t'en refais, prends un TLC271, nettement moins cher!

oui, un AD820...j'ai vu après la commande que Guillaume avait utilisé un autre AO moins cher...sur le coup, ma méconnaissance de l'électronique a coûté quelques sous Mad Wink
Revenir en haut Aller en bas
Thieu

avatar

Nombre de messages : 5728
Age : 41
Localisation : Janvry (91)
Date d'inscription : 31/08/2006

MessageSujet: Re: [XB] témoin de T° Commande terminée   Mar 7 Sep 2010 - 13:05

Ben, j'avais donne la ref dans le sujet ou y a le schema... Que tu pourrais rajouter a la doc, avec les ref des composants, des fois que ca grille. Si t'as monte l'AO sur un support, comme ca, c'est plug and play. Tu mets un TLC271 a la place, et ca roule!
Revenir en haut Aller en bas
McGyver
Admin
avatar

Nombre de messages : 25591
Age : 46
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04 & S1WL 98

Date d'inscription : 25/09/2006

MessageSujet: Re: [XB] témoin de T° Commande terminée   Mar 7 Sep 2010 - 14:29

ça dépend si tu comptabilise le temps nécessaire pour sortir L'AO du bloc de silicone qui l'entoure
Revenir en haut Aller en bas
Tess

avatar

Nombre de messages : 224
Age : 36
Localisation : Vendée
Ma Buell : XB12s 2007
Date d'inscription : 30/05/2007

MessageSujet: Re: [XB] témoin de T° Commande terminée   Mar 7 Sep 2010 - 18:26

Bon à priori mon souci viens de l'installation du témoin de T° d'arsouille.

- Mon ventilo se déclenche bien quand nécessaire, mais il ne s'éteint plus automatiquement (obligé de mettre puis couper le contact pour qu'il se stoppe). -

Comme m'a dit Mc Gyver, j'ai donc fait un test quand le ventilo tournait en déconnectant le fil de sonde du boîtier et là le ventilo se coupe...


scratch

J'aimerai avoir le retour de ceux qui ont installé le témoin de T°. Rolling Eyes
Revenir en haut Aller en bas
Thieu

avatar

Nombre de messages : 5728
Age : 41
Localisation : Janvry (91)
Date d'inscription : 31/08/2006

MessageSujet: Re: [XB] témoin de T° Commande terminée   Mar 7 Sep 2010 - 18:57

Faudrait verifier que cet AO ne mets pas les entrees a la masse quand il n'est pas alimente. Ca pourrait expliquer le souci. Meme si j'ai jamais vu d'AO qui fasse ca, je vois pas vraiment d'ou ca pourrait venir autrement. Si tu te contentes de debrancher l'alim du montage, le fonctionnement du ventilo revient a la normale? Ou il faut imperativement debrancher le fil de la sonde?
Revenir en haut Aller en bas
Tess

avatar

Nombre de messages : 224
Age : 36
Localisation : Vendée
Ma Buell : XB12s 2007
Date d'inscription : 30/05/2007

MessageSujet: Re: [XB] témoin de T° Commande terminée   Mar 7 Sep 2010 - 19:33

Thieu : pas essayé,
donc demain je termine le test en débranchant l'alim du boîtier (au fait l'AO c'est quoi, le boitier que j'ai installé?) et/ou le fil de sonde et je vous dis ça.
Merci pour l'aide. Wink
Revenir en haut Aller en bas
Thieu

avatar

Nombre de messages : 5728
Age : 41
Localisation : Janvry (91)
Date d'inscription : 31/08/2006

MessageSujet: Re: [XB] témoin de T° Commande terminée   Mar 7 Sep 2010 - 21:49

L'AO, ca doit etre le petit rectangle noir qui doit faire a peu pres 1 cm de cote sur 4 mm d'epaisseur. Il est noye dans le silicone, dixit Mc. Donc c'est dans le boitier. Si t'as un multimetre, mets le en position ohm, et, en ayant tout debranche, mesure la resistance entre le fil qui va au capteur, et le fil qui va au - de la batterie. La resistance devrait etre de l'ordre de plusieurs Mohms. Si c'est pas le cas, y a peut etre un souci d'AO.
Revenir en haut Aller en bas
Tess

avatar

Nombre de messages : 224
Age : 36
Localisation : Vendée
Ma Buell : XB12s 2007
Date d'inscription : 30/05/2007

MessageSujet: Re: [XB] témoin de T° Commande terminée   Jeu 9 Sep 2010 - 19:40

Bon, je résume :

- je déconnecte le fil de sonde (mais laisse l'alim du boitier), vais faire un tour et après le ventilo s'arrête tout seul.
- je déconnecte l'alim du boitier (en laissant le fil de sonde), idem.

scratch

Sinon j'ai pas de multimètre, si mon cas reste isolé j'essaierai d'en trouver un et de faire la mesure Rolling Eyes
Revenir en haut Aller en bas
McGyver
Admin
avatar

Nombre de messages : 25591
Age : 46
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04 & S1WL 98

Date d'inscription : 25/09/2006

MessageSujet: Re: [XB] témoin de T° Commande terminée   Lun 13 Sep 2010 - 15:31

Arf ! scratch embêtant c't'histoire. Bon...je vais troquer ma S1 pour reprendre la XB, histoire de voir si ça me fait le coup aussi. study
Revenir en haut Aller en bas
rudolphe

avatar

Nombre de messages : 2385
Age : 39
Localisation : 74, La Yauuuute!
Ma Buell : XB9SX 2009


Date d'inscription : 02/05/2009

MessageSujet: Re: [XB] témoin de T° Commande terminée   Lun 13 Sep 2010 - 19:51

Pour ma part, je n'arrive pas a localiser ce fil de sonde!!! Donc pas pu installer le kit!
Pensez-vous que ma 2009 est différente au niveau de l'installation??
Merci d'avance!
Revenir en haut Aller en bas
McGyver
Admin
avatar

Nombre de messages : 25591
Age : 46
Localisation : bout du lac de G'nèv'
Ma Buell : XB12S 04 & S1WL 98

Date d'inscription : 25/09/2006

MessageSujet: Re: [XB] témoin de T° Commande terminée   Mar 14 Sep 2010 - 11:53

je t'ai répondu en MP...pour les "autres 09" la sonde est dans un "puit" sur la culasse arrière et le fil est tressé et noir. En suivant ce fil, on ne peut que tomber sur le connecteur, et vu que c'est la même référence pour toutes les XB, ça devrait logiquement être le même.

Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: [XB] témoin de T° Commande terminée   

Revenir en haut Aller en bas
 
[XB] témoin de T° Commande terminée
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 3 sur 4Aller à la page : Précédent  1, 2, 3, 4  Suivant
 Sujets similaires
-
» Dilemme spinning ou baitcasting ? CHOIX MATOS SPINNING
» roulettes protection axe de roue [ commande terminée]
» [Commande "Groupée" terminée] Sonde Thermocouple
» Ma charge ne semble jamais terminée
» [Skoda Fabia 1.2l ] Voyant Commande Electronique(résolu)

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
BUELL PASSION INDEX :: PETITES ANNONCES :: ACHATS GROUPES-
Sauter vers: